« first day (3240 days earlier)      last day (8 days later) » 

12:44 AM
Need 4 more close votes 7 year old duplicate of a 9 year old question :)
 
1:06 AM
0
Q: ~/.pnupg problem: gpg: WARNING: unsafe ownership on homedir - unable to change permissions

Christian HickI keep getting this message with the following command: chown -R $(whoami) ~/.gnupg/ chown: changing ownership of '/home/chh1/.gnupg/pubring.kbx': Permission denied chown: changing ownership of '/home/chh1/.gnupg/pubring.kbx~': Permission denied chown: cannot access '/home/chh1/.gnupg/openpgp-...

 
2:05 AM
0
Q: No such file or directory includ zlib.h

Baranshadall, I need help. I am installing the opencv on the virtual environment through the Ubuntu 18.04 terminal. I failed multiple times, tried all ways but cannot figure out the problem. Anyone helps me ?

 
2:39 AM
@NathanOsman and yet when I'm at the doctor's they'll turn around and google something right in front of me.
The number of times I've had WebMD sourced right in front of me..
 
 
6 hours later…
9:05 AM
0
Q: Possibility of making an OEM install of every Linux distribution

BasMaybe this question is too broad, but for some Linux distributions I have seen the possibility to create a OEM install to deliver a "out of the box" experience. After some research, I found out that Linux Mint and Ubuntu already have this possibility.I found this in the following articles: htt...

 
@Seth In their defense, in theory the information that a trained physician can get from webMD and the way they can put that information into context based on their existing knowledge is far more than what a layperson would.
 
9:45 AM
0
Q: How to download offline install of a flatpak application from flathub

BensuperpcI would like to know if its possible to download installation of flatpak application, for install on computer later without internet for example. From flathub or others,

 
@Fabby Now that you mention it, yes ... but the remembrance is deeply hidden in the "dusty part of my brain" :D :D :D Me myself, I've never used them ... :)
 
10:18 AM
@cl-netbox >:-) I used t use them on NetWare and Windows, No Linux experience.
 
10:44 AM
0
Q: Ubuntu, jack, maximum priority for audio application

genderbeeOS, apps and hardware info Linux local 5.0.0-23-lowlatency #24-Ubuntu SMP PREEMPT Mon Jul 29 16:17:02 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux jackdmp version 1.9.12 tmpdir /dev/shm protocol 8 Bitwig-studio version 3.0.1 USB2 Audio interface Tascam US16x02 Question Is possible run audio applic...

 
 
2 hours later…
Dan
1:11 PM
Regarding the apache2.4 tag, is the verdict to delete the tag? or is it to create a synonym? I wouldn't mind retagging all questions if that's what should be done but I don't want to take any action yet as I'm not sure which action to take.
 
maybe I should have refrained from answering in the comments there
 
Dan
:p
 
I should definitely always refrain from doing that haha
since I am always hammering on about it to the point of being a PITA, I shouldn't also be a total hypocrite
anyway, I'm pretty sure only mods can create that synonym as nobody has enough points to vote on a synonym proposal
passes the buck shamelessly yet again
it seems like people think it should be a synonym
judging by the votes
 
@Zanna is there any benefit in deleting it?
 
1:26 PM
Well, I don't think the tag will be misused, so there's no harm in having it, I guess? I suppose people could see that tag and be like, I'll create a tag for every possible version of every program, but maybe that would not be an issue even if it happened. One benefit of deleting a tag is that all the questions with that tag get some editorial attention. That's the attraction for me!
 
1:44 PM
0
Q: Adding tags to mp3s for use in music players

YungHepatitisI'm hoping this is the correct place to ask. Basically, I'm using cmus and have a little bash script to automate downloading, renaming and moving a mp3. However, cmus just lists the song name as its full path in the library (ex: /home/user/music/genre/song.mp3) I'd like to change this by adding ...

 
Dan
2:15 PM
It's very rare to have a new version of apache, there were a total of 4 in the last 21 years. So I wouldn't worry about having multiple tags for multiple versions (unless someone creates a tag for a minor version of apache, like 2.4.39).
If we retag all questions btw, can't someone else reuse the apache2.4 tag on a new question and we'll end up with the same problem again? Or will the system check for the "create tag privilege" again?
 
@Dan unused tags disappear after a short time, like 24 hours
 
Dan
oh okay
 
3:01 PM
1 reopen vote needed. It's out of the queue and votes might age away.
 
Recently there was a question about installing Ubuntu on the second HDD/SSD, while Windows is installed in the first. This question has been answered before, and was marked as a duplicate. I found the answer to the original question a bit dated and decided to add my updated answer to this question. Could you guys please take a look and tell me if this answer makes sense? Thanks!!!!
 
0
Q: Why I get permission denied output why I run, pkexec /opt/lampp/manager-linux-x64.run ? Is it normal?

Prabesh bhattaraiI was following a link to add Xampp server in "Show all application" section where normally we can see all GUI apps installed. But it's different in case of Xampp. We have to do things manually. So I opened the file using: pkexec nano /usr/share/applications/xampp-control-panel.desktop Beca...

 
4:02 PM
I don't know what Ubuntu even is... I ask the question on Google and it sent me to Ubuntu and the Ubuntu asked me to ask my question. — Richard Larsen 38 secs ago
3
L O L
 
Oh, good. I was wrong to prefer the dupe closure to the OT closure in that case. I'm glad it got 3 close votes for OT and got that close reason.
 
hey @NathanOsman do you know of any web development frameworks that get anywhere near being as complete as Android's UI stuff?
 
@TheWanderer react maybe?
 
4:17 PM
React is frustrating to say the least
 
oh, OK, well I'm more into python meanwhile so I know not much about Java at all
 
it's not so much that Android uses Java
it's the system of defining a layout hierarchy with XML and being able to easily interact with the elements
React is sort of similar, but not as straightforward
 
Good to know
@TheWanderer next first i have to dig out your email with your paypal :) many things have changed lately and for the better
 
good to hear
 
Don't want to say more about but you know what I'm talking about
 
4:22 PM
yeah
 
0
Q: Timed out waiting for device dev-mapper-home/user.device

Brian WatersI have installed LVM on a free partition I had and did the following to create home directories on the Volume group: sudo pvcreate /dev/sda3 sudo vgcreate home /dev/sda3 sudo lvcreate -L 100G -n bwaters home sudo mkfs.ext4 -L bwaters /dev/home/bwaters sudo useradd bwaters sudo passwd bwaters sud...

 
 
2 hours later…
6:23 PM
0
Q: Jupyter notebook is not opening

user366848I am using this command to install jupyter: sudo jupyter notebook --allow-root But is showing xdg-open: no method available for opening 'file:///home/souvik/.local/share/jupyter/runtime/nbserver-19267-open.html' Could you please suggest me how to sort this out ? Thanks in Advance.

 
I found a template for React and now I'm having a better time
 
Oh so my suggestion was actually helpful :)
 
6:41 PM
well I was already playing around with React and Material-UI
I just couldn't find any templates that weren't admin consoles
 
 
2 hours later…
8:21 PM
@TheWanderer Check out Mosh's videos on getting started with React. They're pretty good.
 
 
3 hours later…
11:01 PM
0
Q: Extracting specific file names and putting them into the folder of their name

newkisI am newby to Bash, Ubuntu 16.04. I have tons of files, which seems like: aaaa1111 aaaa1112 aaaa1113 aaaa1114 ... aaab1111 aaab1112 aaab1113 aaab1114 ... aaac1111 aaac1112 ... (and so on ...) Anyway, the pattern is 4 characters + and digits. All I want to do is making the directory based o...

 

« first day (3240 days earlier)      last day (8 days later) »