« first day (3305 days earlier)      last day (34 days later) » 

12:22 AM
My first question flagged as rude or abusive I think: askubuntu.com/questions/1181497/what-is-pleasant-surprise
 
@WinEunuuchs2Unix that's what they call it. Flagged as well. First one for me as well.
 
12:45 AM
You know 73 mods quit or went on strike. I wonder if smoke detector (auto closes spam questions) was part of that group.
 
Unfortunately, only about 600 odd signatures are here. Back on point, the spam of yesterday may have involved words not in their lexicon.
 
@DKBose That's 600 mods. How many users? Also it hasn't hit mainstream media yet. I help people in SE every day but if someone organizes a day or two off in protest I'd join. Lexicons and tokens I don't buy, the one we just flagged had the f-word in it. Not exactly a new lexicon.
 
No, not all mods. Many "normal users" as well. But still too few to have any effect. By lexicon, I mean words that bring about an automatic flag by the Smoke Detector team such as keto. But then, you may have a point because even a few keto posts hang around longer than normal.
Now there's thinking about stifling "trolls": Could we get some troll fencing up around meta?. Amazing stuff!
Looks my answer there will be "vanished". Anyway, screenshot (for my private gallery) taken.
 
1:12 AM
@DKBose Well I guess it is essentially a mod problem. Average users don't give a hoot about he/she/it and aren't responsible for correcting people for grammar crimes and a member of the new spelling police. Yesterday Air Canada changed "welcome aboard Ladies and Gentlemen" to "welcome aboard everyone". Suddenly people who enjoyed being addressed Ladies and Gentlemen lost that right to people that hate the phrase. Sad people let the haters change the world.
 
Don't be down! Canada's not all that bad. You got the guy with the rules for living or something like that.
 
1:38 AM
Yeah I might know that guy
 
2:27 AM
Well, a user with 15 rep can flag stuff. And to some extent, the average user is a moderator. IMO, what's happened affects us all somewhat like the butterfly effect. We may choose a particular course of action or inaction depending on whether we genuinely don't care, or don't want to be inconvenienced or are concerned about consequences, real or not.
 
3:05 AM
Well apparently being a moderator comes with double edged swords like the teacher's / preacher's lounge
Hi @Seth
 
3:44 AM
@WinEunuuchs2Unix hi!
 
 
5 hours later…
8:24 AM
0
Q: Clone Ubuntu does not working properly

curiousI cloned my Ubuntu 18.04 to a SSD disk with "systemback" program and named it Ubuntuclone. I use Ubuntuclone with my MacBook Pro for separate OS. While my mac is opening I hit "alt" button. In opening screen I see three option; MacOs Windows EFI When I choose Windows or EFI, Ubuntu works fine...

 
 
1 hour later…
9:46 AM
0
Q: Install latest x86 Ubuntu on a x64 UEFI system

RatbaldMeyerI currently have to configure my PC in a way, that I can boot Windows 10 and Linux (Ubuntu) in parallel. Up to now, I´ve managed to arrange the dual boot of Windows 10 and the x64 Ubuntu 1804 LTS. However, I also need to add the x86 Ubuntu 1804 LTS version to the GRUB bootmanager. Since Ubuntu d...

 
10:11 AM
@WinEunuuchs2Unix What a weird thing to complain about.
 
 
1 hour later…
11:28 AM
0
Q: DELL XPS 13 9350 Dual Boot windows 10 and ubuntu 18.04 GRUB problem

FornelostarFirst of all, sorry for my English. I'm not an English speaker I have a Dell xps 13 9350 with the last update of windows 10 (1903), and i was able to install ubuntu 18.04 on it by changing the SATA mode to AHCI. After ubuntu get installed, I had to reboot my pc, and i was able to select my O.S...

 
@TRiG Nobody has called me a weirdo in a very long time....
 
"bumped to the homepage by Community♦ 1 hour ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed." The question in question is https://askubuntu.com/q/692770/248158 and it's about Lubuntu 15.04.
 
12:29 PM
@DKBose I think that happens randomly to questions that have answers with no vores.
 
@terdon so just ignore it or vote to close as off-topic now that we're in 2019 or just let it sink down again?
 
So after installing a gnome shell extension I now find myself with a gnome session on startup that doesnt accept any input anymore. Wonderful
 
@DKBose Oh. I don't remember, is 15.04 EOL? If so, I guess close. If not, meh.
 
Im on a live system now seeing if I can fix this again somehow. Such fun
 
12:49 PM
1
Q: Buildroot x86_64 EFI doesn't run in qemu

JayOI'm trying on Ubuntu 18.03 to run my buildroot build, target x86_64 EFI. I can see the GRUB screen, but when I choose Buildroot to start, then I can only see the not blinking cursor. What is wrong? Have anyone already tried this? I use this command to run qemu like in the example here: https://...

0
Q: opening up led fan software

tarani got a USB led fan, when i go to run the software via wine(on cd) it pops up in the taskbar but doesn't fully open, can someone help me with this problem? I've tried loading the program from the disk but no dice,

 
12:59 PM
@DKBose I don't think closing as OT-EOL is the appropriate action since when the question was asked it was on-topic. And IIRC, such questions don't qualify as OT-EOL. But it can be closed as OT-no repro.
 
@Kulfy please do whatever is right, thanks!
 
@DKBose You seem to be annoyed. Are you?
 
No! Not at all! But steeldriver has posted an answer to a question I asked and I'm trying to understand it :D
 
Meanwhile DK Bose is disturbed. Damn!!!
 
@Kulfy See the problem is people think I should understand basic code but I really truly don't!
 
1:10 PM
I don't think that's a problem. That's just an opinion. And I think you need to check what piece of code you are unable to understand. I usually write down a sample test case and do a dry run to see what the code is actually doing and most importantly why?. May be this could help :)
 
This is the question. Steeldriver's answer has case ... esac in it. While I've seen code with that in it, I never had anything to do with it. Now, I'm trying to figure things out ...
 
1:32 PM
Sorry but I'm not sure what actually you're referring to.
 
@Kulfy Steeldriver's answer (askubuntu.com/a/1181613/248158) has stuff that's all new to me. It works but I don't understand what it's doing.
 
@DKBose Its piping the output of wmctrl -l to the while loop. The loop is reading 3 values at a time (since wmctrl returns 3 columns per row). It then checks the window ID. If that's!=-1, i.e. if there's any window, it would generate output (since echo was used). It's like if-else.
 
2:03 PM
@Kulfy minor point but I think it's four columns, not three. I think Steeldriver's "stuff" accounts for all columns after id and dt.
@Kulfy and I think that defining the first two is all that's important (and they're reused as $dt and $id). But thanks for explaining. I'll dig into this case ... esac some more tomorrw.
 
@DKBose hahaha common situation. Have certainly been there myself.
 
2:21 PM
@Zanna the problem is that I don't use stuff like awk, sed, grep, perl, find daily. I just figure out only what I need and stick it into a script/alias/function and then forget about it ... I don't know how the ninjas here keep everything at their fingertips. Amazing!
 
@DKBose I see. Actually in while loop the last variable would have the remaining values.
12
A: Read columns from file into separate variables

JRFergusonYou can use the read shell builtin: while IFS=" " read -r value1 value2 remainder do ... done < "input.txt" Extra fields, if any, will appear in 'remainder'. The shell's default IFS (inter-field-seperator) consisting of white space characters will be used to split each line into its compo...

 
@Kulfy you're right. I tried removing "stuff" and the code broke: even sticky windows (my always on top and visible tiny conky) were closed.
 
Because dt's value will become different than expected.
It would contain Display id, machine name and window title.
And that != -1
 
And now for something entirely different. I signed up for a twitter account. They seemed to accept an email address. I have some to spare ;). Then, a couple of hours, I logged in again and they want my phone number. Bye, Twitter!
 
 
1 hour later…
3:35 PM
@DKBose :)
 
@Zanna, I don't know why Kubuntu mentions Facebook and Twitter for receiving feedback.
 
hm?
 
 
8 hours later…
11:13 PM
@DKBose Give twitter the phone number for the Privacy Commissioner :P
 

« first day (3305 days earlier)      last day (34 days later) »