« first day (2798 days earlier)      last day (964 days later) » 

12:40 AM
Hey guys, has anyone experienced something like this: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID)? It's been happening for a while, but today my computer stopped booting altogether. I followed some of the solutions around, like: https://askubuntu.com/questions/863150/pcie-bus-error-severity-corrected-type-physical-layer-id-00e5receiver-id

None of them worked and I ended up re-installing ubuntu. And now the message is popping up again, despite me still being able to boot up. For now.
For reference, the device pointed by the error is: 00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #1 (rev f1)
 
well what pcie devices you have in your machine? only gpu? you can try to switch to another gpu if you have one laying around and check if the error still happens, can as well be a temperature problem of the pcie bridge
 
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-H Thermal subsystem (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA Controller [AHCI mode] (rev 31)
That's the full list of pcie devices. Hm, I'll monitor the temperatures, though I don't think that's the issue. Why would it work after reinstalling ubuntu?
 
cooled down maybe while doing so another thing i could think of is, did you upgrade your kernel lately before that happened?
 
Hm, not that I'm aware of. No way of knowing now though :(
 
what you could try is install one kernel version below and see if the error happens there as well when you boot with that kernel
 
12:52 AM
Well the error has been happening for a while, even in 17.10 (I'm in 18 now). But only today it prevented me from booting
 
mhmmmm
 
Yep, it's a bit weird.
It's asking me to restart. Not sure if I should
Brb
Hopefully
I survived. Still spamming the error.
 
no clue really, this can be a faulty gpu, this can be the bridge itself, this can be a firmware issue since its able to correct the error but runs into it again.
but if is spamming the log something is probably not right
could be a drive issue too
 
Thing is, why does it not let me boot up if the firmware is able to correct the issue?
Should I report this or something?
 
what baffles me is that it persists over different ubuntu versions so it is most likely no bug
 
1:01 AM
I can hide the message messing with the boot flags, but that's just hiding and postponing the issue until it comes back and hits me even harder
How can I take a closer look at things?
 
no clue right now
if its the hardware then even less of a clue
 
I shouldn't forget to commit my code now then
 
yes
that it is spamming that message in the logs, at what rate the log grows with those message spam?
at least you can determine how often this hardware gets called
is that a desktop system?
 
Nope, it's a laptop.
It appears to be called around 20 times per second, I would say
Wait no, it's 4 lines per error, so... Around 5
 
still pretty fast
 
1:12 AM
The GPU should be called more often, though, right?
 
yes
 
pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID)
Physical layer, as in, DMA level error?
Or is it a bit higher up?
 
Now you ask me things where my knowledge ends
 
Oh well, thanks anyway! I guess I'll just wait for the inevitable doomsday
And then worry about it
 
wonder whats this reciever is with this id
 
1:15 AM
Any idea how I can find out?
Not sure what that id refers to
 
i would try to google it
8
Q: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e5(Receiver ID)

AndrewI have Ubunuu 16.10 (although the same happened on 16.04) on a dual boot with Windows 10. I noticed some time ago that my kern.log file was getting pretty big (10GB or more) so I decided to check it. The same error seems to be repeating every second or less: Dec 19 17:31:01 andrew kernel: [ 99...

 
I think I'll add that boot flag again
The noaer thing
At least it won't spam the log files
It looks like it still is an open-issue
 
seems so yes
but why that caused your system to fail completely no clue
 
It would just hang, not actually fail.
And that message just started popping up, non-stop.
So I'm assuming they're related.
 
not necessarily
 
1:22 AM
Yep, I can now see my flawed thinking hehe
 
well, I'm off to bed, its half past 3 am
:)
 
Oh, so you're on my side of the ocean
Anyway, thanks for your help! Good night :)
 
0
Q: What html fliers are available for Ask Ubuntu and Stack Exchange users in general?

Sergiy KolodyazhnyyFrom time to time you may see a user flier on a user profile or embedd elsewhere. For instance here's mine: I learned about this flier thingy long time ago from fellow users (specifically, it was @Fabby who introduced this to me), but today this got me thinking: are there any other types of...

 
yep DE
 
PT here
 
1:25 AM
well good night then, and try not to worry to much
 
Yeah, I guess. Thanks for your help, again. Good night!
 
 
2 hours later…
3:24 AM
0
Q: SED replacement issue in ubuntu

MohdI am having some trouble with SED. I need to replace a string in a file with something,, i have been partially successful with that,,,but there is a issue a string t is coming in front of the actual output. sting to be replaced `<passwordHash>#jbcrypt:$2a$10$mvkjME9eLxgvNuMsMtDMzrGPUa</passwo...

 
 
3 hours later…
6:54 AM
Since when do we help with the installation of Illegal software:
2
Q: Trying to install Popcorn Time 3.10 on Ubuntu 16.04, but getting an error

DimitarHello there when i try to install Popcorn Time 3.10 with this command: ./Popcorn-Time i get this error: ./Popcorn-Time: error while loading shared libraries: libnw.so: cannot open shared object file: No such file or directory ps: those are my files when i extract the Popcorn-Time-0.3.10-Li...

 
7:06 AM
@blade19899 what makes you think it’s illegal? after all we’re not the software police, I tend to value freedom of choice for that matter. here’s the meta discussion:
27
Q: Questions that refer to using or installing ripped/pirated software

fossfreedomI note in the comments to this Question, that the user is using ripped software. umm, I just copied the folder of the game to my home folder.. thats it.. should I download the installation and install it? because I have ripped version of GTA that has no installations but files to extract ...

@blade19899 I don’t see any reason why installation of this software should be considered illegal
> Popcorn Time is a multi-platform, free software BitTorrent client that includes an integrated media player.
 
@dessert hmmm, agree. Just curious what the stance was here. Thanks for the link!
 
Do you rather refer to its usage, which may or may not be illegal in certain countries?
Oh, ok – you’re welcome. :)
 
@dessert Yeah. I know a Project named "Project Butter" that uses the same software, but only content they have are free public domains films.
The content is illegal yeah, in certain countries.
 
@blade19899 well you can use Popcorn Time for legal content only if you wish – I’d say it’s the user’s decision
 
 
2 hours later…
9:37 AM
Hi!
 
hello
 
 
2 hours later…
11:30 AM
Rinzy :)
 
Videonauthy! :)
 
how's your day so far?
 
fine. 9.5 days to end my slaving for 15 days :=)
problem... i have a workload intended for 18 days...
 
ouch
 
11:49 AM
naah. my co-workers are 3 times as slow as me ;-)
lol
 
 
1 hour later…
user136984
1:10 PM
@ByteCommander: I have had a look at that music video... Well, it's not so much music as the others I must say. But perhaps this is just the flagship visual video and the rest will be more about music. :D
 
I heard good things about the album, it's supposed to have quite some variation
 
user136984
@ByteCommander: What's the album called again?
 
user136984
Ah, great, thanks! :)
 
1:56 PM
@vidarlo hope my email reached you
 
2:06 PM
@dessert same with torrents, but who actually does that, except for downloading Ubuntu?
 
@TheWanderer maybe, but that still doesn’t justify censorship
 
there's no such thing as free speech on SO
 
@videonauth no worries - it did :)
 
ok :)
 
will send it tomorrow :)
 
2:14 PM
i mean the one i sent today
 
yeah, got it :)
 
ah ok cool then maybe (its international mail) so maybe friday
cool cool cool
hops around
 
yeah, 3-4 days. Sending it as normal letter :)
 
did i get this right, you have 4 x 8GB modules of which one is bad ?
doesnt matter i will for sure mix the ones in slot B then
this will for sure double the ram amount i have right now
 
3x8GB
 
2:16 PM
ah and one of em is bad?
 
yep
which one? No idea.
 
doesnt matter still is plenty ram
i will find out
 
hehe, yeah
 
bring me to having 16 and 8
so 24
now i have 12
still doubling my ram
and if the third is not 100% bad i might even get to 28, but we will see, will run a ram test on them to find the one
maybe it even works if running at a lower frequency
 
2:32 PM
What are you guys doing to need so much ram? I’m happy with 4 GB here, the other laptop has 2 GB and my server just 1.5 GB…
 
@dessert well as for me math calculations in large size, like mandelbrot and the like
if you provide me enough ram i could as well easily fill 256 GB of ram
plus all GPU ram i can get my hands on
:D
@dessert ^ taken right now
 
wow oO
 
im fascinated by fractals
gpu ram is about 95% full
more and it would lag out gnome and the whole desktop GUI
which are another 4GB
 
2:51 PM
Hi everyone. Sometimes I see developers declaring aliases in a dedicated .bash_alias file sourced from .bashrc. Is there an equivalent practice for declaring variables used to personalize the PATH?
 
yes, mostly done in .profile
but keep in mind that .profile is sourced only at login
# set PATH so it includes user's private bin directories
PATH="$HOME/bin:$HOME/.local/bin:$PATH"
 
Would something like .bash_profile a good idea instead? I want my coworkers to be able to change it and be able to try/error without relogging.
 
you can put paths as well in .bashrc
but then they get sources every time you close and reopen the terminal
 
@ArnaudDenoyelle anything in their home that is parsed during login would do. so bashrc but also bash_profile.
 
ok, thanks.
 
2:57 PM
mind that bash_profile sometimes is not included
 
.debian uses .bash_profile ubuntu calles that file .profile
bash profile is not sourced by default on ubuntu
 
Oh, nice, I did not understand why I could not find .bash_profile. You answered my slient question :D
 
hehehe
 
@ArnaudDenoyelle bash_profile is sometimes added at the end of bashrc
or the other way around :X
 
That seems bad, isn't it? bash_profile should be for login shells only if I understood correctly
 
3:03 PM
This is normally in bash_profile if both are used:
if [ -f ~/.bashrc ]; then
source ~/.bashrc
fi
@ArnaudDenoyelle it is probably the other way then I 1st posted :)
 
I would expect .bash_profile to be sourced if it existed (and it existing would cause .profile to be ignored)
 
its been a while since I dealt with that :X like 10 yeard or so
man bash:

/bin/bash
The bash executable
/etc/profile
The systemwide initialization file, executed for login shells
~/.bash_profile
The personal initialization file, executed for login shells
~/.bashrc
The individual per-interactive-shell startup file
~/.bash_logout
The individual login shell cleanup file, executed when a login shell exits
~/.inputrc
Individual readline initialization file
 
@Videonauth that it enough for PATH though, isn't it?
If you want to change it for the session, just assign to it...
 
@Zanna yep it is, if you want to be fancy and are not sure if the path exists you can do an if to check beforehand
 
things will not work if PATH is not set
:)
 
3:08 PM
EOWD. BBL.
(*) end of working day
 
if [ -f "$HOME/.bashrc" ]; then
. "$HOME/.bashrc"
fi
@Zanna example
 
Which Files Should We Modify?
As a general rule, to add directories to your PATH, or define additional environment vari-
ables, place those changes in .bash_profile (or equivalent, according to your distri-
bution. For example, Ubuntu uses .profile.) For everything else, place the changes in
.bashrc. Unless you are the system administrator and need to change the defaults for
all users of the system, restrict your modifications to the files in your home directory. It is
certainly possible to change the files in /etc such as profile, and in many cases it
 
same you can do with your path additions
 
from The Linux Command Line
 
it never hurts to check if a location is existent and then and only then declare a path to it
 
3:14 PM
so afaik you should not create .bash_profile or .bash_login if you want .profile to be read (which you may well do because .profile is what we have by default on Ubuntu)
@Videonauth you mean we should parse PATH for something and if it's not there then add it?
 
no lets say you want to include $home/bin to the path it does not hurt to wrap this in an if test to check if bin is there before you add an path to it
 
as the default .profile does...
$ grep -A3 bin ~/.profile
# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then
    PATH="$HOME/bin:$PATH"
fi
 
i think IIRC
if [ -e "$HOME/bin]; then
PATH="$HOME/bin:$PATH"
fi
yep
 
yeah but with -d - exists and is a directory
 
yes true -d is a better option here
 
3:20 PM
you remember well though haha :)
 
well not really, only remembering a bit of syntax and how to structure problems :)
have to look up stuff often enough
but that is what references are for :)
I guess @dessert is wiritng alrady like mad an answer for this?
even tho he explained pretty well what he wants, it has no sign of self effort
simple homework question
 
@Videonauth nope, have to write some applications for the Jobcenter…
Glory to LaTeX in the highest, and peace on earth to those who are Vim's friends.
 
@dessert ouch
 
@Videonauth I considered writing an answer though, you know me well. ;D
 
hehehe
 
3:32 PM
@Videonauth no, it’s a pleasure, I love paperwork
 
me not
 
@dessert you should start working in norwegian oil companies...
oh god.
 
looking forward to writing my first tax return :>
@vidarlo link? :)
 
@dessert well, statoil slashed 20% of production costs by removing documentation requirements :P
 
@vidarlo lol
 
3:35 PM
@dessert you can do mine, too
I usually ignore it :D
 
@dessert for me the question lacks one thing to consider answering it. It lacks a honest try to put a script together himself.
 
@Videonauth true that
 
looks like homework assignment
 
@Videonauth @vidarlo OP edited and shows his script! askubuntu.com/q/1041223/507051
 
@dessert :D
 
3:43 PM
@dessert see thats what i expect :) no the question get an +1 from me
now the question delivers the message: "Hey look I'm trying but I'm stuck" as of before it said "Hey can you do this for me, I'm to lazy"
 
 
1 hour later…
4:55 PM
0
Q: cannot connect to wifi after cold boot

EL DendoI own a medion 96350.This laptop has a HW wifi switch which isn't accessible in GNU/Linux. This has never been a problem. The switch is on. I used ubuntu 14.04 for years and had never any problems. Now I installed (multiple boot) Debian 8 with MATE. The wifi is not available (the 'enable wifi' bu...

 
5:07 PM
What’s a “cold boot”?
 
from power off
not a reboot
 
@fabby are you here?
 
@TheWanderer ah, that makes sense – as opposed to “warm” boot?
 
yeah
 
and then there’s the “hot”fix – suddenly it all begins to make sense oO
 
5:16 PM
0
Q: Please read complaints of rep 1 users more carefully

FabbyThe following answer: was actually talking about this answer that contained a malicious link. So next time when you see a N00b complaining about links, open the entire Q&A in another tab and pretend it's an audit with a bit of extra Sherlock Holmes thrown in... :-)

 
5:31 PM
@Videonauth Yeah.
shutting down Windows (work) and moving to my Ubuntu (private) machine
 
well about that netacad link you put into an answer is there no ohter way to get packet tracer ?
i nearly blacklisted this site with smokey
 
Good day all! Would anyone be so kind as to help vote to reopen askubuntu.com/questions/1040911/… ? The question is now answerable.
 
@ElderGeek done
 
@ElderGeek done
Upvoted too
 
Thank you!
 
5:41 PM
Does anybody know their way around GNOME accounts, specifically on connection with GNOME Calendar? See askubuntu.com/q/1040951/175814.
 
@DavidFoerster i remember having seen a similar question already on the site regarding 17.10
 
@Videonauth If you can find it, awesome.
 
16
Q: Calendar constantly requiring Google authentication on 17.10

MenaI recently upgraded from 17.04 to 17.10. The GNOME Calendar application displays a popup requesting my password for my linked Google account. It does so whenever launched explicitly, and at times on its own. When I type my (correct) password, the popup just reappears as if the password wasn...

Seems to be an ongoing problem with gnome 3.26+
 
5:58 PM
@Videonauth Good find! Thanks.
 
@DavidFoerster thank google :D
my search therms: --> site:askubuntu.com google calendar 17.10
for sure could be more explicit but that was enough to find it
 
@Videonauth It's a cisco product.
@ElderGeek I already voted before you asked.
:D ;-) :D Temporal telepathy!
 
6:25 PM
I have no appetite (once again) and don't know what to cook for dinner. :-(
 
@DavidFoerster if you don’t want to eat, why not simply skip the meal?
 
@Fabby Thank you.
@DavidFoerster Sadly I cannot reproduce your problem. Likely that's why I'm 20 lbs. overweight.. ;-)
 
@dessert Unfortunately I still suffer from the consequences of hunger like hypoglycemia-induced head aches if I don't eat.
I am very much hungry or will be in a short while.
But I also don't want to stuff random food into my mouth just to get rid of it.
 
@DavidFoerster Oh, that’s bad – sometimes, I eat only once per day when I’m studying the whole, too concentrated to feel hunger anyway…
 
@ElderGeek I win: 20 Kg!
@dessert Me too; but it catches up on me at 22:00 and then I eat too much!
(way too late)
 
6:32 PM
How do you define overweight? I mean, how do you determine how much you should “normally” weigh?
 
@dessert Same, but I feel terrible afterwards in the rare case that I can maintain a flow despite the head ache.
 
@dessert a body mass index of 24 to 26 is normal weight
 
@Fabby indeed by a factor of 2.2. I've been going to the gym 3 times a week with my son in a feeble attempt to drop a few... For my height
 
@dessert My doctor told me to lose 20 Kg because I have a "Foie gras"... (Fetten Leber)
 
@dessert for my height I should probably weigh in at about 185 lbs.
 
6:34 PM
@Videonauth I always read it's 20–25 between the age of 18 and 50 roughly.
 
@Videonauth 28 has the highest life expectancy, 29 is lower than 26, 30 lower than 22...
 
@DavidFoerster 20 is already very very low, but i guess thats interpretation from doc to doc
 
but the relevance of the BMI is highly disputed, isn’t it?
 
@dessert There is a correlation between life expectancy and BMI
(correlation, not causation!) :D
 
@dessert For individuals yes. For entire populations it's still a very good indicator of the prevalence of under- or overweight.
 
6:36 PM
@Fabby well there’s also a correlation between garlic consumption and life expectancy ;D
 
@dessert Yup... Italians live longer although they eat a lot of carbohydrates
Garlic is a natural antibiotic...
 
For individuals BMI is still ok to use as a first impression before taking into account more complicated or difficult to measure factors.
I'm at 23 so I shouldn't gain more weight but I don't need to make an effort to loose any either.
 
i not even dare to openly discuss my BMI .... (which is 31 at the moment)
but was at 34 about half a year ago
lost already 20Kg and still 20 to go to reach at least 26-27
 
It was 19 until ~3 years ago. I guess I finally reached the age where my base energy consumption drops off steeply.
@Videonauth Congrats on the achievement!
 
@DavidFoerster well i have to, my diebetes is not to control otherwise
 
6:42 PM
It's also not just life expectancy. People in high poverty "dirtier" countries are more at risk, and they eat more heavily spiced foods. If I ever don't feel well, I just have a hearty curry and it fixes mild problems. People in Louisiana also eat a lot of garlic (particularly stewed) and aside from being a natural antibiotic, it also keeps away disease bearing mosquitoes.
 
@RobotHumans You just gave me an idea for dinner. Thanks!
 
26.6 here. I struggle to lose weight. Both my wife and I are good cooks.
 
@DavidFoerster If you're looking for a good curry recipe, I really like this one, although it's not particularly red, yellow, or green. More of an orange.
 
@ElderGeek I am too but I have little motivation to do so if I if it's only for myself and I don't even look forward to the taste.
 
@ElderGeek My problem exactly: I never cook stuff I don't like...
;-) :-) ;-)
 
6:46 PM
i just had a vegan meatball made from vegetables on rice with tomatoe sauce
 
@RobotHumans Thanks. I already have a recipe that I like based on ingredients that I have.
 
Have a brutal chili recipe too. Can be eaten by itself, as taco salad, or as chili cheese enchiladas. Want to try out making harira too. Olives are expensive here though.
 
@RobotHumans Morocco? Your education screams USA, but Harira is a Moroccon soup that I've never seen outside of Morocco, even in Moroccon restaurants.
 
@Fabby Yes morocco. I'm a bit of a foodie.
And yes, USA.
 
ah...
That's why I got confused...
 
6:53 PM
I wonder how to install Ubuntu on a dead badger, do you guys think this could be a question for Ask Ubuntu?
 
I thought that only worked for another Linux distro...
 
yes normal only VüDü
 
... so it would be off-topic here but on-topic on Unix & Linux
 
but i want ubuntu ... :D
 
I was looking at some other recipe that wanted salt cured lemons, and wound up degrees of separation arriving at harira. @Fabby
 
6:55 PM
@RobotHumans I can make salted cured lemons...
Easy:
1. wash the lemons thoroughly
2. cut the lemons in 4 without completely cutting through them.
3. add one coffee spoon of sugar inside the cutsµ
 
When I saw the salt cured lemons, I started wondering about other salt cured citrus fruits for other dishes. Like salt cured oranges to go in an orange chicken remix.
 
@RobotHumans Cool!
4. pack them tight in a container than can be sealed and that resists boiling hot water
 
Yeah, I have a set of mason jars.
 
5. boil water and add 1/2 coffee spoon of salt per lemon
6. throw boiling hot salted water over lemons
7. Seal container.
8. put in a dry,cool, dark place for 6 months.
Alternatively, fly into Morocco and buy them there.
 
Recipe I saw applied the salt directly to the flowered lemons. Then a touch more. Juice from the last two (5 for a pint mason jar). A touch of boiling hot sugar-water to fill it up. And the lid.
 
7:00 PM
Which reminds me I forgot to do something for someone: send a recipe!
@RobotHumans Wrong way around. the ones containing more sugar than salt are amazing...
 
@Videonauth For a moment there I thought of a breezy badger instead of a dead one.
 
@RobotHumans Poor people: more salt than sugar. Rich people: more sugar than salt...
 
hehehe
 
Seems right. I think the recipe is for proper Moroccan lemons which are sweeter than US lemons.
 
it's like the milk or tea first kinda thing... ¯\_(ツ)_/¯
OK, need to go back downstairs to my work machine to send someone something.
BBL8R
 
7:03 PM
@Fabby tea first then the crystalized sugar, then stir it properly and then milk
 
hehehe
 
Hey y'all, this isn't The Frying Pan. ;-]
 
I'ld like to think that a linux user group would have more cultural diversity than a cooking user group, so you can get more mom's recipes and less anglocized ones, but point taken.
 
@Videonauth Shows your class in Britan:
Milk first, tea next = Lower class
Tea first, milk next = upper class
 
well thats how i learned it from my grandma
 
7:14 PM
I don't ever add anything to tea or coffee. If it's not good enough out of the box, it's not good enough.
notable exception being cuban coffee, I do add sugar to that one
 
@RobotHumans First eat a chocolate, then a doppio ristretto with 2 spoons of honey or 4 spoons of cane sugar or 6 spoons of white sugar.
 
Related to the earlier discussion:
 
You want how Satan gets fit? youtube.com/watch?v=YAuc-LSS6iQ&vl=en
 
@RobotHumans like the godfather
 
Yeah, you whip sugar in to a little of the coffee to make a crema for cuban coffee though.
 
7:22 PM
I still need to visit Cuba, but I want to do India first!
 
@RobotHumans Coffee Arabica, about 3 teaspoons of sugar on 400ml and add milk till its caremll creamy colored, let it cool down and put it in the freezer till it is nice cold, then server it with vanilla ice and icing on top
 
Funny how you can see at my rep-curve when I was on holiday
 
You can visit little cuba in FL and get all the same food/drink. India would be nice, but I have a black mark there already for being denied a visa once.
@Videonauth I don't like coffee mild or sweet. I'm more a fan of hard coffee. Like cuban or turkish.
 
@RobotHumans what i described there is a dessert
nice for warm summer days
 
Yeah, as a dessert I'm more of a one shot liquid coffee liquer apertif kind of guy.
There was a mexican restaurant in chicago that served that one.
 
7:27 PM
 
If you need a dessert that big, you didn't eat enough dinner ;)
FD: It looks good, but I don't eat sweets.
 
well if i would eat as i did before my dinner would have been about 10 times as big as that and still i would have enjoyed this afterwards :D
 
0
Q: My ethernet device has strange name on Ubuntu

DimsMy ethernet device has strange name on Ubuntu, is this normal? $ uname -a Linux calculon 4.4.0-93-generic #116-Ubuntu SMP Fri Aug 11 21:17:51 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux $ ifconfig enp0s31f6 Link encap:Ethernet HWaddr ... ~$ ip link 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc no...

 
anyone feels patient enought to edit this formatting and editing nightmare --> askubuntu.com/q/1041320
 
@Videonauth I'll take it.
Gedit to the rescue!
 
7:36 PM
cant really concentrate right now
 
Edited and VTCed
 
thank you
 
8:06 PM
@Videonauth @RobotHumans @ByteCommander @NathanOsman ---^
 
@Fabby already voted on that one
 
I vtc-ed as a show of support for @NathanOsman but I'm not sure it's a total duplicate. Maybe a merge, because SSH is also valid as an answer to the one, but not the other.
 
How is that a dupe? One is a general and the other a specific question.
 
Yeah... I voted because it had 2 new low-quality answers in the last half hour
 
In fact, I'ld merge in to the newer question not the older, since it's broader.
 
8:10 PM
Better duplacate to Natahn's Nitroshare than a protect.
 
I think there should be an answer to the general question covering Nitroshare, with a link to the “How to install” question.
 
Perfectly valid opinion. I'm more of a merge them guy, even if it's in the opposite direction of the CV. I do think Nitroshare is a much cleaner solution.
 
Done for today: Going to watch a movie and sleep...
 
Kk. I posted a CW answer in the interim askubuntu.com/questions/731975/…
 
@RobotHumans got my UV already
 
8:19 PM
@dessert Yeah. I really think it should be a merge and there are notes about deleting it and it being CW, because it's a copy pasta.
 
8:38 PM
It's not a dupe
And it shouldn't be merged either
If anything, add an answer about Nitroshare to that question
There should be no other relation between those two questions IMO.
 
Either way. I just made my opinion known and handled it in the most reasonable way I saw to make it as useful as possible for all users.
 
Merge is complicated
It's manual mod work, and if one wanted to unmerge one would have to send an employee into the dark realms of the database servers and do some SQL magic.
 
shrugs mods can certainly clear the CV flag if they want. doesn't bother me either way, I just did what I thought was most correct.
 
Also the criteria for a merge is that the questions both have useful and well received answers and are exactly the same, i.e. all potential answers for one fit the other.
 
FD: I don't think there's a good answer to what should happen with those two questions. It's arguable in both directions - merge, don't merge, dupe because the solution end step is the same, etc, etc...
 
9:36 PM
videonauth?
 
@Thufir you need an @: @Videonauth -^
 
@Videonauth hi
 
ah it lives :D
 
slept in :)
 
did you manage to get it sorted?
 
9:38 PM
haven't started yet. never encountered an error like that.
the problem is that it tried to install a package, but...something went wrong?
 
understandably
indeed you messed up your installation of the apt package and who knows what packages else but you can check that in /var/log/apt/histroy.log
 
to what end, though? then remove packages?
 
yes first thou i think you need to manually reinstall the apt package with dpkg
maybe you need to force it because for the system your doing a downgrade
and download it via browser from the link i provided
 
okay, I think I get the drift. thanks. might take me a bit, so don't hang about on my account :)
 
no im fine and here just ping me if you have questions, watching a let's play of a game i never will be able to play because i not own a ps4 and never will :)
unless i get rich somehow :D
game is: DETROIT become human
 
10:40 PM
0
Q: disown not working in ubuntu and process stops after exit ssh

neoDevI'm trying to keep running an already-running process after I exit the ssh session. I've read lot of stuff about this, and even if the following seems to be working for some users, for some reason it's not working in my case: mylongtask.sh pressing CTRL+Z... bg disown -h %1 exit but the proce...

 

« first day (2798 days earlier)      last day (964 days later) »