« first day (2513 days earlier)      last day (1162 days later) » 

12:00 AM
Urgh, same address bars
They look normal while the page is loading but blow up as soon as it's finished
Meh, the BlackFox theme seems to fix it...
Not the one I wanted, but okay enough
Anybody else on Firefox 55.0.1?
Are your address bars also bloated once the site finished loading?
 
0
Q: How to execute a file that begins in the middle of the file

PeytoBasically I have a file that needs to be executed, but the executable starts at 300(hex) bytes into the file. How would I execute this file without modifying it(Taking away the first 300h bytes)?

 
12:15 AM
My / is 93% full...
How annoying
 
12:33 AM
[ SmokeDetector | MS ] URL-only title, repeated URL at end of long post: www.facebook.com/events/120278388620354/ by EmeraldBauch963 on askubuntu.com
 
12:56 AM
1
Q: Me-too post? Or partial answer?

Eliah KaganWhere do we draw the line between "I'm having the same problem, too" posts and partial answers? This answer and its comments are what have motivated me to ask this. But I'm hoping for a general answer to this question, too, if it's reasonable to have one. As Zanna pointed out, our official help...

 
 
2 hours later…
2:54 AM
0
Q: What to do when another person's question marked as a duplicate isn't really a duplicate?

b_laoshiI was recently writing a script where I needed to be able to present a list of currently connected USB storage devices for user selection. I searched for a way to list connected storage devices, and found this question (call it question A) which is marked as a duplicate of another question (call ...

 
3:24 AM
1
Q: Can a bounty be redacted?

WinEunuuchs2UnixI could swear there was a 500 point bounty on this question: How to fix Bang and Olufsen Audio for HP laptops? ...and I could swear I saw it go into a 9 hour grace period last night. But upon looking at it tonight I don't see the slightest hint there was ever a bounty on the question. Which beg...

 
 
1 hour later…
4:29 AM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, link at end of body, link following arrow in body, pattern-matching website in body: Penis Advantage Review by Anthontingz on askubuntu.com
 
 
1 hour later…
5:32 AM
0
Q: Debian not logged in with proper password after upgrade

JurbasJust after upgrade my system start to fail when I try to login as normal user both via gdm and tty. However it's not possible to login as root too. When try to login via tty it outputs 'Login Incorrect'. Via the gdm the same but another words used. I've changed passwords with live cd but it's not...

 
 
3 hours later…
8:25 AM
[ SmokeDetector | MS ] Manually reported answer: Cordova failed to fetch android by Quỳnh Nguyễn on askubuntu.com
 
8:48 AM
^ both gone
 
9:06 AM
0
Q: How to Increase the Pool file system for BackupPC

MarcI've implemented BackupPC at work for our backup server running Ubuntu 16.04. I've correctly configured it, and I have 3 hosts I would like to backup. However, 1 of the hosts is taking forever to backup. The total size of the host is 882GB in size, compare that to another host I have backed-up su...

 
10:04 AM
Relevant question about Ubuntu on Security.SE:
120
Q: Isn't Ubuntu's system prompt for my password spoofable?

Arseni MourzenkoSometimes, Ubuntu shows the following window: This window can be caused by some background processes running, such as an automatic update, or a process which reports bugs to Canonical which manifests itself this way: Since those are background processes, the first window is not shown in res...

Just felt like sharing that here. It's in the HNQ anyways, but twice doesn't hurt.
 
0
Q: Changing the default fallback substitution fonts in Linux ubuntu cyrillic

dns2517In VIM need correct view cyrillic font. But NERD fonts, not support cyrillic. How to set default cyrillic font in system? P.S: ubuntu 17.04, 16.04

 
 
2 hours later…
11:38 AM
Does anyone know if there's a "point release" for Ubuntu Gnome 17.04? I'm having some issues with a Live-USB of 17.04, and the issues seem to have been "fixed" - so is there a later release? (I've looked, and can't find one...) Thanks!
(The issues relate to DNS, so running update isn't a help for this at this stage.)
 
@Dɑvïd at this point, most people are just going back to 16.04
 
Only LTS versions have point releases AFAIK, because the 9 months a normal release is supported don't really justify one anyway.
And if there were any, you would find them here: releases.ubuntu.com/17.04
 
@ByteCommander Thanks -- which is where I looked. ;) Just thought I'd make sure, from People Who Know. :)
 
Yeah, point releases are just for LTS. wiki.ubuntu.com/Releases
 
@TheWanderer Interesting. I may well just do the same. LTS > LTS upgrades have been pretty reliable for me in the past. Thanks.
 
11:50 AM
@Dɑvïd If they fixes are released for 17.04 and the goal is to get them on a live USB, you could either make a live USB with a persistent area and install the updates or (the cooler option) make a custom ISO image with the updates applied.
 
user136984
Aww...
 
user136984
So cute! :D
 
1:03 PM
@ByteCommander the normal versions ARE the point release ;-)
well their hardware stack
@Dɑvïd bugs should trickle back from new releases (?) otherwise install 17.10 if you do not use your system for critical things
Ihave been using 17.10 for weeks now and works like a charm
 
1:40 PM
Hello :)
 
1:53 PM
@Rinzwind I need one more vote to reopen this question: askubuntu.com/questions/806107/remove-mariadb-mysql-databases which was closed for being unclear, however you posted the accepted answer to it which has multiple upvotes.
 
it aint closed :P
 
@karel I've done it for him ! :D
@Rinzwind hahaha
 
boxy!
 
RINZY ! :)
@Rinzwind +1 for your answer ! :)
 
ofcourse :=)
 
2:02 PM
@Rinzwind of course ??? In German it would have been : Vielen Dank (Thank you very much) ! :D
 
Can i get some assistance with this
0
Q: Ubuntu 16.10 Unable to Boot under Secureboot After OS Update

ytxmobileMy laptop model is HP ENVY 4-1220tx Ultrabook. I installed Ubuntu 16.10 with SecureBoot enabled. Yesterday I installed an OS Update from Ubuntu Software. Today, when I tried to boot my computer into Ubuntu under SecureBoot, it fails to authenticate the EFI file and therefore cannot boot. Now I ...

 
Ich bin kein Deutscher
 
Do you notice the last line: No DKMS packages installed: not changing Secure Boot validation state.
This error is preventing shim to get installed in the EFI partition
 
@defalt so... install dkms? :=)
 
@Rinzwind okay ... so I learned : when a Dutch man means thanks, he says "of course" ! :D
 
2:04 PM
I actually have all the dkms packages..i checked this through dpkg-query -l
 
@cl-netbox I am not average >:-D
@defalt well ... I have no idea :-X
 
@Rinzwind same with me ! :)
 
@Rinzwind should i bump that question?
 
@defalt does that help ->
30
Q: Why disabling "Secure Boot" is enforced policy when installing 3rd party modules

solsTiCeWhen installing 16.04, I was asked to turn off "Secure Boot" if I wanted to install 3rd party modules/drivers. I did not comply. And when I installed manually the only 3rd party drivers I use (bcmwl-kernel-source), I was asked again (during the installation of the package) to turn off "Secure B...

 
@Rinzwind what would he need it for ? :D
 
2:08 PM
@Rinzwind Already read that and it isn't related
 
@cl-netbox well the message says ...
 
does shim install work for you?
 
"No DKMS packages installed: not changing Secure Boot validation state."
I would assume someone would need to compile/install it manually :-P
 
@Rinzwind yes, that's an information - not an error. :)
 
@fossfreedom how are you on secure boot/dkms? >:-D
 
2:10 PM
how fast can a mouse run ...
 
@fossfreedom very fast ... Hi David ! :) Nice to see you ! :)
 
@cl-netbox Are you sure that's not an error?
 
@fossfreedom not fast enough to prevent a wizzard from transmuting it :=)
 
@defalt yes I am : Installation finished. No error reported. No DKMS packages installed: not changing Secure Boot validation state.
 
lol
 
2:11 PM
@defalt no that is a message. Not an error :)
 
so did I 3 above yours @cl-netbox :P
 
Then shim is supposed to be there in EFI partition but when i mount my EFI partition sudo mount /dev/sda1 /mnt ..shim is not there
 
@defalt Then reinstall GRUB ! :)
 
@cl-netbox let me try
 
2:15 PM
@Rinzwind There's an option that never crossed my mind. I've found the source, but is there any difference between Images ##1,2,3,4?
(This is for my regular work machine, btw, but if it "works like a charm", that sounds good to me! I just use LibO, and other standard issue items.)
 
@Rinzwind Ahh! Much obliged. ;)
 
@cl-netbox re-installing grub only reinstalls grubx64.efi..it doesn't add shimx64.efi which i was trying to install
 
Ok back to Neverwinter
 
You should maybe try reinstalling shim or shim-signed. Those packages provide the shimx64.efi file.
Huh? This is weird!
 
2:24 PM
@ByteCommander That's what i did and it does say 'Installing for x86_64-efi platform.Installation finished. No error reported". But it is lying..I checked it shimx64 is not present in EFI
 
I try to click the desktop on my left monitor, but apparently the clicks are received by the Evince window on my right-monitor instead. O.o
I can even select text in Evince by dragging around the mouse on my left monitor on the desktop
 
@defalt do it from the live media
 
@cl-netbox that's better..i will try and report you soon
 
@defalt do it this way -> askubuntu.com/questions/880662/… (part 2 of the answer) ! :)
 
@cl-netbox You are mistaken..it will not install shim..it only installs grub..i' often use that method to reinstall grub
 
2:30 PM
@defalt then something else is wrong ... if you have installed ubuntu in efi mode on a GPT disk, this method installs all boot files (including shim) ! :)
 
i'll find out soon..thanks for sharing your time
 
@defalt You're welcome ! :) I hope that you can get it done. :)
 
 
2 hours later…
4:19 PM
Please kill this question: askubuntu.com/questions/946819/…
 
4:43 PM
Hi Seth ! New picture ... is it you on it ? :)
 
@cl-netbox I have a friend who I'm showing how to use Ubuntu on his old Yoga 2, so you just got an UV from me. :)
 
@chaskes Hey that's nice of you ! :) Thank you very much ! :) Just saw it ... those BCM drivers suck. :D
 
Well, it's the right answer plus it shows him how to use AU (and I couldn't remember the package name of the top of my head)
They are a pain indeed. the Win 8 the yoga came with never worked right on it. With the bcm driver it saves his old computer and gets him into linux.
 
@chaskes yes ... I have such a BCM chip in my old DELL ... and ubuntu seems to be the only distro where you can install the drivers easily. :)
 
0
Q: How to properly install USB display driver for Fresco Logic FL2000DX on Ubuntu?

Ivijan Stefan StipićI need to connect additional monitors on my computer and I get Fresco Logic FL2000DX USB display adapters. This adapters works perfect on Windows but I need to use on my development machine based on Ubuntu 16.04. I find this on git hub: https://github.com/fresco-fl2000/fl2000 and try to install ...

 
4:55 PM
@cl-netbox That's true. I used to have one on a now-dead lenovo S10-3 netbook. With Debian, I could install the driver from usb during install (still a pain actually) but with anything else I just used a usb dongle.
But that's also a pain for newcomers, I think.
 
@chaskes Now I have RHEL 7.4 on this machine ... and guess what ? I dropped that (even heavier) pain and use ethernet instead ! hahaha :)
@chaskes yes indeed ... just look at this -> wiki.centos.org/HowTos/Laptops/Wireless/Broadcom ... pure horror ! :)
 
5:13 PM
Time to give amdgpu-pro on 17.04 a shot.
If I don't return, it was nice knowing y'all.
 
@NathanOsman use clonezilla before ! :D
 
I've got LVM, so I'll just create snapshots.
 
@NathanOsman or that ... :D good luck ! :)
 
Alright, freezing everything in time...
 
@NathanOsman right as expected ... :D
 
5:23 PM
Feh
 
Fanceh.
Kernel module is building - no errors so far, so that's good.
Installation was a success, time for a reboot.
Well, the reboot succeeded.
$ sudo lshw -c video
  *-display
       description: VGA compatible controller
       product: Curacao XT / Trinidad XT [Radeon R7 370 / R9 270X/370X]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=amdgpu latency=0
       resources: irq:34 memory:c0000000-cfffffff memory:fea00000-fea3ffff ioport:e000(size=256) memory:c0000-dffff
Seems to have worked... I think...
Hrm. Blender is freezing up.
Not a good sign.
I'll give Steam a shot.
Games work, so that's good.
The Blender issue may be related to OpenCL.
$ ./cltest
Platforms:
  0. AMD Accelerated Parallel Processing
  1. Clover
Hmm... which one do you think is the GPU?
Clover is the open source ICD.
 
5:52 PM
I don't think it's using the Pro driver...
 
6:11 PM
vdpau support is really minimal.
It appears to be limited to MPEG-1/2 support. No h.264 or HEVC or anything.
Oh, it's using "Generic GPU-Accelerated Video Decoding"
I don't think it's using the amdgpu-pro library.
 
6:26 PM
0
Q: How to enable amdgpu-pro's VDPAU driver on Ubuntu 17.04?

Nathan OsmanI have downloaded and installed amdgpu-pro-17.30-465504.tar.xz on Ubuntu 17.04 (64-bit). I have verified that the libvdpau-amdgpu-pro package is installed: $ dpkg -l libvdpau-amdgpu-pro:amd64 Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/tri...

 
speaking of that, where is serg
 
Well, let's see if anyone else can figure this out.
 
@edwinksl everyone has been starting to wonder that
 
damn seth has a real display picture
just noticed
 
it only happened a day or two ago
 
6:32 PM
Is there a way to check if you are using the amdgpu-pro driver?
 
@NathanOsman additional drivers? modprobe?
 
I'll check...
This is the only thing that shows up:
 
What does lsmod show?
 
I have no idea why btrfs is loaded, BTW :P
 
6:49 PM
amdgpu               2695168  100
amdttm                 98304  1 amdgpu
amdkcl                 24576  2 amdgpu,amdkfd
i2c_algo_bit           16384  1 amdgpu
drm_kms_helper        151552  1 amdgpu
my guess would be yes?
@NathanOsman I would imagine some kind of software suite would come with it. Anything like that installed?
 
Yes but amdgpu != amgpu-pro.
@Seth Not that I can tell. The packages from the installer are installed but I don't know if the driver itself is in use.
 
DuckDuckGo is inconclusive, but it seems amdgpu is what you're looking for
but don't quote me
easy way to tell would be to uninstall it and try again
 
@Seth please organize a 0ad game - this sounds awesome.
 
7:06 PM
@James I'll see what I can do before school starts.
 
Sounds good!
 
I need to get a powerline adapter..
Wireless from my room is just bad. Especially with my laptop in a docking station.
 
@Seth amazon.com/Tenda-AV1000-Powerline-Pass-through-1000Mbps/dp/… - I have some of those, they do quite well.
 
@Takkat Good to know. I was looking at these amazon.com/dp/B010Q29OW6/ref=psdc_1194444_t2_B00S0TGYAI since a local store I have credit with sells them
pretty close to what you got
 
yeah - TP link are said to be good as well... 1000 is a myth anyway. Haven't tested them however.
Probably better support from TP-Link.
 
7:16 PM
I'm hoping I won't need that xD
 
Good thing is: they most likely are compatible with each other... so you can continue to use them after you upgraded to another set.
 
hey it's an @Oli
@LandonZeKepitelOfGreytBritn hey!
 
aww
no more candid seth photos
 
@Seth did you recently change your profile pic on SE? that quote on your profile sounds very familiar.
 
@LandonZeKepitelOfGreytBritn yes I did.
 
8:08 PM
ack the new one is back
 
@TheWanderer gravatar is buggy
 
veryy
 
could someone give a practical situation where you would use POSIX?
 
POSIX is a family of standards, not really a thing you "use".
 
I once applied for a job at a company and they litteraly asked me "Are you familiar with POSIX"?
IIRC we (the guy interviewing me and I) had a short chat and along the lines I know it uses call back functions to communicate between processes/programs.
That's all I infered from the discussion.
 
8:13 PM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, blacklisted website in body, blacklisted website in title, link at end of body, +1 more: Zyflex Testosterone Complex www.health-forall.com/zyflex-testosterone-complex/ by xtnsmailfs on askubuntu.com
 
How can banning spammers be any fun when you have a bot?
 
the bot just reports things
 
It isn't much fun on the Mint forums where users first posts are moderated
@Seth Seth are you still using the Atheros wifi
 
8:30 PM
@Jeremy31 A bit, yes.
I don't use that computer as much, but after your answer to my question I never had any problems.
 
In 16.04 they changed Network Manager to enable wifi power management by default and causes problems
 
@Jeremy31 I never did have any problems with that
surprisingly
 
sudo sed -i 's/2/3/' /etc/NetworkManager/conf.d/*
That will set the default to disable power management
 
That looks quite destructive.
 
@Seth your avatar is changing every message :D
 
8:34 PM
not on my end
 
here neither.
But I also used to have an issue with Gravatar so that especially icons of different sizes would show different images.
 
Byte Commander, it is safe for now as that directory only has one file in it for now, the command I usually post is sudo sed -i 's/wifi.powersave = 3/wifi.powersave = 2/' /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
 
That one looks more reasonable.
You could shorten it though:
sudo sed -i 's/(wifi.powersave\s*=\s*)3/\12/' /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
(Maybe you need the -r switch for extended regular expressions, not sure about that)
 
That's what Hadaka said on ubuntuforums in a PM and actually that command I just posted is backwards as you want it to be wifi.powersave=2 to disable.
Nevermind
The command is correct, must be a sign that I need to get away from the computer for a while
 
 
1 hour later…
9:51 PM
why are there so many LTE bands that overlap in frequency?
 
To get many bands in a small frequency range
 
10:09 PM
@TheWanderer So there's this one user who wants to turn Ubuntu Touch into an app... I told him I don't think that's feasible. Thoughts?
(Android app)
 
what
 
@ByteCommander you mean it's less active than normal?
 
WE'RE ALL GONNA DIE
 
lol
 
Well, Zanna left, Kaz left, Serg is away, jokerdino is away, and probably quite some more former regulars I forgot now or who left much earlier
 
10:20 PM
well OpenWeatherMap is useless
 
@ByteCommander why did kaz leave?
 
Couldn't really get much out of him. Probably not much time and more important things to do in real life?
He also left the Ubuntu Discord.
 
hue
 
not hue
 
Could be that some of these people are retired and want to travel
 
11:08 PM
@Jeremy31 Zanna and Serg are in their 20s, and Kaz doesn't want his real age out, but I can tell you he's not nearly ready for retirement either
 
so many ppl seem to be in their mid twenties, where are all the ppl with 20+ years of experience or the real seniors?
I have the feeling many of those people left over the years.
 
11:30 PM
@LandonZeKepitelOfGreytBritn They simply started with Linux as toddlers...
 
@ByteCommander what are they up to now? :p
 
who knows
 
being gods and working for nsa
or Elon Musk
how do you guys remember by heart that when doing chmod
1 refers to execute, 2 to write and 4 to read
?
I always mix them
same for the order eg, 400 != 040 != 004
 
I always use alphabetical permissions
like o=rx
or g-w
 

« first day (2513 days earlier)      last day (1162 days later) »