« first day (932 days earlier)      last day (2320 days later) » 

12:01 AM
@Seth Also, aren't the tags blue on your end?
Hmm. Yes.
That's right too.
^-- That is weird. And it only happened that one time.
Can't forcefully repro it either.
It's only available for me ;)
12:06 AM
You could try posting that Q again, over here
It's a Lucio feature! :P
you're right
it happened ONCE
btw, I think that no one read that post
@TheLordofTime Not quite:
in Ubuntu Regulators, 1 hour ago, by Lucio
A: How to upgrade a 32-bit distro to 64-bit without losing data?

Elias PsIt is not possible, at least not with an easy and safe way. A fresh install of Ubuntu 12.10 64bit is the only safe way to have Ubuntu 12.10 64bit installed. Maybe there are some techniques you could try, but it's more likely to cause problems which will result in an unstable system. For more inf...

@Lucio That is very well possible.
12:08 AM
@Seth lol
by Lucio I like that
It only happens to @Lucio! What is he doing that we aren't? How can we harness that power?!
@FEichinger Lets post a silly meta question!
Meta let you harness the power of silly. And it works too.
@Seth Meta Qs are always silly.
12:09 AM
More or less.
12:31 AM
Something is not right here:

1. Site is working fine.
2. Make a commit and the CSS is messed up.
3. Revert the commit.
4. Site is still not working.
5. Aaaaaaaaaaaaarrrrrrrrrrggggggggggghhhhhhhhhh!!!!
@NathanOsman it happens
1. Girl is Perfect
2. Tell her she is pretty and her attitude changes
3. Revert Commit
4. Girl still has issues
@NathanOsman Cache is a wonderful thing.
For some reason the CSSAbsoluteFilter isn't running.
No idea why. It's inexplicable.
bits b flippin'
1. Something is perfect.
2. Make something more perfect, causing infinite doom.
3. Revert the change.
4. Infinite doom still happens.
5. Curl up into a ball under a rock and hope you survive.
12:36 AM
1. Care not.
2. Nothing happens.
Shift + refresh, restart computer, find something to throw.
1. goto 5

And then OOP was born.. Die goto die!
OOP = Object Oriented Pizza
1:16 AM
Let's say I ssh into a computer and I want to copy a file from the local host to the now active ssh location, whats the command for this? All I see from scp is the other way around
you don't do it from within the SSH
start at the system you're transferring from
then do this:
scp /path/to/local/file user@remoteaddress:/path/to/save/in/
replace remoteaddress and user accordingly
as well as the paths.
is it possible the other way?
just switch the two
such that:
scp user@remoteaddress:/path/to/remote/file /path/to/save/in/locally
again, replacing paths accordingly
that will download from the remote location to your computer
hmm, I was hoping I can copy stuff while in an active ssh session by using a variable or something similar
well you can't use a variable
to scp to your computer from the remote ssh session though...
i think your computer needs to have an ssh server on it...
since most systems don't have that, it's easier to pull from remote from your computer directly
using the scp user@remote... method
but here's a question, why're you doing this from terminal? You could just SFTP to the remote system from within nautilus, and then copy/paste files as you normally would in the Ubuntu GUI
1:22 AM
well so far i have this... echo $SSH_CONNECTION | awk '{print $1}'
what's your use case for this?
lets say someone else logs me into a server but didn't tell me the credentials
if someone's logging YOU into a server, then that implies you're not an admin or a user on the server
... and that kinda defeats the purpose of the whole scp thing
@qwertymk is this a hypothetical, or something you've actually run into?
mostly academic
outside of the hypothetical, most people who are using a server and are going to allow you to SCP things are going to give you some level of access to that server
either by telling you their login creds, or giving you your own.
usually the second one.
1:32 AM
got it, so scp is really a wrapper shell for ssh?
erm... no?
it uses ssh primarily but... it's not really a "wrapper" nor a "shell" for ssh.
now i'm curious why you're asking.
"mostly academic" has multiple interpretations...
/me realizes he's out of coffee.
... that would explain the increased curiosity... walks off to grab more coffee
im trying to understand how scp works, it needs to connect to an ssh server then
coffee at this hour?
at 21:39?
i guess you earned that username
1:43 AM
how would some1 transfer something without sshd on the other end then?
1:59 AM
OK.. My meta comments keep disappearing. They're just gone. This is starting to get on my nerves.
6 hours later…
8:22 AM
Q: Postfix address resolver + loopback to root problem

TKDUbuntu Linux 12.04.1 With LAMP stack. The goal is to setup a web server that can send mail via the PHP mail() function, which uses localhost. The mail must then be relayed to an ISP domain smtp.isp-domain.co.za Please note the domain names have been replaced in this question and probably don’...

3 hours later…
11:12 AM
12:02 PM
Q: Can I put 2 disks into a raid-0 array without reformating the FS?

David ParksWe have an existing /dev/sda disk, we are adding an identical /dev/sdb I want to place these two disks in a raid-0 array. Can I do that without reformating /dev/sda?

1 hour later…
1:06 PM
@cipricus given that you said it still occurred - albeit only once - yes the kernel is still the likely cause. Mint Nadia is not relevant here since it still uses both udev & the same kernel. I'm surprised that you've jumped ship - xubuntu would be the equivalent and logical progression.
Q: Xtightvnc: Ubuntu gnome-session-fallback: Fonts problem

Joseph R.I'm running a tightvnc server on Ubuntu 11.04 with a Gnome fallback session. Things seem to work fine except that when I try launching an application that needs xfonts-100dpi. All application menus are shown as little boxes instead of characters. It's as if the fonts are missing. The strange thin...

1:30 PM
2:27 PM
Q: uploading from Netbeans to remote CentOS server failed

Nancy SmithI have a php web application on Netbeans on my Ubuntu , and server is CentOS on a virtualBox . Suddenly uploading to server stopped and I'm getting these errors for non-root user : Failed: file backup_restore.php Cannot upload file backup_restore.php (unknown reason). file ...

2:42 PM
Q: Official Ubuntu derivatives link at FAQ is broken

Stef KThe link pointing to Ubuntu about derivatives page is broken. Located at http://askubuntu.com/faq page Paragraph: We welcome questions about: Using and administering Ubuntu, including official Ubuntu derivatives.

3:26 PM
@guntbert When you approve an edit like this you should edit out any "EDIT IMPROVED COMMAND" or whatever. It just adds confusion.
@Seth thx for pointing it out, will do
so, anyone fixing it?
can you remove the ** at the end?
3:31 PM
@jokerdino I figured @guntbert would do it. Otherwise I would have.
@jokerdino done.
okay. good. thanks
no problem.
ouch :-), sorry @Seth
though i wanted guntbert to do it because it saves a revision
@guntbert No big deal ;-)
@jokerdino Say something then :P
3:37 PM
i thought i was talking to him :P
anyway, that's no big deal.
No not really.
@jokerdino I am currently only "listening" here, so I didn't hear your request in time - fooling around with VM-settings on a vsphere ...
4:31 PM
After an update yesterday, my flash audio became extremely choppy and MPD will not play any music (log says "decoder_thread: Unrecognized URI"). Anyone seen issues like this before?
Hm. Let me try.
Flash audio seems fine to me....
I also updated today though.
4:54 PM
Q: sybase and iconv

PeteI inherited an old Ubuntu 6.10 server running php 5.1.6 which is using sybase to connect to MSSQL. A user submitted some text containing an en-dash and crashed one of my script. It turns out sybase doesn't like UTF-8 characters such as en-dash or é. Future searches in the database will also not l...

5:07 PM
@UbuntuQuestionsonU&L Just up to Server 12.04, for god's sake.
6.10 is insane.
he needs to go farther and try 4.04
5:27 PM
This screams DUPE:
Q: Can i run my microsoft windows applications on Ubuntu?

IsaacI have a hard disk drive (160 gb) full of windows applications and stuff, and i don't want to lose it. Is there possible to use .exe in Ubuntu?

They changed Raring's Unity icon again. To make the swirl clockwise.
And, now that you mention it, it did look weird anti-clockwise.. I just couldn't figure out what was weird about it. Now I know. I'm not sure whether I'm being sarcastic or not.. I like it clockwise.
5:59 PM
6:09 PM
@Oli are you going to add the PermitRootLogin no part to your answer, since I confirmed that it's not allowed by default?
wow, i'm lagging out... :/
maybe he set gravity to 0
idk, I just grabbed that off of Google+
or perhaps there's a temporal anomaly :P
link to the sandbox
i must find the attack and use phasers on it.
there's one thing missing there though...
that message is missing.
I'll ask @RolandiXor to move it over for you :P
Hi ya'll
6:18 PM
Not much....
Except this:
47 mins ago, by Seth
They changed Raring's Unity icon again. To make the swirl clockwise.
@TheLordofTime aight
gimmie a sec I'm at work :)
thank you kindly.
no problem.
6:21 PM
1 message moved to Sandbox
that was painful.
@jokerdino what was, the airstrike of ponies, or moving the post?
No Brony was here.
@jokerdino thus is the danger of the ponies. They should be marked as highly infectious substances, and then anyone infected should be locked away.
'cept for me, i keep it in check.
6:31 PM
hah. you mean quarantined.
actually i mean locked away
in jail.
the infection can spread to those people in prison and help to soften their attitudes.
anyways... back to being a techie.
stabs php5 with a vengeance
6:57 PM
We now have a target date of the weekend of 4th/5th May for the release of #Debian 7.0 wheezy: http://deb.li/O8h0
7:18 PM
8:02 PM
@jrg it must release now or explode.
i must have a copy of latest debian!
for... experimentation...
... with certain packages.
@jrg Prepare for snowfalls
9:03 PM
@TheLordofTime Hush.
1 hour later…
10:16 PM
@jrg ...and then maybe they'll start accepting new packages.
I just finished putting together a new tool on my website: quickmediasolutions.com/versioncomparer
If you ever have trouble comparing version numbers, use that ---------^
11:07 PM
lol, it seems my answer is a downvote magnet
Can you upvote it please ?
A: WiFi not working

SuhaibOpen the terminal. the shortcut is: Ctrl + Alt + T Then type this command: sudo rfkill unblock all If it did not work from the beginning.Try typing it again like 2 or 3 times and then see Sometimes the hard switch won't work. So this command works like a hard switch and helps enabling the ...

I thought that my comment will be funny, but no body upvoted it :(
you should put /s at the end :-p
lol, Does upvoting costs money ? I wish I know who downvoted my answer :-<
@Suhaib link?
@Suhaib - I've up-voted it... — nerof61 yesterday
11:16 PM
nero gave me an upvote and then someone downvoted it today
(nelson) :D
Talking seriously, that is really strange :S
@Suhaib Do you have the privilege to see the up/down votes?
@Lucio waaaaa ? I didn't know this feature is avaliable
but No. I don't
brb going to remove my downvotes......
@Suhaib I was joking..
o.O ... O.o
11:19 PM
@Lucio lol jk
@Suhaib You are not a Established user. yet :)
Oh, wait, you are!
@Lucio established user 100%
thanks for sharing this tip :-)
@Suhaib You are a liar! :(
I will tell you the truth if you upvote my answer ? Deal ?
And... ?
11:23 PM
I know that you are not that user
sarcasm machining finishing..
Now if I would receive another downvote I am leaving askubuntu for good...
I am pretty sure this would make alot of users happy :-))
@Suhaib I'm not agree
downvote make no one happy :(
11:26 PM
Except for spammers!! :D
Spammers don't deserve our downvotes....
Direct remove + ban is the way...
@nerof61 thanks, you are awesome — Suhaib yesterday
but you weren't before
don't remind me :-|
My answer was -2
no no, it was -3!
It is -3!
11:29 PM
@Suhaib: blah, downvotes arn't that bad
that's because I received the downvote today T-T
Here is a dupe post. Just waiting for the OP response to flag it..
Q: Local port forwarding automatically configured on boot?

TK KocheranI have software which needs to run as a non-root user, but needs to listen on port 80 and 443. With iptables, this isn't all that difficult: sudo iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 8080 sudo iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 443 -j ...

@Lucio thanks for the upvote
Thank you Stranger for the upvote ??
oh, not me
@NathanOsman that looks cool nice job
@NathanOsman wow, is it possible to update the previous wallpapers ?
Previous wallpapers?
I mean make it high res
The one I just posted is the highest resolution available.
11:55 PM
I like this too :-p
I'm afraid I don't have the original graphic files for that one anymore :(

« first day (932 days earlier)      last day (2320 days later) »