« first day (285 days earlier)      last day (3001 days later) » 

4:50 AM
I'd like to ask a question but there is an error saying"please enter at least one tag" but I've entered one tag (differential-topology), can anyone help me with this please.I tried to ask this question in meta but it also needs tag!sorry if this is not the right place for asking this question. thank you.
 
 
2 hours later…
6:33 AM
@Mehdi Did you put the tag in the tags field, where it belongs? Like in this screenshot.
 
 
1 hour later…
7:55 AM
@MartinSleziak yes, the tags field was just like the screenshot
 
@Mehdi You should also check whether you did not misspell the tag, since you do not have privilege to create new tags.
Are you still getting the same error?
 
8:26 AM
@MartinSleziak still the same error, and I've checked the spelling again.
 
@Mehdi Could you try to create screenshot, as robjohn suggested?
 
@MartinSleziak sure, wait a minute please
@MartinSleziak how can I attach the screenshot image?
 
@Mehdi I think that the simplest way is to click on "Ask a question", insert image there and simply copy the imgur link, that is automatically created.
 
@MartinSleziak sorry, but I don't know how to insert image there!
 
8:43 AM
@Mehdi When you click on ask question in the editing window on the top side you have an icon which looks like an image.
Shortcup Ctrl+G should work too.
 
@MartinSleziak here is the link imgur.com/7vBh4xw
 
This seems rather strange.
The same happens to you, when you are trying to post on meta?
 
yes
and I've tried both Firefox and Chrome
 
I do not know what is the problem, so my suggestion is this:
I'll post a question on meta and include your screenshot.
Perhaps someone on meta will be able to give you some useful advice.
Would such solution would be ok for you @Mehdi?
 
sure, thank you very much, and thanks for your patience
please tag me on that post
@MartinSleziak thanks
 
9:01 AM
@Mehdi I've made a post on meta.
 

« first day (285 days earlier)      last day (3001 days later) »