« first day (812 days earlier)      last day (1591 days later) » 

12:03 AM
@EliahKagan done.
12:18 AM
A: Missing date & time from top panel of Unity Desktop

Att RighIf you are applying Kris Harper's answer above instead of logging in and out (which is slow, painful, loses your state, and smells of microsoft), you can kill unity-panel-service. ps -ef | grep unity-panel-service kill <APPROPRIATE PID> This will then immediately respawn a new panel serv...

OP wants that to be a comment
@RickGreen-Turbo flagged.
done and done.
though the first one was already resolved.
1:10 AM
Maybe we should vtr this instead of closing it. The answer seems reasonably good.
@RickGreen-Turbo I think its a dupe.
1:25 AM
@iSeth all done
oh, and done @RickGreen-Turbo
done here 2
thanks for letting me know :)
Q: Dual monitor and Ubuntu setup

AddevI'd like to know if there is some "easy" way to configure dual monitors in Ubuntu. I expect the following behaviour: The mouse cannot be hidden in "the black zone" that occurs when the two monitors have different sizes. There is a keyboard shortcut to move a window from one monitor to the other.

close these 2
Q: Can't enable digital Radeon HD 3870 digital audio

ShaneWell, Ubuntu is pretty much going great for me except for the sound. Sound plays using "Internal Audio Analog Stereo", and the quality of the music isn't as good as when I use Windows. The only other option to enable sound with is my HDMI connection which I don't want to use. If anyone knows how...

I'm finding a lot of questions I've flagged, but nothing happened :/
Remember! If you can't vote to close, please flag and comment!
uh, that is already accepted. Why do you need votes?
^^^ This. No matter what an answer's score is, if it's accepted, the question is marked answered. So as iSeth says, there's no need to do anything if a question has an accepted answer.
@iSeth @RolandiXor you guys are STARRED
@EliahKagan I think the OP on that one deserves a upvote for reading the FAQ
@iSeth came up again in my list cleanup.thepcspy.com
1:42 AM
@RickGreen-Turbo oh OK. You can login? I can't. It rejects my OpenID
i'll throw it back in the pond
askubuntu.com/q/57451/46312 kind of like this......last March I commented but no resolve.
Well I want to save some flags for tomorrow so I'm going AFK for now.
@RickGreen-Turbo flagged.
The answers here seem valuable even if they didn't solve it for the OP. We can probably vtr here.
Q: Remapping keyboard shortcuts (copy, paste etc) to Alt key instead of Ctrl

Eren TantekinInterestingly, it turns out this is almost impossible to do. Remapping Alt key to behave as another Ctrl key is not a solution because you lose the Alt key functionalities (some of which are essential, like Alt+Tab). So how can I get a behavior similar to MacOS where cmd key is used for keyboard...

@EliahKagan which one?
nv mind. Just did both.
resolved now.
@iSeth throwing your votes away again........What have I told your about that,,,,,,,
1:51 AM
Rather than close this as too localized, I think we should dupe it to this canonical question.
umm, I don't see how I'm throwing them away and I don't recall you ever telling me anything on it
@iSeth Done.
@EliahKagan thanks. I already flagged yours as TL so I can't flag it as dupe.
you guys (and gals) have been... busy.
@iSeth Whew! Excuse me. dont get your panties in a wad there hot shot
@jrg sup
1:58 AM
I think we can vtr this; I've posted a CW answer containing a comment that IMO constitutes a pretty reasonable answer.
A: Can't install Ubuntu because it says I previously installed on a drive that was a usb drive how do I fix this?

Eliah Kagan Its look like you have a grub entry which is created using bcdedit ?! Go to Windows control panel and check whether there is "Wubi uninstaller" menu or not. If it is there then use it to completely uninstall previous Ubuntu. Use CCleaner to clean the registry afterwards. – Curio...

@jrg Is it by design that the questions from here cleanup.thepcspy.com are coming back to me again with now resolve in the last 11 months?
@EliahKagan done
Hey guys, there are multiple reasons why we might mark a flag as "helpful" but not have taken any action, i'm going to list a few here
@RickGreen-Turbo idk, i didn't build and design it.
1. If it has a good answer, we won't close it as too localized. It already has a good answer.
2. If the original poster has left the question, but is still active on the site.
@jrg thought you might have an answer. ~/goto/oli
3. If it has a good answer, and all it really needs is an upvote - no need to close it
2:05 AM
@jrg Yep, don't forget me!
What is 'vtr'? I'm assuming it means 'Vote To [something beginning with R]". What is it?
@Mochan it basically means "upboat this please"
@EliahKagan done.
@jrg Sure, I'll up boat anything.
@jrg thanks for that. I am looking at the answers a little more closely now.
2:07 AM
@EliahKagan Why did you reject this one? askubuntu.com/review/suggested-edits/65713
Also, a quick refresher on the criteria on what it means to have the question 'answered': Either be closed, or have an answer that has an upvote. Don't upvote crap, but don't be trigger happy with the flags/close votes. :)
@gertvdijk read the message. 'This edit changes too much in the original post; the original meaning or intent of the post would be lost.'
ok, back later. dealing with the 10 bajillion flags you guys raised today. :)
thank you @jrg!
wait, one upboat? I thought it was two.
uh, i always thought it was one.
2:10 AM
@iSeth "This edit changes too much in the original post; the original meaning or intent of the post would be lost." very general comment. yeah, well, I don't agree with it and approved it.
one, two, doesn't matter. if it's a good answer, make it epic by doing an edit and tossing it on the frontpage, someone will probably see it and give it another vote.
@jrg No problem
@jrg Okay.
@iSeth Me too.
2:11 AM
@gertvdijk shrugs
@gertvdijk Normally I quickly approve edits that replace sudo with gksudo for graphical programs. But in this case, that was the whole answer. It seemed to me it would be preferable to post another, better, more thorough answer. Furthermore, gparted is one of the few graphical programs where the benefit to running it with gksudo rather than sudo is insignificant, because it doesn't create per-user configuration files.
@iSeth How many flags have you raised? How many were disputed?
@Mochan ^--
I see.
Bloody hell.
not sure I should say that.
2:13 AM
@gertvdijk Not a problem.
so 15 disputed.
^--- @iSeth
@Mochan that's very good :)
@iSeth But about... 400 less than what you have done e . e
you get a gold badge for 500
2:15 AM
821 moderator attention flags
773 deemed helpful
43 declined
5 disputed
you got 15 disputed........got me beat
@RickGreen-Turbo 43 declined? gulp
I'm suspecting that most of my disputed flags are because they got disputed after the question/answer was improved significantly. Everytime I come back to this disputed questions/answers I see it's been changed so much... Am I flagging posts too soon?
@gertvdijk it's very, very hard to flag too soon.
@gertvdijk I have a lot of those too. Your flagging specs aren't too big of a deal though.
let me put it this way: There is a reason the 'disputed' ones don't affect your flag score.
2:19 AM
@jrg ah, interesting.
@gertvdijk man, I just edited this one lol
the exact same edit too.
@iSeth lol. yeah I lost the battle quite a few times lately. I seem to have won this one though. ;)
@gertvdijk you sure did ;)
And it's because there is a distinct possibility that it gets edited before a 10K user sees it - i've seen it happen.
ah, OK.
2:22 AM
It's so f*cking annoying however when someone changed only such a (too) minor thing and you can't submit your edit anymore.
so when the 10K user sees it, they click the "disputed" one, because they don't see evidence that anything needed to happen. because it's already been improved.
@Oli still hasn't fixed the site... :(
@iSeth fixed it for what reason? working for me
@gertvdijk see this
@RickGreen-Turbo can't login. OpenID rejected.
I need crap to flag. Where's that link? @jrg can you pin it for easy access? The one with the list of low votes + no answers etc. time to put you to work.
2:23 AM
@Mochan For things to flag see this Meta post: meta.askubuntu.com/q/5564/44179
@iSeth ty
I'm thirsty. brb
@Mochan pinned it for you. You should favorite/bookmark it though.
rrrrrr K
@RickGreen-Turbo talking to me?
@iSeth That's a good idea.
2:29 AM
See this meta post for things to flag: meta.askubuntu.com/q/5564/44179
Anyone wanna guess what I'm drinking?
there, that one is better.
@iSeth OK.
@Mochan bubble tea, soy something or another :P
@iSeth That's close. It tastes like bubble tea.
It's clear, it has things in it that are known to have 'healing properties'.
Is the following too localized? It's not old, but it has massive downvotes and doesn't seem like it would be helpful in the future:
2:31 AM
Q: subscribe using Google Reader

ThufirI only see "live bookmarks" when I click the green "radio" type RSS button to subscribe to a feed. There's an option to add other applications, but the application I wish to add, Google Reader, isn't found on the system -- it's an online aggregator. (Yes, Google provides a magic button to add t...

@Mochan its off-topic
@iSeth It's a plant. It's green and spiky.
@iSeth You sure?
sorry, edited.
@Mochan I love nettle tea
@iSeth Never had it.
Guess @iSeth! I love guessing games! XD
2:33 AM
ok, cleaned out most of those flags. nice work.
The plant's name has two words in it. The first word begins with A!
@jrg :D
717, at this rate, doing about 100/day, we'll hit it by the end of next week. :)
@Mochan we need to keep it on topic.
@jrg awesome!
one more day and I'll get that badge!
This is annoying:
heh, badges are forever, hats are just for the day.
2:35 AM
@iSeth :)
@Mochan ew, abuse of bold in the original.
@iSeth Waaah. Party pooper D:
@jrg IKR.
ok, cya! /me goes to take a nap.
cya @jrg!
But also... the edit made by the person who shall not be named was... insufficient, in my opinion. There are clear improvements that needed to be made.
@jrg Night! -ish?
2:37 AM
@Mochan bold is his pet peeve. :P
@jrg I see.
Oh, another good flagging resource - meta.askubuntu.com/questions/3520/…
Ok, one last thing before I leave: If the moderators were to come up with a chat session (like the ubuntu classroom days or something) that talked about flagging, and how helpful it is, and the minor nuances of flagging, would people either attend or read the transcript?
@jrg I'd read the transcript
I can't say when I will be here :)
@iSeth right. it can be a little finicky sometimes, but in general.
(ok, gone for real now)
Bet you they'll b*tch about us and then delete it so we don't read it XD
2:45 AM
I C you got your 2013 party hats on.....thats nice
@RickGreen-Turbo Now you have one too
Not new Years here. Yet!
@Mochan WOW look at that, sure did. Thanks
2:49 AM
@RickGreen-Turbo No problem XD
3:03 AM
@jrg BTW I posted this in meta
Q: Is there a Ubuntu classroom about Flagging

Rick Green - TurboIf the moderators were to come up with a chat session (like the Ubuntu classroom days or something) that talked about flagging, and how helpful it is, and the minor nuances of flagging, would this be helpful and could people either attend or read the transcript? ~jrg This is a great idea since ...

3:25 AM
It seems this is a duplicate of this.
4:19 AM
I'm not too enthused with the answer that was there before mine.
well duh!
shakes head
Now - on to the cleanup site.
errg. all this 'on the cleanup site' and I can't get access :(
Q: How can I get Kubuntu to use my Multimedia keys?

tbruf13I have tried to get Kubuntu to use my multimedia keys, and I cannot figure out how to do this. This feature is default in Ubuntu and in Linux Mint. They just work. I have followed the KUbuntu wiki post on Multimedia keys. I tried to enable Multimedia maps with xmodmap. It did not work. I tried to...

4:44 AM
I was returning them to normal, sorry for the delay...
I'll sew them back on right away!
@Mochan OH NOW I GET IT!
It's night here :)
Q: How long does Wubi take to download and/or save place?

Oscar GodsonI'm downloading Wubi now and it's been downloading the ISO torrent for maybe 2hrs-ish. Is there anyway to check how far along it is? Also, is there a way to save my place or if I cancel this or my computer dies, will it lose the place? If I DO lose my place. Can I download a ISO myself and plac...

Q: How to recover lost partitions data?

TheJoesterI have a 2TB SATA drive that was being used as file storage on my UBUNTU computer. I was re-imaging my windows box so I used that drive to back up some files to it. I did this by taking the drive from my windows PC and putting it in my UBUNTU PC, mounted it and copied the files over. After the w...

I'm afraid I have to be serious @Mochan. There is a general room for a reason or you can make your own room.
@RolandiXor both done.
@iSeth OK, no problem. Actually since you are one of the owners? Could you delete my and RolandiXor's message's about the violent thing I watched? If you can, I would like that. Otherwise I'll ask jrg to. Thanks XD
Also check for close votes those who can.
He's an owner? Nice.
4:49 AM
@Mochan sorry, I can't delete. Just pin, kick you out and other not so fun things.
only mods can delete anything.
@iSeth Waaah
I can't even delete my own room :(
anyway... back on topic
Q: iPhone is automounted as two separate devices, but no photos found

Torben Gundtofte-BruunWhen I connect my iPhone (in order to download photos/videos from it), it is automatically mounted. This is desired. But the weird thing is that the device is mounted as two separate things: I expected and want the device "Torbens iPhone 4" to be mounted, but it is also mounting "Documents on Tor...

Off topic :)
@jrg! Can you delete my messages about the graphic/violent stuff I posted or any other off-topic moo cows I posted? ty
I'm leaving. Sorry ^-^
@Mochan I can move them... I wonder if I can do mv messages null :P
@iSeth I wouldn't know
@Mochan cya :P
@RolandiXor Bye~!
@Mochan see ya!
@RolandiXor done.
@Mochan ,
A: apache + Tomcat redirects and communication

RolandiXorAccording to the OP: Fixed! All I have to do is load proxy and proxy_http module in apache and follow instructions from: askubuntu.com/questions/18797/… – Carlos Fernández San Millán Apr 9 at 19:14 Solved his problem.

5:07 AM
done 1
8 hours later…
1:08 PM
27 messages deleted
all clear.
2 hours later…
1 hour later…
4:24 PM
@RickGreen-Turbo he already accepted that. no votes needed
Q: System broken, Grub doesn't load

mariaI have two laptops with Ubuntu 10.04 installed. One of them had a problem; I was not sure if it was a hardware or software problem. Sometimes it would suddenly start working extremely slow (it needed a few minutes to open an application, such as a terminal window) and afterward the screen would b...

Hats for all the regulators!
Q: Second monitor not detected by nvidia, display manager, and strange X -configure

Julien GorenflotI hope I'm not posting a question that already exist, but all I find so far are rather about configuring a second monitor which at least gives a sign of life at some time; which mine does not. (except if I set it as primary in the bios, but then of course I don't get the first any more, not even ...

@MarcoCeppi ya :D
Really a bug:
Q: How can I automatically open KML files in the existing Google Earth instance?

ændrükWhen I double-click on KML/KMZ files, a new instance of Google Earth starts even if Google Earth is already open. How can I make these open in the existing instance of Google Earth instead?

Abandoned (and should have been a bug report back then):
Q: Aligning desktop icons in Kubuntu

AbhijeetI am using Kubuntu 11.10 (KDE4.7). Currently my desktop is in "Folder Layout" mode. I have tried align the icons on my desktop by selecting "Align to grid" in icons option in desktop. Still by icons are not properly aligned.Please check the following screen shot. This simple task has given me a...

Q: Ubuntu 10.10( starting app armor profile/settings censors limits/pulse audio configured for per user sessions)

akshay mahajanWhen the system starts up, the screen just shows this error and OS doesn't start. Pls help. starting app armor profile settings sensors limits pulse audio configured for per user sessions sub headings come under these main lines and the system just stops there.PLs support!!!

done, done and done
4:36 PM
Q: Open VNC connection from a link on firefox?

subeh.sharmaA part of my job needs me to frequently open VNC connections from a intranet page on Firefox like opening a telnet/ssh session direct from Firefox . How can I enable it? I'm on Xubuntu 11.10

Q: Dual boot Windows & Linux (Linux installed first): Windows does not see any drives

BillI encountered an issue while trying to install Windows over Ubuntu, it cannot find any drives. Before this I made sure to partition my drive using GParted and then format it to NTFS file system. Is this all I have to do for Windows to recognize it, or is there more? I know the disk is fine beca...

Old, off topic.
Q: Run X with Nvidia card

SimoneI am using a laptop pc with an integrated Intel graphic card and a Nvidia GT540M one. I wasn't able to install the Nvidia card in the standard way with Nvidia drivers. Therefore I used Bumblebee, that is a well known graphic card switcher that enable to use the Nvidia just using optirun before e...

Dupe, was never voted for the close.
A: Install Ubuntu on full encrypted HD?

RolandiXorYour best bet is to install Ubuntu using Wubi. It's not ideal but it's the only option you have (that doesn't include losing your Windows install). The only other option is to get a new hard drive or to completely wipe Windows.

A: Setting up Samba really that easy?

RolandiXorIn short, yes, setting up Samba is really that easy. Samba is meant to be uncomplicated to setup, so there's not much you have to do.

Q: waiting for network configuration

Matthew WilsonI had no issues with my startup until i went into network manager, went to wireless, and added a wireless connection... when i restarted the pc to apply the changes, i was hit with the "waiting for network configuration..." delay. it eventually boots, but only after a few extra minutes of waiting...

4:58 PM
@iSeth Better look into fixing the reoccuring-dead questions. That is one that came from oil's place
A: Decent file manager with miller columns?

RolandiXorYou can use Marlin, which is much less buggy than it was before, or Pantheon Files, which is forked from Marlin for the elementaryOS.

A: Nvidia Optimus, can i use only the integrated card through vmware?

RolandiXorAccording to the OP: nevermind, apparently vmware currently has no support for unity, for whatever reason. looks like virtualbox it is The problem is with VM Ware and not Ubuntu or the drivers.

5:20 PM
@RolandiXor done all the way to the last one. I ran out of votes there.
Q: How can I correct for color blindness accessibility with a Compiz color filter?

dolsI want to be able to correct for red-green color blindness like in the gnome-mag applet, but I also want to use compiz, which doesn't allow for the color switching that gnome-mag provides (try it). In the compizconfig settings manager, there is a Color Filter plugin that simulates deuteranopia a...

errg. I read that wrong. I'm out of flags now.
why did you star my 'done'?
@iSeth I didn't
5:28 PM
I did it.
@RolandiXor oh, okay. Must have been Rick then.
I decided to try a shrug button ;)
Q: Second monitor is "pixelated" and non interactive

pukI've had many problems with the new Ubuntu, but this one I have never encountered. First off, here is what the screen shot looks like: screenshot: and here is what the second monitor actually looks like camera shot: Catalyst Control Center recognizes that I have two monitors, and it is set ...

out of flags. sorry.
No prob
Someone else can catch it
Q: Kernel Panic/oops, how to fix?

Wayne WernerIt appears that I'm either getting an oops or a full blown kernel panic (or perhaps one that turns into full blown panic) That's the output I get. I'm running Ubuntu 11.10 and everything has been fine on this system for several months now. Just recently, though, the system would randomly lock ...

Q: Upgrading xubuntu broke brazilian keyboard

NicolauI upgraded by xubuntu notebook to 11.10 and accents in my brazilian keyboard no longer work. They work neither in the basic Brazilian keyboard layout nor does the compose key work in the nodeadkeys layout.

5:33 PM
@Mochan its a running joke, upboat or upgoat instead of upvote ;)
It means vote to resolve.
I learned it from turbo
@RolandiXor see what I am replying to.
@iSeth I saw.
That's what I replied to.
5:47 PM
shrugggggg /me stabbed and dies
feels betrayed
dying, dying COMES BACK TO LIFE!
has to keep it on topic.
6:47 PM
Q: How do I change my control or alt key to emit a space key event?

SinisaI have a laptop with a broken Spacebar and I want to map the alt (right), or controlkey to emit a space character? I am running Ubuntu 11.10

7:10 PM
@iSeth it has to have an upvote. Just because its accepted, doesn't mean squat
A: Ubuntu 11.04 Bumblebee package not found

Martiscratchdon't use bumblebee. in settings go to additional drivers and the driver should be there.

7:30 PM
@RolandiXor done and done
@RolandiXor these 2 done
1 hour later…
8:51 PM
@RolandiXor You very gamer, you been very boating good
1 hour later…
9:51 PM
@RickGreen-Turbo if its accepted no boats needed. I save those for where they are really needed.
10:39 PM
Q: Installing 11.10 alongside Windows 7

Matthew BuchmanSo Im trying to install for the dual boot option, however, when I reboot the system to launch into the installer via CD, it doesn't get very far. I get a panic error and it tries to go into the text console. I pulled this off on my lappy that has Vista and it installed beautifully without a hitch...


« first day (812 days earlier)      last day (1591 days later) »