« first day (739 days earlier)      last day (4240 days later) » 

12:00 AM
yeahh some goes to me... hahahhaa
I need to jot down that command for future references
I think I had this thing before with gimp brushes
permission issues
Yeah. I suppose with 10.04 you don't have the dash etc.?
gksu is very handy.
It loaded. Damn, that's beast!
Good job bro. That's awesome *o*
mine was simple desktop
12:02 AM
it looks great.....but in the end....it is really small as a quick start button....looks good on the desktop though
You could try resizing it for the quick-start button thing.
but I dont use desktop icons...and with my shitty gnomefallback desktop......well....no comment :D
well, I just need a slighty wider stripe
one sec
Oh lol. ...I wouldn't know. I'm using 12.04, my first Linux ver. =3=
12:03 AM
Q: WUBU 12.04 boot error message

LeandroIm having a boot problem at my wubu 12.04. when ubuntu start to boot up a message will appear in my screen "T#s..... does not exist",, sorry i cant read all the message.. then another message will pop-out after ubuntu loading screen this time the message is this: Gave up waiting for root device....

I like it a lot
what are you using pen?
@penreturn Hello there! That is awesome.
KISS concept :p
11.10s my 1st version....I have already installed 12.04, but I end up using gnomefallback to make my desktop simple....I dont like unity2
So that would be a theme on... what version of Ubuntu?
12:05 AM
is it from the gnome-look.org website?
is a mode
Or is it KDE -I noob, therefore I am-
check my blog... penreturns.rc.my
want a screenshot?
@Elysium I'm scared to use anything other ;A; Aren't I weird?
@Elysium Please.
well, I did fuck up things before
meaning that I kinda messed up the whole interface
and since I am not an expert either....it was a painful learning process
12:06 AM
We're allowed to swear here? Lol. I fucked up 12.04 just now. I can't use apt.
one sec..screenshot is coming
lemme check the blog pen...give me a minute
The libapt-12.whatever is totally screwed. Just waiting to do a fresh install of 12.10
Hi @Igor
Hi @Mochan
pen....can I just simply install this over the gnomefallback mode?
And also bye. I'm going to leave now. Bye-bye! Good luck @Elysium and thanks for your help @penreturn
Bye guys!
12:08 AM
no problem... enjoy ubuntu!
New user?
Lol. You too o/
@Elysium yup you can... no problem ;)
@Igor I have had Ubuntu for a while now. Wouldn't say I'm totally incapable.
@Mochan Welcome to the open world
12:09 AM
wait :D
@Mochan ...still here?
gone with the wind :D
@penreturn thanks for the tip on the desktop menu...I'll give it a go in virtualbox
good night guys
thanks for the help
no problem!
@penreturn No, I have not previously seen that question.
12:14 AM
@penreturn one thing
yepp \o/
Can you answer this? Cannot start Android emulator from Eclipse on Ubuntu http://askubuntu.com/q/160639?atw=1 #xorg
can this greybird installed and then just on the login screen
could I swap between greybird and gnomefallback mode?
Question edited: askubuntu.com/questions/197278/wubu-12-04-boot-error-message, just waiting for user acception
greybird is a theme... nothing to do with desktop environment.. so just activate the theme, and it will appear on unity/Gnome/Gnome classic
@Igor what is wubu?
12:16 AM
Here's another question that should be a bug report against Ubuntu 12.10 (and this should be closed as off-topic) ...it needs just one more close vote:
Q: Thunderbird new messages indicator didn't show after upgrade to 12.10

pavelnikAfter upgrade thunderbird constantly won't show in the indicator area new messages. Didn't find working solution.

@Igor I've accepted your edit, and edited further.
ahhaha sory cant help @EliahKagan :D
@penreturn Probably means Wubi.
@penreturn kkk Wubi*
ohhh i want to edit that question but im not sure if is really wubu issue ... thats why i ask you to look at that question :p
@EliahKagan thanks for fixing the error on the edit i did
12:20 AM
@Igor No problem. I'm not sure it was really an error anyway, per se. It's not as though "wubu" was correct to begin with.
@TheInterrupter never had an experience with emulator... just install adroid using qemu
@penreturn ok,thanks for the info.
@Elysium no problem sir!
@Elysium u still here? you might answer your own question
@penreturn how? I have commented the answer.....but how do I answer my own question?
by the way....after the installation...where do I activate this new theme? It doesnt appear in the themes
did you have gnome tweak tool installed?
or just open terminal and run following command :
gsettings set org.gnome.desktop.interface gtk-theme "greybird-git"
gsettings set org.gnome.desktop.wm.preferences theme "greybird-git"
12:31 AM
done, it says in the end E: unable to locate...blablabla
are sure u install that theme?
@Elysium Are you still having trouble posting an answer to your own question? If so, what question is it? (Sometimes you have to wait a certain amount of time after posting the question.)
we have sorted that out...that's why I am trying to answer that questions there myself
so that the whole question could be closed
morning @jokerdino
12:34 AM
@Elysium You'll have to wait a few more hours to post it.
Q: Making users wait to answer their questions hindering a new user's progress?

Jorge CastroOk so SE has this feature that doesn't let new users answer their own questions in like 6 hours or something. While I appreciate that this helps cut down on whatever big-city problems stack overflow has I've run into two questions where this kind of sucks: How do I fix a problem with Inkscape n...

ok, done
but I have posted the answer some time ago....so it should be okay
@Elysium Never mind--you got it.
@Elysium Oh, is the issue that you cannot accept your answer? Regardless of reputation, you must wait at least 48 hours (since the question was posted) to accept a self-answer.
ok, that's fine
going to sleep now
good night
@Elysium Good night.
12:38 AM
thanks guys
good night
12:50 AM
hey guys, what do I need to write to make Ctrl looks like a button?
on a question
@penreturn thanks
@Igor This. (Also, while this is ultimately a matter of personal preference, I recommend not putting spaces on either side of the + sign when writing expressions like <kbd>Ctrl</kbd>+<Kbd>Alt</kbd>+.... Try it both ways, and you'll see that without the + sign, the different keys still don't appear smushed together.)
no problem ;)
1:10 AM
Hi all
I'm back, 64 bit live dvd
@EliahKagan Thanks for the advice and for fixing my editation again
@RolandTaylor works?
@penreturn installing boot repair to see if it will work
\o/ gud luck!
Using boot repair now :)
1:17 AM
solve \o/
and @jrg was wrong:
I think we have an older question that this should be duped to...does anybody know which one?
Q: Regain Sudo rights after removing from admin group

berkesI accidentally removed myself from the admin group when editing the user. Now I can no longer use sudo. The error says: ber is not in the sudoers file. This incident will be reported. I booted up in rescue mode, but, when going into root prompt, it asks me for the root password. I don't have o...

I really would like to know on what you guys work as you stay all the day here chatting and aswering questions.
I do nothing.
1:21 AM
So, how old are you?
I am a student. So I get the weekends off and I spend them on AU.
<--- sleep, eats, dates, drinks in front of lcd :D
@penreturn don't you work on anything?
im 3D designer... most of the time spend in front of computer T..T n i hv no life :D
"n i hv no life :D" so we're both
1:24 AM
@EliahKagan can't find one.
How long is boot repair supposed to take?
No idea
^taking a mighty long time - kinda scary O_o
I don't know what it's doing because it's one of those bouncy progress bars (and says nothing else).
This is why I like the command line :)
yeahh some goes with installing apps... sometimes using usc, the 'applying change' takes too much time
1:27 AM
Can you guys believe, here in Brazil a Raspberry Pi is something like $ 80 instead of $ 35, this why we have piracy
@RolandTaylor \o/
I think I clicked the wrong thing though
it wouldn't respond when I tried to answer yes, so I decided to press tab
and it went to the cancel button (I didn't know cancel was selected -_-)
1:31 AM
hahhahaha doit all over again :D
you hahahaha a bit too much :>
no! it just your FINALLY :D
then o_O :p
trying again
I like pie, btw.
@penreturn when you are marking a whole line as code, use 4 spaces before the line instead of two ticks. it looks prettier
4 spaces?
1:40 AM
ohhh okey!
I found out what I did wrong.
I am so happy :D
New laptop in the house that just needs a power cord, fixing grub and found a new tool, man - the bad night turned around!
rebooting now, will see if it's fixed
2:00 AM
@RolandTaylor works?
@penreturn 42.
haaa 42? whats that
I like trains.
ohhh man...
Do we close this as off-topic?
Q: Amnesia crashes

PhilI am able to launch amnesia all the way through the menu. After I click start new game I am able to play a little bit. I hear the guy talk, then the game just closes. I installed the libtxc-dxtn-s2tc0 already as some of the similar problems I found online were fixed by doing so, but did not ...

2:16 AM
Boot repair is an awesome tool.
@EliahKagan not sure
@EliahKagan I think it is a bug in Amnesia. Should be closed as OT
@jokerdino We should comment with a link to bug reporting instructions. But Amnesia is a proprietary program. How does one report a bug against it? Also, which video game called Amnesia is this?
It is part of the HiB5
@jokerdino Ah, Amnesia: The Dark Descent.
2:24 AM
I guess.
@jokerdino Then I suppose this is the place to report / ask about bugs found in it.
Q: Amnesia just closes after I select New Game

Anthony Lorenzo AcuñaI have a laptop with Intel GMA 4500M integrated graphics, 4GB of RAM and a 2.2GHz dual core processor with Ubuntu 12.04 64-bit. I recently bought the Humble Indie Bundle 5 and I was able to install and play LIMBO, Bastion and Sword and Sworcery, I haven't installed Psychonauts yet and I have inst...

Close it as dupe might be better.
@jokerdino Oh. I already cast my OT close vote. But if you close-vote as a dupe, the possible duplicate banner will (probably) appear.
Sorry for misguiding.
@jokerdino No worries -- I don't feel I was misguided. :)
@jokerdino Btw, I'm wondering...I edited my comment, and the edited version pings you, and the edit was submitted a bit after your comment was posted. Were you notified? (I've been wondering if one can notify a user who posted a comment below one's own, by editing one's own comment to include @TheirUsername.)
(This curiosity was not the reason I edited my comment, of course.)
2:31 AM
@EliahKagan It didn't.
Hey folks who use "canned" comments: If you see one thats already there that expresses the same general idea, don't add another one. Thanks. :)
Iama #firstworldanarchist.
@jrg That reminds me of something I'd been thinking of posting on meta about. I think this sometimes happens when people use the new review; many users seem to think the commenting feature is actually a "delete reason" and seem to believe that the system won't work right if they don't comment (even when the same comment is already there).
@EliahKagan Oh? I don't spend enough time in /review these days - feel free to post on meta.
@jrg I had been meaning to search first on Meta.SO to see if this has any coverage there; when I get around to that (which should be soon), I'll post on Meta.AU.
2:35 AM
@EliahKagan just post on meta.au - it needs to be brought up on the site itself, the "worst offenders" don't read MSO.
(and i'm probably using the wrong word for those who help. sorry. i'm tired, and it's only 10:30. :)
@jrg I plan to post on Meta.AU whether or not this has been covered on Meta.SO. I just wanted to read what (if anything) people have written about it on Meta.SO first, so my post on our meta can be reasonably good.
ok. makes sense.
3:02 AM
Bounty offered: Evolution slow when sending mail or switching between components http://askubuntu.com/q/150860?atw=1 #evolution
3:50 AM
Hey @RolandTaylor, are you here?
@msPeachy hey
what's up?
(and yes, I am here)
(I think)
nothing much, was just checking if you were on
cool ^_^
I fixed a big problem with my system tonight so I'm in a mighty good mood :P
That, and I have another laptop that just needs a power cable and then... woo hoo
oh what problem?
grub was giving me an error on every option
3:55 AM
Q: What do FFE and UIFe mean?

ændrükVarious bugs on Launchpad have "[FFE]" and/or "[UIFe]" in the title. What do these acronyms stand for?

@RolandTaylor oh that would have been too easy for you
What's wrong with me? :(
@RolandTaylor so how many laptops you have now?
@jokerdino nothing? good morning
@msPeachy good morning.
i feel sleepy
@msPeachy apparently not though :(
@msPeachy I have to recount
(Lol the funny thing is, none of them are newer than 2008, IIRC)
3:56 AM
@RolandTaylor recount grub entries
@msPeachy it turned out to be less simple than that
boot repair had to purge grub and then reinstall it
why not remove them?
@jokerdino you slept early
@msPeachy I meant laptops
@msPeachy i went to bed at 12 midnight
@RolandTaylor LOL
@jokerdino that's early for me
3:58 AM
hah, same
:P all of us
3 is normal
1 is early
2 is so so
4 is not too bad
sometimes i go to bed at around 7 in the morning
@jokerdino what? 7am! not normal
yeah that's usually because i would have slept 15 hours the day before.
4:01 AM
@RolandTaylor lol, its only midnight there now, right?
@jokerdino 15 hours of continuous sleep?
btw isn't this
@msPeachy yep
that's deep...
sorry about that
Q: Finding the ip address of another computer on the network?

TimothyIs there a program which can tell me the ip address of a computer when is connected to my network? A list of names or ip addresses. For example when my wife is on my main desktop computer I can either go on another desktop or laptop and work. However I don't know the ip address of the compute...

a dupe of this
Q: How to see all computers connected to a network

Luis AlvaradoI am in a LAN and there are 3 Ubuntu, 2 Kubuntu, 2 Windows XP and 2 Windows 7. What commands or tools are available to see what PCs are connected to the LAN that it shows the name of the PC and the IP. Similar to tools like Angry IP that show all PCs in a LAN. Note that I do not know the IPs or ...

@RolandTaylor what is?
@msPeachy lol the comment your removed :P
I was being silly
4:05 AM
@RolandTaylor I was trying to post a link to the question, wrong link, I put the comment link instead
@msPeachy lol
I used it as an opportunity for randomness
i was just about to say that!
will have lunch, bbl
brb; lunch time
5:03 AM
I am in bed.
@RolandTaylor good night then
@msPeachy lol yeah I'm falling asleep lol
Q: What to prepare before start Linux kernel module development?

cjkI have couple years C programming experience. Now I decided to working towards Linux kernel module development. However, I can't even get started. I have compiled this code in Ubuntu: #include <linux/module.h> int init_module(void){ printk("<1> hellp"); return 0;} void cleanup_module...

@RolandTaylor you should by now
5:27 AM
@msPeachy hey great job on asking on meta.so and getting the problem solved.
Q: Should we merge autostart and startup-applications tags?

jokerdinoIn my opinion, both the tags deal with making an application start automatically upon logging in. I believe they should be made synonyms of each other and possibly, even merged together. Here's the breakdown of the two tags: autostart x 91 startup-applications x 46 If anyone has any other co...

5:51 AM
@kamil cheers for adding the apostrophe in the title and not bothering to try answer my question. Helped a lot. — Jim 2 days ago
@jokerdino thank you
@msPeachy lol
you posted another meta?
@msPeachy it was the bot and yeah, i asked one half hour ago
@jokerdino guess he was pissed
@msPeachy looks quite obvious.
sarcasm overflow
5:53 AM
he did answer his own question
it was a duplicate though
yes it was, but it is still open
it takes time to get 4 more close votes.
oh okay
6:23 AM
Can you answer this? Fedora login gone after Ubuntu updates on a dual boot http://askubuntu.com/q/180752?atw=1 #boot
2 hours later…
8:07 AM
anybody here?
8:34 AM
@OliveTwist not really anybody here...
Hi all
morning :3
o/ @penreturn
\o @Takkat
<-- is looking through all the new great questions to see if they are really great
8:44 AM
How on earth should I write this username... askubuntu.com/users/33833 ???
Hey everyone~
o/ @Mochan
@Takkat Copy and paste? -doesn't know context-
@Takkat :P @Mochan \o/
@Takkat It is August in Telugu
8:45 AM
@penreturn Nice to see you again~ Are you enjoying Ubuntu also~?
but you can't @ him for sure :D
@jokerdino True story... hm...
I know, but referencing in comments, chat or elsewhere is a ... well, demanding task now.
Q: Launcher icon size and window behavior broken

philippI have installed the nvidia driver for my graphic card, just following some tutorials what works fine now. After this I could set the Icon size of the launcher, windows had a nice litte shadow, resolution was better and the windows showed up a nice effect when popping up an or when bringing to fu...

yes :)
8:46 AM
im ubuntu maniac :p
^-- I was just looking at that.
I just realized I know all of you! No-one new to meet here!
Knowing all important people of the world it is.
8:50 AM
Q: DPKG upgrade error

Marvin PütheWhen I'm upgrading with sudo apt-get update && sudo apt-get upgrade -y My terminal shows this: /var/cache/apt/archives/resolvconf_1.63ubuntu16_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1) What does this mean?

Correct me if I'm wrong, but aren't APT & DPKG different things?
Wah. Look at my scrawny reputation ;A;
@penreturn why me?
@Takkat have a look please. Just now you want to see greatest question... but i cant find that :p
@Mochan yes
@jokerdino Right. Thought so.
A: "E: Sub-process /usr/bin/dpkg returned an error code (1)"

jokerdinoSpecific answer Try these commands in a terminal: sudo dpkg -r libjack-jackd2-0 sudo apt-get -f install sudo apt-get update sudo apt-get upgrade The commands remove the offending file, attempts to fix the broken dependency and updates your system. General answer Errors were encountere...

I'll just close it as a dupe of my answer :P
8:53 AM
@Mochan this kind of rep is great - you get the highest raise in percentage from not much work.
@Takkat It's not very impressive? Maybe not too bad for 23 days logged in?
is this an answer?
A: Why not sync folders outside home with Ubuntu One?

ParSalianI have similar problem. With two machines (personal: ubuntu; work: XP!), the ubuntu way could me more or less trickeable. But the windows machine uses the very common config disk C: for windows and user small data and disk D: (or any other letter) for critical data (i.e., we have python projects,...

i was irritated i got a flat...then i saw this:
@msPeachy Not completely. It's more opinionated than factual. You could advise the answerer to edit his answer to be more substantial.
8:56 AM
@msPeachy ths sais is no good comprehense for me need edit than o not know maybe.
My opinion
@AbrahamVanHelpsing was that the cause of your flat?
was thinking of flagging it as not an answer
@msPeachy yeah I don't think there is an answer hidden in there.
@Takkat no it was not...so not so bad
8:58 AM
@Takkat okay
@Takkat +1 Agreed.
@AbrahamVanHelpsing You wouldn't have realized the flat anyway if that was the cause :P
@msPeachy didn't you ask me that same question (U1 outside of home) at one point and it was a resounding "guess you can't, U1 won't follow softlinks"... i think it's hesitation to post a "you can't" answer
@msPeachy the other one is not much better: "use Dropbox" :/

« first day (739 days earlier)      last day (4240 days later) »