« first day (2676 days earlier)      last day (1698 days later) » 

@Natty tp
3 hours later…
2 hours later…
5:25 AM
[ SmokeDetector | MS ] Blacklisted website in answer, potentially bad ip for hostname in answer (94): How to check crc of a file? by Jessica Strong on askubuntu.com
[ Natty | Sentinel ] Link to Post Low Length; No Code Block; Low Rep; Unregistered User; 1.5;
^^ That's somewhere on the boundary between NAA and rude/abusive. (Not because it's a rant. But that post is rather personal.)
Either way, in this case I think it would be fine to delete it with delete votes.
I think this comment might be worth removing, but my "no longer needed" flag was marked helpful when the post was deleted. I'm reluctant to flag it "rude or condescending."
@EliahKagan Post already reported
@SmokeDetector Probably is spam, but at least NAA.
[ Natty | Sentinel ] Link to Post Low Length; No Code Block; Contains Whitelisted Word - You can; Low Rep; 1.0;
6:05 AM
I think this question is on-topic. As the OP says, they need to export the data from Ubuntu.
this and that are no longer needed
Under the circumstances (see comments), I think it's reasonable to close this question as "not about Ubuntu." The custom off-topic reason might also be okay, I'm not sure. Unix & Linux actual has an canned OT sub-reason for questions cross-posted on other sites, but the question has been received okay there and even currently has an upvoted answer. I'd rather have it closed here.
Surprisingly, it appears this question is answerable (see answer).
This question looks fine and useful to me (see the OP's self-answer). Maybe its a duplicate of something, I'm not sure. I don't think that should be closed as off-topic anymore than a question about how to install Ubuntu originally, starting from Windows, would be off-topic. Anyway, the current off-topic sub-reason that was voted for is no-repro, which this definitely is not.
not no repro - it was an XY problem, but the existing self-answer solved their problem and is usable by others, plus people can still post answers about how to do exactly what they wanted... though maybe it's a duplicate of something
Maybe I'm missing something that used to be in the comments or something, but I don't see why this question would be no repro.
Even though in theory fixing the problem described in it could lead to being able to upgrade, I think this question is OT "EOL". I've commented (and VTC'd).
I think this is deletable as a duplicate answer.
Even though it does contain a lot of information that excludes other possible causes than what turned out to be the problem, I think that question is just on the no repro side of the line and should be closed as such.
6:37 AM
@EliahKagan maybe no-repro now means OP solved their own problem :(
related to that question, is a useful tag?
@Zanna I think not.
same... should I investigate and/or post on meta? There are 39 questions
I guess it's just enough that posting on meta before retagging all of them would be best.
> Can [maintenance] be kept in good working order?
You should not feel obligated to use that title. :)
6:49 AM
feel free to post yourself if you would like to
I haven't looked at meta for a few days
I appreciate this answer of yours
I didn't want to make noise by answering that question
maybe we should all feel free to do that
but I think I would have just written a less good version of what you wrote
This is either spam seed or too broad
7:06 AM
[ SmokeDetector | MS ] Manually reported question (batch report: post 1 out of 2) (93): What is linux? and Any one Have Linux Tutorial by Madhu Dm on askubuntu.com
It seems like spam to promote the linked video.
[ SmokeDetector | MS ] Manually reported answer (batch report: post 2 out of 2) (94): What is linux? and Any one Have Linux Tutorial by Madhu Dm on askubuntu.com
The answer is at least NAA.
I agree with reporting it as spam and I'm flagging accordingly.
I have reported in Charcoal HQ
Also I think it is reasonable to...
7:07 AM
[ Natty | Sentinel ] Link to Post Low Length; No Code Block; Low Rep; Self Answer; -1.0;
Since it is also a good example of a NAA post.
@Zanna I may do so, but probably not extremely soon, because I plan to follow up on [How often is [frequency] useful?](meta.askubuntu.com/questions/18759/…) before posting any new retagging questions on meta. And I'm not likely to get to that at least until after I've posted the very slow-going (due in part to distraction) Q&A about how sudo handles $HOME differently in 19.10.
I have posted
7:23 AM
@Zanna Thanks.
@Zanna Thanks.
@Zanna Additional answers there would be fine, yeah. (It is also okay not to answer, of course.)
7:40 AM
I think this question should be left open. OP's answer provides a good demonstration of my general argument that questions should not be closed against related ones just because the target might have a viable solution, because the different form of the proposed duplicate question provides the possibility of answers that wouldn't be appropriate on the proposed target
@EliahKagan I'm not sure - I usually try to find a bug report if it seems possible that the issue isn't a bug
Well, the only information the OP has provided is about a crash. They didn't say how they installed it. I guess maybe some more information should be requested.
@Zanna I think you are definitely correct--the solution in the answer there is excellent and there is no good reason to think it would apply on the proposed target, so the question is probably not a duplicate. Apparently I voted to close it as a duplicate well after the answer was posted... and not from review, so I would've seen the answer! Anyway, in case you're wondering why the number of close votes just decreased, that's why--I just retracted mine.
oh, thanks :)
@EliahKagan sounds good
Actually there may be enough information about it was installed.
Its path seems to be /snap/paintsupreme-3d/2/bin/desktop-launch, suggesting strongly that the OP searched for it in Ubuntu Software and installed the snap package.
so probably it is a bug with the snap package...
7:52 AM
[ Natty | Sentinel ] Link to Post Contains Blacklisted Word - help me; Low Length; No Code Block; Contains Whitelisted Word - try to; IntelliBL - 0.4; Low Rep; 2.0;
8:17 AM
@Natty fp
Invalidated the previous feedback on askubuntu.com/a/1183406
8:39 AM
@karel Thanks for catching that. I've taken another look at the answer, question, and comments on the question and I realize my report there was wrong and your fp is correct. The post points the way toward an approach for figuring out what the OP is asking how to figure out. It's reasonable to consider it an answer. I should not have reported that to Natty. (I have also retracted my NAA flag, which is likely wrong for the same reason.)
@Natty fp
Invalidated the previous feedback on askubuntu.com/a/1183406
(That was my own feedback on the post that I just invalidated; yours remains intact.)
9:35 AM
OT Kali
1 hour later…
10:46 AM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, blacklisted website in body, link at end of body, link following arrow in body, +4 more (689): Nupetit Cream:-Corrects the mouth lines and makes the cheeks plump by CorasdElliott on askubuntu.com
1 hour later…
@Natty tp
12:45 PM
[ SmokeDetector | MS ] Bad keyword in title, pattern-matching product name in body, potentially bad ns for domain in body, potentially bad keyword in body, potentially bad keyword in title (199): Aqualeva Face Cream – The Best Anti Aging Formula by larisjations on askubuntu.com
1:35 PM
deletable, not a very good signpost
contains a not-a-very-good answer too
deletable? Closed as bug-report (now fixed) and no-repro, but has 7 upvotes
Was that deleted automatically?
2:37 PM
@Natty fp
1 hour later…
3:50 PM
@Kulfy Yes. It was closes as OT "EOL" on July 29th, then the Community bot deleted it automatically on August 8th as RemoveAbandonedClosed (described on this page). Regular 10k users could cast undelete votes on it. But I don't see any reason to undelete it.
Oh, that was answered in AUGR already, with more useful information given. :)
4:06 PM
@EliahKagan No, no need to undelete the question. Actually there was a suggested edit and I found that OP was referring to their deleted question. I just wanted to make the question independent of that question and well explanatory. Since I didn't have the question in form of plain text, thus unable to copy-paste. However, I tried my best to fix the question.
You can have a look on the revision history and let me know if the edit makes sense or there's anything left to be fixed (there may be some grammatical errors).
4:21 PM
Oh. It might actually be reasonable to undelete the old question so people can see it. The OP should still be able to view it, though, since they have a link to it. They should be able to add anything important to the new question. (Really, it would have been fine to edit the old question to turn it into the new one instead of posting a new question.)
@Kulfy You're more familiar with the situation than I am, having recently edited the question. I'm going to provide the text of the deleted question so you can copy and paste, search in it, etc. This is the Markdown for can't install mysql 8 on ubuntu 18.10 by Jerry Skidmore on Ask Ubuntu (tagged , , and ):
I had mysql 5.7 previously installed, but I removed it completely:

 - sudo apt-get remove --purge mysql*
 - sudo apt-get autoremove
 - sudo apt-get autoclean

I thenb followed several of the tutorials, a brief synopsis being:

 - wget mysql-apt-config_0.8.12-1_all.deb (not actual command)
 - dpkg -i mysql-apt-config_0.8.12-1_all.deb
 - apt update
 - apt-get install mysql-server

The last always shows this:

> Reading package lists... Done Building dependency tree        Reading
> state information... Done The following additional packages will be
I think the current revision is well explanatory. What do you think?
It seems okay to me. I think the specific contents of /etc/apt/sources.list.d/mysql.list might be useful. I don't know if there's any way for us to find and add that, though. It looks like the information in the question is sufficient to enable people to find and benefit from its self-answer. As for the answer the OP is really looking for and that another user has set a bounty to get, I am not sure.
(As an aside, I don't think there's actually a problem having a link to a deleted post in a question, though it should be clear from context--usually this should be stated outright--that most people won't be able to see the linked page. But I don't think your edit is bad. Of course the content there that most people can't access should not be depended on.)
5:00 PM
@EliahKagan Actually I know the issue underlying for which bounty is being offered. Writing an answer.
Ah, cool!
1 hour later…
6:12 PM
I'm inclined to vote to close as unclear on this instead of no-repro
@Kulfy Isn't this comment just the answer?
I mean, I don't think it's a typo. I think the OP didn't know they had to use any special flag.
But besides that, the contents of that comment seem like they should be posted as an answer.
I don't think that's an answer. Since pip usually invokes Python 2 but in the output it is invoking Python 3
It's in a virtual environment.
So pip is presumably the pip for whatever Python the virtual environment is set up for.
Oh ok.
Neither OP commented anything whether they were wrong and the missing flag was the cause of issue.
I'm just going by the parenthesized text at the beginning of the prompt in saying it's in a Python virtualenv.
6:25 PM
I do believe that it's unclear. (Maybe I'm wrong)
I don't know if the information in that comment will fully solve the OP's problem. But it explains the error message.
OK that's becoming little confusing for me.
Well, the actual error is:
requests.exceptions.HTTPError: 404 Client Error: Not Found for url: pypi.org/simple/requirements-txt
The request gets a 404 because there is no file requirements-txt at that location on the web server, which is because there is no package called requirements.txt.
Although the OP was unaware of it, their command
pip install requirements.txt
attempted to install a package called requirements.txt.
I think the question is answerable by explaining what pip install does without options vs. with the -r option, and that the question and answer would be useful for others. I don't think it's no repro. It may be an XY problem, and we don't know why the OP is doing what they're doing, so I don't think it's obviously wrong to consider it unclear. But I am inclined not to consider it unclear either.
If we have an existing question about -r, especially if the same mistake was made, then it could be closed as a duplicate. Otherwise I think it should just receive an answer.
In any case, not including the contents of requirements.txt doesn't make it unclear, because that file was never opened. pip didn't know it was meant as a filename.
That makes sense. Retracting my vote.
It's strange to do package management in a virtual environment as root.
I don't know why the OP is doing that. I wonder if the intent may be to install packages systemwide.
Hi @user.dz! Would you be willing to post an answer to that question? It seems to me that an answer along the lines of your comment would be appropriate. What do you think?
7:05 PM
Yeah i will do, No reply from OP so I forgot about it
Thank you see you.
2 hours later…
9:19 PM
[ SmokeDetector | MS ] Few unique characters in answer, potentially bad keyword in answer, repeating characters in answer, toxic answer detected (250): Unable to mount filesystem as read-write in recovery mode by Jimmy Palelil on askubuntu.com
@EliahKagan Post already reported
@Natty tp
@Natty tp
@Natty tp
@Natty tp

« first day (2676 days earlier)      last day (1698 days later) »