« first day (644 days earlier)      last day (2718 days later) » 

yeah, it was a meme before that though
 
@aking1012 i am, although rafa is out of wimbledon
 
Hello, I am making a app for showdown. Can someone guide me how to get around this problem: askubuntu.com/questions/159413/…
 
well sorry your picked player didn't make it. my da was a big fan of golf and tennis. me just isn't
 
golf.
 
8:02 AM
How can i found the location for my programs http://askubuntu.com/questions/159383/how-can-i-found-the-location-for-my-programs?atw=1 #installedprograms
 
@jokerdino lol
 
@TheInterrupter dupe
 
very funny - but poor misconception :)
I perceived your thoughts and that's way off the mark :)
 
heh that was a joke :P
 
I was up watching comedies on GMC, then played games on G+... then popped in here (out of boredom), and NOW I'm going to bed :D
 
8:04 AM
good night
 
In any case... nmt
xD
(jk too lol not exactly looking)
 
nmt... xS
 
cya :D
 
bye
 
@jokerdino not my typing on the keyboard pick sense ;)
cya
 
8:05 AM
hmm alright
 
@user8592 i don't think that part of that widget is supposed to do that
 
yeah @GeorgeEdison did that earlier
@user8592 just throw an alertbox if you get an empty string in the call. problem solved
 
8:21 AM
> 33 waiting for review
oops. looks like i went a little crazy with the flags.
just hope i have a 70% chance of hitting the right flags.
 
ran out?
 
still have some 15 flags remaining
hmm running out of flags might be a good target for today then
 
user19161
@msPeachy On SE, you get badges for all sorts of weird things.
 
user19161
@jokerdino I don't bother with the flags I get because I don't know what to do with them.
 
@msPeachy now that I reread it, the badge is for one message with two stars with having posted 10 messages.
@JasperLoy you spend them?
 
user19161
8:28 AM
@jokerdino So not funny...
 
Thankyouverymuch.
 
I only use them for grossly obvious needs attention things
 
hmm yeah, this still bemuses me - askubuntu.com/a/147743/25798
> apparently there was a marketing decision made sometime back in the Ubuntu boot process. During startup, do you happen to notice something that looks like a sideways apartment building with an arrow pointing to a stick version of Michelangelo's Vitruvian Man? That apparently is supposed to mean "hit a key to stop automatic boot". If you do so, you can enter the old-style non-X environment, which is where the F6 option can be used.
 
i am so not pleased with "fix my app for me cuz i'm entering it in showdown" questions
 
@aking1012 i work around that by shutting myself down.
 
8:32 AM
i try to answer the questions just the same...despite being displeased
 
you're funny.
 
are you referring to the one roflcopter answer i put out when i was irritable?
 
and you wonder why Higgs Boson is trending on G+.
@aking1012 that was funnier :p
 
i felt both awesome and dirty right after i posted that one
 
and that person never came back...
 
8:35 AM
i thought it was appropriate though
@jokerdino wait what?
 
njallam was never to be seen again
Not in the chat at least.
 
i saw him in chat at least once after that. asking programming questions you really need to provide context
 
I don't disagree.
 
seen 14 hours ago
he has been back
 
Yeah I was just exaggerating. Sorry if you were upset.
Hmm that reminds me of help vamps.
 
8:38 AM
not upset, i just felt bad for a moment that i might have completely driven someone away despite trying to provide a little slightly humoured advice on how to get useful answers
I remember @izx telling him to ping me with more questions because he wanted more accurate but humour driven answers
 
I vaguely remember that happening.
And he did ask more questions. Just not in the chat.
 
It seems he asked at least one more in chat. Possibly two. And we talked about musical preferences a bit
iirc
 
I am probably out of sync then.
 
to be fair i could be remembering things the way i want to...that happens to me sometimes
 
that makes me go buzz.
 
8:45 AM
? you think i remember far more than i should, or that i often remember things incorrectly ?
 
i am recollecting things. that's all i meant.
 
kk
does that "new shirt" chrome question still exist?
if it does we have a newer clear and readable question to dupe it to
0
Q: Can't move tabs in Chrome

RichardWhen I try to move tabs in Chrome they always open in a new window and can't be moved back to old window. Using latest Chrome from official repository. Worked fine before with GNOME. Any ideas how to fix, apart from going back to GNOME?

 
it got closed as a bug IIRC
 
okay, maybe this one should too if it's a known bug. i didn't remember if it got closed as bug or just unreadable
 
0
Q: New window in Chromium instead of transposition of tabs

mpzWhen I try to move the second tab to the left of the first tab in the Chromium browser (altogether two tabs with loaded pages), a new window appears instead of obtaining a transposition of tabs. Why is that so? I am using Chromium 18.0.1025.168 (for developers 134367 Linux) built on Ubuntu 11.10...

 
8:54 AM
yeah...i remembered closing, but i didn't remember if it was related to narq/vague/etc or bug
i just voted the other one too btw
 
yep. voted.
 
slapping together a how i would handle it file-chooser for userXXXX btw
 
hee
sounds like a fun job
 
the thing i find irritating is that they don't post code snips and glade files that run in their questions, but they want code snips and glade files that run for answers
and sometimes even that doesn't get the check
 
annoyances. :(
 
9:00 AM
i'm trying to build enough karma to win the lottery...so i'll suck it up
 
wait what?
what lottery are we talking about?
 
it was a joke...evidently i'm weak in the not aspergers humor department
 
not yourself to blame. the cultural diff have a major role here.
 
it could. lottery here is monetary not privilege or citizenship related.
i see how that could be confusing
 
i still don't fully understand.. but whatever.
 
9:04 AM
if you have to explain it, it's REALLY not funny. letting it go
 
@jokerdino posted 10 messages here?
 
@aking1012 smart move..
@msPeachy yep
> Posted 10 messages, with 1 or more starred, in chat
 
okay got it, thanks for clearing it up
 
anytime.
 
what you're badge hunting? just post a unicorn
 
9:07 AM
Haha. What was that silver chat badge again?
 
Posted 10 messages in chat that were starred by 10 different users
 
@aking1012 not really, just wondering how i get badges
my libreoffice writer does not spellcheck
 
language packs is my guess...probably an internationalization issue
 
i've already checked under languages settings, there is english dictionary and check spelling as you type is ticked.
never had this issue back in Oneiric
 
it works for me.
 
9:13 AM
idk...it works for me. it's just the most obvious possibility (like libre might check your OS language settings for dictionary picking). maybe you should file a bug
 
LibreOffice 3.5.4.2
Build ID: 350m1(Build:2)
 
@jokerdino you didn't have to install additional plugin or anything? right out of fresh installation?
 
btw libre-office calc should NOT automatically make its way to the front for calc in unity. a calculator should
 
@msPeachy i probably installed a bucket load of packages.
@aking1012 that is annoying for me as well
@msPeachy try typing chekc and see if that is modified
 
LibreOffice 3.5.3.2
Build ID: 350m1(Build:2)
 
9:15 AM
oh yeah I am using the proposed one.
 
@jokerdino what packages should i install?
 
not sure.
did chekc help you verify?
 
it does check the spelling, i just thought that it wasn't cos I don't see a red wavy line under mis spelled words. when i pressed F7 the words were not in the dictionary, it does work after all.
 
for me, chekc autocorrects to check.
 
under writing aids in writer?
 
9:23 AM
hmm this looks weird
 
it is weird
 
go to tools --> autocorrect and choose funny options.
 
not red wavy line indicators but when spellcheck is run the words are detected as not in the dictionary, so how do i get the red wavy line to appear under mis spelled words?
@jokerdino :P funny options? yeah right
 
we needs 20 more flags to become a Deputy
 
@AnwarShah what powers does a deputy have?
 
9:26 AM
@msPeachy it does automatically for me.
@msPeachy they get a cool badge.
 
@msPeachy, It is a badge, nothing special power
 
@msPeachy you might want to ask on the site or on Super User
 
@jokerdino yes, i should do it automatically
I've always wondered why it doesn't. I proofread my documents at school, we use ...... there
oooppppps
 
uh oh. perm ban coming your way shortly.
 
what?
 
9:28 AM
'twas a joke.
where do you see a writing aid? i don't have that one.
 
lol
you made me edit my message
 
hehe :P
 
perm ban = ?
 
@AnwarShah permanent ban
 
@jokerdino it's under Tools > Options > Language Settings > Languages and Writing Aids are located there
 
9:30 AM
I made you to explain the words, though I knew that. he he
 
@AnwarShah ....
@msPeachy ah i see that.
 
Well, truth is I can't use Ubuntu or any other Linux distro at school
Well I have my Ubuntu in my flash drive
:P
 
@msPeachy i don't blame you. i use MS myself. xD
 
@jokerdino I've checked that option already
 
hmm
 
9:33 AM
hmm yeah
nevermind, I seldom make a mistake in typing :P
 
not a good idea.
i guess it is disabled somewhere. but i can't nail down the options.
 
I am on a tab. i want to search a term, written on a search box. also don't want to go from current tab. what to do. in firefox
 
ctrL+enter in the search box
 
that is not working.
 
Shift+Enter???
:P
 
9:35 AM
alt enter actually
 
alt+f4
lol
 
nananana.na/batman
 
thanks. in AU search. it is CTRL+Enter
See this question. how he responded to a comment askubuntu.com/q/159442/61218
 
ok now that i solved your FF problem, let's figure out the LO writer problem.
@AnwarShah haha, new users. let them go
 
is it ^ me?
 
9:38 AM
is what you?
 
intelligent usage of comment box
what was the LO problem?
 
@AnwarShah the autocorrect not appearing problem.
 
2 mins ago, by jokerdino
ok now that i solved your FF problem, let's figure out the LO writer problem.
 
spellcheck does not display a red wavy line under misspelled word
or words
 
sounds like a dictionary problem.
 
9:41 AM
It is correctly working on mine
 
same here
 
It was working in Oneiric
I've only had this issue with Precise
 
I am in precise also, precisely
 
@AnwarShah that is a word actually
 
But anyway working with an unknown word
 
9:43 AM
yep
 
give me a line then
 
how do you insert an image here?
 
i wrote Gedit's quicklist.
@msPeachy only above 100 rep can. you can upload it elsewhere and drop the link here.
 
clicking on the upload button >
 
@jokerdino i see...
my net is too slow, i'm behind a proxy
 
9:46 AM
nvr mind then.
installing latex because i feel like doing so.
 
what are you planning to do with latex?
 
learn how to use it. hopefully.
 
I have been planning it for at least 3 months.
 
hahaha
 
seems to me that this is the only room with people on it
:P
 
9:50 AM
hmm maybe
 
Room...
 
here's a question:
how is the julian assange show on hulu considered action-adventure: espionage?
for me it's like doctor phil without the drama, but with a brain
 
i was wondering why Anwar was talking about Assange and then noticed it was aking.
zones out.
 
oh...thanks...
 
9:57 AM
I'm having what seems like strange behavior, trying to review suggested edits:
0
Q: Suggested edits count shows 3, but no suggested edits when I click the tab

Eliah KaganIn review, I'm told there are 3 suggested edits for me to approve/reject/improve: It looks like that when I am on any tab except the suggested edits tab itself. But when I switch to the suggested edits tab, so that I can review edits, there's nothing there: I switch back to any other tab, a...

 
oops
@EliahKagan they are your tag wiki edits
 
@jokerdino Oh ...interesting. I'll edit my meta question.
 

« first day (644 days earlier)      last day (2718 days later) »