« first day (2333 days earlier)      last day (2673 days later) » 
00:00 - 17:0017:00 - 00:00

5:12 PM
@Zanna can you do grep 'text/plain' /usr/share/applications/defaults.list and let me know what it says for you ?
@Serg ^
(Ubuntu MATE 16.10)
Mhmmm, and does it open any plain text file in gedit ?
or does MATE have its own default editor ?
5:25 PM
just replying to a comment
it has its own default editor, pluma
I don't think gedit is intstalled, it's not installed by default...
I have installed it to test stuff out for AU questions in the past
that's a bit weird isn't it?! why is it in the defaults list if it's not even installed?
$ apt policy gedit
  Installed: (none)
  Candidate: 3.22.0-1ubuntu1
Good question
It also answers another one I had: one cannot rely on the defaults.list for determining the application for particular mimetype
I wonder if I install gedit, then try to open a text file, it will open in gedit instead of pluma?
I was attempting to follow the answer here: askubuntu.com/questions/87241/…
yeah I think the defaults list is ignored in many situations
however, when I switch to a new console durring server install I am given the error "mkfs.btrfs not found" in the busy box shell
can I install it from the busybox shell?
5:30 PM
Hello :)
@CaffeineAddiction I don't think so. busybox doesn't seem to have apt or apt-get in the list of its commands
Currently defined functions:
	[, [[, acpid, adjtimex, ar, arp, arping,
	ash, awk, basename, blockdev, brctl,
	bunzip2, bzcat, bzip2, cal, cat, chgrp,
	chmod, chown, chpasswd, chroot, chvt,
First couple lines of busybox --help
although there is dpkg command, so you could try getting .deb package and install it that way
@Serg that might work
wonder if it has wget ...
this could be interesting
It does have wget
would a .deb work in busybox?
probably not
because BusyBox doesn't operate in the .deb universe.
most of its functions are compiled in, but maybe?
5:35 PM
$ busybox --help | grep dpkg
	dnsdomainname, dos2unix, dpkg, dpkg-deb,
well then maybe
Probably ?
ok, so where would i find a .deb for btrfs? ... im a nub, im use to depending on apt-get
Hey @Serg @ThomasWard Everything alright ? :)
@CaffeineAddiction that . . . is probably a question for google, since I don't deal with btrfs :)
5:37 PM
yah, got google up already
@Serg @ThomasWard ty
@cl-netbox Chaos and Darkness are already prevalent, my attention span is down, i'm hungry as heck...
overall, not bad.
@Zanna Thank you very much ... sorry for the late reply ... had no internet access yesterday (nearly the whole day) ... :)
@ThomasWard hahaha ... go and get yourself a (proper and HEALTHY) pizza ! :D
Well, poop ! My MATE VM doesn't start
@cl-netbox no worries, I never thought about it :)
@cl-netbox bah no such thing as healthy pizza
5:41 PM
I'mma go binge-eat food soon :P
@ThomasWard remember the poisoned stomach you had lately ? :D
@Zanna :)
@CaffeineAddiction btrfs is a filesystem... I don't think you can "install" it. The question is, why doesn't your mkfs have that option)
@cl-netbox yeah it was pizza that did it.
but i'm not after pizza today
i'm after SOUP
(campus actually has half-decent salmon cakes)
Bon apetite @ThomasWard ! :)
5:44 PM
@CaffeineAddiction I also have no mkfs.btrfs
@Zanna well thats kinda what I am wondering ... because ubuntu 16 Desktop has it ... the Server Install has the capability of formating a drive to btrfs ... but the installer doesnt seem to have the tools required to setup a btrfs raid
@Zanna you have to install the btrfs packages and the utils
that's annoying
@Zanna filesystems can be installed, but what I think @CaffeineAddiction really needs is the mount.btrfs executable . . .so there are particular packages for it
$ ls /sbin/mount*
/sbin/mountall*          /sbin/mount.fuse*
/sbin/mount.aufs*        /sbin/mount.lowntfs-3g@
/sbin/mount.exfat@       /sbin/mount.ntfs@
/sbin/mount.exfat-fuse*  /sbin/mount.ntfs-3g@
5:45 PM
@Zanna why ? as easy as : sudo apt install btrfs-progs :)
@cl-netbox not for me, for Caffeine :)
they are in busybox shell
@Zanna ah okay ... tell him then ... :)
they don't have apt
my "that's annoying" was sympathising
@cl-netbox its busybox shell for the ubuntu installer
anyway I will stfu :)
5:47 PM
@CaffeineAddiction hmmm :(
is it possible to setup the server in a 10gb ext4 partition and them clone it to the btrfs raid and reconfig grub?
where would I even start with that
Adding shortcuts is quite generic, but OP wants it explained specifically to 16.10. askubuntu.com/q/884435/72216
@JacobVlijm OP said file manager , not launcher
@JacobVlijm Hi Jacob ! :) Good evening ! :)
Same to you (once again) @Serg ! :)
5:59 PM
@cl-netbox greetings !
Ouch, @Serg obviously too tired to read... Hi @cl-netbox!
@JacobVlijm or @Serg is too busy ... writing new hacking-indicators maybe ? :D
@Serg thanks for preventing shame and scandal in the family... @cl-netbox no, have been teaching 8 hours today :)
@cl-netbox Nah, I'm too busy refining the old ones. Actually wanted to test something on MATE VM but something is broken there
@JacobVlijm I meant @Serg with the indicators ... not you :D
6:02 PM
@Serg sorry you didn't get the full 100. Especially since OP refused to communicate in any language.
@Serg Don't you have a backup image of the vdisk ? :)
@JacobVlijm Eh, it was obvious after couple days that OP abandoned the question, so it's no surprise. What do you teach , if I may ask ?
@cl-netbox nope. I'll probably just reinstall it eventually. Not a big deal.
@Serg guitar, classical guitar.
@JacobVlijm wow ! :)
That's pretty cool
6:05 PM
only pretty ? :D
extremely cool!
yes - that ! ^^^
Very nice job. I love it. All young professionals between 18 and 28
Great people
@JacobVlijm music is a very positive thing generally ... creates / makes peace between people :)
...and extremely good for your brain, really
6:09 PM
I wanted to learn playing drums for some time. Unfortunately have neither time nor money for that
@Serg hard to learn ... you'll need to feel it and have it (the rhythm) in your blood :)
Sitting in the cantine next to a table with four percussionists is... special. @cl-netbox timing is the first priority in all music.
@JacobVlijm yes it is ... :)
6:25 PM
Good Chaos to you once again, my friends.
Chaos; Head is a good anime series if you like chaos :=)
And Good Darkness to you as well @ThomasWard
@ThomasWard Welcome back dark evil magic ! :D
Rinzy ! :)
all hail Chaos!
@Hizqeel Are you hiding behind the darkness and chaos (@ThomasWard) ? :D Hello to you ... I've seen you there ! :D :D :D
6:28 PM
you guys are literally giving me meme material to add to the meta post lol
6:45 PM
@cl-netbox darkness will fall again....
@cl-netbox Hi, How are you doing
@Hizqeel hahaha ... :D
@Hizqeel Fine ... again ... had no internet access for about 10 hours yesterday ... now it's working again ... :)
@cl-netbox ohh , So what was the problem?
@Hizqeel What about you ? I read that fights in Pakistan are going on ...
@cl-netbox I am Good... Fights? what fights?
@Hizqeel network infrastructure of ISP
6:48 PM
@cl-netbox ahh.. I see
@Hizqeel IS terror attacks -> bbc.com/news/world-asia-39001703
Can I just please nope out of all the calculus stuff ?
@cl-netbox hahah Their is no ISIS In Pakistan .. They are just supporting the banned outfits here for their purpose and using them for their purpose and International Media Labeling them as ISIS... Any how There are several Attacks in last 5 days and The situation is very critical
@Hizqeel that's what I meant ... for me it is most important that you are out of danger ... I hope that things calm down very soon
@cl-netbox I pray my Country should be out of danger and that of imposed war
6:55 PM
@Hizqeel yes
Well, I have to go now - see you tomorrow, goodbye ... sudo poweroff ! :)
@cl-netbox take care :)
@Hizqeel same to you : take care my friend ! :)
7:28 PM
Object oriented programming can drive me nuts sometimes
Being nuts can drive you to object oriented programming sometimes
Makes sense . . .I should try that sometimes
7:47 PM
Interesting quote...
kinda hard to smile when you're dead.
^ sharp @Seth
@Seth Depends... it's either hard to start or hard to stop...
7:51 PM
Also, good afternoon.
@NathanOsman I was told to put Chaos and Darkness on the meme board... it's there now heh.
Hullo o/
@ByteCommander hard to smile when your dead
3 mins ago, by Seth
kinda hard to smile when you're dead.
*cough* erm *cough*
7:52 PM
It's hard to dead when you smile . . oh, wait, that doesn't work
^ sharp too
if you're dead your soul has already been absorbed into the Chaotic Darkness and decompiled into pure energy which fuels said Darkness. Therefore you can't do anything at all. Not even after you're dead.
@NathanOsman oops
7:55 PM
@CaffeineAddiction spoo
@JacobVlijm there is no spoo(n)
God, I've almost forgotten how much I hate all the confusing Java constructs and all the public static nonsense . . .
This paradigm needs to die and as soon as possible. Just out with it
python > c++ > c > java
8:01 PM
also that ^
Yeah, I once started with Java, my hair turned green from boredom
hmmm... I just found this askubuntu.com/review/suggested-edits/679514 and I think the edit should obviously be rejected, but the question should be reopened and edit-suggester notified of the reopening, so they can post an answer
I think they need to improve the answer though
I can't figure out how to do this so that they will definitely see the message
I was going to put it in the reject message
but I don't think people see those unless they chase up their suggestions
@Zanna I can send a chat message straight to their inbox.
They're going to have to be more specific for that answer to fly though, I think.
yes I thought ah a mod can tell them :) but yes I agree the answer is not upvoteable
perhaps the question is reopenable in any case, whether this person can answer it or not :/
@Zanna I think the edit should be rejected anyway...
8:06 PM
@JacobVlijm yes indeed, of course :)
but I think that shouldn't be the end of it, that's why I'm here before rejecting
because I want to reject and edit
@Zanna yeah, sorry, I just rejected in reflex.
but that wouldn't let me send a reject message
But we can ping him anyway?
@Zanna if you create a room, write out whatever you want, and I'll send him a notification.
ok :)
I will write here
thank you @Seth!
I think I will just end up posting a comment on their behalf on the question (which looks like it should stay closed) with the link to the Mozilla help page, but we'll see what they say...
8:27 PM
hmm I don't really know what I should be doing *shrug* but I wrote some stuff and hopefully they won't be too annoyed about the rejection
ready for the ping then?
oh yeah
awesome, thanks a lot!
no prob.
I'm still looking at the question. Not ready to pull the reopen trigger yet, but not necessarily against it either.
8:32 PM
yeah I feel the same
@Seth i think you forgot to give access to that person?
(if they're low-rep)
@ThomasWard they have 21 rep
ah OK
just enough
I'll add them just in case though. One downvote would drop them too low.
8:33 PM
exactly my reason for poking :P
strange, it's not working
@Seth user profile link?
hmm I think I can do that as owner
8:34 PM
oh there we go.
@Zanna we as mods have god :P
@Zanna last time I checked only mods could do that, which is something I disagree with, but nothing has changed afaik.
haha no disrespect ;) was just interested in trying to figure it out
@Seth he's got 300+ SE-wide not sure there's a rep issue there :P
@ThomasWard oh, fair point. I forgot about that haha.
8:36 PM
since I didn't see the user profile :P
now i have.
I get an option to add users in the room menu
laughs evilly
"control access"
@Zanna try and add the 1 rep user AquariusOne to write access
see what it says
it says though, that I can only add people who have already visited chat
ah it says they must have 20 rep to talk
when I try it
8:39 PM
mods only can add low-rep
AquariusOne is my totally unpriv'd sockpuppet I use for Smokey test runs sometimes
mods only can add <20rep
and CMs, of course.
@ThomasWard seems like it could be a nice 20-30-40k privilege to me though.
@Seth well, if you grant that access on one site how do you not also replicate that across site if you have enough rep courtesy of association bonuses
zackly, I'm totally demotivated to even visit the site now there aren't any more fun toys I can win ;)
I think the logistics would be hard to implement.
but that's not my job
@Seth propose it on meta.se?
@Zanna I think you get a t-shirt at 100k!
8:41 PM
@ThomasWard pretty sure it's already been done. in the meta Q I linked earlier and in the proposed 30k rep Q they had a while back.
@Seth mods are gods and get all the cool swag.
*searches for easy questions*
Sublime Text is sublime
@ThomasWard you can get a lot of swag by winning contests, but yes, it's easier if you're a mod.
8:42 PM
@Seth godly mods are godly.
that's a lie, I'm still reviewing... where did the day go...?
@Zanna I ate it.
@ThomasWard I don't consider myself godly :P
I have absorbed so many souls of the condemned posts and spam users, that I can now eat and consume time.
it is enough to be modly I think
@ThomasWard I wondered wth was going on
8:43 PM
@Seth ah, you're right, that's The Great Shog :P
@Seth hue
fwiw, this seems to be completely off-topic askubuntu.com/questions/884494/…
it's already closed but shrug
haha and we don't want to send them to U&L XD
someone needs to write me a hue to butt script.
@Seth I've got a script that I turned off that autosuspends on 'hue' and only that being posted. But it's off for good reason. It's also untested.
8:46 PM
@ThomasWard enables - suspends everyone in the room
enables, suspends everyone in the room, freezes the room, then deletes the room after moving everything to Trashcan, then subsequently gets banned by The Great Ones
*makes a cup of tea calmly*
Zanna nerves ftw :D
We should create stash.org, an SE chat version of bash.org.
this seems not off-topic to me askubuntu.com/review/close/679430
huh. Michael is a Server Fault mod.
8:53 PM
I'll skip then
I'll leave a comment to Michael asking what he's seeing.
And I'll leave open until then. Seems perfectly reasonable to me.
yeah :)
yaaaaaawn Looks like I missed some sort of humor here . . .
@Serg Nope. Just Chaos.
@ThomasWard aww, and no Darkness ? I'm disappointed
8:58 PM
having devices that don't support 5GHz is such a pain. So much 2.4GHz pollution here.
What did you miss?
took me 20 hours to review the CVs today haha askubuntu.com/review/close/history?userId=527764 (I don't think mere mortals can see this link though)
Ha, that's fun, then I see al the ones I reviewed :)
review histories are my favourite backstage thing after the stats page
maybe I like them even more...
Well, I can anyway of course, but never saw it in this layout...
9:08 PM
how do you normally look at them?
Well, just via my profile
oh yeah... I think the queue layout is a lot easier to read :)
lol just read the new meme, I am chuckling and my flatmate is feeling secure in her conviction that I am insane
"Darkness shall prevail" hahahaha
9:35 PM
I seem to have hit a hard limit on the number of forks I can do ... I googled this and it says something about changing a value in /etc/sysctl.conf but that file just has a ton of comments ... I also checked /etc/sysctl.d/ but am not sure which file in there to change
@Serg Darkness is rebuilding :P
@ThomasWard thanks for trying to help me earlier BTW
gcc -o Darkness darkness.c ?
@AaronHall You're welcome, I never heard back sorry.;
we're all busy with sprints and stuff too, in the dev world.
10:32 PM
Does anyone understand what is going on here? askubuntu.com/questions/884526/… No clue what he is trying to do
@JacobVlijm something about apps always launching on the wrong monitor.
@Seth Ah, really? The only thing I could figure out was "thx for any help" :)
which I just removed
@Zanna haha, now what do I do...
Ah, thanks, it's kind of understandable now. I know it's a dupe, but where is the existing one...
haha vtc? I can't understand it myself but I am reluctant to VTC as I just don't know about this topic - maybe someone who does can make head or tail or arm or leg of it
10:40 PM
Not sure if I can find it before my holiday is over...
I'm struggling with how the answer to "how to uninstall nvidia drivers" can be a link to "install and configure nvidia driver" askubuntu.com/questions/538220/…
Wait, it's too bad. Just when you start thinking you understand, it's going bananas. I will leave him a comment for clarification and keep an eye on it...
@Zanna that's ... weird!
@JacobVlijm excellent
@Seth The direct use of root, the Red Hat style prompt, and the Red Hat style service network restart. It would be networking on Ubuntu, if you restarted networking that way. — Michael Hampton 3 mins ago
hm, @Zanna
prompt and root don't mean much IMO but the restart command is interesting.
ah! I see
yes indeed looks not Ubuntu
I was sleeping
11:00 PM
Hahaaaaa, could close it in a single action. Drunk with power. askubuntu.com/q/884516/72216
you know it's always funny how you answer one question and you're like "that was kinda cool. I learned something answering this and I think it's a cool answer" and it gets like 1 vote, maybe the OP accepts it. And you're like "ok, I solved his problem. cool". Then you answer a super simple, boring question and it goes HQN and you get like 11 votes -.-
I understand why that happens, but it's still amusing.
that answer I wrote last week that is now on 60 upvotes or something, I almost didn't bother to write
man, I only put out 12 answers over the last year. That's just sad :(
Practically always, the voting is a surprise to me. Both ways @Seth
11:05 PM
I almost voted to close the question instead
and I almost deleted my answer when I saw someone else had answered just before I posted mine
haha. oh the ways of the answer.
WOW, 60?
@Seth you are doing other super awesome stuff to make the site great :)
63. An even more trivial one I did on U&L got 83 before the question got closed as (haha!) a duplicate of a question closed as no repro... I am still laughing about that. How can it be no repro and have a duplicate? XD
I almost deleted that answer as well
since someone got there first
but I thought hmm no, mine is slightly different, there is something in the other answer I don't quite agree with
I will leave it
and wth, it went crazy
11:12 PM
I'd like to understand. Not to use it I mean, but simply to understand.
But then again, who cares :)
My phone is getting heavier by the minute. I think I need to sleep... See you later!
same for me I think
@ThomasWard you don't owe me any apologies - I get what I pay for. My question at this point is do I really need secure boot? What do I get for it? protection from rootkits?
11:43 PM
I'd really like some help on this
Q: Xubuntu 16.04 suspending randomly

Mark YisriI recently installed Xubuntu 16.04 on my system, alongside Windows 7. The installation/live USB worked fine without any problems. However, my system erratically suspends without warning. No data is lost, but suspending approximately every 2 minutes is very annoying. How do I fix this? Here is ...

11:54 PM
does it still happen if you don't boot into the desktop?
just tty1 or something like that?
(I used to use Lubuntu a lot, but never Xubuntu...)
00:00 - 17:0017:00 - 00:00

« first day (2333 days earlier)      last day (2673 days later) »