« first day (2073 days earlier)      last day (2009 days later) » 

6:05 AM
0
Q: JVM memory full on my Ubuntu server

robinDspace is installed on my Ubuntu server. It's JVM memory is very low. Any way to increase the JVM memory?

maybe someone can hel p @robin out ?
 
LOL I JUST COMMENTED AND IT SAID A EDIT HAS BEEN MADE AND I CLICKED IT AND IT WAS VIDEONAUTH
 
who else :p
 
LOL
answer submitted
i'm tempted to use AdBlock to block the ads so i don't have any use for the reduce ads privillige...
@robin hope i helped you out buddy.. .:)
 
heh, i even disabled AdBlock for AskUbuntu (or better to say whole stackexchange) because thats their main revenue to keep this all up and running
 
hehe
@Videonauth or worse, reduce ads privillige means less ads= less revenue...
 
6:17 AM
still you need a certain amount of reputation to get this
 
i know
press backspace 14 times to hack linux O_O
yup
 
I got 42 votes on that question.
 
lol
 
which one ?
 
6:27 AM
cool :)
 
You starred it did you?
 
yep
not in here tho
god i did nearly 200 answers in 70 days :)
 
wow
(world of warcraft)
 
197 is the actual count but i guess till end of day i will be over 200
 
lol
 
7:25 AM
OK
 
 
1 hour later…
8:28 AM
I heard there was a ImageMagick patch released today at 10:00, anybody knows if it is available for CentOS 6.7?!
 
8:46 AM
Da Fabby is here O_o ?
bored ?
or nothing to do today?
 
@Videonauth I just came here to do this:
Happy Birthday!!! @TheBrownOne @muru
Bye!
 
Yo @Fabby! Hope your new job is treating you well.
What do you expect to chroot when using "."? — Rinzwind 3 mins ago
@Rinzwind precisely and that's what I say in my answer. However, any idea why this happens?
$ cp /bin/bash bin/
$ sudo chroot .
chroot: failed to run command ‘/bin/bash’: No such file or directory
Dynamically linked maybe? But that shouldn't give a file not found error.
 
@terdon file not found is what they get for missing libraries. Quite a few puzzling questions due to that hete
What about busybox?
@Fabby thanks!
 
@muru That makes sense but why is it telling me that the missing file is bash and not the library in question?
Huh, interesting:
$ cp /bin/busybox bin/bash
$ sudo chroot .
bash: applet not found
Ah!
$ cp /bin/busybox bin/sh
$ sudo chroot . /bin/sh
/ #
Gotcha. Cool
 
@terdon that's all the information the exec function provides
It's there in the man page of execve, I think.
 
8:54 AM
@muru So it tries to read the file (bash here) and just prints whatever error that returns? Presumably, bash was found but then it didn't find some library and that's what the error refers to?
 
 ENOENT The file filename or a script or ELF interpreter does not exist,
          or  a  shared  library  needed for file or interpreter cannot be
          found.
 
right
 
That's the error execve(2) returns. Not much the calling program can do to distinguish between the cases
 
terdon youre on AU as well mod ?
well i need someone to clean out this naa: askubuntu.com/a/780756/522934
 
@Videonauth No, only on Unix & Linux but the chat system is system-wide. Moderators on any SE site are also chat moderators so we appear blue. The only exception is the Stack Overflow chat (and meta.se) which are on different systems.
@Videonauth Flag it
 
8:59 AM
did already ;)
 
They'll get round to it, eventually.
 
@Fabby Does that also qualify as a fix for the latest ImageMagick vulnerability?
 
9:25 AM
thats so weird, just earned a nice answer badge for an answer which not even took much eford to give.
 
0
Q: What is the purpose of '/var/lib/dpkg/available' file in Ubuntu/Debian?

darthydarthWhat is the role of the /var/lib/dpkg/available file in Ubuntu and Debian machines?

 
9:42 AM
Videonauth, North Rhine-Westphalia, Germany
6k 2 15 35
oh here ist not actual yet :)
hahaha and another question of mine on page one of hot network questions :p
i cant believe it lol
 
10:04 AM
@Videonauth he wished >:-D
@Videonauth the most rep you get for the most simple answers.
my highest one was soooooo simple to post
394
A: How do I check if I have a 32-bit or a 64-bit OS?

RinzwindI know at least 2 ways. Open a terminal(Ctrl+Alt+T) and type: uname -a Result for 32-bit Ubuntu: Linux discworld 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux whereas the 64-bit Ubuntu will show: Linux discworld 2.6.38-8-generic #42-Ubuntu SMP Mon Apr...

took about 10 minutes :X
 
11
A: How do I properly install programs on Ubuntu 16.04 LTS?

VideonauthYou nearly had it correct, to install steam you need to add the -i flag to dpkg like this: sudo dpkg -i steam_latest.deb And if that still fails you can install python-apt this way, which you as well had almost right: sudo apt-get install python-apt

but but well see for yourself
 
yeah or this one ->
346
A: Could not reliably determine the server's fully qualified domain name?

Rinzwind13.04 and older This is just a friendly warning and not really a problem (as in that something does not work). If you insert a ServerName localhost in either httpd.conf or apache2.conf in /etc/apache2 and restart apache the notice will disappear. If you have a name inside /etc/hostname...

It even says so in the BLOODY APACHE MANUAL.
@Videonauth already on 12 :=D
and the one I spent 3 weeks on does not even come close :(
 
well another one of today is primary pain in the ass --> askubuntu.com/questions/780674/…
 
enough ranting :=D
 
ah well an im now at 6010 :D
 
10:09 AM
@Videonauth avoid the problem... Kali is off-topic >:)
 
yeah i know but well i cant help myself i have to answer questions, its like an addiction :p
 
true but it is a waste of time :)
@terdon @muru any idea askubuntu.com/questions/780738/… ?
 
end of the day i should have my 16.04 bronze badge
 
cool
I am aiming for 200 rep today :-D On 125 now
 
@Videonauth EEEEEEK! Really? That means there are loads of mistagged questions. Damn, but we should probably just delete the version tags altogether.
@Rinzwind None
 
10:15 AM
@terdon hey you having the tag does not mean others can't get it :*
 
i made it now 10 times till 200
 
you tag hater
nice! I am nearing 150 times (gold badge <3)
112 to be exact it seems
 
@Rinzwind I have it? Oh. Weird, I almost always remove the version tags when I see them.
14
Q: Version tags are being used improperly -- what to do?

Andrea CorbelliniTags like 12.04 and 13.04 are being used almost every time even if the question isn't version-specific, and even if the tag description explicitly says: You should only use this tag if your question is hardware or version-specific. Why is it a problem? Because the StackOverflow platform req...

 
lol
 
Ha! I don't have any version tag badges.
 
10:17 AM
my nex gold one is marshal and in one week the next will be steward
 
Oh man, he's got it bad.
@Videonauth you know there are SE anonymous groups in most major cities, right? They can help you.
 
and if i keep my average i reach 10k rep in about 40 days :p
 
@terdon we should just sign him up
0
Q: How to Reset Root password without login? (I know current Root password)

Adarsh SojitraI want to change the ROOT password of my Ubuntu Server without Logging in. I know the current root password BTW. I've tried ssh root@SERVER_IP echo "currentpassword|newpass|newpassagain but it's not working. Every time when I create new Ubuntu Server, I have to reset the password before I could...

 
would mean 110 days for 10k
 
Is ^^^^ possible?
 
10:19 AM
@Rinzwind The OP is being silly. Running ssh user@server command is logging in
You could probably do it by mounting the remote filesystem using sshfs or something and fiddling with the /etc/shadow file but meh...
If he's OK with logging in (using ssh), you could probably do it with an except script.
 
@Rinzwind yeah - sure .... you and I both did that. remember ?!
 
@fossfreedom did we?
 
he could push a script onto the remote and then call this via ssh user@ip command
 
and hey :=)
@Videonauth his problem is using "root" :P
admin+sudo pwd ... that's the Ubuntu way
 
as well he could enable root ssh while installing
and then let the script change it back afterwards
 
10:24 AM
long ago ... far off days.
how's tricks?
 
Yeah. I went from 1k to 12k in 3 months. Back when the addiction was strong in me.
 
you sound like yoda!
 
@fossfreedom busy with work :D
 
hah - but you are here ... so can't be that busy :P
 
@fossfreedom :)
 
10:27 AM
anybody been through the ubuntu membership process ... thinking of applying but what's the first step?
 
@fossfreedom Seth did didn't he?
@Videonauth here's who you have to beat if you're playing the rep game:
 
@Rinzwind i think i have an idea for that, will look into it when i come home from my appointment
 
Note the number of sites with >25k rep
 
@Seth ping ... what's the first step in the ubuntu member ship process? TIA
 
gotta run, later
 
10:30 AM
@terdon answered it :+)
 
@blade19899 The disable? I would think so...
 
@Rinzwind I think the OP wants to automate it though, to avoid having to type in the old and new passwords.
 
@terdon I added it to the ssh command :=D
 
@Rinzwind That's only for connecting, not for changing the password on the remote system.
 
@terdon the "passwd" command will prompt for it
 
10:33 AM
Both SuSe and Fedora also use sudo, by the way. I'm not sure if they go as far as disabling the root account by default.
@Rinzwind Yeah, and how do you pass it to it without having to type it out?
 
@terdon you don't :=D
 
Precisely :)
 
even with ssh keys it will prompt
 
But that's what he's asking for:
> ssh root@SERVER_IP echo "currentpassword|newpass|newpassagain
So, presumably, this is some kind of AWS setup or whatever where newly spawned instances ask for a password the first time they are connected to.
That's what I understand anyway. The question could be a bit clearer.
My take is that the 1st time the OP connects, he's prompted for an existing password and then a new one (the system is probably launching passwd automatically).
 
I will be here this weekend: fortarock.nl/fortarock-2016/line-up-2016
 
10:46 AM
@terdon It's a bit disorganised... (so still fitting in);
@Rinzwind Are Megadeth and Heidevolk still around?
(Sorry: I thought it was the "Heideroosjes")
 
11:32 AM
0
Q: "Exact dupe" vs "dupe"

Android DevOn questions marked as a duplicate, the banner will sometimes say it "was marked as duplicate", and sometimes it will say it "was marked as an exact duplicate" But when flagging, there's no option to provide whether it's exact or not. Who decides which it is?

 
@Fabby I am going for Babymetal :=)
 
12:05 PM
today seems to be the "i have the same problem" answers day
 
12:19 PM
@fossfreedom if you close that other one close this one too askubuntu.com/questions/780841/no-start-terminal >:-D
 
0
Q: DHCP and Option82 unable to allocate addresses

nenko182On my pc, I have four NICs - eth0,eth1,eth2,eth3. eth1 is connected to the company LAN. eth0,eth2,eth3 are connected to a switch I am currently configuring as a study. eth0 is the dhcp server, eth2 is part of VLAN20, eth3 is part of VLAN10. I have dhcp relay enabled on eth2 and eth3. eth0 - the d...

 
@Rinzwind deserves to be closed. awful Q
 
and mint! :=)
 
no comment :P
 
lol
but but that is a comment :P
 
12:32 PM
you shall not infer anything from my no comment ...
 
Oh I dare you to stop me infering :=D
 
i wouldn't go on without a laywer
 
pleading the fifth
 
this is a funny one, telling a whole fairy tale and forgets to write down which error message he got --> askubuntu.com/q/780860/522934
 
1:07 PM
@fossfreedom can you hammer this one into the ground please --> askubuntu.com/a/780866/522934
 
1:18 PM
killed both
 
:)
I have to admit, I'm at a loss at this question, I thought maybe it is because of language settings, but it isn't. askubuntu.com/questions/780626/terminal-wont-lauch-ubuntu-16-04
 
@fossfreedom that's great! It is pretty simple, the steps are oulined on the wiki here: wiki.ubuntu.com/Membership/NewMember
You could probably skip down to "preparing your application".
Basic steps: create your wiki page from the template, then find the next membership meeting and add yourself to the agenda. And ask for testimonials anywhere people would know of your contributions :)
 
1:33 PM
okey dokey ... thanks. lets see how to create the wiki page.
 
@fossfreedom there is a "copy page" button on the template page.
 
hmm on the membership template I use "copy page" - changed the name and then it says "You are not allowed to copy this page!"
 
Feel free to ping with any questions! Some example pages: me (I probably overdid it with "what are your plans for the future"), jokerdino, James, and Nathan.
@fossfreedom oh.. right. Hang on, let me turn the computer on (using mobile)
@fossfreedom can you create a blank page? I'm guessing the wiki is still in lockdown due to all the spam they were getting. Ubuntu members can edit it, but I'm not sure they ever opened it up. Let me ask in IRC.
 
let me try.
no "new page" option. Tried copying yours - sethj - same issue "you are not allowed to copy this page"
 
1:50 PM
you need a wiki account I think.
 
@fossfreedom yeah, just asked. The wiki is still locked down. Here's what we can do: Write it up in an editor somewhere and I will create/edit it for you. I know that isn't ideal, and it will hurt testimonials, but there isn't another solution in sight.
Tomorrow I will email the ubuntu-docs team and bring this up.
 
ok - ta. Will do. thanks.
 
One of the new CC members, Svetlana, is really pushing membership so they will need to solve this fast anyway.
@fossfreedom no problem! Don't let it discourage you :D
 
:) me discouraged? never. ever the optimist
 
btw, when you ask for testimonials you can have people email me (sethj at ubuntu.com) for me to edit in. I'm sorry it is not as easy as it should be :(
@fossfreedom :D
 
1:53 PM
@Seth I dont get it
 
@jokerdino The wiki was mega spammed (think that one time AU was spammed for ~24 hours non stop) and so they locked all editing down.
 
security team just ppushed out updates for imagemagick and so on
 
Only users with LP membership of the ubuntu members team can edit it now.
 
oh hmm
 
@muru Thanks for reviewing the edit to my answer regarding executable file extensions. I've actually manually added the changes that were requested, since that answer was marked community wiki and intended to be edited in that way.
 
2:00 PM
this guy^
I remember him from long ago.
 
@hexafraction I figured one could also mention run and other extensions, so I rejected it. Sorry about that
 
0
Q: Why this while-case does not work in Unix?

MasiI am switching away from BSD to completely Unix. Code in Ubuntu 16.04 while (( "$#" )); do case "$1" in -h | --help) display_help exit 0 ;; -i | --ignore-case) [ $# -ne 2 ] && echo "2 arguments i needed" && exit 1 case_option=-i ;...

 
@muru No worries, I think that it was an anon editor anyway so no follow-up.
@jokerdino Hello. I've been away in Stack-Overflow land for some time.
 
@hexafraction come home
 
@jokerdino I'm currently at school setting up 3d printers but I will start popping in more once home (after finals)
 
2:16 PM
@fossfreedom I have an idea. I've copied the template to an etherpad that you can edit. Is there a private way I could send it to you?
Then, when you're done you can just ping me and I can grab the text from the pad.
 
email address - in our little hidey-hole
 
kk
 
2:36 PM
0
Q: Illuminator badge, too hard to get?

Mark KirbyLooking through the badges page today, I noticed there is only a single badge that no one has ever earned here, the Illuminator badge. description Edit and answer 500 questions (both actions within 12 hours, answer score > 0) Is this badge too hard to get? The requirements are very high,...

 
@AskUbuntuMeta Ugh.
 
2:53 PM
@AskUbuntuMeta no.
 
o/ @Rinzwind
 
Hi Nathan
 
Anyone had a chance to try one of the NitroShare development releases yet?
 
Not really. It's a nice project, but sadly I don't have a need for it. (I can scp to all my devices)
 
3:03 PM
0
Q: it's getting full memory pycharm linux

MaxamCan't use Pycharm , when i run pycharm ,it works normal , but after some times my os is slowed down, My os is Linux Ubuntu

 
Man, I wish steam could play and download at the same time. Sadly, it cannot :( Waiting on Elite Dangerous.
 
3:24 PM
I may have to join @ParanoidPanda :D
I may have to join @ParanoidPanda :D
 
Good folk of Ask Ubuntu chat - I'm applying for Ubuntu Membership. If you think I'm worthy ... could you write a few words please as part of my testimonial submission? wiki.ubuntu.com/fossfreedom
15
 
Sure. Can I do it tonight?
 
yes please!
 
4:12 PM
Hello friends :D
 
@NathanOsman I can test... (Links again so I can download the dev versions?)
@NathanOsman starred... :)
 
o/ Fabby
 
;-)
 
So getting used to German language?
 
@fossfreedom Oh? We're not allowed to just edit the page? We have to go through Google docs? :P
 
user136984
4:26 PM
@Nathan: Yep, that most certainly is worrying, but when you're as paranoid as me you start to relax a little. :P
 
@Videonauth Ja es geht jeden Tag besser! ;-)
 
@Fabby Gut, ich dachte schon die penetranten Deutshcen gehen di r schon auf die nerven ;)
 
:D
 
made it today into the hot questions again
 
@fossfreedom Please delete "for" in "please add a https link to your launchpad for to your testimonial"
@Videonauth You? a question?
 
4:29 PM
no an answer :)
 
:D
 
The steam one?
 
yeah, it wasnt called steam before
funny that the simple answer i gave today made so much clicks
and the other ones not even drawn attention much
 
Going through them now...
 
4:37 PM
@RobotHumans o/
On mobile so slow ;)
 
You're just old and slow! >:-)
 
No on desktop I am quicker than you. Much quicker.
And eating susghi
 
:-)
 
5:16 PM
wow since now two dys i have spamdyke running on the server, and my mailboxes barely fill at all only valid mail comes through, running spamdyke to repell emails which are suspicious by the filter and then again spamassasin on what came through
and the amount of meail i get per day dropped from ~ 1500 to almost zero, just going through the log to check for false positives
 
user136984
A patch for ImageTragick has been released by the way. You should all upgrade ImageMagick to the latest version ASAP.
 
@ParanoidPanda aww till you get awake this is an old shoe already ;)
upgraded my machines, the server i share with a friend, and the machines of around 20 of my close friends already
 
Anyone care to help me?
 
@HenryWHHack sup ?
 
Hello fossfreedom.
 
5:30 PM
@Fabby :) done
 
@Videonauth When I try to log in I keep getting kicked back to the login screen.
 
Ubuntu 16.04? Dual boot machine?
Nvidia GPU ?
 
@Videonauth No boot able usb
 
and on what machine ?
 
A laptop
Is this necessary?
 
5:41 PM
yeah the hardware of that laptop might be relevant at least youre trying to run the OS on it
you could try to set grub to include nomodeset in the starting options
and maybe disable secure boot in the laptops bios if activated
 
5:58 PM
I figured it out.
 
0
Q: Virtualbox Ubuntu guest Xilinx Platform Cable USB II

akira hinoshiroI try to install Ubuntu on a Virtualbox. (Windows 10 Host, 64 Bit LTS 14.04) Ubuntu is working so far but after installing Vivado (Webedition) I created a simple hello world. Synthesizing is working and creating a hello world in the SDK is too (missed some programs at first but now it is compilin...

 
It's hard to type on mobile.
I was using the wrong password. :D
That was embarrassing.
 
\_(^.^)_/
 
user139252
6:15 PM
Thank you @Fabby! Happy birthday @muru!
 
@TheBrownOne Happy birthday to you from me too
 
user136984
@Videonauth: The way I read that was that it was muru's birthday and that she is wishing him a happy birthday, but I could be wrong...
 
user136984
Or maybe I read what you said wrong! :D
 
user136984
Because it turns out that I have some sort of strange auto-correct installed in my head which makes me read and hear things very strangely indeed... :D
 
@ParanoidPanda yeah thats normal fro pandas ;)
 
user136984
6:23 PM
@Videonauth: Ah, it is both of their birthdays, well that makes more sense now! :D
 
user136984
Wow! This got surprisingly popular! :D
 
user136984
23
Q: How to block input to webcam?

Paranoid PandaWhen I was running Windows 7 on my Lenovo machine there was a pre-installed Lenovo utility which would make it so that anyone trying to see what my webcam sees would instead see a still image of a camera with a cross over it. And thus preventing applications and hackers without root privileges fr...

 
user136984
Though the accepted answer even more so...
 
user136984
66
A: How to block input to webcam?

MadMikeA foolproof way to block webcam input Picture provided by Darkreading.com

 
user136984
66 upvotes, for that? :D
 
user136984
6:25 PM
I will never understand peoples' minds... :D
 
user136984
But if so many are going to upvote the answer, why not my question too?! :P
 
user136984
They are right, it is a good and probably the ultimate solution after "not having a webcam", but nonetheless, I wouldn't have expected so many votes...
 
user136984
Ooh! I finally have reached 700k people! :D
 
:) and i did 165 rep on a single answer alone today :D
 
@Videonauth I only have 172 reps. :(
 
6:42 PM
@HenryWHHack scour through the page when you can there are so many questions which even are easy to answer, do you want to know on which answer i did this rep today, just saying it is not the hardest one --> askubuntu.com/questions/780663/…
 
0
Q: clustering two workstation

saurabhI have two workstation, each 64 cores. I want to cluster them together to run my software that uses mpi. Can anyone suggest me easiest way to cluster two CPU, are there any software which can help me to achieve this easily ? The PC are on same network and I have IP address of both. UBUNTU versi...

 
0
Q: sound lag after Ubuntu 16.04 installation

user128192Installed ubuntu 16.04 a few weeks ago on a compaq MB 500B desktop. Most of the time my music seems to skip or play at slow speeds regardless of the player in use. I never had this problem with ubuntu 14.04 LTS. What I have tried so far: Installing upadates Changing audio output modules in VLC

 
7:05 PM
Hello NathanOsman! :)
 
7:20 PM
gotim
 
@jokerdino yeah , bash that trump boy out of existence ;)
 
he got another post.
 
aw damn i didnt get that one would have been another helpful flag onto my marshal badge
thanks :p
474/500
 
@Videonauth I have 106/500. :)
 
Soon(TM)
 
7:26 PM
Trump has issues with grub.
 
hes still going on ?
 
this is his second episode IIRC
 
heya
 
lol
then he needed a long time to get a second email adress so even fail at trolling ^. ^
 
ok, nighters. no more pangs.
 
7:29 PM
@NathanOsman seems you have an answer on your bounty question :)
 
Has anyone accidentally upvoted a bad post?
 
0
Q: ubuntu why does a newly created user putty access does not give the same "UI" functionality as the root?

The Wolfas root, your putty SSH access shows you your current directory and even <username>@<host>:~# if you created a new user and logged it in, its ugly and shows no info at all: $ even at any directory, plus if you typed a command, and try to hit "up" keyboard key it does not show the last command...

 
heya Panda
 
@HenryWHHack yeah on my laptop, i never really get used to touchpads, but you can reverse it
 
I accidentally upvoted a spam but I downvoted in time.
:)
 
7:48 PM
Nathan are you using an IDE for python? and if which one, tried eric earlier but what I'm missing there is the ability to save snippets
 
@Videonauth Congrats! :)
 
8:16 PM
0
Q: Ubuntu 16.04 LTS - ssh connection times out using host-only adapter

r_bI have set up a Ubuntu 16 LTS server in VirtualBox and have added a Host-only Network adapter. The IP address is set from what I can see running ifconfig but I am unable to ssh in from bash, the connection is refused or times out. This is mirroring successful set up for a Ubuntu 12 and 14 Virtual...

 
Stack Exchange Data Explorer will blip for a moment while we upgrade it from SQL 2016 RC3 to RTM.
 
0
Q: Why installing samba-common samba-client with samba on server side

ArcherI was building a samba server, what I did is just install the samba package. apt-get install samba And it works. However, I saw many posts, blogs, install samba-common, samba-client on server side as well apt-get install samba, samba-common, samba-client Is there any reason to do so? I'm as...

 
8:40 PM
This wyldeplayground.net/site is copying AskUbuntu content it should be ban for copyright issues .
EDIT: This site wyldeplayground.net is copying AskUbuntu content it should be ban for copyright issues.
P.S. I made a typo/error in the first link.
@StackExchange I am going to contact Nick Craver.
I will tell him I love stackexchange. :)
Anyone every tried to contact Jeff Attwood?
 
9:04 PM
need 1 more upvote >:-D
 
10:00 PM
0
Q: Unable to Mount OS; Fast boot disabled and Windows NOT Hibernated

John RoldingI have ubuntu 16.04 dual-booted with windows. However, I am unable to mount OS. The computer is not hibernated and fast boot is also disabled. It was working a few days ago, however it is currently defying all of my attempts to mount. I have tried to mount it, and I have also booted into windows ...

 
10:19 PM
I hate python on windows.
 
Why's that?
Oh, good point
Yeah, most things suck on Windows :P
 
I have python 2.7.10 on my windows laptop I created a while loop and I got an error my syntax and formatting was correct and it did not work.
Windows is bad for running python.
 
user136984
Well, been a long day... Goodnight! :)
 
user139252
10:45 PM
XMen Apocalypse was really good, guys
 
10:56 PM
@HenryWHHack How are you running Python in Windows?
Nowadays if any Windows user wants to run Python, I would just recommend Anaconda. Saves a lot of people a lot of time.
 

« first day (2073 days earlier)      last day (2009 days later) »