@QPaysTaxes Concerning short names: Once we had `Math.pow` rather than `power`, there's no need to use the long version anymore. And lacking the possibility to write
a - b * c
for e.g. `BigInteger`, I'd really prefer
a.sub(b.mul(c))
to
a.subtract(b.multiply(c))
because of:
1. the longer the worse
2. sub/mul is exactly as clear as subtract/multiply. Everyone knows it.