« first day (343 days earlier)      last day (3019 days later) » 
00:00 - 16:0016:00 - 00:00

4:00 PM
^--- A full JSON API.
...well, full so far - there is only as much in the API as there is on the desktop site.
 
wehey, nice!
 
I love Django now.
 
Hello all
 
Hey, nice to see you!
 
@GeorgeEdison How Did you do that!?
that is nice
 
4:02 PM
Thank you.
 
yo
 
@Matt Hello.
 
Heya @Matt
 
I love your Gravatar.
 
Thanks ^_^
Chrome is epic, no?
 
4:04 PM
@Matt Yep
 
It sure is.
I use nothing else.
 
no, we want chromium :P
 
...and I want integration with my Google account - which Chromium lacks.
 
If Chromium is open source, is it very different than regular Chrome?
Or is it only basically similar, or what?
 
@GeorgeEdison Wait, more than one person can have the same username?
 
4:05 PM
yeah, it doesn't have integration with George's Google account :P
 
@GeorgeEdison Heyyy it ahs
 
@Amithkk Sure.
 
@htorque, is that it?
 
@Amithkk: Anyone can have any username.
 
4:06 PM
@Matt oh i don't really know, i just like the blue logo better :-x
 
@htorque lol
 
@GeorgeEdison intresting...
 
@Amithkk, too bad that wasn't me, eh?
xD
 
@Matt that's how i pick my preferences: 1. color, 2. name, ... :D
 
@Matt That is the matt i know
 
4:07 PM
oh, did you think I was them at first?
 
@StefanoPalazzo Can mods change a nickname? (even if the 1 month limit is there_
@Matt Wait, them ?
 
And so.. is Chromium's code similar to Chrome? How did they get the code? Or is Chromium a new browser, with all new code, open source, written from the ground up
@Amithkk, I meant, did you think me [this matt] was the matt you linked?
 
@Matt No
 
@Amithkk I don't know. probably yes
 
oh ok.
 
4:10 PM
@Matt
32
Q: What's the difference between Google Chrome and/or Chromium? What are the advantages/disadvantages to each?

RunningUtesI used Google Chrome in Windows, and am now using Chromium in Ubuntu. Is there any difference to the two programs? What are the advantages and disadvantages to each program? Which one seems better?

 
I am now known as Sansui12
(clear your cache)
 
@htorque thanks
 
4
A: What's the difference between Google Chrome and/or Chromium? What are the advantages/disadvantages to each?

nathwillthere may be additional differences, but the biggest is that Chrome is not FLOSS, Chromium is. Chromium also lacks the built-in flash plug-in, though i understand that it will pickup the normal plugin without issues.

Notice the "FLOSS"
 
i floss almost every day :>
 
@StefanoPalazzo Now change my name back please (test) to Amith KK
 
4:18 PM
why did you do that?
 
@StefanoPalazzo As a experiment :D
 
hey, let's collect suggestions on how to rename sansui12 as punishment :P
 
@htorque :/
That was my name on tpb :}
 
you were on "The Princess Bride" :D
 
ThePirateBay :D (I was once a pirater/cracker and asked them to remove my user account and all my 5 torrents)
 
4:29 PM
lol
 
@Amithkk go to jail. go directly to jail. do not pass "go". do not collect $200. :P
 
@htorque O.O ??
@htorque Thats why i told them to deleme mah account
as soon as i found out i was doing wrong i quit
BBL
 
does anyone know much about proxies?
 
apple's working hard on its image :D
 
lolol
I was thinking it looked like LG, before I scrolled down and saw the LG logo
anyone else excited for the 5th gen Touch/iphone?
^_^
 
4:43 PM
yeah, not exactly :P
 
no? it should have a dual core cpu, and 512 mb ram
or so I've heard
 
as long as i need a complete new set of adapters, i'm definitely going to get one! :D
 
adapters?
 
grr
 
@Matt well, you know... all that expensive stuff that's manufactured in china for peanuts. store.apple.com/us/browse/home/shop_iphone/iphone_accessories/…
 
4:54 PM
@htorque, I buy $1 cords on ebay, $2 chargers, and 4/$1 screen protectors
or close to that.. the only genuine apple stuff I buy are the devices themselves
hahaha
you any good with SSH/port forwarding?
or anyone else?
 
@Matt true that...
the only thing you need from apple is the computers, phones devices etc not really anything else...
there wires are the same as any other, (but white)...
 
lol. well, they make it so the chargers have to have 3v on a certain wire. so generic mp3 usb chargers don't work. but they make clones on ebay for $2 or so.
 
5:19 PM
Called in sick, took a nap and had a big breakfast instead
 
I wish I could do that too tomorrow :-P
 
5:32 PM
@Rinzwind back to pen and paper!
i read that's a recommendation of the dutch government?
because of the certificate disaster? :D
(Piet Hein Donner)
 
well only for governmental correspondence :=)
we also have a political party that spoke out on making hard drugs legit if the usage of it does not causes problems for others :-P
 
hard drugs? are you thinking about mr. donner? :D
 
nope; was our Green Left party
literal translation :=)
 
it's always the green parties
they like green so much, they wanna smoke it :D
 
5:48 PM
read something funny today about that
manufacturing, disctribution and possession of hard drugs is illegal in Holland
usage of hard drugs is not.
 
i think there's something similar for soft drugs in germany
i'm only on one drug: ubuntu \o/
 
I have several!
coca cola being one :P
 
6:05 PM
should ubuntu have a graphics test week too?
 
jrg
6:16 PM
@lazyPower Yeah, I'm trying to make it difficult.
Of course, they can always request a copy of the PDF. ;D
 
@jrg then make it ocnflict and force them to rebase it
*conflict
thats probably the most difficult thing for a git noob to comprehend and put into practice
 
jrg
@lazyPower ..... dude, you're evil. This is beginning Git, not advanced-super-lazypower Git. ;)
 
hah
thats part of the beginnings really
 
jrg
I still don't understand rebasing.
But, eh. I'll figure it out by saturday.
 
if you have a conflict and you're a noob,you're going to be like "uhh... so i just jacked my source. what now? and why are all these >>241 blah blah and << 51 wooots in my file?
wink
<3
 
6:18 PM
yeah, it does not compile, something about >>>> :D
i know that feeling
 
haha
 
jrg
True.... I'll start work on it tonight. Not going to sleep today until this thing is ready. :)
 
no sleep till brooklyn
 
jrg
OK, I'm off to the library to tell them that all the Linux books they have are dangerous. (red hat 4 anyone?)
I mean, as Jorge has said (out of context), "it's wrong and it's hurting our users."
 
hey, but without outdated information this site wouldn't exist - so be nice to it! :D
3
 
jrg
6:22 PM
(not just RH4 - there are a few Ubuntu books there)
Haha ok @htorque.
 
books that suggest things like "Edit your xorg.conf. Add this to /etc/init.d/... Edit your /boot/grub/menu.lst"? :D
 
6:44 PM
Hi.
 
Track Chrome's HTML5 implementation status at http://t.co/Bkx1ilD #protip ^sl
3
 
7:02 PM
Bounty offered: CSS editor with real-time preview and selector localization http://t.co/CdZ7msK #softwarerecommendation
 
jrg
@htorque Haha yeah.
 
@QuestionsFeed I just pimped that question
 
7:21 PM
time to kill the swap partition... 16gb ram and 1mb swap usage oO
 
7:40 PM
@RolandTaylor sad that no one has commented yet! :( (on g+ feedback. :()
 
8:40 PM
I hope it's okay to ask a direct question here, rather than post on the site? I feel really stupid: I'm following these official instructions to decrypt the /home/torben folder of my old drive so that I can copy it onto my new drive. The command says "success" but I can't find the decrypted files in the /tmp/... location given in the command's output. Where are the files?
 
best way: ask the question (if it's not there already) AND post the link to the question here :)
 
@TorbenGundtofteBruun how are those official by any means?
 
@MarcoCeppi err... posted by the actual developer, if I read it right?
@htorque thanks, I will! Give me a minute :)
 
@TorbenGundtofteBruun ah, I see - I was going to link you here but that site is the answer
 
0
Q: Where is my encrypted home folder?

torbengbI'm following these instructions to decrypt my /home/torben folder of my old drive so that I can copy it onto my new drive. It seems to succeed: INFO: Success! Private data mounted read-only at [/tmp/ecryptfs.xtltX0TT/private]. but I can't find the decrypted files in the /tmp/... location ...

There we go!
 
8:46 PM
@TorbenGundtofteBruun What does sudo ls -lah /tmp show?
 
@TorbenGundtofteBruun Your files are in ecryptfs.xtltX0TT
switch to root (sudo su - root) - then cd /tmp/ecryptfs.xtltX0TT/private
 
I get "authentication failure" on "sudo su - root"
 
that's odd.
 
Will it be enough to "gksudo nautilus" instead?
 
8:50 PM
Yeah, that would work
 
This is a brand-new 11.04 install btw.
 
You can also try to just sudo chmod 0755 ecryptfs.xtltX0TT
 
If I use nautilus to navigate to /tmp/ecryptfs.xtltX0TT/private/0f417b42-11a0-4539-9cae-e11ce3b289c3
it's empty
 
This still smells of permission issues
Try a sudo ls -lah /tmp/ecryptfs.xtltX0TT/private/
 
drwx------ 2 root root 4.0K 2011-09-07 22:27 0f417b42-11a0-4539-9cae-e11ce3b289c3
I tried "sudo chmod 0555" on it, but it wouldn't - it said "read-only file system"
 
8:54 PM
Okay, one more ls of that dir sudo ls -lah /tmp/ecryptfs.xtltX0TT/private/0f417b42-11a0-4539-9cae-e11ce3b289c3
Yeah, I just read your post - it explicitly states readonly
 
total 8.0K
drwx------ 2 root root 4.0K 2011-09-07 22:27 .
drwxr-xr-x 3 root root 4.0K 2011-09-07 22:27 ..
 
Looks like it didn't excrypt crap then
 
According to "man" the files should be here.
I've tried this like four times in a row, so it's not because I'm mistyping that 32-char password. It wouldn't say "sucess" then either I guess.
 
I've never used the home encrypt. I know about ecryptfs but have never had to decrypt one
This looks like a slightly alternative method of decryption - have you tried this
3
A: How do I recover data from an encrypted Home directory

Jordon BedwellHere is how you recover data from an encrypted home: (sdx should be your SATA drive) sudo mkdir /recovery sudo mount /dev/sdx /recovery sudo mount -o bind /dev /recovery/dev sudo mount -o bind /dev/shm /recovery/dev/shm sudo mount -o bind /dev/pts /recovery/dev/pts sudo mount -o bind /sys /recov...

 
@MarcoCeppi I thought it would be smart to do (burglar-safe) but now I'm seeing that it probably wasn't meant for average users.
@MarcoCeppi Let me try that, then report back. Thank you!
 
8:59 PM
Bye all.
 
Goodbye!
 
np, I'll be around most of the evening - good luck!
 
@MarcoCeppi It's already 23:01 over here :-/ I might need to continue this later. Anyway, command #2 in that page doesn't work for me:
torben@torben-nettop:/$ sudo mount /dev/sdb /recovery
mount: /dev/sdb already mounted or /recovery busy
I guess it's already mounted. I used the disk utility to unmount and rerun the command, but then it said "mount: you must specify the filesystem type"
 
@TorbenGundtofteBruun is it an ext3? ext4?
 
and I, being a total noob, get stuck there.
ext4
 
9:03 PM
sudo mount -t ext4 /dev/sdb /recovery
though, I think you need to name the partition? not sure. (ie: /dev/sdb1)
 
mount: wrong fs type, bad option, bad superblock on /dev/sdb,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so
I don't see that it has any number besides "sdb"
(yes, it is "b")
ah, but disk utility says device " sdb1" so I'll try that
yup!! worked. Continuing.....
 
Yeah, name the partition instead sdb1
probably need to update those instructions
 
torben@torben-nettop:/$ mount --rbind /data-recovery /recovery/data-recovery
mount: only root can do that
but "sudo mount --rbind......" worked
torben@torben-nettop:/$ chroot /recovery
chroot: cannot change root directory to /recovery: Operation not permitted
 
you're going to need to sudo for almost all of this
 
@MarcoCeppi ah so I just put sudo in front of everything to be sure?
 
9:08 PM
Yeah, these are all root operations.
ignore the su - user line
actually, one second
 
@MarcoCeppi uh, I just did it. Bad?
 
I'll add the sudos where sudos are needed
no, not bad
you just switched to your own user :)
 
thank you so much for this assistance!
 
there's a rouge <br /> at the end of the last line - just remove that (or reload the page - I've edited the answer slightly)
 
SUCCESS! Now I can see the decrypted files in "/recovery/home/torben" and copy them to the new drive.
 
9:12 PM
shoop-da-whoop!
 
@MarcoCeppi I know enough HTML to recognize and ignore that tag :)
 
@MarcoCeppi I feel like I owe you a beer!
 
I accept beers of all kinds :) Just upvote the answer and show it some love! :)
 
My toddler will wake me up in 6 hours. I better get some shuteye!
 
9:18 PM
have a good night!
 
Thanks again! I also put links in my question.
Oh, I just looked at your profile to see where you're at - for that beer. You're in Vienna! I live just outside Vienna --- but in Austria....
I thought for a moment we were neighbors :-/
 
heh, yeah Vienna, VA, US - I'll take a raincheck though :)
 
be sure to remind me if we ever meet! Or if I can do anything in return...
 
9:45 PM
Bounty offered: ATI Driver from AMD Website keeps crashing? http://t.co/MxEZ2Ou #driver
 
10:30 PM
Quiet today
 
11:21 PM
I CAN BE LOUDER IF YOU WANT MARCO
 
Thank you, much better
 
00:00 - 16:0016:00 - 00:00

« first day (343 days earlier)      last day (3019 days later) »