« first day (1238 days earlier)      last day (3741 days later) » 
00:00 - 22:0022:00 - 00:00

12:00 AM
you sure aren't you the broken one? D:
 
@Braiam yeah.
There is a dupe for this:
0
Q: Did Ubuntu take away my Windows partitions?

user248064I am a total newbie to the world of Linux. I installed Ubuntu 13.10 from a USB stick after making it bootable. Previously I had XP on this Dell Latitude 610. After the installation I can't seem to find a way to go back to my 2 partitions that should have been left untouched by the Ubuntu installa...

@jrg Run this on the election page: gist.github.com/jeremybanks/2913432/raw/…
 
12:24 AM
Could someone add a link only answer pro forma here? askubuntu.com/a/124061/44179
 
@Seth what the with the user2 answer?
 
I used VLQ
I'm not even going attempt to read that now.
 
link only, not an answer. especially without explanation as what the link is... but then it wouldn't be a link only would it.
 
@Seth got anything to delete?
@Mateo catch 22
 
@Braiam No, nothing atm.
I'm going to save some of my votes for tomorrow.
@MarcoCeppi @jrg What would you do in this case? The accepted answer is just a link.. It's certainly both VLQ and NAA, but it is also accepted.
 
12:37 AM
downvote it and leave a comment?
 
I mean you need to handle the flags on it.
 
yeah, I just declined them
my original point still stands
If you can identify that a post is low quality, then you should edit it instead of flagging
I'm not going to edit the post, I'm a human garbage collector and that's not garbage
 
Are you normally against deleting/converting link only answers or did the accept change something here?
 
edit what it says "here a link" nothing else...
not even going to waste my time clicking on a random link
 
this --^
 
12:40 AM
I wouldn't really like that people thinks we accept answer that are link only...
 
so why flag it? you think we have time to waste to click and link and make the answer better?
I'm not going to delete an inaccurate answer, let alone a right answer
 
because this:
> Why and how are some answers deleted?

Answers that do not fundamentally answer the question may be removed. This includes answers that are:

(...)
- barely more than a link to an external site
 
If it explained, here is someone" that has a similar situation, they use "x" to solve with
"x"... I would investigate and add the missing information... as it currently stands it has no information and is not an answer.
 
> may be removed
meanwhile the system seems to think that even bad answers shouldn't be deleted
This content requires no moderator intervention
 
ok, then why the LQ review queue allow us to delete the answer?
 
12:43 AM
i'm arguing that a link is just not a bad answer - it is not an answer at all. If anything should be a comment.
 
(I hoped to actually push the flag through the queue)
 
it's just a low quality answer
doesn't make it any less of an answer
it's a link to the ubuntu forums, downvote and comment on the question saying it'd be better to summarize the link
done
no need to flag it
 
... ok, I will propose this, we push it trough the review queue an allow the whole of the community to decide, deal?
 
teach the user to give better answers, not suggest a moderator or 10k user fix it
 
can accepted answers get in the review queue?
 
12:45 AM
@Mateo yes
 
there's nothing to push through
that's the way it's been
 
@Braiam hm, ok. interesting
well, ok. but i'm still going to flag stuff like that.
 
@MarcoCeppi but he's active, and can improve himself the answer, then flag it for undeletion. Why we don't do that?
 
What? Just leave it alone? did it get deleted?
vote, comment, move on
 
@MarcoCeppi deleted? no.
 
12:50 AM
Right, just leave it
 
that is why I said ok - but I will flag stuff I find like the in the future
@Braiam should I be first to post on the election questionnaire?
 
@Mateo is night here....
 
ah, ok. why not. let all my answers get beat up first...
maybe it would be funny if I did a link only to the Help section for one of them...
 
1:24 AM
 
@Lucio yep, that and the questions on meta :) meta.askubuntu.com/questions/8477/…
 
@Mateo why did you get downvoted?
BTW, thanks for pointing that out
 
@Lucio I edit things...
 
I will upvote to everyone on SO :D
dinner!
ciao
 
that and I think some thought that because I said I wanted primary's I wasn't serious with my nomination
@Lucio later
 
2:04 AM
Well, I answered the questions.
I will use chat in the command line from an old Ubuntu Server machine in my closet, @Manishearth. — Undo 5 hours ago
LOL
 
@Seth lol, I said three times for the - measure twice thing and paraphrased it ;)
 
@Mateo Yeah I saw that :P
 
@Seth did you saw the link only answers response?
 
@Braiam Where? You mean Marco's response?
 
@Seth no, Undo's
 
2:19 AM
Wow... I am taking Django's admin interface and rewriting the templates with Bootstrap.
 
> What's your take on link-only answers that get flagged for not being answers? Should they be removed when flagged, or are they worth keeping around if they answer the question?

KILL THEM WITH FIRE!!! As a programmer, I really hate clicking through link mazes. Also, link-only answers are very prone to link rot - and when that happens, they are worthless. If the link is exceptional, then the answer should be converted to a comment.
 
@Braiam Ah yes. I like that answer.
 
The results are nothing short of spectacular.
 
Oh? Screenshot :D
 
I'm not done quite yet. (It's a multi-step process.)
But I will absolutely post screenshots when it's done.
 
2:22 AM
Hmm. If you remove a meta-package like ubuntu-desktop will it mess things up when you auto-remove afterwards?
 
@Seth probably
 
I thought so.
apt-cache rdepends ubuntu-desktop doesn't give any clues though.
Heh, I wonder who is up/down voting all the questionnaires.
@Braiam I like what we're deleting now. Instead of stuff with answers that people might find useful we're deleting bugs/crashes that are entirely useless.
 
@Seth rdepends are reverse dependencies and the package will only be messed up if you mark the dependencies as automatic. If you mark them as manual they will not be removed even when you remove the ubuntu-desktop package
 
But why even remove the ubuntu-desktop metapackage, it's how upgrades between releases continue to function
 
0
A: I have 2 Different versions of nautilus installed somehow, How can I put the 3.6.3 version in the menu in GNOME Fallback?

SethI don't recommend that you remove the old version of nautilus, because it will remove ubuntu-desktop too. While ubuntu-desktop is a meta package, and nothing will explode immediately, there is a very good chance it will cause dependency issues later on. Instead I suggest you upgrade to a ne...

That's why.
But I think upgrading will be better.
@Braiam Hmm.. Good point
 
2:30 AM
Are you sure that you have 2 version of nautilus? What is the output of dpkg -l | grep nautilus? — Braiam 10 secs ago
 
technically 12.10 is still supported so no problem there ;)
 
> After I wanted to see a document so I opened Nautilus from the menu in GNOME Fallback and I was surprised that I got the 3.4 version! So then I went in the terminal and typed "sudo nautilus" and the 3.6 version showed up! So I had both the 3.4 and the 3.6 version on my screen!
@MarcoCeppi Right, but it won't be for much longer.
 
true
 
@Seth I'm not sure it matters that the user/root have different versions, it may be that the one he's running as user is the one controlling the desktop while when he use sudo it may spawn a new process
the other explication is that he has nautilus and nautilus-newer binary
because two package can't provide the /usr/bin/nautilus binary, dpkg refuses
 
@Braiam I did think that was odd.
Mod want to look into this?
in Ask Ubuntu 2014 moderator elections, 14 hours ago, by DK Bose
@LiarLiarPantsonFire, Dew the Dew!
 
2:36 AM
wait, are we trusting this image into saying that he has 3.4 with some version string of the menu?
 
O_o
 
I bet he doesn't have 2 nautilus versions but one
 
jrg
@Seth Depends. If it's the first time that the flagger has flagged something like that, I'll mark it as "helpful". If it's a repeated behavior, then I'll decline it.
if they don't stop, then i'll @@ them in the chatroom
(aka, the superping!)
 
2:55 AM
I think he is Utkarsh.Changed his name from portia to Liar Liar Pants on Fire.
 
Some totally awesome trolling just happened in the Tavern:

HAMMERTIME err.. something like that.

28 mins ago, 25 minutes total – 198 messages, 10 users, 4 stars

Bookmarked 3 mins ago by Seth

@AvinashRaj yeah. he keeps coming back.
 
@Seth So I read through that... what happened in the end? It was a chat script?
 
@AvinashRaj doesn't work for me either.
in Tavern on the Meta on Meta Stack Overflow Chat, 17 mins ago, by The Wobbuffet
@Seth Information on interacting with me can be found at this page
in Tavern on the Meta on Meta Stack Overflow Chat, 17 mins ago, by The Wobbuffet
Refreshed page, Zirak's bot was running
@NathanOsman -^
 
@Seth is that the query wrong?
 
3:10 AM
So yeah, Zirak's bot was running.
@AvinashRaj I think Tim Stone changed something and that broke it. Try again tomorrow.
 
3:23 AM
@Seth I loled to tears... ;_;
 
he wants to upgrade from 13.04 to 13.10
 
@AvinashRaj No, upgrading is in-topic.
 
hmmm:)
 
@Braiam That is interesting.
@Braiam And the best part:
in Tavern on the Meta on Meta Stack Overflow Chat, 1 hour ago, by random
This never happens in Netscape
xD
 
jrg
Adventures in self-hosting email: O_o
 
really... poor thing
 
3:54 AM
@jrg WHY?!?! JUST WHY? D:
 
jrg
@Seth NSAids.
well, technically speaking, i need to get out of the google plex.
i'm running out of space for my email
that and they keep breaking IMAP for me. I've had several emails get eaten.
just... vanishes.
 
I need to get out of Google too.. I have a relative who self hosts. I should switch back to that.
 
nah that's ok. Like I said, I have one on my relatives self-host. And a gmail. And a hotmail. And probably one more that I forgot about
thanks though :)
D:
 
jrg
dang right it's a self-signed cert
besides
wildcard ssl certs aren't cheap
 
3:59 AM
@jrg On second though, I might like [email protected] ... but nah
 
jrg
at. all.
 
(joking the whole time of course)
 
jrg
@Seth Advantages of running your own mail server #124551: I can make that happen.
 
@jrg I know.. but security :-/
I'm surprised more people didn't answer the mod questions yet..
Anyway, I'm going to bed.
 
jrg
i look forward to reading the answers.
cya
 
4:43 AM
-18 votes -_- What a good way to start off the elections
 
5:16 AM
-1
Q: possible to run windows password recovery program from ubuntu through wine

coltononI have a program (click for more info) that is very helpful. With registering for so many accounts these days, I can hardly remember the username for them, not to mention the password. I love this program for the fact that I don't have to write down my passwords, and risk discovery. I keep it...

 
5:39 AM
Coolest thing ever:
I so want to build that.
 
@NathanOsman I had a screensaver like that xD
I'm doing that in vacation :P
If I get access to a 3d printer
@NathanOsman You can improve on the code
It only needs to erase the minutes
not hours each time
 
I suppose.
 
6:34 AM
0
Q: review link should show how many posts are to be reviewed

aditya patilThe review link at the top of the page gives us access to review tasks. But it is always white. It would be better it it would be coloured, i.e it should be green when there are posts that I can work on and red when there are no posts that I have privilege to work on. We may also make an feature...

 
6:50 AM
@AmithKK Where do you see the votes?
 
7:21 AM
Never mind. I can see them now. But no negative votes.
 
 
1 hour later…
8:27 AM
hi
 
j0h
2
Q: Panel apps try to launch in xterm, even though it isn't installed

j0hI have some panel applications that launch terminals, but when I click on them, they say xterm failed. Well yeah, xterm isn't installed, nor do I want it. I want mate-terminal to come up instead. How do I configure that to happen? This is Ubuntu server 12.04 with a mate desktop. I have MATE Ter...

Can I get that deactivated?
or out of the bounty part?
I have my answer.
 
I want a socks & socks5 proxy server on ubuntu.
 
@j0h ok, thanks.
 
@j0h just award yourself the bounty :)
 
8:39 AM
can someone tell me please, what do we say to a CPU that is as small as a laptop in size, i saw it at bank and now i want to buy it. its cabinet looked like a UPS .but was a cpu. and a lot of wires were attached to it(of mouse, keyuboard, screen), it was running ubuntu
please tell
.
.
.
 
9:08 AM
@j0h what do you mean by deactivated? We dont usually return bounties unless its an exceptional circumstance - e.g. confirmed & acknowledged bug report.
 
9:22 AM
woo, 1337 rep
boo, 1339 rep :(
 
0
Q: How to remove a wrong flag?

PieterI flagged a question (this one) wrongly as off-topic just to realize that it was asked within the support date and that an edit made it look like a new one. Now how do I remove my flag to not cause users to waste unnecessary time with the flag?

 
9:50 AM
also, morning
 
10:32 AM
 
yes
 
Why isn't Ubuntu Gnome not mentioned in that link under "Other Ubuntu flavours"?
 
@kalina: I could downvote you twice if it helps ;p
 
@JourneymanGeek I'm well past that stage now
I got a screenshot anyway
that's all that matters
 
yo
 
10:41 AM
@Aditya poke seth-arnold to update the wiki
 
@fossfreedom Our @Seth? Or someone else...
 
see the last edited author at the bottom of the page
 
@fossfreedom Ah... doing right now :-)
 
11:34 AM
 
 
2 hours later…
1:05 PM
I'm confused... There's a kernel but it's 1386-only and it's titled "3.13". >.> kernel.ubuntu.com/~kernel-ppa/mainline/v3.14-rc3-trusty
 
Hi
I want a proxy relayer in ubuntu13.10.
Please, help me.
 
@searchfgold6789 they do turn up eventually - there might have been a build failure and hence not copied up. Patience.
 
@fossfreedom Mk :P
 
@Aditya Ubuntu gnome remix became official with 13.04, before then they didn't had canonical support
 
@Braiam that wiki page is missing the ubuntu gnome flavour - it's not 12.10 specific.
 
1:21 PM
oh... mmm... it never had the Gnome remix...
 
1:32 PM
Can anyone tell me if there is a way to do a "local" (per account) install of things that otherwise I would have installed via sudo apt-get?
 
1:59 PM
@wilf I won :D
 
stupid situation: run laptop for the first time, run firefox, trying to connect to a wifi portal but firefox wants to add a security exception, but is locked because it can't fetch certificate
 
-1
Q: Why do edits to old questions bump them to the top? / Should there be a time limit for this?

Jez WThis is quite possibly re-iterating something that's been said before, but it is confusing me slightly. The home page for me at the moment is currently a stream of edited posts (at my last count, 35 out of ~50), most of them originally >2 years old, a few already answered, and some of them addre...

 
0
Q: How to automatically generate .desktop file?

FischerThere's a .deb application that doesn't have a .desktop file, I created that file, Say I want to create another package .deb file for that application, when the user install the package, I want the desktop file to be generated automatically and placed in /usr/share/applications/ How to do so?

 
2:21 PM
o/ @jrg
i may need lil help.
ping me if you see this.
 
hi people can anyone take a look on my question askubuntu.com/questions/422610/… I'm curious about it
 
is jetty installed by default?
if yes, try re-installing it. :P
More likely, looks like a misconfiguration somewhere.
 
yes it was but I removed it and it works better without it
 
@jokerdino we updated the PPA right?
 
it all started back then when I removed Nvidia driver completely and stick to Nouveau
 
2:26 PM
when?
PPA is auto updated.
 
that dutch translator who pushed dutch to completion is asking me if we updated.
 
What is Jetty? the server?
 
hm, i am not sure if i even updated the code.
 
I mean, did we pull in the pots from LP and push to gh?
 
@cyril yes
 
2:27 PM
can you pull in the fresh po files for us?
 
i have trouble with bzr over here.
 
i have added the nl.po file. that was the last commit
 
Github, why you try loading all ze diffs?
 
the problem is that, we named the package 0.0.6
which means it is not higher than the version available in saucy
 
2:30 PM
my chrome's running out of memory due to that loooong page. :P
@jokerdino wait how is that possible?
what is available in saucy?
 
0.0.6
 
so, ppa builds are version+some tail with commit id, right?
and these are higher than that in saucy.
I mean apt gives a higher priority to the one with tail
 
nope
0.0.6 is newer than 0.0.6~ppa
so if i bump it to 0.0.7, the PPA people will get the update
else, they will stick to the one in the archive
 
then please bump, and move to 0.1 atleast, we thought of moving to 0.1 series while publishing to repos but it was delayed...
 
i was waiting for you to finish our minimal feature list
 
2:35 PM
bump it to 0.0.7 for now, I'll merge the theme installation and we'll then bump to 0.1
theme installation is okayishly done.
 
which included search, theme and other stuff
ok, i'll bump to 0.0.7 soon
 
i mean, I am yet to hook up the final part, but it is almost done.
 
okay.
 
if its just in git, i'll bump it right away. should I?
 
i read about git-flow some other day. i thought it was a cool idea to use in our project
@Mahesh there are some 4 places to edit the version
 
2:37 PM
this guy has been waiting for updates since few months..
 
i am sorry :(
 
Readme, changelog, setup.py and...
 
i forgot about the version.
@Mahesh the about window
 
@jokerdino ah, no issues, we all screw up once in a while. :P
 
if you grep for 0.0.6, you should find places to edit it
 
2:38 PM
and there was not much active development anyway.
cool. i'll edit and push tonight.
 
"One year on from its arrival in the Ubuntu Software Centre, Steam for Linux now offers more than 500 gaming titles."
Just wanted to share that. To bad only like 5 Free To play games
 
@jokerdino Cool.
I'll bump it after dinner.
 
24
Q: Upgrading from the command line?

myusuf3I would like to know how to upgrade to Ubuntu 10.10 from 10.04 from the cli?

how is that being marked as a duplicate when the two questions its is a "duplicate" of are younger than this question?
 
@Mahesh i am half way into bumping it.
 
2:53 PM
@jokerdino wait..
me just pushed. :P
 
lol okay
 
umm, rejected?
 
did you bump the changelog?
 
you pushed too?
yup, i did.
 
i dont see it
 
2:55 PM
Ah, I forgot that I have my own local names...
just did.
 
i thought you might like it.
it is possible you already know about it
 
i knew about git flow, but did not care to read much about it.
will read this after dinner.
 
alright
 
j0h
@fossfreedom I can live without the points, but the bounty question is answered, by me. So the question doesn't need to be in the featured section modly powers activate.
 
@jokerdino git flow is actually cool.
it is messy in some ways, but cool.
 
3:06 PM
i suppose so.
there is a git-flow package
 
yup that.
I'll return after dinner.
cya
 
cya
 
3:20 PM
good afternoon gentlemen looking for the bin file for transmission bit torrent client anyone help? this is ubuntu 13.10
 
@j0h yeah - dont worry about it - time will fly quickly
 
@GaryWheadon /usr/bin/transmission-gtk ?
 
@mahesh yep sorry for being lame was looking for the icon not a script solved
@mahesh thanks.
 
No issues. :)
Every 24 hours, your system updates a database of file name-file path for drives that are always mounted.
 
jrg
3:35 PM
@Mahesh sup?
 
You can access it easily with locate
if you are looking for something, anythig, this will prolly help.
 
how does the locate command go?
 
locate <parts of filename>
locate transmission throws up a bunch for eexample.
 
cheers :) @mahesh
 
@jrg Yo!
Over to gchat.
 
4:16 PM
@jokerdino our trusty build failed.
because it is looking for python 3.4 and buildbot can not find it.
I guess they partially broke trusty.
 
O_o
 
Hey
Oh you asked it already...
@Mahesh That is indeed weird.
 
@jokerdino :P yup that.
 
BBT
Good Night
 
brb
 
4:27 PM
posted on February 18, 2014 by DJDavid98

I'm running an Ubuntu Server 13 guest in a Windows 8.1 host. I looked around the internet everywhere, and I somehow managed to get to the point where the sf_Web folder shows up in the /media directory, but when I cd into the sf_Web folder and try to ls nothing happens, and I have to stop it with Ctrl + C to get the terminal back. Same happens when I try listing the fo

 
5:12 PM
Hey fellas
Can anyone help me with accessing a Windows network?
 
Oli
@MadaraUchiha What's the problem?
 
I've shared a folder in my Windows 7 PC, disabled password protected sharing from the sharing center
Now when I try to access from Ubuntu's nautilus, sometimes I see the work group folder shown, sometimes I don't.
When I do, I can access and list the shared folders on the host PC, but I can't access any of them.
I keep getting Permission Denied errors.
> Failed to mount Windows share: Permission denied
@Oli Anything comes to mind? :P
 
been long since i had to deal with that stuff.
 
How can I mount it from terminal? At least that way I could maybe get a more meaningful error
 
Oli
@MadaraUchiha This seems to apply most: superuser.com/questions/675195/…
 
5:21 PM
@Oli Yup, that was it.
EVERYONE
 
Oli
@MadaraUchiha Excellent. I love it when it's not Ubuntu's fault :)
 
@Oli EVERYONE is such an obscure feature.
 
Good evening gents, can I add programs to startup on ubuntu 13.10?
cancel that question have found it
 
6
A: How to add aplication to startup application menu?

SethFirst you need to know the command of the application you want to start. The command of the application is usually its name. For example, if you type firefox into a terminal it will start Firefox. To make Firefox start on startup, open "Startup Applications" from the dash. Click 'Add' then ...

5
A: How to run a particular command at startup?

SethYou can make it run at boot by adding it in startup applications. Open startup applications from the dash. Click 'Add' and put xmodmap -e "keycode 112 = Delete" in the 'Command' field. Give it a name and comment if you want. Click 'Add' and login again.

Those are ones I've answered.
 
0
Q: OpenSSH_5.9p1 Client won't add new connection?

user249324I'm running an Ubuntu 12.04 ssh server/client to send files to vendors we work with. Recently I tried to add a new vendor by sending them my id_rsa.pub file, but could not connect. I've been testing this out locally and I've found that my ssh client will not connect to any new servers. The ssh...

Cleaned it up. But, doesn't he add some info, thats a little bit sensitive in there?
 
5:44 PM
@MadaraUchiha I'll be voting for you in the SO election :)
 
anyone know of a good gif animator for ubuntu?
 
6:09 PM
0
Q: Two Duplicates Policy Changes to Incentivize Canonical Questions and Answers

jtdDisadvantages of Current Duplicates Policy Stated briefly, the current policy encourages proliferation over pruning. The disadvantages of the current duplicates policy stem from the fact that it is a policy of judgement as to which questions and answers are more clear (as opposed to a simple an...

 
6:54 PM
spam on main site
 
7:19 PM
@DKBose did it get deleted?
 
7:44 PM
this should be reopened too: askubuntu.com/questions/419624/…
 
0
Q: Why does the option to close question as off-topic as belonging to other SE site present only to some questions?

JobinWhen a flag is raised for this question to be closed as off-topic, there is an option to choose whether it belongs to other Stack Exchange sites. However, the same option is absent for this question: Is this a bug, or is this applicable option only to specific question?

 
 
2 hours later…
9:34 PM
Do we close questions that are probably bugs, but where someone has found a workaround?
I'm kinda leaning towards close it anyway, since a) it is a bug and b) new users will just start posting me too answers and such.
 
0
Q: Error when installing Oracle VirtualBox on Ubuntu 12.04

user2644318I got the following error and couldn't find any solution on Google: apt-get -f install VirtualBox-4.3 dpkg: error processing /var/cache/apt/archives/virtualbo 4.3_4.3.6-91406~Ubuntu~precise_amd64.deb (--unpack): error creating directory `./usr/share/virtualbox/rdesktop-vrdp-keymaps': Read-only...

 
9:54 PM
@Mateo @hbdgaf Can you vote to reopen this? askubuntu.com/questions/419624/…
 
@Seth should be easy enough to find where it puts those, for someone else using mate ;)
 
@Rolandixor ^^
 
my first guess might be in the home folder directories that begin with a "."
 
@Mateo Yeah, probably somewhere in there.
 
00:00 - 22:0022:00 - 00:00

« first day (1238 days earlier)      last day (3741 days later) »