0
Implemented a simple library to combine two optionals. Intention is to increase readability by reducing nested code that can be caused by if else statements or Optional.flatMap.
I have a map function that I do not really enjoy though:
public <U, D> OptionalCombiner<? extends U, ? extends D> map(B...