« first day (1019 days earlier)      last day (35 days later) » 

7:07 AM
[ Natty | Sentinel ] [tag:16.04] Link to Post BodyLength: 277 Rep: 1 Low Length; No Code Block; Contains Salutation - Thank you; Low Rep; Body Starts With: As @ThomasWard confirmed, downgrading to VB 5.2 solved the problem. 3.5;
 
7:32 AM
[ Natty | Sentinel ] [tag:screen] Link to Post BodyLength: 264 Rep: 1 Contains Blacklisted Word - How can i; Low Length; No Code Block; IntelliBL - 0.4; Low Rep; Unregistered User; Body Starts With: I have install ubuntu in my HPZ238 workstation 4.5;
 
7:54 AM
[ Natty | Sentinel ] [tag:dual-boot] Link to Post BodyLength: 200 Rep: 196 Contains ?; Low Length; No Code Block; One Line only; Low Rep; Body Starts With: Do people still have this issue on the 1.1.3 BIOS with Ubuntu fully upgraded? Asking because I got this laptop recently and haven't had any issue with this yet, without having configured
anything yet. 3.5;
 
 
2 hours later…
9:56 AM
[ Natty | Sentinel ] [tag:drivers] Link to Post BodyLength: 119 Rep: 1 Contains Blacklisted Word - this article; Low Length; No Code Block; IntelliBL - -0.2; Low Rep; Body Starts With: Thanks for sharing this article Plz visit: \[Amazon Offers\]\[1\] 4.5;
 
 
1 hour later…
11:14 AM
[ Natty | Sentinel ] [tag:display-resolution] Link to Post BodyLength: 138 Rep: 101 Contains Blacklisted Word - doesnt work; Low Length; No Code Block; One Line only; IntelliBL - -0.3; Low Rep; Body Starts With: In my case I had the latest Linux kernel installed (5.4.2) and Nvidia driver 440 doesnt work well with it,I has to downgrade to
kernel 5.0 4.5;
 
 
3 hours later…
2:12 PM
[ Natty | Sentinel ] [tag:hard-drive] Link to Post BodyLength: 39 Rep: 1 Low Length; No Code Block; One Line only; Low Rep; Unregistered User; Body Starts With: use gnome disks, its already installed. 4.0;
 
 
4 hours later…
6:34 PM
[ Natty | Sentinel ] [tag:keyboard] Link to Post BodyLength: 45 Rep: 1 Contains Blacklisted Word - any solution; Ends with ?; Low Length; No Code Block; One Line only; IntelliBL - 0.3; Low Rep; Unregistered User; Body Starts With: the problex is not fixed to me. Any solution? 8.0;
Some Error Occurred on this post
 
 
3 hours later…
9:12 PM
[ Natty | FMS ] [tag:dual-boot] Link to Post BodyLength: 276 Rep: 19 Contains Blacklisted Word - solve this?; Contains ?; Low Length; No Code Block; One Line only; IntelliBL - 0.4; Low Rep; Body Starts With: Did you finally solve this? My teacher pointed me to this video, that actually did not solve my issue, as my Optane memory was not
enabled in the first place, so there was nothing to disable then 5.5;
 
9:30 PM
[ Natty | Sentinel ] [tag:networking] Link to Post BodyLength: 201 Rep: 1 Low Length; Possible Link Only; No Code Block; Low Rep; Body Starts With: Needed kernel 5.1+recording to Intel spec. 4.5;
 
10:11 PM
[ Natty | Sentinel ] [tag:package-management] Link to Post BodyLength: 33 Rep: 1 Low Length; No Code Block; Contains Salutation - Regards; Low Rep; Unregistered User; Body Starts With: sudo dpkg --configure -a 5.0;
 

« first day (1019 days earlier)      last day (35 days later) »