last day (16 days later) » 

2:22 PM
A: After rebooting need to log in each time

L. D. JamesYou have to enable this feature in Privacy settings. You can get there by going into Chrome settings: Enable saving passwords Click the Chrome menu icon (the three dots on the top right). Click Settings Click Show advance settings (new the bottom of the page) (Under Privacy - Passwords and fo...

At me it is all configured had already been. If click All cockies and site data cookies there, so it does not delete cookies when closing Google Chrome
@Novah The cookies isn't your issue. I put the steps referring to cookies because of your reference to it in the comments. You issue should be resolved by following the steps for passwords in the answer. Did those steps work?
no, it does not work.
@Novah In the password section, click Manage Passwords then checkmark Auto Sign-in. Also in the manage password section, scroll to the bottom and make sure Never Saved isn't set for the site you're having problems with.
Checkbox Auto Sign-in, and so checked
2:22 PM
@Novah I appended a section to the answer for bringing Chrome back to it's default settings. Can you tell me if that resolves the password saving issue? Also, can you mention if this happens on all sites or certain sites.
bringing Chrome back to it's default settings - it does not help. It`s happens on all sites.
@Novah When you started Chrome after moving the original directory, did it create a new one by the original name google-chrome?
What? I did not understand what I should do
@Novah I was asking if chrome created a new ~/.config/google-chrome directory after you moved the old one. Also were you sure to have been out of chrome when you renamed the directory?
Where you sure chrome wasn't running?
By the way, if it appears it's taking me a long time to respond, I might not know that you have typed. You can use the @L.D.James as the first in the message line to ensure I get an audible notification.
@L.D.James I completely deleted Google Chrome from the system (sudo apt-get --purge remove google-chrome-stable, and then delete the directory). Then I install it again
*delete the directory ~/.config/google-chrome
2:40 PM
The important thing was to have the profile removed... which removing or renaming ~/.config/google-chrome would have done. I believe it's clear now, that a new ~/.config/google-chrome was created. I would like to mention that I was trying to be exact because I'm trying to reproduce the steps on a computer in my shop.
I'm researching the details. Will advise you when I see something else to check. It might take a while.
@L.D.James Okey.
@L.D.James Maybe it started after I had to recreate a keyring
So it's working now?
@Novah Not sure if you're saying the keyring fixed the problem. I had been reviewing… of which was the next step.
If the problem is resolved now I'm going to update the answer with the details.
... and stop researching.
@L.D.James He now does not work, I restart the PC after the removed key fob and began.
2:56 PM
I'll continue researching... thanks for the update.
3:13 PM
@Novah First I'll mention that I understand if it takes a long time to respond. I don't expect for you to be at the console ad all times. Just as I'll be doing other things in between research.

I'm looking at an example where the problem was with the Google sync settings. Do you have your Chrome set to sync with Google?
@L.D.James Yes, I have configured to sync with Google
@L.D.James In… the problem has not been solved
Not sure what you're saying. Are you saying you can now sync Chrome but not Chromium?
@L.D.James I have synchronization has been configured, but you have every time you start Ubuntu sign-in the Google account in Google Chrome to sync that worked
That's a workaround, but shouldn't be a requirement. Are you satisfied with that workaround, or should we continue to fix it outside of Google?
@L.D.James continue
3:28 PM
Since you have your information saved in Google, perform these steps:
(There are a number of steps... will take me a while to type time... I'm testing the steps and listing them as I go.
3:43 PM
@Novah The steps:
Disconnect your Google link
Settings -> People -> Select each entry and remove (After they are all removed you'll have a default one called Person 1 or Person 2)

Now go to this site: -> you can use something like testuser/testpass for login and password.

Save the password... don't logout... close the broswer.

Open the browser again to the site. See if it's remembered.
4:03 PM
@L.D.James it's remembered
Okay so it appears the default outside Google works. So the next step is to check what is happening with Google. There are two things that might matter. First use Chrome's Signin option: Settings -> Signin
Then give it a quick try (the save option).
@L.D.James ??
Signin to google as you normally do. Then try the site with a different name (ie testuser2/testpass2). Close browser and see if it saves.
4:19 PM
@L.D.James It works fine. But my problem is that it is necessary to repeat the entry after the restart Ubuntu and not restarted Google Chrome
Ok. So it appears to be the OS, not Google. I'll get back to you in a bit.
4:44 PM
@Novah Backup your keyring the same way you backed up your Google settings before. The keyring is in ~/.local/share/keyrings
Move the most recent entry to the filename with a *.bak extension.
Then logout. The system will prompt you for passwords for everything you use. It'll also prompt you for the Google webpage passwords. Hopefully this is the key.
If it's not, you can restore the key you backed up and have all your other passwords (for other items) back.
Let me know if you have any questions with the steps. I tested it. I had to lookup my password for various sites to get back in.
5:06 PM
@L.D.James I did:
1) cd ~/.local/share/
2) mv keyrings keyrings.bak
3) logout
4) login
and the problem persists
@L.D.James I did everything right?
When you logged back in did Ubuntu prompt you for another keyring?
@L.D.James No
Then there was something wrong.
Can you go to ~/.local/share/keyrings
run this and give me the output:
ls -lta
From that directory.
5:23 PM
@L.D.James I repeated the steps and when starting Google chrome has been prompted to create a password for the keyrings.
output ls -lta:
итого 28
drwx------ 2 novah novah 4096 Сен 9 20:20 .
-rw------- 1 novah novah 15883 Сен 9 20:20 Связка_ключей_по_умолчанию.keyring
-rw-rw-r-- 1 novah novah 49 Сен 9 20:18 default
drwx------ 33 novah novah 4096 Сен 9 20:17 ..
Now the most recent file is the one ending in the word "keyring". Rename that file to a different name.
You can just say "Done" when the file is renamed.
...or ask a question if you're having problems with the renaming.
@L.D.James I renamed and launched Google Chrome, and he has been prompted to create a password for the keyrings and create new file Связка_ключей_по_умолчанию.keyring
That was a different direction. It might work. You can see if it's working now. If not, I'll give you the steps that I did. I'll wait while you check and see if the issue is resolved.
@L.D.James give steps
Check and see if the issue is resolved. I believe you said you have to log out of the computer or possibly reboot to check.
First try the test site above.
5:48 PM
@L.D.James This does not work
@L.D.James but now:
итого 36
32 -rw------- 1 novah novah 28828 Сен 9 20:47 login.keyring
4 -rw------- 1 novah novah 207 Сен 9 20:41 user.keystore
Thanks. I'll keep researching.
6:04 PM
@L.D.James I performed these steps:
1) I sign-in on the test site
2) Close Google Chrome
3) Lock keyrings
4) Launch Google Chrome
5) Enter password
6) and the need to re-login
@L.D.James I think problem in unlock keyrings
6:25 PM
@L.D.James If you have more no idea how to solve this problem then probably dick with that Google Chrome. I go to the Opera, it is partially better in a partially worse but a good browser.
Probably the only way to solve this problem is to reinstall Ubuntu))
6:36 PM
@Novah Excuse the time inbetween responding. I was out of the shop.
I didn't think of asking you to try a different browser. Does this problem happen with other browsers?
I understand if you decide to give up. If it works with a different browser, you could revisit the Chrome problem in a more leisure manner. I'm sure you're frustrated, but I would explore for a long time to try to figure out the culprit.
When you get a chance, check Opera, Firefox, and Chromium.
Especially Chromium
Let me know the results.
If it's a problem with chrome and Chromium works, maybe just stick with it, they're very similar
@DavidCole-GrammarPolice Thanks for chiming in!
Haha happy to help any way I can :) @L.D.James
6:58 PM
@L.D.James Opera and Firefox free working fine right now, I try Chromium
OK tell us how chromium works, also, have you tried turning off keyring and seen if that did anything? @Novah
The last thing we did was to delete the keyring file and have it regenerate a new one.
I mean completely disable it
@L.D.James @DavidCole-GrammarPolice Chromium work fine
7:04 PM
What is your version of Chrome?
have you tried uninstalling and reinstalling Chrome?
@DavidCole-GrammarPolice yes i try uninstalling and reinstalling Chrome
How did you uninstall?
What commands/way did you uninstall via?
A: How do I completely uninstall Google Chrome and Chromium?

Eliah KaganFor Google Chrome: Deleting ~/.config/google-chrome (where ~ is your home directory) should be sufficient. Why don't you try it and see? (Of course, this will delete all your bookmarks too.) If that's not sufficient, you may want to also remove Google Chrome from the Terminal using the sudo apt...

7:07 PM
Q: What is the correct way to completely remove an application?

user48949I've searched the net for such information and found different command lines, like these ones: sudo apt-get remove application sudo apt-get remove application* sudo apt-get remove --purge application sudo apt-get remove --purge application* sudo apt-get purge application sudo apt-get purge app...

@DavidCole-GrammarPolice I completely delete the directory ~/.config/google-chrome Google Chrome from the system (sudo apt-get --purge remove google-chrome-stable, and then delete the directory). Then I install it again
Use the way I just posted, you may have kept a cache somewhere in your system, this will remove it
@L.D.James 53.0.2785.101-1
Yes. The latest... The Chrome install automatically updates with their releases.
While I know you have it covered, I was checking to verify your install method... just a detail trying to see what is different about your environment that's causing the problem.
@DavidCole-GrammarPolice He appears to have done everything short of reinstalling Ubuntu.
@Novah I understand you've been going over this for a long time. I don't mind hours between messages, again the @username will notify me. When you get a chance, try setting up a new account on your computer. Then see if Chrome works on that account. If it does that can provide something smoother than a complete Ubuntu reinstall.
@DavidCole-GrammarPolice It did not help
7:21 PM
Also, if that works, you can move your /home/yourID to /home/yourID.old, then make a new directory for /home/yourID. Then log in and systematically pull your data from the /home/yourID.old. This is something I have done a few times over the years.
I can resend those steps in a numbered list.
I also have a second account on my system to test the difference between something I'm having a problem with and a different loginID.
@L.D.James send steps
1) Create a New User [account2]

2) Log out of your normal account [account1]

3) Login as that user and test if Chrome works.

4) If it works, from that account go to "/home"
a) Rename "/home/account1" to "/home/account1.str"
b) Make a new home directory for account1: "sudo mkdir /home/account1"
c) "sudo chown -R account1:account1 /home/account1

5) Log in as account1 (your regular account will be totally clean).

6) Test and see if the problem is removed

7) Systematically grap your files from "/home/account1.str"
7:44 PM
@L.D.James Google Chrome is working properly and does not require a password from the keychain, but if I block Keychain, there is this problem with authorization
Which account did you use... did you perform the steps, or just blocked keyring?
@L.D.James account2, I perform the steps
but I now on 4 step
@L.D.James Problem on step 4: He does not want to rename
novah2 отсутствует в файле sudoers. Данное действие будет занесено в журнал.
Specify how you typed the command.
7:51 PM
sudo mv /home/novah /home/novah.str
type this command:
the command is "w"
copy and paste the output of "lsof /home/novah"
@L.D.James lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
Output information may be incomplete.
Let me correct the last command.
8:03 PM
id -u $(whoami)
Did you log out of the novah account?
@Novah @L.D.James hello guys. I am experiencing same issue from 2 days. Maybe it is a problem with l atest chrome update?
8:07 PM
It appears that your other account, uid 1000, has the folder locked. Try rebooting the computer and be careful not to login using account1... only account2.
@andrzej1_1 The the problem happen with Chromium and Firefox?
@L.D.James firefox is working fine. On chrome cookies are deleted even after logout and login.
The issue Novah is having doesn't have anything to do with cookies. Only the Chrome loosing the password when booting the computer.
@L.D.James It did not help
what do you get with "lsof /home/novah"
@L.D.James nothing
@L.D.James Can I just throw the files from the account1 in the account 2, remove the first account, and I will sit in the second?
8:17 PM
Show me the exact error message of the "mv" command.
novah2 отсутствует в файле sudoers. Данное действие будет занесено в журнал.
Yes. I was trying to give you the option of fixing your original account. That could work also. You'd just have to get used to a new login name.

The problem is probably that something was being mounted automatically on bootup by your account1. If you as conformable working with it the way it is, cool.
Just pop in a question here and there if you get stuck fixing the new account.
I myself realized what a mistake
It's work fine
next step))
If you completed #4 continue until #7.
I have to run an errand. Will check the messages when I return to the shop.
8:33 PM
@L.D.James Everything works well. Thank you. Edit your answer and I note it as the correct
And thank you for your persistence
9:01 PM
@L.D.James I note answer of hours after 6 because I have now 00:00 and I want to sleep
9:19 PM
@Novah Sure thing. Glad it worked!

  last day (16 days later) »