« first day (3299 days earlier)      last day (138 days later) » 

12:55 AM
@DavidCarlisle, OK, this is starting to make sense now. Thank you. Good point on using \let, I'll look into it and give it a try. I need to save digits one by one, so I went with \chardef for treating each digit as character, using \let never crossed my mind.
7 hours later…
7:46 AM
@bp2017 if you want to save 1 you could do \chardef\fooa`1 or \let\foob1 or \def\fooc{1} the first is a chardef token the second is an implicit character token (so also holds the catcode at the point of definition, so \bgroup opens a group, rather than typesetting a {) and the third expands back to the original token (so is the only one that outputs 1 if you do \typeout{\fooa\foob\fooc} so as I said before it depends what you are doing with the saved tokens
7:59 AM



Anum: \count0=\fooa\fooa\ \the\count0

% error Bnum: \count0=\foob\foob\ \the\count0

Cnum: \count0=\fooc\fooc\ \the\count0

\typeout{A: \fooa}
\typeout{B: \foob}
\typeout{C: \fooc}

A: \fooa

B: \foob

C: \fooc

8:47 AM
@PauloCereda I'm waiting for @DavidCarlisle replying dinner
@CarLaTeX you are mean
@CarLaTeX Pineapple pizza for dinner!
@CarLaTeX done.
9:20 AM
@epR8GaYuh Good post edit work :)
@Dr.ManuelKuehner you can't ping people from here, which haven't been in the chat.
@Dr.ManuelKuehner basically here, as on the main site, if the name isn't offered when you type @ the ping will not work
9:58 AM
@UlrikeFischer Ok, Thanks. I was (wrongly :)) assuming that they will be notified.
@DavidCarlisle All clear, thanks for the info.
10:12 AM
@DavidCarlisle Roasted ducks as dessert?
1 hour later…
11:27 AM
3 hours ago, by Paulo Cereda
@CarLaTeX you are mean
12:00 PM
Argh, PDF preview in High Sierra is blurred.
Had to use pdfpc instead of Skim or Preview.
@PauloCereda you could use acrobat in windows
@DavidCarlisle Ironically, it would be a good choice. :)
12:20 PM
@DavidCarlisle @JosephWright @MarcelKrüger:
This is LuaHBTeX, Version 1.11.2 (MiKTeX 2.9.7250 64-bit) (format=luahblatex 2019.11.12)
12:48 PM
@UlrikeFischer does miktex have latex-dev formats?
@DavidCarlisle yes.
@UlrikeFischer so would be good if lualatex-dev used that (especially if we get same into texlive)
@DavidCarlisle yes, I already have it on the agenda: when texlive has it, I will write Christian.
1:03 PM
@DavidCarlisle can you measure how luahblatex compares to lualatex if harf-mode is not involved? In miktex I see no difference (if there is one luahbtex seems to be a tiny bit faster), in texlive I would have to unify the formats first.
1:20 PM
@UlrikeFischer not today, also bit of an unfair test as currently I take luatex from texlive but compile luahbtex (which I have not tried for a while) and I wouldn't put total faith in my build system that I have all the right libs at same versions, just as long as I have enough that it builds:-)
1:34 PM
@DavidCarlisle I ran a few tests with luatex 1.10 and luatex 1.11 and luahbtex 1.11, but I get the same as on miktex: there is no noticible difference (I was wondering if there will be requests for a lualatex-light ...).
@UlrikeFischer the secret plan will speed it up so much more no one will notice any overhead from hb
ohh, secret plans.
@mickep shhh it's a secret.
@mickep ooh
@DavidCarlisle ooh
@DavidCarlisle ooh
1:58 PM
AAAAHHHHHH, we're out for maintenance.
@PauloCereda how will @Rmano ever catch up?
@DavidCarlisle oh
@PauloCereda ^^ first snowfall tonight :)
@yo' yay!
Wait a minute, that's cold!
@PauloCereda no, it's too hot. -3C feels much warmer because the air is less humid...
2:03 PM
@PauloCereda when you come.to Europe, I see you need some Finnish sauna, with the hot air inside, and cooling down in a frozen lake outside...
@yo' oh my
It feels so nice! It's not feeling cold really to spend 2 minues ina freeznig water after being at 95C for 10 minutes.
@yo' ooh :)
@PauloCereda you see the plan. It will be very unpleasant and uncomfortable, but it won't seem so bad because helpfully they will make it even more unpleasant just before that, so it will seem like an improvement.
2:21 PM
@DavidCarlisle the python discussion on the texlive list reminded me of our two man-files in luaotfload. Do you know any sensible workflow and source format that would allow us to get rid of the python dependency? I couldn't compile them with python 3 on my system, something doesn't work in the docutils here.
@UlrikeFischer I currently only have versions with debugging symbols, so they might show slightly different performance but I would not expect it to affect the relative performance. Here, luatex and luahbtex with plain format have no measurable difference, for latex luahblatex seems to be slightly faster (about 0.01 seconds, so nothing significant)
That corresponds to the behavior I would expect: With LaTeX, luaotfload is loaded which tries to find luaharfbuzz. On luahblatex it is just found, on lualatex it will not find luaharfbuzz and therefore do a kpse search for the dynamic module, leading to a small overhead.
@DavidCarlisle ooh
@UlrikeFischer The more important difference is the binary size: luatex has 20 MB, luahbtex is significantly bigger with 37 MB.
@MarcelKrüger the final, stripped version?
@PauloCereda so no port to a 640K emtex msdos machine then :(
2:30 PM
@DavidCarlisle oh :(
Arthur is awesome
@PauloCereda No, the debugging versions. Stripping reduces that to 8 MB and 11 MB.
@MarcelKrüger ooh that's good, for both!
@MarcelKrüger on windows the dll have 5.7 and 6.4 MB. harftex was a lot larger: over 9 MB.
@UlrikeFischer Which version of HarfTeX is this? One of the older ones or the last release?
I'm getting used to this wriggly scripts - I see at a glance that miktex has still luaotfload 3.1 ;-)
@MarcelKrüger that was a dll from end of june.
2:43 PM
@UlrikeFischer That's odd. Before June HarfTeX was quite big because it included ICU, but by the end of June that had been dropped. Maybe some different optimization options are to blame.
@MarcelKrüger in another folder I have a much smaller one (4.5) from november - lots of remains everywhere from the tests ;-). But imho the size is ok, xetex is bigger ;-).
3:22 PM
@PauloCereda ?
@PauloCereda oh dviasm
@DavidCarlisle yes :)
3:37 PM
@PauloCereda rewrite it in Lua
@DavidCarlisle ooh
3:56 PM
@DavidCarlisle I'll never catch up --- will not even try ;-). I can start saying uuh, but I do not really feel to it...
4:11 PM
@Rmano ooh
Good afternoon everybody....hi
@UlrikeFischer tex.stackexchange.com/questions/516124/… For this question all works correctly. I think that Overleaf not have this package. The user after I have not informed we if have the problems with the compilation.
@DavidCarlisle Hi, David this question is off-topic. Is there a solution to write $v_y$ in Unicode? I'm using latex2unicode.herokuapp.com
4:26 PM
@yo' -- Make sure you break a big enough hole in the ice so that @PauloCereda can get back out without slicing himself up on the sharp edges.
@barbarabeeton ooh
4:46 PM
@Sebastiano unicode doesn't have a subscript y
@DavidCarlisle, thank you very much.
As for your question "why \chardef\foo=\numexpr`\0+#1\relax rather than just \let\foo=#1?", the \numexpr prevents user from expanding the macro with non-digit parameters:
\the\numexpr`\0+#1\relax generates error if #1 is not a number
\let\foo=#1 would have to be accompanied by a check of #1 for a numeric value
@DavidCarlisle secret plan to keep ctan busy?
@bp2017 well yes but generating an error in the middle of a \numexpr isn't exactly a friendly interface so in practice you'd need that check anyway in real code.
@UlrikeFischer like my new package? (I just pushed it to gh)
@DavidCarlisle I couldn't look yet, I only got the invitation ;-)
@UlrikeFischer I could post the entire package here (It is one less token than indentfirst)
5:04 PM
Hi, recently it became difficult to build pdf via lualatex --output-format=dvi and dvips
@AlexG it's never worked reliably (if you used any font formats dvips didn't know about)
@DavidCarlisle Can this be fixed or worked around somehow? By means of fontspec, perhaps?
@DavidCarlisle just looked ;-)
@AlexG why use dvi output? (I did see an announcement a while back of a driver (dvipdfmx?) that had an experimental extension to luatex output but I forget where. we use dvi output in the test suite, but only with cm tfm fonts
@AlexG if you want to include OTF fonts I think you need to rewrite dvips
@AlexG what is the purpose? Why are you needing dvips?
5:09 PM
@DavidCarlisle luatex and its dynamic memory allocation is useful, sometimes.
@UlrikeFischer PSTrickery?
@UlrikeFischer large animate examples needing the dvips route.
@UlrikeFischer animate + dvisvgm
@AlexG Hi, and my best regards
@Sebastiano Hi Sebastiano.
@DavidCarlisle Thank you very much for your answer that I have appreciated. I have used the table Superscript minuscule y en.wikipedia.org/wiki/Unicode_subscripts_and_superscripts
and I have created vy where y is into the row Superscript minuscule ᵃ ᵇ ᶜ ᵈ ᵉ ᶠ ᵍ ʰ ⁱ ʲ ᵏ ˡ ᵐ ⁿ ᵒ ᵖ ʳ ˢ ᵗ ᵘ ᵛ ʷ ˣ ʸ ᶻ
It could be a solution?
@Sebastiano the sub/superscript block is very variable and incomplete, there you have used "modifier letter small y" I have no idea how that is supposed to b edisplayed. Why do you want to do this anyway, they are only useful for joke ransom notes, not anything typeset
@AlexG sure and if you stick to tfm fonts that should work as far as I know, has something changed?
@DavidCarlisle MWE \documentclass{article}\begin{document}Hello!\end{document} produces an error.
5:24 PM
@AlexG Really? dvilualatex <name>.tex works here
@AlexG oops, will check later (@UlrikeFischer may have a better idea though)
@AlexG Ah, you mean in dvips not in TeX
@JosephWright What do you mean with "not in TeX"?
@AlexG I mean the error is not from the dvilualatex run, but rather the subsequent call to dvips
@JosephWright exactly!
dvips: dvips: Font [lmroman10-regular]:+tlig; not found; using cmr10
5:28 PM
@AlexG That must have been the case for a while I think
@AlexG you need to switch back to tfm fonts we made lualatex default to OTF latin modern in 2015
@JosephWright Even worse with dvisvgm --font-format=woff
kpathsea:make_tex: Invalid filename `[lmroman10-regular]:+tlig;.mf', contains '['
WARNING: font file '[lmroman10-regular]:+tlig;.mf' not found
pre-processing DVI file (format version 2)
processing page 1
graphic size: 164.198365pt x 576.858624pt (57.709125mm x 202.742619mm)
WARNING: can't embed font '[lmroman10-regular]:+tlig;'
@DavidCarlisle How?
@AlexG try \usepackage[T1]{fontenc}
@AlexG vvv
 dvips ag1
This is dvips(k) 5.999 Copyright 2019 Radical Eye Software (www.radicaleye.com)
' LuaTeX output 2019.11.12:1732' -> ag1.ps
$ dvilualatex ag1
This is LuaTeX, Version 1.10.0 (TeX Live 2019)
 restricted system commands enabled.
LaTeX2e <2019-10-01> patch level 3

luaotfload | main : initialization completed in 4.781 seconds
Document Class: article 2019/10/25 v1.4k Standard LaTeX document class
@DavidCarlisle Thanks a lot! This works for dvips and dvisvgm.
@AlexG who needs more than 256 characters in a font anyway?
5:33 PM
oh wait, it's woff
@PauloCereda dinner (asian:-)
@DavidCarlisle :)
@DavidCarlisle @Dr.ManuelKuehner, sooner or later.
@DavidCarlisle In the projectle motion there is $v_x$ and $v_y$. I'm creating with SIVERAPP an app for the smartphone to use for my students: this is a note of my Director of my school to do understand the importance of the smarthphone for the study. This App not works with MathJaX but the best result is with Unicode. Always thank you.
@Sebastiano can you use html rendering?
5:42 PM
@MarcelKrüger Hi to the creator of fontawesome5 :-) package
@DavidCarlisle I think no. Wait that I put some screenshots.
@DavidCarlisle Not exist for the informations on the site an html rendering. Look here https://www.medilink.it/FO/Content/22 Entry test with the Siverapp app
Published on September 25, 2019
The "Leonardo da Vinci" Scientific High School in Floridia used the Siverapp app for rapid assessment of learning for the entrance tests of the new school year. All the students carried out the tests using their smartphones, followed by their teachers who very easily supervised each session with their smartphones. The Siverapp app has numerous innovative features such as results reports, provided in real
@DavidCarlisle ooh makerobust
6:36 PM
@PauloCereda impressively robust coding, don't you agree?
@DavidCarlisle yes. :)
@UlrikeFischer I could write something in Lua (although both of you have better Lua than me) . Actually I have a feeling I did write something in Lua once for those... We are about to eat, will look in a bit
@DavidCarlisle ooh
This is a super vague question, but does anyone have any idea for eye catching poster themes? Like - if it was hanging on a wall, your eyes would be drawn to it?
@FaheemMitha ^^ the Simpsons did it... :)
6:46 PM
@PauloCereda I doubt that would go down well in India.
I might get arrested and prosecuted for pornography, even.
@FaheemMitha ouch...
@FaheemMitha do you have the poster dimensions? Probably A0?
I'm not kidding.
@PauloCereda Not really. Let me take a look at A* dimensions.
@AlexG Not sure if you really meant me with "sooner or later" :)
@FaheemMitha I usually like colorful posters, specially if they have a nice background.
@FaheemMitha google for source engine default texture use that as background. Everybody will have eye-cancer, but everybody will have taken a look beforehand.
6:48 PM
Yes, maybe A0. Is that standard size for a poster?
@FaheemMitha I think it is.
@Skillmon The pink and black rectangles? That's certainly eye-catching.
@FaheemMitha yes, exactly those.
@PauloCereda Ok, I guess I'll go with that for the moment.
@Skillmon Might give people migranes.
@FaheemMitha color.adobe.com they have interesting colour sets that might offer ideas for your poster.
@Skillmon I swear the screen is dancing in front of my eyes. I just hope it's a hallucination.
@FaheemMitha it's the texture applied to everything that has no texture assigned in the source engines map editor ("Hammer")
@FaheemMitha that way you can easily spot missing textures, but I think it's great to get attention.
@Skillmon They could use something less aggressive.
@Skillmon That it is.
@FaheemMitha something else I noticed that draws attention is a fairly white poster (at least in my university), as most posters are full of colour and really over-boarding. Sometimes a clean and nice design with a few coloured elements (with signalling colours such as red) on a moderate and bright background can really stick out (this depends on the surroundings though).
@Skillmon Interesting perspective. Red is a good color for a poster.
6:57 PM
Good evening!
What is the time at yours? (At mine 20:00 o'clock...)
That means 8:00 p.m. (Mr. Carlisle et all.) :() ;)
@cis 19:59
@cis now 20:00
(I should write a bot that tells the time every minute)
@Skillmon Ah, very good. But I hoped for a more different example.
12.30 am here (IST).
@cis 8 o'clock in the evening. (Better?)
@Skillmon Europe?
7:01 PM
@FaheemMitha CET (so yes)
@FaheemMitha Yes, Germany.
@Skillmon Mr. Skillmon, I found a good tikzample for you yesterday. It is to draw an electricity plant.
Q: Electricity station in TikZ

KatharinaI need to draw the following station and base . I found this question and try to do the roof part with \draw .. (a) to[..] (b). The problem is that it looks bad . % !TeX spellcheck = en_US \documentclass[crop,tikz]{standalone} \usepackage{textcomp} \usepackage{tikz} \usetikzlibrary{arrows.meta}...

@cis I think you overestimate my TikZ skills, there are people who are way better than I am (I'm just a beginner regarding TikZ, really). Also the current answer looks astonishing, nothing to be done about it.
@Skillmon Oh!! Thats more something for Mr. Marmot @marmot .....
@cis Marmot is no longer active in this chat. Pinging him won't do anything most likely.
@Skillmon Oh, not pleased to hear that.
7:23 PM
@Dr.ManuelKuehner Didn't you say you would learn Chineese in the near future? You will need more than 256 characters to write it, I guess.
@AlexG that sounds terrifying.
I want to have more `SageTeX` in the world!

So I have to do this Python curse, ah course at YouTube... grrrr......
7:40 PM
@AlexG Haha, you are right!
@AlexG Not sure if my brain can remember more than 256 characters though.
8:16 PM
How hard would it be to draw an image of a crashing plane in TikZ? E.g.
Line drawing, except the flames should be in red.
8:32 PM
How do I properly write XeLaTeX and LuaLaTeX in LateX?
8:44 PM
@BrainStone you could use the hologo package
@BrainStone although I use Xe\LaTeX and Lua\LaTeX (even though I maintain the hologo package:-)
@DavidCarlisle Thanks. I knew there was a package ^^
9:03 PM
Y'all know what a Turing Machine is?
And its formal description?
What do you call those wide angle brackets, and how do you make them in LaTeX?
@JohnnyApplesauce \langle and \rangle?
ty my friendo
I know what a Turing machine is, but there are various syntax, but as @mickep just said \langle \rangle perhaps
@DavidCarlisle Oh, I did not even understand that those questions were connected.
@JohnnyApplesauce or just \left<...\right> (which makes the same output)
9:06 PM
Yes, I forgot to mention that this was over the tuple thing
@JohnnyApplesauce you are being far too vague, there is no standard syntax here so I have no idea what brackets you want over what tuple or what syntax you are using for tuples.
9:28 PM
@DavidCarlisle Except for spacing?
Quack 🦆
@PauloCereda Sorry, I ate already.
@HaraldHanche-Olsen no \left\langle and \left< are identical
@PauloCereda dinner!
@DavidCarlisle I was referring to \left< vs just \langle (possibly preceded by \bigl or similar).
Jun 12 at 18:16, by David Carlisle
As already discussed this chat is good for secrets, @egreg will never know.
@HaraldHanche-Olsen yes they would be different.
9:47 PM
@PauloCereda Have you looked at Présentation?
10:11 PM
@DavidCarlisle shouldn't some of the eprint be removed in the bib? E.g. eprint={macros/latex/contrib/oberdiek/ifpdf.pdf}?
10:22 PM
@UlrikeFischer probably yes, mkctan is still running here, I'll see if it gets to the end then have another look.
@UlrikeFischer I should probably delete all the eprint=... fields. url={..} are already using the preferred {ctan.org/pkg form and ctan don't really like publishing the tex-archive/macros/latex/contrib/oberdiek/... forms even when they are right
@DavidCarlisle is the bib used somewhere to create a reference list?
@UlrikeFischer hmm oberdiek-bundle.bib appears unused, oberdiek-source.bib is used in several package doc
@DavidCarlisle the version numbers don't look up-to-date ;-(
@UlrikeFischer I suppose Heiko's original private build script must have constructed this on the fly from the sources, but it's been checked in as source here and is static and wrong....
@UlrikeFischer I will remove the eprint field and remove entries for any removed packages, so this file will shrink as we split things out
@DavidCarlisle carving out the dragon ;-)
10:36 PM
mkctan just finished...
@PabloGonzálezL keeping me busy?
I tried to find something like that, sadly didn't find anything...
Is there a way to temporarily turn off subsection numbering (both in the header and in the TOC)?
@BrainStone can't you just use \subsection* ?
Like for one section I'd like to not have subsection numbers at all
What does that do?
@BrainStone makes an unnumbered subsection
Fair point
10:43 PM
@UlrikeFischer I think this came up the other day but attachfile2 is showing
! /CMapName /KTKDZY+LMRoman10-Regular-UTF16 def
@UlrikeFischer (@PabloGonzálezL) in full vvv
*** ./build/test/attachfile2.xetex.tpf	2019-11-12 22:42:25.481837500 +0000
--- ./build/test/attachfile2.xetex.pdf	2019-11-12 22:42:30.441947300 +0000
*** 53,59 ****
  /CIDInit /ProcSet findresource begin
  12 dict begin
! /CMapName /APWWDF+LMRoman10-Regular-UTF16 def
  /CMapType 2 def
  /CIDSystemInfo <<
    /Registry (Adobe)
--- 53,59 ----
  /CIDInit /ProcSet findresource begin
  12 dict begin
! /CMapName /KTKDZY+LMRoman10-Regular-UTF16 def
  /CMapType 2 def
@DavidCarlisle is it online? Can I run the test?
@UlrikeFischer git pull then l3build check attachfile2
@UlrikeFischer is it possible to normalize those font subset prefixes (or get l3build to remove them?)
@DavidCarlisle just running. I could reproduce the original problem with the wrong links. In the attachfile2 docu e.g. the reference points to http://ctan.org/pkg/macros/latex/contrib/attachfile/ <<-- remark the pkg instead of texarchive, and this leads to a login page.
I have what is hopefully a very silly question someone can answer, but I am trying to reply to a comment from Schrödinger's cat on one of my questions, and his name does not auto detect when I start typing @someones_name. Im not sure what to make of this.
@UlrikeFischer yes I think it was a partially implemented attempt to make ctan happy and use the /pkg form but I backed it out as the wording links to explicit pdf or dtx with full paths everywhere so it would need multiple document edits ti get right I think
@Bob link? (I could see if it pops up for me)
@UlrikeFischer that should be fixed now
10:51 PM
@DavidCarlisle It seems to be only effecting him, I can @name other people with no issues.
@DavidCarlisle Can I make these subsections show up in the TOC too?
@DavidCarlisle the check passes for me. Wasn't there an xdvipdfmx problem?
@UlrikeFischer not sure but the chunks are all the same diff, APWWDF changed to KTKDZY but isn't that just a random string anyway
@DavidCarlisle I found the discussion in june: chat.stackexchange.com/transcript/message/51147116#51147116 but I'm not quite sure if it was resolved.
@UlrikeFischer for luatex it is not the font it is the date
! << /Type /Annot /Subtype/FileAttachment/Name/PushPin/C[0 0 1]/M(D:201605201060
00)/AP<</N 4 0 R/R 4 0 R/D 4 0 R>>/F 4/FS 7 0 R /Rect [ 181.639 653.649 208.349
665.604 ] >>
  11 0 obj
  << /D [ 2 0 R /XYZ 132.768 705.06 null ] >>
--- 49,55 ----
  [ 8 0 R ]
  8 0 obj
! << /Type /Annot /Subtype/FileAttachment/Name/PushPin/C[0 0 1]/M(D:201605200960
00)/AP<</N 4 0 R/R 4 0 R/D 4 0 R>>/F 4/FS 7 0 R /Rect [ 181.639 653.649 208.349
665.604 ] >>
@UlrikeFischer oh they are an hour out aren't they, both 2016-05-20, is this a time zone thing?
11:00 PM
@DavidCarlisle could be. Which test was this?
@DavidCarlisle there is an option "timezone", one could perhaps add it to fix the zone, I only need to find out which values it accept.
@DavidCarlisle no I think that doesn't change the time, it only adds something at the end.
@UlrikeFischer attachfile2, but luatex not xetex
@UlrikeFischer it' pretty odd that it is a 2016 date but showing differently
11:16 PM
@DavidCarlisle I added \the\time to attachfile2.pvt and then run l3build check -eluatex attachfile2, the output says "660" for me.
In a normal document I get "16" (as it is 0.16 now).
@DavidCarlisle That's the fixed epoch
@JosephWright yes the question is why isn't it fixed. see the diff above, it is getting a fixed 2016 date (not now) but an hour out
@DavidCarlisle That will be timezone: I think that's by-design
@JosephWright can I change the design:-) reporoducible builds but only if you are in the same timezone as Ulrike doesn't really work...
@DavidCarlisle I think for reproducible build work, there's an assumption that you've picked a locale ...
11:20 PM
@JosephWright also just above is teh xetex diff showing different random font subset prefixes, I wonder if that may be easier to fix in l3build than telling xdvipdfmx how to generate the filenames
@DavidCarlisle Important time zone is the Travis-CI one, but we could ask on the TL list
@DavidCarlisle I thought that was fixed ...
@JosephWright l3 build could set the locale to Z
@JosephWright @UlrikeFischer said same but I get a diff. If you pulled oberdiek could you try l3build check attachfile2 I get failure for luatex and xetex (no rush though I'm about done for tonight)
@DavidCarlisle I guess
@DavidCarlisle that could be related to the epoch too: to get a reproducible fontname they perhaps calculate it from the date.
@UlrikeFischer I suppose I have the xdvipdfmx source and could look... but it's late (and even later for you, pesky timezones again...)
11:30 PM
@DavidCarlisle yes I'm going to bed now.;-)
@UlrikeFischer good night, before you go is there a pdf link checkertool I could easily run over the collection, or should I get hyperref to dump the URL to the log as it makes them?
11:44 PM
@DavidCarlisle Any luck?
@Bob sorry didn't see your ping, works for me vvvv
@DavidCarlisle Hmm that is very strange. It actually works for me as well, but only in the first comment chain (to my question). When trying to write in the comment chain to his answer it doesnt. I will just copy and paste and hope it works. Thanks for your help!
user image
@PauloCereda ^^ so nice!
@Bob I think if it doesn't prompt it won't work, better to comment where it works even if that is the "wrong" post
@bob oh no sorry you mean under his answer? you need no ping there, any comment there will notify the poster

« first day (3299 days earlier)      last day (138 days later) »