« first day (2940 days earlier)      last day (28 days later) » 

12:37 AM
@Kulfy Sorry for being late to the correction. But that's highly offensive.
I have nothing to do with that charlatan.
 
 
1 hour later…
@Seth I'm always happy to see you lurking here
 
2:23 AM
[ SmokeDetector | MS ] Potentially bad asn for hostname in body (1): Cant install anythng in kali.Unable to locate package by Hooded Gang on askubuntu.com
 
 
3 hours later…
5:09 AM
@EvanCarroll The message I sent or the terminologies?
@Natty tp
 
[ SmokeDetector | MS ] Potentially bad keyword in answer (1): How can I install Anydesk desktop? by mubasshir00 on askubuntu.com
 
5:57 AM
@Natty tp
@Natty tp
@Natty tp
@Natty fp Though, as commented, it would be better if expanded.
 
6:15 AM
removes some important information (such as: "and the screen to enter the password appears")
Should this Mint question be migrated to Unix & Linux?
Many thanks for the help, I removed the two // at the start and tried to run software manager. I had some unmet dependencies, but a quick install - f fixed that — pootpoot 12 hours ago
Since the edit, it has enough information to be answered... but also, the OP is no longer looking for an answer.
 
6:42 AM
@EliahKagan reject&edited
 
Thanks.
 
@EliahKagan I feel they would consider that no-repro under their weird policy
 
haha indeed
 
@EliahKagan In defense of Unix & Linux, their policies are bad, but our policies are both bad and incomprehensible. :)
 
6:47 AM
yes, agreed :D
@EliahKagan I feel the title ought to be changed... is OP trying to generalise their question although they really just want to install that thing? I would think so... but it reads like they are just giving that thing as an example
 
If they're truly asking the fully general question, then it could be closed as a duplicate of the general question about installing software from source that almost nothing should be closed as a dupe of.
 
yeah I'm thinking exactly the same
I'm just wondering if imposing the more useful interpretation (that is, the specific one) on the question will upset them
 
Maybe the question is unclear.
 
@EliahKagan I kind of think so
 
having imposter syndrome @ office work D:
 
@jokerdino hugs
they are lucky to have you
 
no-idea-what-i-am-doing.jpg
 
haha that's what I look like all day every day
 
8:15 AM
 
 
1 hour later…
9:16 AM
NAA - totally misunderstands the question, which is about LAN IPs (though the question is not especially clear...)
 
@Natty tp
 
@EliahKagan hmmm... why the vote I wonder
 
not off-topic - that a root password has been set and su works to become root does not by itself mean a non-Ubuntu OS is being used
That question might be unclear, but I really don't think it should be closed as off-topic, which is what would happen if I were to vote to close it as unclear.
 
Note that the program is running, but at the same time this problem appears. — musics 18 hours ago
seems the answer should just explain the messages, and/or say something like the other comments
not really unclear, I guess
 
9:53 AM
Yeah, you're right.
I think we actually have something for that.
There is no actual problem.
@pomsky ^^ If you mean because su was successfully used to get a root shell, it's not that rare for people to set a password for the root account on Ubuntu. People don't talk about it all that much, because they tend to get shouted down with poor, often factually inaccurate arguments (even when not attempting to run graphical applications), more in some other parts of the Ubuntu community than here. But I believe a substantial minority of Ubuntu users do it.
 
@EliahKagan one for gedit I think, which might do, not sure about Nautilus
 
Are the warning messages different?
 
I am just going afk, will try to find the post if possible...
I voted to leave open but it might still get closed :/
maybe I'm thinking of this one
22
Q: "Set document metadata failed" when I run sudo gedit

alok_007I have upgraded 14.04 to 16.04 . Now I am trying to open the gedit from terminal by passing the command: sudo gedit /some/where/file.txt but it is throwing an error stating that: (gedit:2090): Gtk-WARNING : Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: T...

but idk if that is useful for this
 
Is that a dupe of what it's duped to?
 
I think not
 
9:59 AM
 
also, there may be one about nautilus, I just don't remember seeing it
 
@Zanna I've reopened it and posted a comment so it still links to that target, which is of interested but not the same.
Really they're not even closely related. It's just that people (before 19.10) should know about the issue.
@Zanna I've commented in reply to a comment that proclaims otherwise. Perhaps this will lead to an answer being posted.
Actually, I've deleted my comment.
I don't want to engage there.
Sorry.
 
@EliahKagan yes :) thanks for reopening!
@EliahKagan no problem at all... I am fairly sure we have some other post(s) about those warnings from Gtk apps when not running as root
I should have mentioned that
 
10:16 AM
On the one hand, there actually is some truth in what was said--some of the messages, regarding d-bus, likely are due to how Nautilus is running as a user who isn't logged in. My comment sort of covered that, but not very well (it talked about whether Nautilus is already running as the user, but that's not the key issue), and I don't want to add additional wrong information.
On the other hand, it really seems to me that people are spinning this to scare the OP away from running Nautilus as root, and deliberately avoiding mentioning that the messages are most likely not indications of any actual problem. If that is true, then any response that doesn't point that out and object to it is questionable.
But I'd rather step away from it for a while and possibly come back--even at the (high) risk of never getting to it--than accuse people of something they're not doing or write something that, due to its own flaws, is likely to be interpreted as such.
I'm not flagging any comments or advocating removing them at this time, but it might be good to check back in a day or so to see if there are further developments. Fundamentally, I think a dupe closure or an answer can provide the needed clarity, and I'm skeptical that I could help the situation by commenting.
 
10
Q: Why are there so many console messages from GTK+ applications?

Cristiana NicolaeI tried to open Software Center using the command line software-center and it did work. I mean, Software Center opened and works fine, BUT, at the same time, in the Terminal window I see a lot of strange errors. How can that be? I'm puzzled. Is there any explanation for this (and a fix for ...

 
Should a dupe target have the "CRITICAL" messages about D-BUS?
 
10:56 AM
@EliahKagan It explicitly contains the [debian] tag
 
OT Python programming, nth typo error
OT Mint
 
@pomsky and the theme/colour/font reminds me of vanilla Debian instead of Ubuntu
 
@pomsky Thanks. I'm not sure why I missed that. My apologies. I've voted to close and commented about the related question.
@karel That question is not about a typo and it is not about Python programming. The OP wants to receive standard error from scripts run from a crontab. They deliberately created the erroneous code shown in the question as an example of the error message they want to see.
 
11:36 AM
sorry I also missed the debian tag
 
@Natty fp
@Natty tp
@Natty tp
 
2:02 PM
@Natty tp
@Zanna Yes. One more close vote needed.
 
[ SmokeDetector | MS ] Link at end of body (99): Ubuntu Cinnamon Starts in Fallback Mode ✏️ by Redalien0304 on askubuntu.com
 
2:31 PM
@SmokeDetector OT?
 
OT no-repro, OP switched to Arch Linux
 
I think this edit is good. Tag wikis should probably follow official capitalization conventions except where they're actually unreasonable or would hinder readability, and the Ubuntu wiki page being linked to follows that capitalization as well.
 
@Natty fp. It's an answer but an already existing answer does mention docusign. So, I don't think it adds something new.
 
@Natty fp
@Natty fp
@Natty tp
@Natty Not sure. This seems partially to be an answer. But its main purpose seems to be to ask a question.
 
@Natty Arguably already a partial answer... but it should be expanded. Or maybe converted to a comment. I'm not sure what feedback to give, but probably tp in its current state.
@Natty tp
 
5:56 PM
 
@Natty tp Could be read as an answer advising to use an earlier kernel than the version mentioned, but I think it's both intended as a comment and makes better sense as one.
 
6:10 PM
[ SmokeDetector | MS ] Few unique characters in answer, mostly punctuation marks in answer (123): "No such file or directory" but it's there. by user1105546 on askubuntu.com
 
@Natty tp
 
7:13 PM
@Natty fp
 
7:37 PM
[ SmokeDetector | MS ] Few unique characters in answer, repeating words in answer (173): How can I tell why 20.04 is crashing? by user1105564 on askubuntu.com
 
8:08 PM
@Natty tp
 
8:36 PM
@Natty tp
 
9:07 PM
@Zanna :)
I don't spend much time on the main site these days but I always have a chat tab open still.
 
 
1 hour later…
11:12 PM
OT Raspbian
 

« first day (2940 days earlier)      last day (28 days later) »