« first day (2364 days earlier)      last day (184 days later) » 

 
5 hours later…
6:16 AM
[ SmokeDetector | MS ] Link at end of answer (60): How to open Microsoft Word documents in ubuntu 18.04 by Suraj S Jain on askubuntu.com
 
 
1 hour later…
7:36 AM
Good find, @karel But I think the target question should be reopened. What do you say?
 
7:59 AM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, blacklisted website in body, link at end of body, pattern-matching product name in body, +3 more (591): Supports in muscle growth and heightening endurance by lindablazeks on askubuntu.com
 
8:48 AM
@pomsky I'm having a hard time locating that target question. Please give me a link so that I can review it for VTR.
 
9:06 AM
@karel I meant the one you suggested for dupe-target: askubuntu.com/questions/117602/…
 
9:24 AM
@pomsky I agree that it should be reopened and VTRd it.
 
9:56 AM
@Kulfy if it's a dupe of something else, I can edit the banner without reopening it... but that's not really a command line question so perhaps it would be an abuse of powers haha
 
@Zanna i think you pinged wrong person :P
 
no...
they changed their question but it's either unclear or a dupe of something else
 
@Zanna Are you referring to the question that I messaged yesterday? I thought you were messaging karel. lol ;-)
 
yes, replying directly to that message - sorry for any confusion
I think perhaps the nearest thing is this
0
Q: How to create admin Account? no password from first Installation of Ubuntu in the System

Sagar HotaUnfortunately I am unable to create an administrator or any other user account, as I have no password from the first installation of Ubuntu in my new laptop. I'm only logging in via guest account. How can I get a working admin account?

 
@Zanna I believe that question needs to be edited since OP tried to explain problem in comment section.
 
10:02 AM
yeah, but I think it's still probably not answerable
fatal error... factory reset... that came from Windows I think
the situation is confusing
 
@Zanna indeed. I think after resetting only Guest session is there. No other account is available. And he might want to create a new account. But I believe this can't be done through Guest session only. I believe it should be opened.
 
left a comment
I'm not willing to vote to reopen that question as it stands because it seems to me very unclear
do you think it's answerable?
if you think you could post an answer I will vote
 
@Zanna Yeah I do. But in my opinion it still needs more information like how he did a factory reset, what kind of fatal error that was. I think it should remain closed until OP adds more info.
 
ok :)
 
10:21 AM
@Zanna I think that question can be marked as duplicate of this askubuntu.com/questions/70236. But he needs to login into recovery mode to perform the steps.
or this
10
Q: I accidentally deleted administrator account and the other accounts are asking root password

NiranjanI unexpectedly deleted my user account (the only administrator for the machine). I have another account which is a standard account and now I can't access my hard disk or anything with that standard account - it is asking for the root password. Is there any way I can recover access to the adminis...

 
10:43 AM
yeah... let's see if they reply to my comment to explain a bit more
thanks for finding :)
 
@Zanna :-)
 
OT no-repro hardware issue
 
[ SmokeDetector | MS ] Link at end of answer (60): Voice control over desktop environment ✏️ by Paul Schneider on askubuntu.com
 
 
1 hour later…
12:25 PM
[ SmokeDetector | MS ] Link at end of answer (60): Convert /etc/network/interfaces to netplan for floating IP by user3926766 on askubuntu.com
 
 
6 hours later…
voted
 
Well I think command-line tag can be added and you'll be able to mark it as duplicate. Should I re-tag question?
 
@Kulfy I already voted so I can't vote again, but since you added the tag probably the review will end early because a few of the regular reviewers have command-line gold badges
 
6:29 PM
@Zanna ok got it.
 
good thought, sorry I wasn't on the ball. pretty sleepy today
 
No problem :)
 
7:22 PM
all are duplicates of askubuntu.com/questions/1102387
Actually all the questions revolve around a same error. The one which has been asked today got a answer. So I believe it's better to mark all of them as duplicate since most of them has no answer.
And lastly askubuntu.com/questions/1017962 this also.
The last question mentioned here chat.stackexchange.com/transcript/message/48090749#48090749 might not be considered as duplicate. Since OP tried another installation method and it worked.
 
7:57 PM
@Kulfy wow great! also thanks for fixing the title of that question - much better
I wonder what reasons there can be for this error message though...
 
I made that question more generalized. Although I earlier commented link of Stack Overflow of the identical question which I deleted later on. OP fixed after reading that question but haven't given any reference/credit. This looks odd to me.
@Zanna May be some corruption in pip. I've never experienced such problem
 
I voted to close the unanswered ones
apart from one which I just downvoted because it's unreadable due to poor formatting and abandoned too
downvoting that question will cause a script to delete it automatically
@Kulfy that one has a deleted answer with a comment from OP suggesting a proxy issue rather than a problem with pip
I may be misunderstanding it...
 
8:14 PM
@Zanna yeah he might be asking that whether he should remove proxy or not. So, I think this question should be closed.
 
as dupe?
 
Yup
 
@Zanna Also do you consider this question askubuntu.com/questions/955836 as abandoned?
 
yes
can't imagine that the user is still working on that problem
 
8:22 PM
In that case should I retract my close vote?
 
it doesn't matter... I guess I will vote to close it to accelerate the process
done
 
I retracted 2 votes from those questions. One because Karel pinged and one because I found inappropriate later on. Nevertheless I believe I still found 6 duplicates ;-)
 
good work
I am going to bed, can't even finish the close votes queue today, so tired
 
Thanks and Good night :-)
 
:)
 
 
1 hour later…
10:24 PM
[ SmokeDetector | MS ] Offensive body detected (44): missing audio output and input by alexander kirwin on askubuntu.com
 

« first day (2364 days earlier)      last day (184 days later) »