« first day (427 days earlier)      last day (4687 days later) » 

7:00 PM
For some reason I'm losing packets more or less regularly
Q: Portal to Stormwind in Nordrassil, Mount Hyjall

NifleJust outside the inn in Nordrassil to the left of the door (facing the entrance) I see a portal to Stormwind. Is there a quest that lets me use that? I have done all the quests in Mount Hyjall that I can find and are currently doing the dailies by the Sanctuary of Malorne.

7:15 PM
Posted by Alex Miller on September 15th, 2011

For the past couple months, we’ve had a new team starting up out of our NY office, CHAOS (or if you’re not into that whole brevity thing: Cheerful Helpful Advocates of Stack Exchange).  You’ve probably seen them around some of the sites or run into them in one of the chat rooms – but here’s your official introduction:

CHAOS works directly with Joel and me to come up with, and execute on, new ways to promote all of the new SE sites and bring in new users.  Looking at the original job posting we put up, you can get a bit of a feel for what they’ll be doing: …

8:03 PM
Q: What does 'Show ENDOOM Screen' mean?

Nate KoppenhaverI recently got ChexQuest III and was customizing the mouse sensitivity and video options when I saw a rather cryptic option: 'Show ENDOOM Screen'. It was set to OFF and I set it to ON just to see what it would do, but I couldn't notice anything different. Is there anybody who knows what this m...

Q: MOMO Racing Force Feedback Wheel power unit

balexandreI recently bought Shift 2 and my MOMO Wheel was revived from the basement, but I'm missing the power unit (I do have it in probably my power units box) but the thing is that, I have no idea what is the input voltage and where is the - and the + Can anyone that owns one care to give me the correc...

8:22 PM
I'd smash.
8:40 PM
Q: Is it ok to attack your own village in Travian?

Billy MoonI have two villages near each other, and I want to move a lot of resources from one to the other, and my merchants are hours away. Is there any problem with me sending troops out of the village with resources, maybe to re-inforce the other village, then attacking my own village with lots of troop...

TF2 updated.
A new item, plus updates to Goldrush and Upward.
@Powerlord What item?
Finally, they fixed Upward's "end mid-round" bug. Now, they need to do that to cp_gorge.
@ArdaXi "Killer Exclusive"
No idea what kind of item it is.
It is an old-fashioned brown journalist's fedora with a card marked 'Press' stuck in the rim.
8:47 PM
It may be this pcg_hat I see mentioned in the update files.
The Killer Exclusive will be awarded to players who buy PC Gamer issue 232 (available September 29, 2011) and use the activation code contained inside.
@ArdaXi That's... stupid.
If I can be blunt.
pokes Valve OK, make this update fail or return a "your copy is up to date" so my server auto-restarts already.
It's been sitting there for 10 minutes, and I think it completed its updated, but nemrun verifies that files are up to date before restarting.
> Stage 2 : Added func_nobuild under bridge that would get teleported players stuck
You mean Stage 1 of Goldrush, right Valve?
(near BLU spawn in stage 1 is a bridge thing that gets players stuck under it if they teleport to it)
@Powerlord no, stage 2
psst, Valve isn't here
unless there is another one
8:51 PM
@ThomasMcDonald Where in stage 2 is there something like that? I know where it is in Stage 1 as I threatened to ban one of my regulars if he kept placing teleporters there.
@Powerlord Isn't this something Sourcemod was made for?
> [Thu Sep 15 16:50:11 EDT 2011] :: Update completed, but master servers tell us we're still out of date. This usually means valve updated the master server and triggered our out of date notice, and we started updating so fast the content server didn't yet have the goods. We will retry until we actually get up to date...
<3 seeing that in my nemrun logs.
under the bridge that the cart goes over before point 3(?)
Because my server already updated. :/
Damn, I didn't get to see
15 hours ago, by Lazers
Q: when will u fix?

willresistance 3 is the biggest let down.....i played R1 R2 and fuk R3 its str8 garbage really...i want a full refund on this bullshit...game freezes in online multiplayer all the time u cant even play it because of the lag..insomniac games they dont give a fuk ive contacted in the past about the lag...

8:54 PM
@ThomasMcDonald Ah. Like I said, in Stage 1 there's a spot right near BLU spawn (up the hill on the left side from BLU) where players will get stuck. The cart doesn't go over that one.
ah right
@ArdaXi There was no plugin to spawn func_nobuilds back then. Hell, there wasn't one until I asked for one a few weeks ago.
same principle I guess
heh, so win
Anyway, I've really got to leave.
8:54 PM
need more of those
@Powerlord You could.. make one.
There we go, servers just restarted.
9:06 PM
> Fixed teleporter progress being displayed incorrectly after upgrading a teleporter while it was recharging
9:33 PM
> The Killer Exclusive is awarded to players who buy PC Gamer issue 232 (available September 29, 2011) and use the activation code contained inside.[2]
... @Mana...
@badp Tempting
@ThomasMcDonald I'm sure there'll be a reskin similar to the cheater's lament one.
9:47 PM
59 mins ago, by Arda Xi
The Killer Exclusive will be awarded to players who buy PC Gamer issue 232 (available September 29, 2011) and use the activation code contained inside.
@badp You don't have scroll bars in your Steam browser?
It's an hour ago
@GraceNote Only about a dozen messages.
@ArdaXi Under 3 dozen
9:51 PM
Quite frankly, my internet connection is ludicrous.
4 hours to download 2GBs
all I want to do is update back to lion
> Intro logos can now be skipped on all but the first run of the game.
@Wipqozn I had a patch for that.
But it's cool that it's official now.
> Added windowed mode.
and I've added it to this question
A: Is there a way to skip the opening logos in Deus Ex: Human Revolution?

WipqoznThe Setpember 15th, 2011 update adds the ability to skip through the opening logos using the space bar (source): Intro logos can now be skipped on all but the first run of the game.

10:05 PM
@RonanForman please don't play on that server
3 humans v bots isn't TF2
the 2 other humans that were there were chill
but... it's not TF2
thanks for fixing that @ThomasMcDonald, didn't even notice I grabbed the wrong link
@Wipqozn It's practically the same thing at the moment
but I thought I'd get myself an edit in ;)
haha that works
wedtm...wedtm, where have I seen that name before
10:14 PM
has a similar avatar style to a mojangle
something to do with the minecraft server list
anyway, got some questions tagged both and to burninate the tag from.
@ThomasMcDonald I thought console tags were acceptable?
Yeah, but should only be used where a feature/issue/bug refers to an issue specific to the PC version of the game.
or, that's my understanding of it
10:17 PM
@badp yes?
Makes sense
yeah, that's the gist
We really need to start a meta about how to have a non-terrible tagging system
the problem is, with minecraft expanding to both pc, xperia (or however it's spelt) & xbox
I believe it was @NickT who said that it seems like we are moving towards a system where only game name tags are accepted tags.
10:21 PM
Q: Your favourite classical PC games

StampedeXVI have a set of games that are already pretty old, that every now and then I install again (sometimes with a DosBox) and play again, having the same fun as 15 years ago when I played it the first time. Thats what I call a classic in computer games. The question is, what are your favourite class...

it's a disguised as a badly tagged question!
admittedly, it's closed, which the chat onebox should probably represent
@badp where do you has smiley in that blog post?
okay, got it
It could be they've been edited out
but yeah, should be sorted
@badp Well I was enjoying it so I don't care.
@RonanForman Fine, but... the level of play was fairly low there. Just keep that in mind
You don't want to lock yourself in there.
10:33 PM
So I forget, what do when answers are now entirely wrong?
A: How do I run Deus Ex: Human Revolution in windowed mode?

user12116No, this does not appear to be possible at the moment.

but there's a new correct answer there
10:34 PM
whereas his was correct 1 hour ago
anyway, going to get some sleep
I just now realized that it would be pretty neat to use the paint mod for orientation
just leave a coloured breadcrumb behind you
10:54 PM
My first lapis lazuli block!
wtf is an enderman doing underground
Underground is dark. Endermen spawn in the dark.
Do the math.
Eh, so far I'd only seen them on the surface
It's kinda cute that he's looking at me
jumping around excitedly. "I'm gonna mine!"
Oh, he came close to me. He wants to make eye contact :(
Now he's looking away. Poor enderman :(
Looks away, then at me, then back away, then back at me, then walks away. Sad.
11:10 PM
Q: On Diety, is it possible to get passed turn 50 without Montezuma attacking you?

LaykeOn Diety, is it possible to get passed turn 50 without Montezuma attacking you? It appears as though despite not even being close to him, he decides to attack me around turn 35~ every game. The earliest that I've ever been attacked is turn 19. My military is always awful. I make sure that I n...

He's not doing much with his stone block.
And now I can move away. Goodbye, Enderman.
Q: InitDevice::CreateDevice problems with wine

Edmund DoyleI have a game On my Sony Vaio(Pirates of the Caribbean). Whenever I try to run the program, it will say "InitDevice::CreateDevice The device does not support the queried technique." What does this mean and if so how may I fix it? Thanks for your input.

11:34 PM
Huh, I haven't updated my desktop yet since Patch Tuesday earlier this week.
brb, windows wants reboot
so my base is between a desert and an area of very steep mountains
Tried to kill a pig, it fell waaaay down. Took half a ingame day to get back to spawn from there
Q: What's the player game mode in SMP?

WarfaceWhat's the gamemode command in SMP for ops ? What's it does exactly ?

Q: Is there a way to tell if a PS2 will support YPbPr?

KenMy TV (a JVC) has component input, labeled "Y Pb Pr" on the case. I ordered a PS2, and the manual says that it supports "Y Cb/Pb Cr/Pr" (but doesn't mention "Y Pb Pr"). According to a review on AMZN, these are not the same thing, and the PS2 doesn't support "Y Pb Pr". But according to other re...

« first day (427 days earlier)      last day (4687 days later) »