« first day (3654 days earlier)      last day (64 days later) » 

4:38 AM
Q: Error installing Linux in external hard disk

lucasI was trying to install ubuntu in an external disk, when i make the partitions, it says 'failed to format ext4'. I tried with an older ubuntu version, and another distro and same error. I disabled the secureboot. The partitions i made are: -efi 300 MB. -/ 50 GB. -Swap 8 GB. Home rest. I tried to ...

10 hours later…
2:47 PM
Q: smartctl not working on Seagate Firecuda NVMe drive

guestyI have a Seagate Firecuda drive that appears to be working, but I cannot get smartctl information on it... is it that this particular drive does not support smartctl or something else? Using lshw I see the device: *-storage description: Non-Volatile memory c...

3:38 PM
Q: Ubuntu 18.04 LTS KVM headless PCI passthrough

Milen TodorovI'm new to KVM virtualization and I have a bunch of VM's but I want to passthrough a GPU to a VM. My MB supports IOMMU and it's enabled but I have only one GPU on this PC because is headless and MB need a GPU to boot. Can someone help me with this or post an tutorial ? Thanks in advance.

4:14 PM
Hey people. I just wanted to know, which is the right place to ask questions about the chat? Is it Meta Ask Ubuntu or Meta Stack Exchange or somewhere else?
4:36 PM
@technastic_tc you can ask on our meta, unless the issue is specific to using the chatrooms of a site other than Ask Ubuntu, but since chat is global it would be relevant on MSE too.
5:19 PM
Q: CORE and Wireshark

V. GaiI use the CORE network emulator. I try to run Wireshark on one of the nodes via the terminal, but I get this error: QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root' qt.qpa.screen: QXcbConnection: Could not connect to display Could not connect to any X display. On the h...

5:32 PM
Q: Getting “Please see the error above” when trying to post an Answer

AndrasI had a problem, so I have asked a Question here. Then later on I have found out how to solve it, so I was going to post an Answer. I was prevented to post the answer with a message: Please see the error above, but there was actually nothing highlighted/stated/suggested above or below or anywhere...

5:45 PM
Q: How to disable updates in Ubuntu 20.04?

Arun KumarThe notorious updates keep showing up in Ubuntu 20.04. Is there any way to disable them?


« first day (3654 days earlier)      last day (64 days later) »