« first day (3648 days earlier)      last day (121 days later) » 

1:12 AM
Q: Install alongside windows option not appearing, ubuntu 18.04.5

jm96I am new to linux, I was trying to install linux 18.04.05 but the installation menu says: the computer currently has windows boot manager on. What would you like to do ? But there is no option of install alongside windows. Windows is also not showing in the grub menu. I am working on a thinkpad ...

1:34 AM
@user2661923 should be an "invite this user" button on their chat profile?
6 hours later…
7:21 AM
Q: Messed up Ubuntu install, grub bootloader no longer works

DanielSo yesterday I installed Kubuntu 18.04.5 as a dual-boot OS and it was working fine... but the tutorial I was following said I should create two partitions, one for / and one for /home, and it also led me to believe that relatively little space needed to be allocated to /home. Long story short, to...

8:10 AM
Q: logrotate reports "my_print_defaults: unknown option '--mariadbd'"

ygramoelMy server is running Ubuntu 18.04.5 and I recently installed mariadb 10.5.5 from the MariaDB repositories (not from the Ubuntu repositories where that version is not available yet). Since then, I get this error report from cron every day: /etc/cron.daily/logrotate: my_print_defaults: unknown ...

5 hours later…
12:42 PM
Q: How to monitor microphone input in linux?

DimsHow to monitor microphone input in linux? Note: monitoring is not the same as recorning and playing what was recorded.

Q: How To Install Java with Apt on Ubuntu 18.04

Nuñito de la CalzadaI want to install java8, using sudo apt install openjdk-8-jdk openjdk-8-jre but I have this error: devlin@lw202050777:~$ sudo apt install openjdk-8-jdk openjdk-8-jre Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages w...

1:06 PM
Q: Activate ip rule in kernel

newbieI'm a beginner in network and linux fields and I need to work with policy routing but first I need to activate ip rule in the kernel. I'm using ubuntu 16.04.3 LTS and minicon 2.7 when I run ip rule show nothing happens, but I guess it needs to display something like this : 0: from all lookup...

1:31 PM
Q: Writing permissions on Samba Ubuntu 18.04

user2879767My current smb.conf: [public] comment = Folder with all permissions path = /home/folder/ browsable =yes writable = yes guest ok = yes create mask = 0777 force create mode = 0777 directory mask = 0777 force directory mode = 0777 when creating files on sambashare from Windows machine, the...

1 hour later…
2:56 PM
@AskUbuntuMeta It would be great if people answer this question.
1 hour later…
4:24 PM
Hi, I got question-banned for asking a 'stupid' question (not explicitly told that but it's implicit), but only one post has -6 (another has like -2 or so, but I'm no sure how to better-word both posts because their premeses weren't appropriate for the site).
I know you can around any ban by making a new account, but I hate doing that.
I just edited my Certbot question (my profile page says it has -6 points but the raw post says -3) to try to make it better even though it's a duplicate.
5:24 PM
@Daniel wow that first comment is harsh
at this point, I'm not sure what that question is asking, and so I'm not sure how to edit it
pretty sure the old version should still work
are you still having this problem?
you could post the output of dmesg or something at least
have a look in the syslog (/var/log/syslog) - you might see what's going on
if you go to the GRUB menu when you switch on and go to Advanced options, press e and in the editor remove quiet and splash from the line beginning linux and then hit F10, you get to see a lot of useful info
when closing a question as unclear, it's preferable to ask for the information that would make the question answerable!
what's this question about... you say "now [...] it's working". I can't tell what the problem is?
@Daniel I don't think that works...
@Daniel you lose 2 points per downvote
I recommend trying to improve those two questions that are kind of unclear
you know the ban is automatic and we haven't got an unban button or anything. It's really hard to get out of it, but you have some posts you can improve. If you need help figuring out what info to add to your posts, feel free to ask here. Feel free to ping me (although I don't know much about anything and I'm going to bed right now so it might not be very helpful to you at least in the short term)
6:46 PM
*@Zanna, thanks for your input. Is the first harsh comment you're referring to the 'stupid question' one? If so, sorry, but it really was IMO and I kind of knew it be didn't see the duplicate that was mentioned before posting
Regarding your first link, I never solved that problem but I ended up just wiping that Ubuntu partition off my disk.
2nd link: by "it's working", i meant that when I used the option to use the whole disk instead of manually choosing partitions, it installed fine
And what do you think doesn't work? Idk what you're referring to
Didn't know the ban's automatic. Thanks for telling me.
Regarding my Certbot question, what I could do is retry using APT's version, and if it fails, either edit the question regarding that failure or open a bug report on Certbot's Github/forum if the community doesn't see anything wrong with what I did on my end
Althought it's strange that no one else seems to complain about an outdated Certbot, although to be fair, Snap's Certbot had an error where it couldn't restart Nginx, but that seemed to be an issue on Nginx's end (faulty value in some config files) which someone helped me with
3 hours later…
9:46 PM
Q: Ubuntu - Wake On Lan stopped working

NeitoFROn a dual boot computer (Ubuntu Desktop 19.04 first / Windows 10 Pro second) I set up WakeOnLan on the ubuntu side with the command : sudo ethtool -s eno1 wol g I also installed gnome-tweak-tool in order to stop the computer from entering sleep mode when closing the lid. After that i tried to wak...


« first day (3648 days earlier)      last day (121 days later) »