« first day (3241 days earlier)      last day (33 days later) » 

7:38 AM
Q: regarding installation of Git

pallavisir/madam, I was working on Ubuntu 16.04.2 version where i had used "sudo apt install git" The error i am getting is the following: /root/Downloads/Screenshot from 2019-08-14 12-16-43(1).png

7:53 AM
Q: How to decode the hash password in /etc/shadow

Joe ShmoeI don't know much of Ubuntu, but is Ubuntu able to decode these sort of things? Or do I need to install some program? If I don't, how do I use Ubuntu to read the file?

contradicting answers so there have to be wrong answers there
@Rinzwind That's a noob question if I've ever saw one! xD
Soo gooodd
it got a new answer just now >:)
8:18 AM
Q: How to properly make custom zsh completions "just work"?

gronostajPlease forgive me if I'm doing something stupid here, the documentation is huge and searching didn't turn up anything yet. I'm trying to create shell completions for my custom script called fab. For bash it was easy, just drop them in /etc/bash_completion.d and they work. But oh boy, is zsh a PI...

but off topic >:)
1 hour later…
9:37 AM
Q: All files in home folder and second drive suddenly gone

TakI am using ubuntu 16.04 and suddenly all my home files are gone, all folders are still there. Same thing happened to my second harddrive mounted in /media/datastore which are very critical to me. This is the contents of /etc/fstab # /etc/fstab: static file system information. # # Use 'blkid' to...

10:36 AM
Q: Configure cannot find hdf5

OmrothOn Ubuntu I am calling ./configure --with-build-path=. and configure is failing with configure: error: cannot find required library hdf5 hdf5 is installed via apt (libhdf5-serial-dev), and was successfully used to build netcdf. The configure file is # Require autoconf 2.57 or newer. AC_PRER...

4 hours later…
2:54 PM
Q: How to repair qt5

GijsvI keep getting the following errors whenever I try to start the KDE environment on my Ubuntu 19.04 install: ksplashqml: /usr/local/lib/libQt5Gui.so.5: no version information (required by ksplashqml) I have completely removed all the packages and reinstalled KDE already by doing: sudo apt re...

2 hours later…
5:12 PM
Q: I replaced my motherboard and now Ubuntu won't load for me

Mario SerranoI even tried to reinstall Ubuntu but "Error parsing PCC subspaces from PCCT" appears. I have tried so many things by googling, including deleting the partition that contain all of the Ubuntu data. Now everytime I try to even boot into Ubuntu, it brings me to GNU GRUB screen. Can someone guide ...

6 hours later…
10:49 PM
Q: Why does acpi_listen show different events for gnome-session vs i3?

ProcessingData...When I run acpi_listen while running gnome-session or ubuntu-session, and press the Brightness Up/Down keys on the keyboard, I get output like this: video/brightnessdown BRTDN 00000087 00000000 video/brightnessup BRTUP 00000086 00000000 from xev: KeymapNotify event, serial 38, synthetic NO, w...


« first day (3241 days earlier)      last day (33 days later) »