« first day (3007 days earlier)      last day (2031 days later) » 

1:02 AM
Q: Cannot open a virtual machine

luke kongwhen I open a virtual machine, I got the error "The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is permission problems with /dev/vboxdrv. Please reinstall virtualbox-dkms package and load the kernel module by executing 'modprobe vboxdrv' as root" But when I execute 'mod...

2 hours later…
3:04 AM
Q: VirtualBox failed to open iso?

luke kongWhen I try to attach an iso, I got the error "could not get the storage format of the medium", and then (VERR_NOT_SUPPORTED), though I am pretty sure the system I chose and the iso match. I am using ubuntu 18.04 lts.

3:57 AM
@Fabby Yeah, I didn't delete to monument my mistake. Long time no see :)
2 hours later…
6:15 AM
@NathanOsman If I need to build a really basic webapp but have to use python (vs go as my first choice) what framework would you recommend? Nothing seems as simple as go :(
Flask is pretty good.
I would definitely recommend starting with that.
It's very easy to get up-and-running and yet it is powerful enough to be used for large and complex web applications.
2 hours later…
7:56 AM
@boomt14 How long since you've been in the chat room?
1 hour later…
9:06 AM
@Fabby Coming back to imgurs auto-resizing feature, see here: api.imgur.com/models/image#thumbs
> There are 6 total thumbnails that an image can be resized to. Each one is accessable by appending a single character suffix to the end of the image id, and before the file extension. The thumbnails are:

Thumbnail Suffix Thumbnail Name Thumbnail Size Keeps Image Proportions
s Small Square 90x90 No
b Big Square 160x160 No
t Small Thumbnail 160x160 Yes
m Medium Thumbnail 320x320 Yes
l Large Thumbnail 640x640 Yes
h Huge Thumbnail 1024x1024 Yes
Q: Detailed info on Imgur's automatic image resizing service?

ɪBᴜɢI searched for a few posts and they mentioned tweaking image URLs to let Imgur resize images automatically, and here's the info I've known by far. 4 available suffices, lmsh l is for large, forcing down to 640x640 m is for medium s is for small Can anyone tell me: What is h for...

however, transparency is lost in the resizing process when image proportions are kept:
Q: Preserve image transparency when resizing images

Steven M. VascellaroWhenever an image is resized on Stack Exchange using URL modifiers, any transparent elements or backgrounds will be lost in the conversion. Exactly how the missing transparency is handled can vary depending on the modifier being used, and the size of the image being converted When testing with ...

apparently you can also append e.g. ?s=64 to the image url to get a 64x64 version
I’m eager for writing a (AU) meta Q&A about this feature, I feel it’s not commonly known and useful in so many use cases.
9:33 AM
you can't really be eager for doing something
What can I be? :)
you might be eager to do it, or eager for it (to be created) or maybe eager for someone else to do it
interesting hat...
ah, I see
I am exceptionally grumpy today I think
you can be whatever you want
oh right, I need to change the hat, I’m still not cheesy
9:38 AM
user image
@Zanna you should see my wife chasing ducks in the yard :)
haha seeing some cute ducks would probably cheer me up
10:14 AM
Q: Is Ultimate Edition 6.3 real?

poyishUltimate Edition's a kinda Linux based on Ubuntu, the version listing on Ultimate Edition home page http://ultimateedition.info/ is 5.8, but the newest download from https://sourceforge.net/projects/ultimateedition/files/ is 6.3, is which the beta/alpha version?

11:03 AM
@Zanna well, three of them are not so cute any more now… it’s christmas :S
12:02 PM
Gets scared.
12:42 PM
The kinds wanted to see it so badly for so long and we couldn’t find any reason for them not to see it, so they watched the whole thing this time (while the last times they didn’t). It’s amazing to see how they are driven by nothing but curiosity and not yet diverted by shame or feelings of guilt.
2 hours later…
2:15 PM
If you'd ask me, I'd simply call it from another line ... askubuntu.com/q/1104017
2:33 PM
@PerlDuck that has nothing to do with Ubuntu and is boring, booo!
@dessert Yes, agreed. Yet I like the author's enthusiasm when sharing his TIL knowledge. He's a nice guy.
2:58 PM
oh, I first read “TMI knowledge” :)
3:11 PM
No I meant today I learned.
Q: Recovery, after Linux installation

V PjI installed Linux to MacBook. Like dual boot. After installation I understand that my OS X partition changed to type "Linux filesystem" Sure, all files are formatted. I don't have Time Machine. but really need to recover my files. p.s. disk was crypted by filevault. So, what I have to do fi...

@Zanna hello
I have a concern or rather an observation!
Compliments of season first of all @zanna
Likewise :)
3:24 PM
@zanna can I fire away?
Please do :)
I may be a bit slow to reply at first
I observed that a reputable user had his rep put at one (1)! May i know how that happened?
That user was suspended :(
I have never known that user to be mean in any way and I am really sad at that
His rep will go back to normal when the suspension is over
3:27 PM
Is there an appeal process for this kind of situation?
I am sad too, but I know nothing about the reason for the suspension. I can only assume rules were broken
ok I see!
ok at first I thought perhaps it was another user with that name or a christmas prank.
@GeorgeUdosen I don't believe so... I would think they had had a chance to talk to mods about it...
ok thanks for dropping by. Happy holidays
You too, nice to meet :)
3:36 PM
Hi everyone, I am facing problem while installing ubuntu on my HP EliteBook Folio 9470m Base Model Notebook PC, but getting kernel error can anyone please help me?
I tried to install other linux distros also but facing same problem
On my other laptops I am able to install these linux distro
@GeorgeUdosen We recently talked about that here in chat (see chat.stackexchange.com/transcript/message/48175684#48175684 and the follow-ups). I find it sad, too. It's not only the user in question is put in a "penalty box" but also we will miss some great answers for the next couple of weeks.
@GeorgeUdosen I once witnessed a case over on SO. A high-rep user was suspended for a year but soon after (couple of days) they apparently considered that too much and reduced it to two weeks or so. I don't know the background, though.
Wow, it’s a long suspension this time as well.
I try to get a Necromancer badge with the following answer, supporting votes are very welcome. :)
A: Problems installing program dcm2niix on ubuntu; windows 10

dessertIf you find a package on https://packages.ubuntu.com that means you can install it using apt and this exact package name, provided you have its repository (universe in this case) activated in your software sources. If you don’t or don’t know, you can do so with: sudo add-apt-repository universe ...

4:27 PM
Things I don't want to know:

32. How to enter the darknet (https://askubuntu.com/q/1104037)
4:54 PM
@PerlDuck that has nothing than the name to do with the actual darknet I believe
@dessert Ok then.
5:10 PM
I was thinking of the Darknet as a good place to open up free conversation and honest points of view. So the likes of Google, Facebook, Twitter and other free-speech limiters can't shut you down. Other than that I see no need for darknet other than criminal activities (which I guess free-speech now qualifies as?)
@Fabby Could you check out this out for me please? askubuntu.com/questions/956444/… If I read it correctly the bounty issuer says I solved the problem for him. If so could you drop a hint in comments to him about accepting? Haha you know I'm a shy idiot when it comes to such things :P
I'll be logged on but running to Safeway to buy xmas turkey supplies. I'm cooking it today because "the early bird gets eaten first" lol
5:47 PM
How is everyones holiday tech support going so far?
I have:
- Updated 2 iPhones
- Restored 1 iPad
- Reinstalled 2 linux desktops
- Moved 1 home directory to second HDD
- Reset 0 routers
- Declined to hack 3 email accounts
so pretty solid Sunday before Christmas.
6:08 PM
Impressive. I only installed gpm today to have my mouse working in full screen consoles.
Oh, and I managed to toggle the child safety setting on my washing machine.
I managed to change the laptop's sound file greater than 5 seconds when Washer cycle ends, Rinse cycle ends and Dryer ends. But that was last month. Pulse Audio has a bug where sounds < 5 seconds don't work when application was previously idle for awhile.
6:38 PM
Q: How do I make a file in a user's home directory uneditable to that user but leave the home directory editable?

whoamiRight so, I'm not a big linux power user and I've tried a LOT of stuff with chmod and chown and combinations thereof and I decided it was time to ask for help, to be clear I still want the files in the home directory of this user to be readable to the user, just not writable or executable. But I...

7:04 PM
@PerlDuck Oh that's interesting
@perlduck Sorry just saw your response. Your right, I really learn a lot from that user and will miss his contributions for a while.
I didn't stop to think about washing machines
7:54 PM
Q: Recover Failed Software Raid5

markoI'm looking to recover data from 4 old HDDs set up in a software raid5 and it looks like a disk has failed. What I want to do is recover the raid so I can copy its data somewhere else. I have done some research and I believe I want to use mdadm to perform a resync, but at the end of the day I do ...

8:10 PM
Q: What are the contents in /sys/block when ubuntu is a virtual machine?

Gabriel FairI am very confused to how /dev/dm-1 was being used as a swapspace by my Ubuntu guest Virtualbox VM. gparted doesn't show these drives. What is going on here? How does the same drive dm-1 have different permissions? Why can't I cd to /dev/? Is there anything different in /sys/block when Ubunt...

8:51 PM
@dessert Bookmarked! Thanks!
@WinEunuuchs2Unix Grow up! :-)
here are two canned comments:
As you've never accepted an answer on this site before: If one of the answers *solved your problem*, don't forget to click the grey **☑** at the left of its text, which means [Yes, this answer is the most useful of all](/help/accepted-answer)! **;-)**
Please don't thank me! **;-)** If this answer did help, just click the little grey **☑** at the left of this text right now turning it into beautiful green. If you do not like the answer, click on the little grey down-arrow below the number, and if you *really* like the answer, click on the little grey ☑ *and* the little up-arrow... If you have any further questions, just [ask another one](/questions/ask)! **;-)**
@Fabby don’t you think ✓ is more resemblant?
@dessert During holidays I try to avoid to think...
@Fabby read your suspension Q&A very interesting. Also someone linked chatroom transcript from 5 or 6 hours ago that was fascinating.
@dessert no, because that one is for dummies and you need to show the checkmark in the box
@WinEunuuchs2Unix Ah... Going back there.
8:56 PM
@Fabby but there is no box
@dessert as compromise we could say put ✓ in the Unicode Character 'BALLOT BOX' (U+2610) ☐
@Fabby remember when I said I was being down-voted and suspected it was the same person 3 days in a row? I suspected it was "He who shall not be named" cause he was always rude and making snide / condescending comments to me.
@dessert Not any more?
I ask so little questions that it never struck me. Lemme check
Now I know why: I have both ☑ and ☒ depending on the OP.
I’ve never seen ☑, always ✓. That may be a font thing, isn’t it?
9:04 PM
I can see both in my Ubuntu box, and yes, that's a font thing.
@WinEunuuchs2Unix Can't find any link.
@Fabby don't worry about link, it's not that important :)
@WinEunuuchs2Unix I rub only one person the wrong way but that's only because I believe Yoda is a great philosopher and apparently she hates the "Do or do not. There is no try" quote.
@Fabby I agree with her because it's a proven fact we achieve success through trying and failing many times. Yoda is such a total idiot and so far removed from reality you might as well call him science fiction character. :D
Q: Recovering a Failed Software Raid5

Markus L.I'm looking to recover data from 4 old HDDs set up in a software raid5 and it looks like a disk has failed. What I want to do is recover the raid so I can copy its data somewhere else. I have done some research and I believe I want to use mdadm to perform a resync, but at the end of the day I do ...

9:23 PM
@WinEunuuchs2Unix In a comment: yes...
In an answer: I disagree.
Try it out yourself or post a comment before posting an answer that starts with "Try"
@Fabby Sorry didn't know the answer part. We do have a strict policy never post an answer such as "try this it might work".
Ah! :-)
I'm always posting comments "try this but I don't know if it will work".
actually when we put in a duplicate close vote sometimes it's like saying "try this it might work".
Then OP might respond "I tried that and it didn't work. It gave me this incorrect thing instead..."
9:39 PM
Oh my god!!! Some people think IT is magic and Sysadmins are wizards
brb...gotta run to Safeway again :(
@Fabby Ah com on Harry, everything is magic ... :P
@WinEunuuchs2Unix Tell us why again when you're back.
@Videonauth :D :D :D
@Videonauth Evanesco!
The "IT is magic..." needs a star IMHO... ;-)*
Anybody here willing to trade a steam key for 7 Day to Die (currently 8.27 €) ? I would love to have Elite Dangerous: Horizons Season Pass (currently 5,99 €) for it.
9:55 PM
@Fabby but there are!
Compliments of the season to all!
10:11 PM
@GeorgeUdosen to you too
@GeorgeUdosen To you too!
@GeorgeUdosen I can do white magic, but black magic is even beyond me! :D ;-)
@Videonauth Starred so a ton of people can see it.
thank you
(I'm still on Doom II)
Q: Windows 7 December 2018 Security Rollup fails with error 8000FFFF

Android DevHas anyone successfully installed the Windows 7 December 2018 Security Rollup? On three different computers it fails for me with the exact same error: 8000FFFF. I've tried renaming the SoftwareDistribution folder to no avail. I also ran an SFC scan which came back clean. At first I thought it mig...

I hate Windows
Linux FTW
well i got elite dangerous which is finally playable o n linux aas a chrismass gift but you get all the time messages that you cant do certain things whitout that expansion pass so it feels like im missing out on things :)
and i have here a spare key for 7 days to die :) so if someone is interested im happy to trade it
10:26 PM
@Videonauth Sounds like a great offer but sadly I'm still in the stone-age and do my gaming on Windows 10.
@Fabby I'mmmmm baaacccckkkkkkk!!!!!!
@WinEunuuchs2Unix So why "again"?
@Fabby I went to Safeway once to get fixings for Turkey dinner this morning. Then back again to get cranberry juice on sale to use as mix for Belvedere Vodka I found on sale for a friend. :) The good news is my christmas turkey will be done in 2 hours!!!
@WinEunuuchs2Unix well 7 days to die runs in windows as well
and steam is for what i know as well available for windows :D
@Videonauth Yes Steam starts up automatically in Windows 10 because I bought Tombraider 2013 game I still haven't played past the first hour yet. I keep replaying Mass Effect trilogy all the time and just restarted ME 3 two days ago.
I seem to only like science fiction games :( (and movies too!)
10:41 PM
@Fabby Oh crap now I gotta get dressed again and go back to Safeway for third trip cause I need cream for mashed potatoes I bought on 1st trip cry....brb again again.
hello everyone
@KazWolfe HI Kaz. I was just stepping out but nice to see you again after such a long long time.
black magic is fun and totally didnt just break my system :D
this isn't about black magic christmas chocolates breaking digestive system is it?
this is about booting live ubuntu from hyper-v under windows black magic
10:43 PM
haha j/k
oh that sounds interesting. I need more RAM but they ran out :( When it comes back into stock they'll probably jack the price for a few months.
@WinEunuuchs2Unix Cool
Which really sucks because 16 GB RAM SODIMM was on sale couple months ago and I thought about buying then.
@WinEunuuchs2Unix :D :D :D "Celui qui n'a pas de tête, a besoin de jambes..."
Jai ne parle pas francais Monsieur
@KazWolfe :D
@WinEunuuchs2Unix He who has no brain, needs legs.
>:-) ;-)
10:47 PM
@Fabby He who has no money, needs a job.
@Fabby He who has no love, needs a girlfriend.
 systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/lib/systemd/system/systemd-modules-load.service; static; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2018-12-23 14:32:08 PST; 7min ago
     Docs: man:systemd-modules-load.service(8)
 Main PID: 967 (code=exited, status=1/FAILURE)

Dec 23 14:32:08 greywolf systemd[1]: Starting Load Kernel Modules...
Dec 23 14:32:08 greywolf systemd-modules-load[967]: Failed to insert 'hv_sock': No such device
@WinEunuuchs2Unix Huh, that's what I've been telling a friend of mine for over a year now.
@WinEunuuchs2Unix I disagree: Sick and tired of women!
>:-) >:-)
@Fabby Try 20 years going without, your opinion might change :)
10:48 PM
also i completely forgot my / drive is btrfs
idk how i forgot that
but i did
@KazWolfe Wow brtfs didn't know anyone was that brave around here :p
ok I gotta run... back in 20 min
@WinEunuuchs2Unix well... provided i forgot i think it's a viable filesystem :)

« first day (3007 days earlier)      last day (2031 days later) »