« first day (2512 days earlier)      last day (1162 days later) » 

12:00 AM
those macOS installers are compressed slightly, yes.
Pretty sure they are compressed.
they end up installed with the downloaded bits it likes to try and download around 12G unzipped
El Capitan is 6.1 GB.
Yes, it doesn't include everything.
iMovie, for example, isn't part of the base DMG.
You can install it from the App Store though.
Did RemixOS ever work in VirtualBox?
Q: curl with variables on bash script

Dan RoxAs newbe on this matter its just not working how much i try on script when i use actual values on curl command it work and give me result but when i use variables it not working properly I think this is issue with how i define them on the command amz_t=$(cat amazon-token.txt ) flx_id=$(cat fl...

wow MS is completely ignoring everyone
literally no one likes the new Skype, yet they're still updating it
12:14 AM
My brother says it "improved" a bit.
I think the app is an abomination.
it's unusable it's so laggy
Alas, my friends are still using it - though one on Windows Mobile and another using an older APK.
@TheWanderer And the margins on messages are so big you can hardly see anything.
yeah I'm still using the 7.14 APK and I disabled auto updating
@NathanOsman and no notifications
It really is a garbage app.
12:16 AM
The old Windows desktop app was great.
oh no, did they upgrade Windows too?
I'm using the Win10 edition
Maybe they didn't yet...
But they will. Oh they will.
"If it ain't broke, break it." — Skype
I swear I remember the iMac G4 having a true gooseneck, and not the two-bracket thing
Absolutely. I saw it too.
12:31 AM
I can't find any images of it though
Maybe it was an optical illusion and we don't remember the real shape.
Anyway, here's the mac I had...
I got my hands on two of those
had a lot of fun with OS 10.3.9's speech recognition
and OS9's stuff
"quit Finder"
I had OS9, which I later briefly managed to run in SheepShaver in order to read an old cd.
1:03 AM
@TheWanderer I think our memories probably ran a curve-fitting algorithm on this shape.
it seems so
We had even older Macs when I was in elementary school.
They didn't even have CD-ROM drives.
I love how as soon as I plug in my phone, it immediately thinks, "hey! AC is back, let's download ALL THE UPDATES."
Q: Adding run levels in ubuntu

user3288346I want my postgres service to start at run levels 2,3,4,5 and stop at 0,1,6. So, I ran the following command $ sudo update-rc.d postgresql start 30 2 3 4 5 . stop 30 0 1 6 . When I stop the instance, and start it back I can see my postgres service is started. However, when I run the following...

@NathanOsman ikr
2 hours later…
3:05 AM
allergies are the worst.
3:24 AM
Yeah :(
3:38 AM
@chaskes you had to pull the CMOS battery? that's messed up lol
@seth yeah, it was on a lenovo ideapad S10-3. Luckily I could get to the cmos battery without doing more than taking the keyboard off. It happened twice, the 2nd time after I flicked the switch a year later, having forgotten about the problem. Luckily, info linked by @NathanOsman in an Q&A that nowadays would have quickly been vtc'd as OT had what I needed. One reason I take a broad view of what's on-topic.
Oh, I was helpful? :D
@chaskes as someone who actually uses my hardware switch fairly often I would find this extremely annoying
@NathanOsman No, it was Oli as it turns out. askubuntu.com/a/32931/117123 (In my early AU days, I used to get you two mixed up in my mind a lot for some reason.)
3:46 AM
@Seth Yeah, and now I'm scared to use the switch on any laptop!
The switch on my old laptop tended to cause problems on Ubuntu.
@NathanOsman But that's another way of saying you're helpful. (of course, maybe it was just an OSman/Oli thing :)
The Ideapad 310 is now my dedicated RHEL computer.
1 hour later…
4:49 AM
Q: How do I get a choice of OS on Start-up?

MocharaidI decided I wanted to dual-boot Linux/Win10, each to their own SSD. This, mostly, went off without a hitch. But I'm really tired of having to change the boot order to change OS. After reading around, I'm pretty sure the issue is that I installed Linux (Peppermint 8) in Legacy and Win10 is in UEF...

5:28 AM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, blacklisted website in body, blacklisted website in title, link at end of body, +2 more: trycognimaxiq.com/alpha-muscle-complex/ by Advit1981 on askubuntu.com
[ SmokeDetector | MS ] Bad keyword in body, blacklisted website in body, link at end of body, repeated URL at end of long post: fisherman and undoubtedly to enormous by hoperuideopstr on askubuntu.com
1 hour later…
6:55 AM
Apple Watch is getting LTE.
7:45 AM
[ SmokeDetector | MS ] Bad keyword in body, bad keyword in title, blacklisted website in body, blacklisted website in title, link at end of body, +3 more: www.pureasiangarciniareview.com/shred-fx/ by Muress1973 on askubuntu.com
3 hours later…
10:57 AM
this single dialogue is easily the worst part of ubuntu
I thought using the command line would make this easier
xrandr --output DP-1-1 --pos 1080x0
xrandr --output DP-1-2 --pos 2160x0
xrandr --output DP-1-3 --pos 0x0
somehow this resulted in monitors 2 and 4 being mirrors of each other
11:50 AM
Can we close the following questions as duplicate of askubuntu.com/questions/109404/… instead of closing it as too broad?
12:05 PM
@Dan I don't know what reviewers will think, but I agree and I've cast a reopen vote. It's a duplicate, but not too broad anymore ever since the last sentence was removed, and I think if it's marked as a duplicate then it can help people find the question that contains the answer.
3 hours later…
2:47 PM
@ThomasWard Oh, didn't know about #1, that should be advertised better with the option.
By the way, how come there are no weekly newsletter available for Meta sites too (excluding main Meta from that obviously)? Some are very inactive, others quite active, but regardless of that, email summaries might be nice and useful for those like myself who want them.
3:15 PM
@badp Hey, remember when we used Xorg.conf for everything? Yeah...
3:30 PM
@NathanOsman I remember swearing at the Nvidia configuration utility
I also remember trying to get multiseat to work by editing xorg.conf. That was fun too.
3:48 PM
I have action_mail_acct configured for auditd. Anyone know if there's a way to force a report to be sent to test it?
4:24 PM
"disk full" - great.
What does that even mean?
Windows 10, is that you?
No, Dolphin in KDE.
I restarted Dolphin and it's working again.
It seems to be that it doesn't like browsing files on my DSLR when connected via USB.
@ParanoidPanda Yeah it's a little-known 'feature' but one reason we strongly hate VLQ.
Jokerdino got a fan :D
vrom911, Saint Petersburg, Russia
16 2
He also hasn't been in chat for a while. Another guy I can't ping any more.
I can't get rid of the feeling that this room is starting to die out.
It's been dying for years :(
4:38 PM
Huh? Oh, it's you.
But, jokerdino is on leave atm. He hasn't abandoned us.
seth is different
Less lizardy...
or iguanaish
I couldn't get a better iguana picture so I got the next best thing
4:39 PM
@ByteCommander Noooooo!
Actually, this room is not dying out.
There have been times in the past where it was far quieter than this.
It's just that many regular people have currently left for a while (i.e. are unpingable)
like Zanna, Sergiy, jokerdino, ...
Wow, I didn't realize I had 7 GB of photos on this camera...
obligatory XKCD...
@ParanoidPanda This XKCD must be about you:
@ByteCommander Zanna left because she kept getting in arguments with panda
4:53 PM
@ByteCommander maybe we should up the community ads
I think I did that already when the post was fresh, but I have them hidden here anyway
There, I copied Fabby's ad over from last year.
@NathanOsman say, you didn't put your 0 AD ad back up
Does anyone have a 16.10 machine still running? I think askubuntu.com/q/946492/367990 needs verification whether it might be a bug in what comes with 16.10 or something else
It's for an Area51 proposal.
@TheWanderer links to an Area51 proposal about RC accessories.
The old AU chat ad has about 4 clicks per day according to meta.askubuntu.com/ads/display/16682
@ByteCommander Sounds about right! :D
@ByteCommander That's up from last year's 4 combined: meta.askubuntu.com/ads/display/14925
Out of 2,200 clicks last year I'm not sure we got a single user to stick around. I suppose a lot of those clicks were from users with less than 20 rep..
5:01 PM
Ugh. Gone.
5:17 PM
what was
is yet to be
what it ought to be
Just completing random thoughts.
Q: Remove windows after installing ubuntu mate

peterI just installed ubuntu mate with unetbootin, and I want to remove windows 7 so that it just boots straight to ubuntu without needing unetbootin. Is this possible?

5:37 PM
what was the comment though
5:59 PM
@NathanOsman it's %1 for string formatting right?
Which language?
And what function?
wait it's %s isn't it
AS warns me now
Yes, you must specify the type.
I tried to copy a string into strings.xml and instead of copying the \n it parsed it
6:14 PM
Q: How to open Android studio without terminal on Linux 16.04

Cecil PaulI am new to Linux. i am using Linux 16.04. Please help me to launch Android Studio IDE without using terminal

Apparently, Photoshop Elements is 40% off.
Oh, nvm. It's just the Win10 Store App that's on sale.
6:46 PM
It's not rocket science!
or, you know, just go back to the old version
That works too.
so there's hypothetical, but is there hyperthetical?
7:03 PM
amdgpu-pro is out for 17.04?
Q: Unable to mount raid 5 array (mdadm), with no drive errors

JimmyI have a 3 drive raid 5 array using the following disks: /dev/sda /dev/sdc /dev/sdb I am no longer able to mount the drive with the following error: sudo mount /dev/md0 /mnt/md0/ mount: wrong fs type, bad option, bad superblock on /dev/md0, missing codepage or helper program, or other e...

Maybe finally I can get OpenCL working.
Oh, hang on.
I think I misread the announcement :|
7:05 PM
> "Besides adding support for the Radeon RX Vega series, there is now support for RHEL / CentOS 6.9 as well as Ubuntu 16.04.3 LTS support. But this Ubuntu 16.04.3 support breaks support if still using Ubuntu 16.04.2 or older. This 16.04.3 support means the driver will now play with the Linux 4.10 kernel and X.Org Server 1.19. This should also mean AMDGPU-PRO should now work on Ubuntu 17.04, albeit unofficially."
Do I dare try?
I have LVM, so I could take a snapshot and revert if things go south.
you just have to go into a TTY and run the uninstaller if it breaks things
You trust the uninstaller of a tool that just broke things?
to AMD's credit, the uninstaller actually does what it should
7:07 PM
That's good.
It's a 376 MB download :|
Be back in 20 minutes :P
3G 3G 3G 3G
Oh yeah.
get 66 you scrub
Cannot. No support on OP3.
get a V20 you scrub
only $500
same as OP5
7:08 PM
I'd have to sell this first.
do eet
I like it too much.
hey, we're also days away from second screen on AOSP
LG really needs to put more into marketing
I didn't even know the V10 existed until after I bought the V20
Stupid AMD.
Their website doesn't allow hotlinking so I can't easily send the URL to my phone...
It's breaking my download manager.
7:11 PM
They are so annoying.
Luckily I haz hacks.
8:02 PM
I am not able to type my password in gksudo running under Wayland
using Ubuntu 17.04 + GNOME on Wayland
it works in GNOME on X
is it a bug that i should report or should i ask a question about it?
I tihnk gksudo's been deprecated for a while now
just use sudo -H or sudo -i
1 hour later…
9:31 PM
@TheWanderer really? lol
to be fair, I didn't know what the G3 or G4 looked like either, but I at least knew they existed
and somehow I knew about the LG Flex
10:06 PM
wow Reddit's vote counts are really inconsistent
they change (up and down) across refreshes
@Seth I see your new picture, too bad you hid youself in a cap and sunglasses. But you still look cute! =D
@JasperLoy :P
@Seth How do you get an ubuntu email? You work for ubuntu?
@JasperLoy No. You get one with Ubuntu membership.
Which is basically a process of becoming a recognized contributor.
@Seth Is it OK if I email you using that address to talk about private stuff?
10:18 PM
@JasperLoy You may, but just know I am a very private person and may not respond with lots of information :)
@Seth Oh I see. OK. =D
10:42 PM
Q: Can't connect to Ubuntu Virtual Box via SSH Telnet or HTTP after Window 10 update

ChronoFishI had a working Virtual Box installation that I could access via a browser or SSH. After a windows update it stopped working. The host-only interface disappeared and after adding a new host-only interface I have been trying to connect to it ever since. I am trying to access the VM through the ...

@TheWanderer that is intentional
@TheWanderer it's called vote fuzzing and is by design
11:13 PM
11:23 PM
11:36 PM
Oh wow, that's a big update wave
The following NEW packages will be installed
  linux-headers-4.10.0-32 linux-headers-4.10.0-32-generic linux-headers-4.4.0-92 linux-headers-4.4.0-92-generic
  linux-image-4.10.0-32-generic linux-image-4.4.0-92-generic linux-image-extra-4.10.0-32-generic
  linux-image-extra-4.4.0-92-generic linux-tools-4.4.0-92 linux-tools-4.4.0-92-generic
The following packages will be upgraded:
  apt apt-transport-https apt-utils base-files chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra firefox
Were there any important security bugs in any common libraries that caused all those packages to get updated against it or something like that?
are you on 16.04.2?
because that could be the 16.04.3 update
I have those for a while already.
It's just the 4.10 kernel series
well Chrome, apt and Firefox are being updated too
those are pretty core
Hmm.... lsb_release indeed still says 16.04.2
Since when is .3 out?
Aug 1/3
11:42 PM
Ah, just found it too
Well, might be a repo mirror delay
my servers went to .3 a few days ago
your mirror delay is quite significant :P
Ugh, Firefox 55 became ugly
For example the address bar keeps expanding to double height randomly
Use Chrome™®©
*(sponsored by Google Inc.)
11:51 PM
Use Chromium™®©
you already have it installed
where'd you go o_O
@NathanOsman pls remove parse for o_O
oh there you are
And what is that thing in the bottom there?
Looks like a status bar
But I don't want one
I dunno, I use Chrome™®©
Trying 56 from the firefox-next ppa...

« first day (2512 days earlier)      last day (1162 days later) »