« first day (2295 days earlier)      last day (1064 days later) » 

7:16 PM
Hello everyone.
 
hi there
 
So far my chat script thing is holding its own since I rewrote it.
Never had to restart it yet.
 
what is it doing now?
 
It was rewritten in C++.
 
woo, getting close to a 20/20 badge score for mod apps
 
7:19 PM
only close? noob.
:P
 
shush, you.
this seems like it should go to U&L? askubuntu.com/questions/870359
 
@ByteCommander :p
 
Congratulations to @Videonauth, our newest 10k user!
14
 
well, :)
 
@KazWolfe I would agree. Flag for mod migration?
 
7:26 PM
@ByteCommander thrown
 
@KazWolfe YAY :D
@Videonauth huehuehue I beat you to 10k :p
(only because you went offline for a few months, but that's irrelevant :p)
 
@Zacharee1 just because i have let you ;)
 
@Videonauth Now you get to go abuse /tools like every other 10k user :D
And get the final close-vote on literally everything.
 
Close those +4CVS!!
 
dat snipe xD
 
7:29 PM
@Videonauth you and @Zanna for next term's mods
 
oh yes, and enjoy always having that yellow thingy there. You'll stop hating it after a bit.
 
@Videonauth The abyss of deleted posts just opened itself to you. Don't stare at it too intensely, or it will start to stare back.
3
 
hahahaha
 
@ByteCommander the evilness of @ThomasWard might get to you too
evility?
idc that's not a word, it sounds better
 
i should probably go get back to work on getting to 20k
and finishing up my badges for that 40/40 score.
 
7:31 PM
@ByteCommander remember "RAAAAAAHH"?
 
Wat.
Yes, it is most definitely a Jenkins server.
 
@NathanOsman well it's technically right
 
No, it's not.
 
https://ci.quickmediasolutions.com/ != Jenkins
 
Yes it does!
 
7:33 PM
:p
 
I think it wants a certain Jenkins endpoint as opposed to the raw HTTP interface
 
It was working a few days ago and nothing changed.
 
@NathanOsman "https://ci.quickmediasolutions.com/" != "Jenkins"
do you see my thought process?
 
Well, duh, the string values are not the same.
 
@NathanOsman :D
 
7:33 PM
@Zacharee1 Yeah, any @Serg can figure that out.
 
what'd @Serg do?
 
nothing.
 
wat
is @Serg a nubcake too?
 
to me, everyone's a nubcake.
 
7:34 PM
is this a reflexive everyone?
 
this is a literal everyone.
 
@NathanOsman delete it
no more error
 
If you're alive, you're a nubcake. No exceptions.
is anyone else seeing a spamflag explosion on Russia SO?
 
yeah
 
oh yeah, @Videonauth, you get 10k mod flags now :D
 
7:37 PM
ARGH. STUPID INTERNET.
 
i got them already before
 
oh yeah, that's right. 10k network, not 10k site.
 
and we/re back
sort of
HELP MEH
 
im just scouring through all my own delted answers and so on, but most are deleted by myself is there a way to find only those who got deleted by the comunity?
 
test
 
7:43 PM
@Serg you missed the Russian SO room crashing SE chat because someone got a little overzealous with chat flags
 
0
Q: Spam-Flag Wave seemed to crash chat

Kaz WolfeAt about 19:35 PM UTC on January 10, 2017, a very large number of chat flags were sent from the Russian StackOverflow chatroom to every 10k user on the network. Shortly afterwards, chat began to lag very severely, finally crashing altogether around 19:40 PM. As of 19:42 PM, the chat appears to...

 
@Zacharee1 I had 19 blue flags all in russian D:
 
@Rinzwind someone thought that questions asked in chat should be flagged, so they flagged every single message of the question, which was on multiple lines
oh no
 
lol what is "19:42 PM"
 
oh ph
 
7:47 PM
Uh-oh...
 
2!
@Videonauth GRATZ on 10k!
 
@Rinzwind thank you
 
how to farm rep on MSE: Find a bug and post before anyone else.
 
I noticed that it was getting a few votes :D
You also picked one of the busiest times of day :P
 
@KazWolfe 1. create an exploit! 2. post about it 3. profit
 
7:49 PM
I did that once. I got my question deleted.
(Until it was fixed.)
 
lol
why cant I find a good q :(
 
Because there are none right now. ;)
 
because i'm looking for them too :D
 
@Zacharee1 "the evil of" might work, but that's a question for EL&U
 
mhmm still not sure how i can find deltes answers/questions of me which got deleted by community and not by myself
 
8:01 PM
search: deleted:1
you can't filter out by deleting user, unfortunately.
 
@Zacharee1 yeah, someone did it "just in case it's offensive". And that's why you need translators or at least use google translate
 
yeah thats what i did till now i have found one which got deleted by community
 
@Zacharee1 also, yes, serg is a nubcake. Serg also is a nutcake, and a major one
 
but should be a very low amount , maybe @thomas could help me with that ;)
 
@KazWolfe There is a fee for entry into 10k
@Videonauth hm?
 
8:04 PM
4 mins ago, by Videonauth
mhmm still not sure how i can find deltes answers/questions of me which got deleted by community and not by myself
 
@Videonauth you don't.
you can't "find" them I believe
 
yeah just wanted to know how many they are
well good old brute force lets you find them buts a time consuming thing
 
@ThomasWard not exactly the same implication
@Serg chrome did it for me when chat came back up
@Serg hue
@Videonauth ask nubcake derp wolf to write you a script
 
Huế ( listen) Northern accent [hwe˧˥] Huế is a city in central Vietnam that was the seat of Nguyen Dynasty emperors and the national capital from 1802-1945. A major attraction is its vast, 19th-century Citadel, surrounded by a moat and thick stone walls. It encompasses the Imperial City, with palaces and shrines; the Forbidden Purple City, once the emperor's home; and a replica of the Royal Theater. == History == === Nguyễn lords === Huế originally rose to prominence as the capital of the Nguyễn lords, a feudal dynasty that dominated much of southern Vietnam from the 17th to the 19th century. In...
 
Nubcake is like a title now
@ByteCommander that diacritic though
 
8:09 PM
Doesn't look like a standard tilde to me...
 
it is a standard tilde
 
no it isn't.
 
I've been reading the Russian SO transcript. monobogda is pretty dumb user.
 
Coming soon.
 
8:11 PM
@KazWolfe along with an accent mark right next to it
 
It's an E-circumflex-acute.
 
@Serg lol
 
well i got my answer, 2 answers of me got deleted by moderation/comunity and 2 more got deleted because the question got deleted
 
@Videonauth das gasp
 
A repeated offender, so to speak, been banned couple times for low quality posts, apparently
 
8:11 PM
@NathanOsman looks Tim Burtonesque
 
el gaspo
3
 
@Serg hmm. Maybe a mod needs to have a formal talk with them...
@ByteCommander le gaspailleseux
 
4 hours, 80 more rep. let's do this.
 
In French, it's pronounced "le gas"
 
oha. need something with accents now...
no idea.
 
8:13 PM
wat
 
flagellated.
 
@Zacharee1 No, this is Tim Burton:
 
@Rinzwind You're commenting answers to a lot of posts.
@NathanOsman Meth. Not even once.
 
@NathanOsman too detailed
 
8:14 PM
Lol.
 
@KazWolfe Meh, not even once
@KazWolfe 4 favs already o_O
 
@KazWolfe yeah
@KazWolfe there made it an answer
 
@Zacharee1 Probably. There's no "proof" the guy was flagging, but that user responded to ArtofCode once AoC posted a warning, and before that he had a question, people told him to post on main site because those who are in the chat won't know for a fact, and he was saying something like " . . .although , I know how to stir it up. . ."
 
@KazWolfe stay away from my question :=D
 
hey, i want free rep.
note to self: upvote and edit every question i answer.
 
8:21 PM
there I upvoted you >:)
 
but not before i upvoted you >:D
 
8 more to go :=)
 
6 here.
0
Q: Google Chrome Icons Blank

Linuxuser001I Imported by bookmarks from a html file(previously exported from google chrome) to google chrome, now the icons are showing blanks. There are a couple dozen icons still showing out of several thousand. How can I restore the blank icons of the bookmarks I have saved (imported) to the origina...

is this even a ubuntu issue? i don't think so. cc @ThomasWard because bounty.
 
nope
 
throwing flag too, then
 
8:25 PM
waste of bounty :=)
 
"widely applicable to a large audience"
nopeeee
 
Oh, I just noticed I crossed 29k today.
That makes me all-time #41, right in front of the dino and the evil.
 
I wonder why they wrote that UEFI doesn't work on the Minimal CDs, when I swear that I have installed it on a MacBook Pro that worked fine for the install, and as far as I know they use UEFI?
 
I don't think it does.
 
@Terrance doesnt work
 
8:34 PM
IIRC macs have a non-UEFI failover mode in some cases.
 
Have you tested it?
 
that ^
minimal cd works with efi but you need to set it up yourself upfront
 
@Rinzwind @KazWolfe Here comes another challenger: askubuntu.com/a/870389/295286
 
I swear it just worked, and I didn't have to do anything to it, other than have a network cable plugged in because the Wifi didn't connect.
 
8:37 PM
that's from the minimal cd install ^^
 
BOOOM!
 
I don't think the minimal disk can actually install GRUB to EFI though.
 
I'll have to test it again and make sure that I am not high on something. I am not arguing, but I could have sworn that I didn't have to really do anything special and it installed Xubuntu through the Minimal.
 
@KazWolfe it is all manual work if you want it. the minimal cd does not do it by itself
you are better of picking the server install
 
Why are you using the minimal disk anyways?
 
8:38 PM
Beats downloading 10 different distros at once
 
throws a stick at @Terrance because Mac
 
@TheXed aint that a question you can ask with ANYTHING related to linux?
 
Yeah but you end up ownloading them anyways...
 
@ThomasWard hammers do a better jonb :P
 
@ThomasWard Haha! I am not a Mac guy. I used to fix them. I actually have a huge hatred for them. ;)
@TheXed Not really. I have one CD at my desk, and when I need to install / reinstall that is the only disc I need. :)
 
8:40 PM
@Rinzwind there's something that does the job even better
but we don't talk about it
 
sure we do :P
 
not today we don't
 
the review count goes up quicker than my rep :(((
 
@Terrance seems like a lot of work to me..
 
@TheXed It's really not. I actually now very much prefer it. Plus, when new versions come out, I am not stuck waiting to download the entire 1GB+ ISO file. They're only 38MB+ in size.
 
8:45 PM
@Terrance you still have to download it? it just becomes part of the install?
 
@TheXed Yep. But if I want to install a server edition, I just choose it, and it downloads all the required files needed.
 
Good evening guys and gals!
 
sigh . . . why do i live far away from basically anything and everything
 
@DavidFoerster Good evening! :)
 
Good afternoon, David !
 
8:47 PM
I'm blatantly fishing for up-votes on my code-golfed solution to askubuntu.com/a/870386/175814 ;-D
 
@Serg all you need is a place that has a semi decent selection of Vodka...
 
@DavidFoerster I still have no idea how rename works, but i like it
 
20 and 1 flag away from repcap :D
 
@Serg: Do you know how to use sed?
 
I know enough to get by and do simple tasks. sed to me is sort of like Japanese or Korean, I know some words and can say them, but can't keep a conversation
 
8:52 PM
Yeah, I can't write complex sed script either. What I meant to ask was: do you understand the s command of sed?
 
substitution, sort of understand. Not a big regex master,though
Also in case anyone wants some 80s nostalgia ^
 
@Serg you want nostalgia? LEEKSPIN
 
alright, i gotta go shower and beautify myself. I've got kernel panic to fix later today on my friend's computer
 
@Serg Well, rename lets you move/rename files based of Perl pattern substitution strings, which are like a powerful super-set of the more simple substitutions you can do with sed. You can't write entire scripts with it but you can do a bunch of other stuff.
 
8:57 PM
yeah, I know it's perl underneath the hood. I still have a lot to learn about perl though, and just regex in general
OK, gtg. Bye guys
 
@JacobVlijm: you can remove askubuntu.com/questions/870154/… now
 
woo, repcap :D
 
@DavidFoerster Ah yes, was taking the garbage out (the real garbage :) )
 
9:24 PM
Hey you were the one who was asking about why I wanted to open the large text file. I'm happy to keep this question in its original context. — Dave 41 mins ago
lol wut ?
i didn't ask OP anything
 
@KazWolfe ha serg is getting slacked >:)
 
he also got accepted
 
yeah :P
I hate him :=)
3rd answers should never get accepted. If only for being late to the party
 
don't care, got my rep anyway
 
0
Q: Where can I download the production files for Big Buck Bunny?

Nathan OsmanI would like to download the production files for Big Buck Bunny (one of the most famous movies created with Blender) but I am having difficulty finding the files. This page on the Blender website contains a link to a .torrent file titled "Production Repository from DVD". However, the tracker is...

 
9:30 PM
lol
 
Can't find the files :(
 
what is this "big buck bunny"
an open source movie or something?
 
yeah
:=)
made with blender.
 
[ SmokeDetector | MS ] Offensive body detected: Messed up permissions on / by George Chareas on askubuntu.com
 
0
Q: Messed up permissions on /

George ChareasSo I mistakenly typed this on terminal sudo chmod -R 777 / and it actually messed up everything on my computer. I can't even use sudo. sudo: /usr/bin/sudo must be owned by uid 0 and have the setuid bit set Is there any way i can fix this without re-installing ubuntu?

<3
funky :D
 
9:42 PM
@KazWolfe It was the movie that arguably made Blender famous.
Since its initial publishing, it has been made available in 4K and in 3D.
Well, I'll download the 7.7 GB ISO file to my server and pick through the contents there.
There is no way I am going to try to download that large a file from here.
I'm only pulling about 2 MB/s. from the web archive.
No wonder they are asking for donations :P
 
there's no source torrent?
that seems strange, especially for an OSS movie.
also, all the spare hard drives in the office have now gone missing.
This is only very annoying...
the quest for a 1TB 7200rpm 2.5" hard drive continutes
 
10:03 PM
@KazWolfe There is.
But the tracker is down.
 
ah.
It's not on the open tracker or DHT?
 
Get a better dataplan @NathanOsman >:)
 
This is Canada - where you pay stupid expensive prices for Internet.
Not like Europe where things are more reasonable.
 
TIL rural america == canada
 
@NathanOsman at least you got maple syrup >:-D
 
10:14 PM
hey, America has good maple syrup too. Costco sells tubs of it.
 
naah you imported it from Canada >:)
 
yeah, but we still can consume it here
and that's all that matters.
 
too tired :(((
back tomorrow :)
 
@NathanOsman you mean like unlimited 400 MBit/s down and 20 up, including a highspeed wifi router and free access to many wifi hotspots all over the country for 65€/month?
 
@ByteCommander 20 down, 400 up? that's... unusual.
 
10:21 PM
Blegh, other way round, of course...
 
also why the hell are you using your ISP's router? That's a terrible idea.
 
Must.
 
but mah symmetric
also, still a terrible idea.
those things have all sorts of security issues at best.
 
I mean there is a law now that customers should theoretically have the freedom to buy their own devices, but...
I think it's still difficult.
 
So Nougat can do this....
 
10:23 PM
so android now has X11? neat.
 
Sigh
 
what?
 
It's buggy as hell, but that might just be LG Stock
 
@Zacharee1 How do you enable that?
 
@KazWolfe it's not X11
 
10:24 PM
We all know it's not X11.
 
it has a window manager. X11 is a window manager.
 
X11 is a display server.
It's not a window manager.
 
same difference.
still allows multi-window
hmm. debating picking one of these up
 
@NathanOsman use an ADB shell: adb shell settings put global enable_freeform_support 1. You shouldn't need root, but you will if you want to do it straight from a terminal emulator on the phone. Also enable the Force Resize option toward the bottom of DevOps. Reboot and you'll see a new button in the app titles in Recents.
 
hybrid hdd with automatic flash cache?
 
10:26 PM
@KazWolfe sound logic.
 
Cool.
 
@Zacharee1 it. was. a. joke -_-
@ByteCommander yeah, it's not a bad price...
 
@KazWolfe gigabytes? Isn't SATA Gb?
@KazWolfe I know
 
I don't like that type of disks.
Preferring true HDDs and true SSds.
 
SSHDs work alright
 
10:28 PM
That way you at least know what you have and where you have it and are not depending on the good will of the disk controller.
 
true...
and this will be an OS drive.
 
@ByteCommander data purgatory?
@KazWolfe just OS? Probably fine
 
Also, secure erase... only trust true HDDs there.
 
this is still cheaper than other 1TB 2.5 @ 7200 drives....
@ByteCommander provided my secure erase is stick it in a high-power electromagnet...
@Zacharee1 $100 says the first number on your messages list is 456.
 
@KazWolfe ding ding ding. It's T-Mobile. How'd you guess :p
 
10:30 PM
i saw it underneath the redaction
and i get those messages every month.
 
SSDs have a secure erase function.
And in fact, it's the only safe way to do things.
Only the controller can truly access every block.
(Due to wear-levelling, etc.)
 
but we need to trust the controller in that case
still, don't get hybrid drives?
 
@KazWolfe you're not tmo
@KazWolfe there's a chance of data loss on all drives, so SSHDs don't sound too bad
 
10:47 PM
i'll see if i can find a real 7200 around here. if not, i'll order one
1
Q: Running 'chmod 777 *' on home directory

Amila ErangaI accidentally ran chmod 777 * on my home directory. Will It be a problem? Then how to solve it?

Is this a valid dupe-close? I mean, OP didn't run -R
 
@NathanOsman yes, but that way you can always only erase the entire drive at once, not just partitions or single files. And you need a computer that doesn't freeze your disk's security at boot, like most laptops do.
 
@KazWolfe voted to reopen
 
most useful comment ever:
@Byte Commander — HardyLittlewood 57 secs ago
:P
VTRed as well, 2 more needed.
 
VTRed
@ByteCommander twas edited
 
i think... i finally thought of a good question
@Serg, find a duplicate.
 

« first day (2295 days earlier)      last day (1064 days later) »