« first day (2161 days earlier)      last day (2878 days later) » 

6:00 PM
@onbree Nothing that concerns you.
@ByteCommander I answered your question lol
But huh? I can't use it as swap properly through fstab?
whaddya mean
the arch wiki isn't quite as accurate as a fresh ubuntu, i think
bytecommander@BC-AlkaliMetal:~$ ll /dev/mapper/
total 0
drwxr-xr-x  2 root root      80 Aug 29 18:31 ./
drwxr-xr-x 20 root root    4840 Aug 29 18:31 ../
crw-------  1 root root 10, 236 Aug 29 18:31 control
lrwxrwxrwx  1 root root       7 Aug 29 18:31 cryptswap -> ../dm-0
bytecommander@BC-AlkaliMetal:~$ grep crypt /etc/fstab
# cryptswap on /dev/sda4 configured in /etc/crypttab
/dev/mapper/cryptswap				none		swap,nofail	sw	0	0
bytecommander@BC-AlkaliMetal:~$ sudo swapon -a
bytecommander@BC-AlkaliMetal:~$ swapon
Trying your answer now...
6:03 PM
@KazWolfe blkid does not output anything
did you mkswap?
ffmpeg -r 24 -start_number 60 -i %04d.png -qmax 16 out.mp4
Why does that result in this?
Input #0, image2, from '%04d.png':
  Duration: 00:00:04.16, start: 0.000000, bitrate: N/A
    Stream #0:0: Video: png, rgba(pc), 1920x1080 [SAR 2835:2835 DAR 16:9], 25 fps, 25 tbr, 25 tbn, 25 tbc
"25 fps" ???
6:04 PM
lsblk shows it though:
bytecommander@BC-AlkaliMetal:~$ sudo mkswap /dev/sda4
Setting up swapspace version 1, size = 7,6 GiB (8095002624 bytes)
no label, UUID=4c466504-54ba-47c7-850b-f6e9ee19b476
bytecommander@BC-AlkaliMetal:~$ blkid /dev/sda4
bytecommander@BC-AlkaliMetal:~$ lsblk -f /dev/sda4
NAME FSTYPE LABEL UUID                                 MOUNTPOINT
sda4 swap         4c466504-54ba-47c7-850b-f6e9ee19b476
well then there's your uuid
no idea why blkid doesn't want to show it.
Are we missing an option for blkid?
oh, sudo blkid
Ah, there it is:
$ sudo blkid /dev/sda4
/dev/sda4: UUID="4c466504-54ba-47c7-850b-f6e9ee19b476" TYPE="swap" PARTLABEL="Shared Linux Swap" PARTUUID="8be1dd06-7cfb-45b0-9360-a319c07c88d2"
It's all about making sandwiches...
first (regular) uuid
@ByteCommander I don't like sandwiches
@ByteCommander so what you're saying is you're a CLI noob
@Zacharee1 sudo make me teriyaki chicken
sudo rm -rf /home/zacharee1
@KazWolfe E: (13) Permission Denied!
zacharee1's actual instance is a block device.
6:07 PM
@ByteCommander not mah uzernaem
you need to overwrite it with zeros, or destroy the block
deleting his home will just delete his user storage space.
@KazWolfe make: *** No rule to make target 'me'. Stop.
I'm encrypted
@ByteCommander Uuuuuuuuuuuuh.
Remember the last time someone did that?
@Zacharee1 sudo sudo make me teriyaki chicken
6:08 PM
@ByteCommander (EE): Filesystem is of unrecognized type
sudo shutdown now
@KazWolfe E: "sudo" is not a command
sudo kill -9 1
sudo dd if=/dev/urandom of=/dev/sda bs=1M
@KazWolfe That doesn't work anymore.
@KazWolfe Drive is RAID -- infinite write-protected duplicates
6:09 PM
@Zacharee1 okay then, let's burn down the datacenter.
wait, infinite hard drives? so... how are we not dead under an infinite mass of hard drives right now?
@KazWolfe E: what makes you think infinite storage devices are all stored in one location
@KazWolfe I: have you heard of Google
@Zacharee1 okay fine. mount -o remount,rw /; rm -rf /
@KazWolfe W: Why the hell would a write-protected drive be software protected
6:11 PM
but your entire interface is only a block device to the SE servers, so we can just kill that block device. And this conversation has become silly.
@Zacharee1 heh maybe I'm just aneedyot
@ByteCommander How goes?
@KazWolfe I thought we upgraded you to iOS 9.3
@KazWolfe Why offset 1024?
6:12 PM
or did i break everything again?
why are you running commands anyway?
Arch wiki says to use 2048 blocks offset.
Because that's what the default Ubuntu install did
You installed with full disk encryption?
The arch wiki uses EXT2.
No, just encrypted home, which also crypts your swap.
6:13 PM
Ah. Okay...
I'll try 1024 then.
there you go @Zacharee1 I give you an upvote for your noble efforts on that question (since my gimp is resurrected)
8585 rep :p
nice numeral action there
wait n im dum
@KazWolfe no rly
6:15 PM
is this actually weird or just normal when /home is on another partition? they could also access by clicking "Computer" in the sidebar? askubuntu.com/questions/810794/root-in-a-weird-location
@Zanna I have absolutely no idea what the question is asking
my /home is in another partition
yeah it's rather unclear
so @Anwar you can say, is there anything weird there or are they just confused? it looks ok to me
6:21 PM
that setup is okay
nautilus might be a bit confused, but that's a standard setup
yeah seems so
someone can answer then
@KazWolfe Okay, cryptswap is coming up now and even gets recognized as device with its own UUID, but it does not automatically get used as swap yet.
~$ lsblk -f /dev/sda4
NAME        FSTYPE LABEL UUID                                 MOUNTPOINT
sda4        swap         4c466504-54ba-47c7-850b-f6e9ee19b476
└─cryptswap swap         a456a0d2-231f-4636-a64b-53a35c7c051e
remove the nofail option from your fstab.
That should work
Q: Why isn't avconv honoring the FPS value I specify?

Nathan OsmanI have a sequence of PNG images that looks like this: 0060.png 0061.png 0062.png ... I would like to convert the images to a high-quality MP4 video and I am using the following avconv command to do that: avconv -r 24 -start_number 60 -i %04d.png -qmax 16 out.mp4 As soon as I run that comman...

Le sigh.
Ah, yes.
But why does nofail break swap?
I would like that my system still boots even if the cryptswap breaks...
6:25 PM
@NathanOsman yes?
what are they saying weird on that output?
@NathanOsman Real programmers use argv instead ;-)
because cryptswap takes time to init, i think
But even running sudo swapon -a later does not enable it with nofail.
6:27 PM
@ByteCommander your battery output is incomplete . It only showed 2 lines?
I think your upower daemon stopped reading your battery for whatever reason
@KazWolfe It works now.
See my edit.
Me too :P
Oh :D I can just delete it myself :P
That was weird though.
I used the same command - different result.
6:34 PM
Some people have a gift for screwing up formatting askubuntu.com/questions/818360/external-hd-not-recognized
it is almost like they post and don't bother checking if it looks readable
uh oh
@edwinksl but it's not only that they just put a > before every line. Somehow, lines got merged
@ByteCommander ™
Q: Read and modify files into Centos Hard Disk

Davidetwo days ago I had a big problem with my centos server. The problem was so big that I had to remove the hard disk from the server and connect externely with a SATA-USB cable. I created a Ubuntu live-CD, connected my hard drive externly and wooow, it reads it. The problem is that I can't find my r...

Q: Ten tips to handle your question in the worst possible way

user72216Read the post below with a wink. It is not meant as a bitter numeration, just a parody on what we all run into every now and then. Look at it as an Ask Ubuntu conversion of "How to irritate people" NEVER give all relevant information at once. Especially don't mention if your issue seems to be r...

How is this so entertaining to me
umm, why did Jacob reset his image and name too?
@Zacharee1 The evil blockquote button. People constantly mix it up with the holy code formatting button... :-/
+1 @ByteCommander
the blockquote button works great if you want to include a quote hahaha
why has Jacob gone incognito? :(
@Zanna it's even better for code though, as some people seem to insist
.. and people like nested blockqoute
6:42 PM
like the users who reverse any edits made to their posts
Oh no, I hope he's not going to leave us alone...
> wat this
> `and dis`
darn it chat
@ByteCommander How much sarcasm was there?
Sarcasm? No. I really hope he stays with us.
also, why do so many non-English speakers think it's either "struck" or "stucked"?
@ByteCommander oh, because "leave us alone" is sort of a figure of speech
really? Whoopsie...
6:44 PM
ah @Anwar is this the dupe target you wanted? askubuntu.com/questions/817929/…
@Zanna yes. but I didn't read the question fully first time. thought it was about root's ui not getting the styles etc
oh never mind.... you answered the question, just found your answer ^_^
@ByteCommander Is it unbroken now?
Hmmm, I guess Jacob got upset because of recent discussions on meta
6:46 PM
thanks :)
Yeah, I think my cryptswap is working as it's supposed to now.
sweet. one more problem down
does it survive through reboots?
I upvoted the question too (it seems good) so OP can upvote your answer if they like it
6:49 PM
It does :)
I can get only 2 upvotes today :)
@Anwar nice work :)
more than that will be lost :)
i've already lost probably +80 rep :(
@Anwar well I'll downvote you
6:49 PM
@KazWolfe poor poor Kaz
@Anwar :p
And now that I preserve file system info in the first 1024 blocks, I can even use the partition as normal Linux swap as well, e.g. shared with other dual-boot distros, right? @KazWolfe
@Zacharee1 nooooo!
hey i lost over 3000 on Arqade because of the cap. The rage.
@ByteCommander I would assume so. It's just regular swap.
@KazWolfe for what?
6:50 PM
Other OSes might be a bit confused because I don't know how the partition looks to other systems.
@Anwar because of the AU cap.
@KazWolfe rip 10k on arqade
6 more hours until your bounty is ripe and can be harvested...
@Anwar I'm still grinding my teeth about that wacky accept though hahahahaha
@KazWolfe great!
6:51 PM
@Zanna I know it :)
Now testing if this answer works... askubuntu.com/a/811487/367990
@Zanna huh, i see there is a gap of 2 upvotes
Installing custom intel graphics driver.
thinkpad but cant use ubuntu
6:53 PM
@Zanna ?
@Zacharee1 askubuntu.com/questions/818093/… OP never had the problem Anwar's answer would have fixed hehe
#lies and hopes everyone is as shell-brained as Serg and can't read comments
I'm so over it though
all i want... is onenote on linux.
how hard is that?!
look at the timestamps on that
@KazWolfe get o365
@Zacharee1 pen support. and hatred for subscription software prevents that from happening.
6:58 PM
@KazWolfe iz waz joek
Can anyone make any sense of this "bug"? bugs.launchpad.net/unity-tweak-tool/+bug/1617102
@jokerdino --^
@JasperLoy Ouch! I'm sorry :(
Heat and I are not good friends.
@Seth Sounds like they want a button that makes a window fullscreen instead of just maximizing it.
@Seth They don't like the word "Maximize" and want "Fill Screen" instead
@NathanOsman So.. asking for a new Unity feature?

« first day (2161 days earlier)      last day (2878 days later) »