« first day (1934 days earlier)      last day (1193 days later) » 

12:03 AM
exactly
 
COuld you elaborate? @ThomasW.?
 
@Fabby @HeatherBrown new revision
Definitely need to fix the popup text
 
12:27 AM
Now it's at least formatted
not sure about the text
(how it looks)
 
user139252
1:27 AM
Almost mobile friendly
 
@HeatherBrown oh wow. Definitely need to fix that popup :p
The slideshow is meh, but OK
 
So, thinks about trying out Archlinux. Anyone have a recommendation on a starting point?
 
@hbdgaf give up while you're ahead?
 
@Mateo Heh. I'ld be going with the LXQt route... but yes. There is plenty of crossover.
@Zacharee1 After playing with FreeBSD for a couple years, I can't see Arch being any "harder" and the linux hardware support is sort of automatic. That was my chief problem with BSDs.
 
1:34 AM
ah, that would be nice - I tried that one once, I should try lxqt again to see how far they have gotten
 
From the looking around I did and what I saw, it was pretty polished and nice/sleek.
Also, how did I not know about Rick and Morty?
 
kos
@hbdgaf To install it I warmly suggest you to follow the Beginner's guide at ArchWiki: wiki.archlinux.org/index.php/Beginners%27_guide, it's really well done. I was able to install it correctly at the first shot.
 
How are we supposed to know how you didn't know about something we wouldn't know you didn't know about? :p
 
@kos Thanks.
 
1:38 AM
@NathanOsman beat me to it :p
 
o/ @NathanOsman
 
Imma fast.
@hbdgaf How's it going?
 
kos
Np. It's really well done in my opinion.
o/ @NathanOsman
 
@NathanOsman Well-ish. Progress on the card game thing - dbus adapter client server works. Reworking the game loop to not be a game loop... so it's a lot of adding state reporting and making sure the game is in the right state for a "move" or "board setup" to be made.
 
Awesome.
Can't wait to take a look at it.
 
1:41 AM
I feel like AU should have some sort of script filter that detects when someone puts "Mint," "Kali," or any other form of Linux besides the Ubuntus that tells the poster that if their question isn't actually about Ubuntu, it belongs on SU or U&L
 
When I finish that working, I'll also have a basic pyqt5 gui to run directly on the same box to connect to the dbus junk to play with it. The flask bit will come a little later to run more instances and run it as a web service.
 
kos
@Zacharee1 There's something similar for tags, but currently it's implemented only for : meta.askubuntu.com/questions/14237/….
 
huh
@HeatherBrown this template even has a PHP email thingy built in, so I just have to figure out how to use it
instead of making my own :p
 
2:27 AM
@Seth is a tag supposed to tell about usage for questions - or how to do it on ubuntu with a link to someones blog: askubuntu.com/tags/screenshot/info
 
o/
 
user139252
2:39 AM
Look at the source on mine and you'll see
 
@HeatherBrown ugh. the popup works vertically with a somewhat ugly workaround on mobile, but the bottom gets cut off when the phone is horizontal.
 
@Mateo both. The excerpt is the former, and the actual wiki the latter.
 
time for bed
 
So this tag needs a new excerpt.
 
Interesting.
The Debian root CA must be included in one of the Ubuntu packages.
Because it causes a CA error in Chrome for Android but not in Opera on Ubuntu.
(I'm not necessarily complaining about this, but after what happened with Superfish everyone tends to get a bit nervous about pre-installed root certificates.)
 
3:25 AM
hello out there. I am in need of some help. I have updated my post with a more comprehensive look at my situation

http://askubuntu.com/questions/720889/cloning-multiple-partitions-in-ubuntu
 
0
Q: Community Promotion Ads - 2016

Grace NoteIt's 2016 now, and we've made some changes to the sidebar size. As such, we can now restart the Community Promotion Ads for 2016! Keep in mind, we have updated some of the guidelines compared to previously - the changes are marked in bold in the Image Requirements section. What are Community Pr...

 
user139252
4:23 AM
@Fabby poke
 
5:54 AM
Note: the format for community ads has changed. It is now 300x250 (600x500 for retina).
 
6:10 AM
@ThomasW. got it on mentors.debian.net now and set it to "needs sponsor".
 
6:27 AM
Wait wait wait wait wait.
> "Absolute limit on file size of 40 KB"
...and...
> "Must be GIF or PNG"
Wut.
 
6:53 AM
Linux is always an afterthought >:(
 
7:09 AM
0
Q: How do I install linux ubuntu on hybrid drive?

MandyI have a dell inspiron 15z (5523) with 32GB SSD 500 GB HDD currently running windows 8. I need to install linux ubuntu 12.04 on the SSD and remove windows 8. Also I have another partition with all my files. Will this partition be formatted as well??

 
8:05 AM
why does using Ubuntu feel like a rabbit hole of endless errors. Is it a way to keep people at their consoles?
lol
 
8:43 AM
I'm going to try to get NitroShare into Debian before import freeze for Xenial.
I have until February 18. Challenge accepted.
 
Also, this is freaking hilarious:
 
9:03 AM
@HeatherBrown Yes! from the Tuilleries garden in Paris...
 
I'm slightly confused about this line of code:
> wget -qO - https://pkg.tox.chat/debian/pkg.gpg.key | sudo apt-key add -
q is silent I know, O is output file
 
@Zacharee1 You stilluse JAvaScrips AND cookies, so that's a website that's too difficult to look at, so I don't bother. Let me know when you start using NoScript and No cookies
 
What that does, is it puts the https://pkg.tox.chat/debian/pkg.gpg.key in a -. But, I can never find the - on my computer....
That is where the | comes in right
 
Sorry, didn't see it was Zach asking
;-)
I was already wondering: Did Blade loose it again? ;-)
 
@Fabby You removed it before i can read it
 
9:06 AM
@HeatherBrown :D
 
@Fabby I have never lost it, nor will I ever lose it.
 
@HeatherBrown I was sleeping...
 
I didn't have any coffee..... Bad blade, bad
 
@blade19899 I was answering the same that you answered but to you! ;-)
@blade19899 Ah!
If anyone has some downvotes left here is an answer that needs some!
 
morning folks
 
9:21 AM
@fabby hello agian. IM wondering if you have some time to help me. Im losing my mind trying to figure this out
 
@Fabby o_O =)
 
9:32 AM
LMAO:
 
 
1 hour later…
10:39 AM
0
Q: GNU grub version 2.02

trolkuraI have double boot running windows 8 and mint. Today when i started pc , it did not asked me which system i wanna boot but instead throw GNU GRUB Version 2.02~ beta 2-9 Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB l...

 
10:59 AM
Hello :)
 
11:19 AM
0
Q: Add "I am command line literate" flag to Profile or Question

waltinatorQuestioners on AskUbuntu have a vast range of skill levels, ranging from barely being able to point-and-click to walk-on-water (thinks in programming languages, knows how most of Ubuntu/Linux works). It would help me (and other Answerers) if a Questioners skill level were visible, so I (we) ca...

 
@Fabby I don't know where JavaScript would be used, and I can get rid of the cookies if I ever figure out where/what they are
 
kos
11:53 AM
@Fabby Could you kindly review this answer of mine? askubuntu.com/a/721360/380067, basically I think the method is correct but I have this doubt: does MBR / GPT actually holds informations about the drive's size? Or do tools query the drive's firmware for that information? Because in the first case tools reading the cloned drive would be tricked into thinking the drive has the original drive's size instead of the target drive's size.
 
kos
12:09 PM
@Fabby Nevermind, don't know why I suddenly had that doubt. If that was the case most of the clones created with dd would have that problem.
 
@NathanOsman your package has a ways to gi
go*l
grrr stupid phone. @NathanOsman your package isn't Lintian clean
 
@ThomasW. That's why I am never here via my Phone. To buggy.
StackExchange Android app already working on chat support?
 
user136984
Is anyone else looking forwards to February the 4th like I am? :D
 
@ParanoidPanda Mobile World Congress?
 
user136984
12:35 PM
@blade19899: No... 15.04 goes EOL and I get to cast loads of close votes on questions about it... And end up on lots of people's hitlists... >:P
 
user136984
@blade19899: But that too! :P
 
user136984
@Rinzwind: Oh dear... You don't know what you've done to me by getting me into BABYMETAL... I'm even going to see one of their concerts on their world tour this year! :D
 
0
Q: Problem in booting from ubuntustudio DVD

user5768782I am new here, kindly help. On booting from Ubuntustudio 15.10 32bit DVD. It stop by giving copyright line and after sometime EDD error. I tried booting from Fedora23 32 bit DVD, from which I installed Fedora 23. But now it also not working. Find the screenshots.

 
@ParanoidPanda remember only new stuff - old 15.04 questions were still on topic when asked
 
user136984
12:53 PM
@Mateo: Yeah, I know, sadly... >:P
 
user136984
If a version is now EOL, surely we should close old questions that have not yet been answered because the versions are no longer supported?
 
@ParanoidPanda no, I don't think so
Isn't 15.04 still on topic until the 4th though?
 
user136984
@Zacharee1: It is.
 
You're early :p
I don't think unanswered questions about 15.04 should be closed after the 4th, since those people asked before and may still have the problem. Even if they are on EOL, they've looked for a resolution before it becomes EOL and deserve an answer
If that sentence doesn't make sense, tell me :p
Anyone else notice that line breaks in the message box are now fixed on the new mobile? It's nice being able to see text instead of an orange button
 
user136984
But now that the version has gone EOL, I don't think we should carry on giving people with that version support. If they had asked after the version went EOL they would be told to upgrade in order to receive support and then the question would be closed, I don't see why we should give people with EOL versions support even if they asked the question before support ended for that version.
 
user136984
12:58 PM
Why not just tell them that it's EOL and to upgrade in order to carry on receiving support and then just close the question?
 
user136984
I don't know, leaving old ones open has just never made sense to me.
 
user136984
And there seems to be some difference of opinion in the community about this because I see so many old EOL questions being closed even though they were asked before the version went EOL.
 
1:13 PM
is there some issue with openssl in ubuntu?
 
user136984
1:24 PM
@deostroll: You're going to have to be more specific than that.
 
ImportError: /usr/local/lib/python2.7/dist-packages/M2Crypto/__m2crypto.so: undefined symbol: SSLv2_method
was trying to run some python-adb tests, I get the following error:
 
Oli
@deostroll You sudo pip installed? You need the rc2 of m2crypto, the standard version is knackered.
 
was trying to run some python-adb tests, I get the following error:
 
Oli
(though obviously with sudo, if you're talking about your global environment, which it seems you are)
 
sorry my bad...
connection issues
now the test actually fails.
 
user136984
1:39 PM
How can I check the percentage of my microphone volume (as set in the settings) from Terminal?
 
Oli
@ParanoidPanda Some thorough grepping of pactl list sources
 
user136984
@Oli: Is this a reliable method? And how do the settings check it?
 
Oli
?
 
user136984
@Oli: What are you confused about?
 
Oli
I don't understand either part. It's talking directly to pulseaudio so it's as reliable as Pulseaudio... And what settings?
 
user136984
1:48 PM
@Oli: In the gnome-control-center section called "Sound" it tells you the current volume level for any input devices. And also allows you to change them.
 
Oli
@ParanoidPanda That's probably talking to PA directly too (via dbus or somesuch).
 
user136984
Say I have two input devices, one currently in use, the other not, but could be used, so if I had an in-built microphone and an external one plugged in, would the command you gave tell me about both of them?
 
@ParanoidPanda no, you don't. Only for NEW questions posted about 15.04
the older 15.04 questions don't get closed
 
Oli
That will list all sources, yes. You can (man pactl) do number-based filter but I'm not sure how reliable that is, so you might need to do something clever based on the names of the sources.
 
user136984
I still don't see why... @ThomasW.
 
user136984
1:52 PM
@Oli: And how can I change the volume of those devices from Terminal?
 
14
A: Should we allow questions that are about releases which are considered End of Life?

JamesThis is my argument against keeping them. The Bug Squad and IRC council say "you should upgrade", and generally ignore them. More specifically, the Bug Squad says "Try to replicate this bug on the latest stable and get back to us". The questions about EOLed released that I've seen are all in...

@ParanoidPanda Bring it up in Meta if you have concerns.
 
@ParanoidPanda askubuntu.com/a/44723/3940 and askubuntu.com/questions/94555/… - in today's pulseaudio you can also give volume values by %
 
Oli
@ParanoidPanda Don't mean to RTFM you but you're asking a lot of questions about the same command. Seriously: man pactl
 
@Takkat I missed to raise the correct flag here: askubuntu.com/a/721298/184892 , reflagging is not possible
 
@bummi can't help. I am only a chat mod but no AU mod... (ask @Oli)
 
2:02 PM
thx
 
already handled
thanks @Oli
 
user136984
2:16 PM
@Oli: Yeah, I know, I already had a look at the manpage, but I just wondered what you guys thought...
 
user136984
2:28 PM
@Takkat: So do you have any idea about this then? :)
 
anyway of temporarily hiding the gnome taskbar?
 
user136984
@deostroll: Which GNOME taskbar? Do you mean the one at the top?
 
bottom
 
user136984
There is one at the bottom?
 
user136984
Are you on Ubuntu GNOME?
 
user136984
2:30 PM
Or some other Ubuntu flavour?
 
gnome metacity
 
user136984
Which version of Ubuntu? And which version of GNOME? GNOME 2 or 3?
 
ubuntu 15.04
 
@ParanoidPanda I believe this can quite easily be scripted. I have no time ATM but maybe I find some time to look at this later on today - if not Jakob had already beaten me by then ;)
 
user136984
@Takkat: Ok! :)
 
user136984
2:33 PM
@deostroll: Sorry, I am not sure of the task bar you mean.
 
user136984
@deostroll: Why don't you ask on the main site?
 
@ParanoidPanda ^
 
user136984
@deostroll: Oh that thing, so you're on GNOME 2 then. I don't think there's any way of getting rid of it other than upgrading to GNOME 3.
 
user136984
I looked into it once but didn't find anything...
 
user136984
I am sure that the question has been asked on AU before though.
 
user136984
2:43 PM
@ThomasW.: Why do you always have the role of announcing EOLs? Why doesn't anyone else ever do it?
 
user136984
@deostroll: Do you want to hide it or remove it?
 
@ParanoidPanda something like auto-hide if possible
 
user136984
@deostroll: Yeah, I don't think that is... But then it's been a long time since I ran GNOME 2 and I never really looked into auto-hiding, but rather just complete removal.
 
user136984
Personally I think the thing looks really ugly... :D
 
user136984
2:52 PM
@fossfreedom: Oh... I'm going to blame that on the really badly designed SE search functionality! Seriously, I can hardy find anything with it! :P
 
@ParanoidPanda most apply to multiple versions, or are dupes ect, anyway - not closing the old ones is an ex post facto type of thing (after the fact) you don't get arrested for breaking a law that wasn't written yet
 
user136984
Hmm... Well that was a rather strange flag about lesbians...
 
user136984
I would have thought that there'd be more flags though than just a few every month or so though on such a big site...
 
@ParanoidPanda selfappointed role.
anyone ELSE could
but nobody does
so...
 
user136984
@ThomasW.: Ah, well, if I remember, I might race you to it next time! >;P
 
@ParanoidPanda This time 'round, though, @Seth poked saying how come I didn't do it
because I usually post ahead of it being EOL
that is, if there's an announced exact date
since i'm on the email for announcements i usually see them same-day as announced
 
user136984
@ThomasW.: So am I. >:P
 
0
Q: ifconfig shows network connections but gui doesn't

Kevdog777I do apologise if this is already asked, but is very frustrating. My ifconfig shows that I have 2 network connections, but the GUI does not show anything. What or why would this be happening? # ifconfig eth0 Link encap:Ethernet HWaddr 08:00:27:93:e9:a5 inet addr:10.0.11.31 Bc...

 
3:39 PM
@Fabby think you could manage recreating the chat ad for the new year? The requirements have changed a bit.
 
Ah ... Hi @Seth ! :)
 
hi! :)
 
@Seth I sent you a mail a week ago ... didn't you see it ... or do you have too much to do ?
 
@cl-netbox I saw it, but I haven't really thought about it.
there.
Anyone want to touch this one?
1
Q: Upgrading from Ubuntu 14.04 reports broken packages

CarlI am trying to upgrade ubuntu 14.04 but I have somehow messed up my packaging system. When I run sudo do sudo do-release-upgrade I get the following message and the upgrade is aborted: An unresolvable problem occurred while calculating the upgrade. This can be caused by: * Upgrading ...

I can give you a 10 foot pole.
 
@Seth Thanks ... HO invite is still pending ... :)
 
3:56 PM
I don't see a need to talk on hangouts.
 
user139252
@Seth I don't even know where to begin with that one
 
We can talk just fine here, or if you need to discuss moderation issues we can make a private room.
@HeatherBrown replies please :P I'm guessing you are referring to the Q I linked?
 
user139252
Yes, sorry :P
 
yeah.. I'm going to say his install is completely borked :/
Maybe @Braiam has a better suggestion --^
 
user139252
I suggested clearing out the sources and recreating it to see if that helps
 
4:02 PM
YAAAAAAAAAAAAy
> "Testing of the app store set to replace the Ubuntu Software Center in 16.04 LTS is getting underway." - How You Can Help Test the New Ubuntu Software Center
You can now test the Gnome Software Center via a PPA ^
 
@Seth current 14.04 -> 15.04 direct upgrade path is KNOWN to be broken
 
Happy weekend!
 
they've broken their system
and need to clean install after backing up their data
 
@ThomasW. oh?
It worked for me :/
 
@Seth there are known breakages - it's a "Upgrade directly at your own risk" thing.
but the system as it is in their case is HORRIBLY broken
 
4:13 PM
that much is apparent :/
 
@Seth I made a post on that question with an answer
 
@Seth @ThomasW. : Generally I recommend to perform a clean install of systems instead of upgrades to avoid these kind of trouble things ... :)
 
@cl-netbox Indeed, however MANY people just want to upgrade in place, so we cater to those people and state that while we don't recommend it, they are able to do so at their own risk
 
4:31 PM
@ThomasW. I will never understand this : it is way more work and it takes way more time to always fix broken things deep inside as to once install a fresh system that runs fine for 6 months then ... and it doesn't take that much time to install and configure it ... by the way ... +1 for your answer ! :)
 
@cl-netbox The users want the solution that works fastest for them with the least effort
for standard users, nuking and reinstalling after backing up their data is more time consuming than just upgrading
I see it all the time
 
@ThomasW. they must know themselves ... when upgrades always would work perfectly I would agree, but experience shows that there are always broken things ... some more serious, some less ! :)
 
@cl-netbox go read /r/Ubuntu and all the other Ubuntu message boards - identify how many users ask basic basic questions that they could answer EASY with Google. Then determine how many of those people are likely new users. Equate "New Users" with "Lazy" in 95% of cases and you then know how many people don't know what us power users know.
most users don't care to know things, they just want things to work
if you've ever worked help desk you learn this on day one
 
@ThomasW. HaHaHa ... yes ... I know ... you are completely right ... :D
@ThomasW. being lazy and stupid leads to ... guess what ? ... the opposite ! :D
@ThomasW. but again : you are right ! :D
 
4:48 PM
:P
 
@ThomasW. I thought you are supposed to quit on day one :P
 
@Seth lol
 
@Seth :D
 
help desk ain't for everyone, but eh
 
@ThomasW. That just wanting things to work and not know how it works sounds like the majority of Apple's client base to me.
 
4:53 PM
@Terrance Unfortuantely, you learn that that assessment applies to EVERY OS userbase
unconditionally
 
@ThomasW. True! But my background I got to repair many different types of systems, Apple, HP, Compaq, Toshiba, etc. And the customer base that seemed the most frustrated when things went bad was the Apple customers.
 
oh definitely, but you see them get more frustrated when it's software and it's because they tried to upgrade
esp. in LInux and Windows
but eh
 
That I can definitely agree with. =)
That is actually why I despise the term "It just works!"
 
heh
 
5:44 PM
2
 
@RPiAwesomeness --^ --^
 
Wound up installing Arch with architect. painless LXQT install. Tweaking to begin soon.
 
:D
 
6:05 PM
@Mateo it is going to look pretty good :)
 
6:17 PM
@Mateo Ooo...now I actually have a reason to finish up my scope :P
 
@RPiAwesomeness : Hi ! :) Did you try my solution to get the GTX 860M issue solved ?
 
@cl-netbox I've been busy with school recently, so I haven't been able to help my friend. I'll definitely let you know if it works out.
 
@RPiAwesomeness okay :)
 
@cl-netbox Yeah, so my friend told me he tried it 3 times and hasn't had any luck :(
 
@RPiAwesomeness Please tell him to repeat everything and set the parameter nomodeset instead of nouveau.modeset=0 ... the solution I gave you is proven to work in nearly all of the cases ... maybe there is something wrong with the basic system installation.
 
6:31 PM
okay
 
user139252
@RPiAwesomeness Aren't you supposed to be in school?
 
@HeatherBrown Advantages of homeschooling. I had a light day and am done already :)
Already done math, French, German, science, government/english
 
user139252
Do more math.
 
AMBIGUOUS: 'NOTE: Running UBUNTU native on ChromeOS' - askubuntu.com/questions/721500/undertale-ubuntu
can't tell if they're on 14.04 or ChromeOS
 
6:56 PM
Goodbye :)
 
@ThomasW. he said he uses crouton.
Crouton: Crouton actually uses a “chroot” environment to run both Chrome OS and Ubuntu at the same time. Ubuntu runs alongside Chrome OS, so you can switch between Chrome OS and your standard Linux desktop environment with a keyboard shortcut. This gives you the ability to take advantage of both environments without any rebooting needed. Crouton allows you to use Chrome OS while having a standard Linux environment with all its command-line tools and desktop applications a few keystrokes away.
 
7:49 PM
@RPiAwesomeness well, you would need to do a new one...
 
user139252
So, should this be on-topic, then? It's Ubuntu installed via Crouton
 
gameing on wine on a chromebook chmod??
that is just asking for trouble
 
Hey guys, this might be a stupid question but is it possible to get an old linux app to work with a newer os?
i'm hoping to install CMYKTool somehow
im on Trusty
 
@Mateo I don't think I ever submitted it to the contest
Not sure if I could check
 
8:20 PM
New contest announced.
 
Ooo...you can do it JS. That's gonna make it way easier to develop stuff.
Wonder if there's much of a performance difference
 
...and Go.
I can do Go easily. I just need an idea :)
 
We should figure something out and work together
Don't think there are teams though, too bad :(
 
user139252
I need to learn Go.
 
9:18 PM
0
Q: Keyboard works in default Ubuntu desktop but not Openbox

BruceMacDI've got a Thinkpad Carbon X1 (the one with the annoying adaptive keyboard) which I've installed Ubuntu on because of it's support for all the hardware on this laptop. However, I don't like the default Ubuntu desktop so I installed Openbox. I assumed the drivers would be the same as it is just a ...

 
9:38 PM
@HeatherBrown Go, learn Go
 
10:14 PM
@RPiAwesomeness read the rules ;p
 
someone want to waste some close votes on (no kidding), I wasted all mines on
 
but, it you rewrite it in another language, that would count as new
 
10:56 PM
The Gnome Software Looks like a good replacement, can't wait for it to reach the stable!
 
11:36 PM
0
Q: How to setup audio from for lubuntu minimal install

VegemiteMeNOWRunning a very stripped down lubuntu 14.04LTS x64 install. I installed xorg and openbox and was up and running! but I can't, for the life of me, seem to get any sound. I installed alsamixer pulsaudio gstreamer alsa-utils and heap of related packages. tried to start, stop and restart things. I h...

 
@blade19899 The new software center on 16.04?
 
@johnp sure it installs
 
oh cool, im a complete noob to linux but switched recently cus windows secret update thing used up all my data...
how do you force an install of an old package?
 
hm, not sure if it works as expected
but you could try -
 
did you compile it yourself?
 
11:49 PM
then you just need to hunt for dependancies
 
ah, great! thanks :)
 
it installed and ran after that on 15.10 for me
 

« first day (1934 days earlier)      last day (1193 days later) »