« first day (3653 days earlier)      last day (25 days later) » 

3:01 AM
0
Q: unable to install anything in Dockerfile

BitFreakDocker newbie here, I want to create a new image based on another image I pulled from Dockerhub which by itself works great but I wanted to add some tools to it. My Dockerfile is very small and it already fails: FROM aunsbjerg/docker-kinetis-design-studio RUN echo "hello world!" RUN apt-get update

 
 
1 hour later…
4:29 AM
Any experts using mailspring, please look into :askubuntu.com/q/1278507/1013762
 
 
2 hours later…
6:27 AM
@Kulfy oh.. ok. Yeah, the default Python in my system is 3.8.2
 
 
2 hours later…
8:02 AM
0
Q: Bluetooth Adaptor not recogonized: HP Laptop with Ubuntu Studio (18.04)

Vishnu Prasad KI am trying to bluetooth in my laptop (HP installed with Ubuntu Studio 18.04). However, the blue-man assistant is showing a "no adaptors found" error message. This is the output of rfkill list 0: phy0: Wireless LAN Soft blocked: no Hard blocked: no This is the output of lspci 00:00.0 Host bridge...

 
8:53 AM
0
Q: i enter on enable network then shows for me this photo, the problem is i can't exit from this window can anyone help me please?

Muhammed Mohsen[![enter image description here][1]][1] this image is my issue [1]: https://i.stack.imgur.com/XB4UN.png

 
 
1 hour later…
10:08 AM
0
Q: Why does sudo prompt me again after hitting Ctrl+C(^C)?

pintert3Everytime I enter a wrong sudo command, and I want to cancel the command I use Ctrl+C. On my previous Ubuntu 18 installation, it would cancel immediately and return to the prompt. On my Arch system, it prompts me again for my sudo password, so I have to press it twice every time for it to cancel ...

 
 
5 hours later…
2:44 PM
-1
Q: Why process is using more than 100% of CPU

Ash AdamsI need to know why those processes using so many CPU,is there any commands or tools to check? PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND ...

 
3:09 PM
0
Q: Mount a RAID1 disk from NVR

automaI have a single disk retrieved from a NVR that was setup as RAID1 (3TB + 3TB). The NVR was destroyed in a fire and only one disk survived. I can see the disk with an USB-SATA interface. Unfortunately I'm unable to access data present on the disk. fdisk -l Disk /dev/sdb: 2.7 TiB, 3000592982016 byt...

1
Q: Ubuntu 20.04 problems with interface after installation

Roma CanzoI have just installed Ubuntu 20.04 Focal Fossa. After the restart, I found a particular problem with the interface (see figure attached). I'm a beginner in the use of Ubuntu, I have managed to work with it using the tutorials in the community when I need to do or install something from terminal. ...

 
3:35 PM
0
Q: Ubuntu 20.04-desktop guest on MacOS Mojave host on VirtualBox getting halt during boot

sijI tried the setup with 2 different version of Oracle Virtualbox on this host. VirtualBox-5.2.44-139111-OSX VirtualBox-6.1.14-OSX The ubuntu distro remains the same Ubuntu 20.04. Host is MacOS Mojave 0.14.6 However I'm getting the same result during the boot of guest its halting. Please find the...

 
 
4 hours later…
7:46 PM
0
Q: Nginx double redirect between Server and VM

Christopher PrinceThis maybe a somewhat convoluted setup for a beginner to handle but currently I have two nginx instances running for the same domain: I setup a VM to run a specific bit of software separate from the main server and the main server runs an instance too (this is due to software running on 18.04). C...

 
 
1 hour later…
9:01 PM
0
Q: KDE NEON: Can't upgrade 18.04 -> 20.04: Unresolvable Problem while Calculating Upgrade

bweber13This update has been plagued with issues for me. The GUI gives a similar error, but since the first run I've been using the CLI tool do-release-upgrade. The error When running the tool, things seem to be going fine until suddenly it crashes with the following: Calculating the changes Could not c...

 

« first day (3653 days earlier)      last day (25 days later) »