« first day (3569 days earlier)      last day (32 days later) » 

12:32 AM
0
Q: Apps are unable to see files from another HDD after reboot

DarkZOS: latest Ubuntu 18 version I have another HDD and few apps that use files from that HDD. For example, I store audio files there and listen to them using Clementine. Usually I add my audio files to the playlist but after any reboot I'm unable to listen to those unless I add them to the playlist ...

 
1:21 AM
0
Q: I cant ping hostname but can ping hostname.local

Blaine141On all of my Ubuntu 18.04 computers on the local network I can ping a computer on the network (we will call it hostname) by using "ping hostname" or by using "ping hostname.local". However, on another computer I just installed Ubuntu 18.04 on, "ping hostname" yeilds "Name or service not known" yet "

 
 
2 hours later…
2:57 AM
0
Q: Dim the screen using software instead of hardware in Ubuntu 20.04

Little ChildI have a Thinkpad P52 which has the issue of PWM flickering if the brightness is lowered using the hardware keys. I've tried installing Desktop Dimmer both via source and the deb package but it fails. Are there other softwares which can just as easily help me reduce the brightness of the screen u...

 
 
2 hours later…
4:59 AM
0
Q: Ubuntu 20.04 - CPU usage very high in all cores. How to limit CPU usage?

Pallavi DubeyRecently, I installed Ubuntu 20.04 on my machine with the following specifications:- Processor: Intel Core i5, 2.30GHz x 4 (four cores) RAM: 8GB Graphics Card: AMD Radeon, 4GB While working on the computer 2 times for long durations (~10 hours), the system froze - only mouse cursor moving, nothin...

 
 
1 hour later…
6:12 AM
0
Q: What is ERROR:stun_port.cc(76)?

GooglebotIn my freshly installed Ubuntu 20.04, /var/log/syslog is filled with this error Jul 7 06:52:53 ubuntu1 gnome-shell[721097]: [2087104:15:0707/065253.266768:ERROR:stun_port.cc(76)] Binding error response: class=4 number=1 reason=Unauthorized Jul 7 06:52:55 ubuntu1 gnome-shell[721097]: [2087104:15...

 
6:36 AM
0
Q: I am having trouble starting the fish_config web ui in wsl

two43pmI want to customize my fish shell using the Web UI mode and when running fish_config colors, the following error is shown. surface@Surface ~> fish_config starting-colors Web config started at file:///tmp/web_configoafehdco.html Hit ENTER to stop. Start : This command cannot be run due to the erro...

 
6:51 AM
@TheHidden Post on the main site along with what you tried so far. Don't forget to add the output of the wireless info script. chili555, Pilot6 or Jeremy31 may help you out :)
 
7:48 AM
0
Q: Can not find wifi adpater

SuuleI got computer with installed ubuntu OS version 20.04 LTS. But when I boot up machine it seems like I cannot connect to wifi. In Settings -> wifi, I am getting No wifi adapter found. After running lspci I have following information: Ethernet controller: Intel Corporation Ethernet Connection (2) I...

 
 
2 hours later…
9:25 AM
@Kulfy thanks, yea I will ask the question just trying to find the best way to ask it lol a lot of info
 
9:38 AM
How do I make a link to someones name.
Idk if its just the markdown formatting
Look at this post in the comments. I can't get their names to come up as links
0
Q: Intel 7260 wireless card no longer working

Chaim Adam StantonMy laptop is the Acer Aspire 5750 and I have an aftermarket Intel 7260 card in it. After installing Manjaro, I realized that my wifi card was not working. I installed Ubuntu later, and had the same problem. What could be the problem?

 
 
2 hours later…
11:32 AM
@ChaimStanton Out of curiosity, why would you need a link to their profile when you can ping using @name?
 
@ChaimStanton thank you for sharing your answer.
 
11:53 AM
As in does it ping their username?
It doesn't come up as a link. So I presumed it doesn't ping them. Does it work like that?
 
@ChaimStanton if you want to notify someone in comments, you only have to use @username.
It does not come up as a link and yes, it works like that.
 
@jokerdino Thank you.
 
thank you
 
12:19 PM
Thinking of trying Ubuntu Budgie.
 
12:54 PM
heh, so it turns out there's a dish soap called Vim. easily amused
"sorry I was gone so long washing up... I just couldn't figure out how to escape"
 
 
1 hour later…
2:16 PM
0
Q: Using command test with $_1/

DanieleI'm sorry if I'm asking something really basic. I'm new in Linux's world, and if you can help me would be great. :-) So, I'm trying to understand the command line above, and particularly I did not understand the parts that are in bold. I understand that the second line is testing if a file exists...

 
 
2 hours later…
3:54 PM
0
Q: Copy and paste a folder

user421564I am trying to make a copy of an OpenFoam tutorial folder to my desktop through Ubuntu since I don't want to mess up the original files. I use the command line: cp -r $FOAM_TUTORIAL /mnt/c/Users/username/Desktop but this error pops up cp: missing destination file operand after '/c/Users/username/...

 
 
6 hours later…
10:00 PM
0
Q: “no root device specified. Boot arguments must include a root= parameter” after installing rEFInd on windows 10 / pop os dual boot

cacoisI recently set up dual boot on a new dell xps 9700, carving off two partitions (/boot and root) for Pop OS (ubuntu-derivative). This was working fine, except Pop OS was taking boots without giving me an option for windows, and I wanted a more sleek boot experience, so I installed rEFInd using the...

 

« first day (3569 days earlier)      last day (32 days later) »