« first day (3479 days earlier)      last day (54 days later) » 

12:32 AM
0
Q: Can I set an enviroment variable for a single anacron command?

BeeOnRopeConsider the following anacrontab file: 1 0 bob-job /home/bob/script.sh I know I can set variables like this: FOO=bar 1 0 bob-job /home/bob/script.sh However, can I set a variable just for the bob-job line? I know I can do: FOO=bar 1 0 bob-job /home/bob/script.sh FOO= ... but this is no...

 
1:23 AM
i am frequently unable to login to my ubuntu console
it hangs at the last time
i enter my username and then it hangs
i have tried the solutions presented here - askubuntu.com/questions/1032639/…
i am on Ubuntu 18.04 LTS
i have nvidia graphics card
 
 
6 hours later…
7:09 AM
1
Q: Ubuntu 18.04 LTS freeze on reboot/shutdown

Miten PatelMy Laptop lenovo idapad z570 is freezing on Shutdown. i tried multiple solution but can not help to solving this problem. Any help is very very welcome. I am not able to do any work as I don't want to hard shut down my laptop again and again.

 
8:02 AM
@gansub Consider posting on Ask Ubuntu with all the details.
 
0
Q: start evolution with threads collapsed?

alle_meijeFor working in linux I can use evolution to access email from all 'corporate' server types: Outlook, Exchange, etc which is great. Often though with new e-mails in long threads, the only thing I see is the first thread. I get a much better view when I do View -> Collapse All Threads. Is it possib...

 
 
3 hours later…
10:36 AM
0
Q: Linux Mint LiveUSB freezes after 30 seconds (Cinnamon)

borb183I am trying to dual boot Linux Mint with an already installed Windows 10 using LiveUSB. However, each time on booting up from the LiveUSB, the Mint screen (desktop of live usb) freezes up even if it is left untouched. Only the mouse works and can be moved around. I have a Lenovo Ideapad 330S. ...

 
 
3 hours later…
1:22 PM
@Kulfy Done
can you help me with my problem ?
Also let me know if the question needs more details
 
@gansub I have no experience regarding this but have you tried switching to nouveau drivers?
 
@Kulfy no i have not
only between Intel and Nvidia
i only have two
 
nouveau are the open source drivers for Nvidia graphics. This might help.
 
bur why do you want me to switch?
Is nvidia loaded? yes
Was nvidia unloaded? no
Is nvidia blacklisted? no
Is intel loaded? yes
Is radeon loaded? no
Is radeon blacklisted? no
Is amdgpu loaded? no
Is amdgpu blacklisted? no
Is amdgpu versioned? no
Is amdgpu pro stack? no
Is nouveau loaded? no
Is nouveau blacklisted? yes
Is nvidia kernel module available? yes
Is amdgpu kernel module available? no
 
I'm not sure. Some of my friends face graphical issues with proprietary graphics.
 
1:35 PM
anyway according to /var/log/gpm manager.log nouveau is blaclklisted
see above
 
 
2 hours later…
3:34 PM
0
Q: How to fix a Full Screen Terminal that believes it is 9 lines bigger than it is

Dark Matter My terminal works normally but when I hit the bottom of the screen it doesn't start scrolling upwards until I'm about 9 lines off screen. So I can see what I typed if I hit enter 9 times. This only happens if the terminal is full screen, if I make it smaller then it will scroll normally when I ...

 
3:53 PM
0
Q: systemd-resolved add option rotate Ubuntu 18.04

itChiI'm trying to add options rotate to my resolv.conf on Ubuntu 18.04 LTS upgrade Ubuntu 16.04 LTS: /etc/resolv.conf -> ../run/resolvconf/resolv.conf handled just by adding options rotate to /etc/resolvconf/resolv.conf.d/body result as expected. nameserver 1.1.1.1 nameserver 1.1.2.2 options ro...

 
 
1 hour later…
5:08 PM
0
Q: NGINX `limit_req` not working in location directive for an index file

Curious DeveloperI am trying to add an nginx location directive for limit_req, but it's not working for me. I have 2 targets where I wanted to add the limit_req. Website API path Here is my server config file. server { server_name example.com; # managed by Certbot root /var/www/; index ind...

 
 
2 hours later…
7:02 PM
0
Q: Rsync failed: Permission denied (13) ubuntu

Sam ArcosI am trying to setup rsync to backup to a remote ssh server but I get this error: rsync: opendir "/home/backup/." failed: Permission denied (13) this is the rsync command: sudo -u admin rsync -avzh /home/backup/ sam@xx.xx.xx.xx:/home/sam/prodweb I am trying to run the command as the admin...

 
7:59 PM
0
Q: HP ENVY - 13-ad001la Pop-Os 19.10 PCI Card reader not working

Gonzalo Benjamin Diaz UriaI have an HP Envy 13-ad001la with PopOs 19.10. The card reader is not working, when I use lspci I get this is an Alcor Micro device reader 01:00.0 Unassigned class [ff00]: Alcor Micro Device 6625 Subsystem: Hewlett-Packard Company Device 834a Flags: fast devsel, IRQ 255 Memory at a1...

 

« first day (3479 days earlier)      last day (54 days later) »