« first day (3655 days earlier)      last day (24 days later) » 

3:12 AM
@technastic_tc I've been confronted with this same question at Stack Overflow. Questions about esoteric topics in programming can quickly go down the rabbithole, and it seems to be the consensus of the community to discuss these questions in real time in the chatroom instead of in Meta.
One advantage of asking questions about chat in chat over asking them in Meta is the generally faster turnaround time.
 
My brain is dead tonight. I cannot figure out for the life of me how to install the ata.4freebsd driver into my kernel so my RAID controller is seen in 20.04. Worked great in 18.04. :(
 
 
5 hours later…
7:57 AM
@Zanna oh.. ok
@karel oh.. ok
@karel true
Thanks for the info people!
 
8:56 AM
Is it worthful asking feature request for chat in this chat room: chat.stackexchange.com/rooms/2/chat-feedback?
 
9:15 AM
@technastic_tc I was not aware of that room!
 
9:26 AM
@Zanna oh..
I got to know about that chatroom from the Chat FAQ
 
cool :)
 
Is that room official? or was official?
 
9:48 AM
0
Q: Can not install samba client on Ubuntu 20.04

user654019I just upgrade my Ubuntu from 18.04 to 20.04. Now I lost my access to my NAS and I am trying to re-install it. I read several posts about the issue that others had when upgrading including the fact that the new samba, doesn't support SMB V 1.0 and how to fix it. I found that samba client is not i...

 
 
3 hours later…
1:01 PM
Never mind on my installing the driver into the Kernel. 2 times now, once with a clean install on my system and the other upgrade that I just performed last night, going to 20.04 it installed the 5.4.0-1025.gcp kernel that does not like my hardware and is missing all sorts of drivers. I don't know why it installed that Kernel on the clean install other than I might have selected the update software during the installation that might have had it download that GCP Kernel. Oh well!
Mystery solved....
 
 
2 hours later…
3:01 PM
Hey people. I've a small doubt..
This question:
5
Q: How to install a software on a USB stick to be used on another computer?

Paul De l'eauI want to install a software on a USB stick, to be used on another Linux computer. The second Linux computer doesn't have internet access. On Windows, I can simply install the software normally with the install wizard and when asked where to install it, install it on my usb stick and most of the ...

The above question doesn't have connection with Ubuntu particularly, but it's about Linux in general.
Does it come under the scope of Ask Ubuntu or Unix and Linux?
 
3:43 PM
0
Q: Granting SFTP access to existing directory on server - Ubuntu 18.04

rshimodaI want to give SFTP access to the following directory /var/www/html - which is an existing directory containing all my Wordpress installation. In order to do so, I created a user and I added the following lines to the /etc/ssh/sshd_config file: Match User site_maintenance ForceCommand internal-sf...

 
4:09 PM
0
Q: Copying files from Ubuntu Server to WSL Bash Directory

ObanciumCan't find any other solutions hence this question. I am running Ubuntu Server (20) on my Raspberry Pi which I SSH'd into via WSL Bash on Windows 10. How do I copy a text file from Raspberry Pi to my local WSL bash directory running on my PC? scp ubuntu@192.168.0.20:/home/ubuntu/hello.txt noel@N...

 
4:59 PM
0
Q: problems with grub_install when installing ubuntu

N A McMahonI have been trying to install ubuntu 20.04 on some computers but when I try to install it from the liveUSB. The error I receive is "error grub-install /dev/nume0n/ failed". From what I can tell its set up the partitions but not managed to install the grub, looking online it seems like this can so...

 
5:25 PM
0
Q: How to create a NAS in parallel with Ubuntu Server

CryoexnI currently have a pc that I built to be a home server for experimentation. It’s running Ubuntu Server. I have been interested in creating a NAS to upload movies and tv shows so my friends and I can watch them without a streaming service. My first attempt at this was to create a nfs and use Kodi ...

 
6:08 PM
@technastic_tc Is there a software or something built in Ubuntu that could allow me to do this?
U&L and AU has an overlap of topicality in shell scripting and Ubuntu (ofcourse). The question is perfectly on-topic on AU as well as U&L and even Super User.
19
Q: Are "not only Ubuntu-specific" questions on-topic?

kosI know this question has been asked and answered already here: How do we tell if a question belongs here, or rather at stackoverflow/superuser? However this topic came up recently again in a discussion in the comments of a question about sudo, where an user claimed the question be off-topic bec...

 
 
1 hour later…
7:21 PM
I've been having a really annoying time trying to install a 32-bit 8.04.4 LTS guest on a 64-bit 18.04.5 LTS host using KVM with virt-manager. After I create and start the VM, I get the initial menu just fine.
However, when I attempt to boot or install Ubuntu, it gives me the logo and a progress bar for a few minutes, and then just sits at a blinking cursor for all eternity. If I use Ctrl+Alt+F1 from this state, I get a PCI: PIIX3: Enabling Passive Release on 000:00:01.0, followed by a Loading, please wait... for all eternity. If I change the boot options to use text, then it just gives me the module startup messages and nothing else.
Note that this can't be a virtualization issue, since I've installed 20.04 on another VM with no issues.
Wait, what am I doing trying to ask here, I should probably create an actual question
 
7:46 PM
Dang it, the question would be off-topic due to the version being EOL
 
8:01 PM
Okay, turns out that 8.04 does not support SPICE, changing the display to VNC fixed it
 
@LegionMammal978 The problem youre facing is the Kernel version of 8.04 which is not really suited to run on modern day Hypervisors
 
8:48 PM
0
Q: Ubuntu 16.04 /etc/network/interfaces vs GUI locations

IDLacrosseplayerI can edit /etc/network/interfaces on Ubuntu 16.04 to manually set IP information. I can also use the lightdm/unity/GUI to set it via the "Network" application. I started with a headed/GUI build and set my network information. Now I am headless with systemctl disable lightdm. I need to make netwo...

 
@Videonauth Actually, it seems that it really was only the display issue; after I set it to VNC, it installs just fine, and the network adapter even works
 
9:14 PM
0
Q: Plugging in a second monitor causing strange errors

Jake McClennyI have a laptop running 16.04 LTS (kernel 4.4.0-190-generic). I have a CableCreation USB-C to HDMI adapter that I'm using to try and plug the second monitor into (there is no HDMI port on the laptop). When I plug the monitor into the adapter, a whole mess of strange errors occur. The second monit...

 
 
1 hour later…
10:30 PM
0
Q: Curl works with localhost but failed with public ip address

user15992Please, why I cannot curl -I 41.107.xxx.xxxx:8080 like curl -I localhost:8080 ? I'm trying to test curl -I 41.107.xxx.xxxx:8080. I got an error curl: (7) Failed to connect to 41.107.xxx.xxx port 8080 However, when I test with the localhost, it works fine curl -I localhost:8080 HTTP/1.1 200 OK...

0
Q: ubuntu 18.04 to 20.04 - boot failure

amouravLast night I was trying to upgrade from ubuntu 18.04 to 20.04 using the do-release-upgrade command. During the upgrade, the system logged me out and told me to reboot. After the reboot, I was unable to launch my windows (Bitlocker recovery) or ubuntu partitions (initramfs terminal). After the GNU...

 

« first day (3655 days earlier)      last day (24 days later) »