« first day (3271 days earlier)      last day (88 days later) » 

9:03 AM
0
Q: Mapping ufw rule to iptables

lonixI'm moving from ufw to iptables. There is a default "limit" rule in ufw, which kicks in if an IP address initiates 6+ connections in 30 seconds. I use that limit rule for SSH traffic (port 22). I've read so many different ways to do this in iptables, that it's just confusing. I'm unsure whether...

 
 
2 hours later…
11:25 AM
@terdon WannaCry stopped "crying"
 
11:47 AM
@Kulfy He rapidly changed the Q&A :P
 
 
2 hours later…
2:00 PM
Here's a question which is, in my opinion, really two questions. The hot corners aspect has been answered here: askubuntu.com/questions/601074/…. Should I comment pointing to the link and edit out that aspect so that the question will have just one issue?
 
2:23 PM
0
Q: Ubuntu server installation stuck at "loading initrd.gz" ready in cobbler

MohanI am trying to autoinstall Ubuntu server 18.04.3 via cobbler, but installation freeze at loading initrd.gz. Below is the kickstart file used: tree= http://20.1.1.27/cblr/links/ubuntu-18.04.3-server-x86_64 # #Generic Kickstart template for Ubuntu #Platform: x86 and x86-64 # #System language...

 
 
1 hour later…
3:28 PM
@WinEunuuchs2Unix You did 8 out of 12 revisions. WannaCry made everyone cry
 
 
3 hours later…
6:15 PM
Ok why is this command eating 98% of my disk I/O?
locate --ignore-case --ignore-spaces --basename --transliterate *ch*
hmm ok it stopped now
that was very odd
 
6:44 PM
0
Q: Searching for a reliable filesystem for a mdadm Raid 5 built

wizardofOzone of my server went to kernel panic tonight. After restarting the server I saw in the post messages that one of the drives was not working any longer. No problem I thought, because that is happening sometimes. Lucky for me I have four drive in a mdadm RAID 5 build. But this time Linux could n...

 
 
1 hour later…
7:49 PM
locate --ignore-case --ignore-spaces --basename --transliterate *ch*
locate: unrecognised option '--ignore-spaces'
You sure you're running Ubuntu?
 
8:07 PM
More CVs needed!
 
8:18 PM
@Fabby yeah, 18.04
 
Ah... 16.04 here...
 
well I have 16.04 on my desktop
18.04 on my laptop
also doesn't ch mean Chinese?
 
locate --ignore-case *ch* takes 10% CPU and 10% disk on my 16.04
 
is that with an SSD?
this laptop has a spinner
 
Model name: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
I have both.
 
8:20 PM
hm
 
lemme try on the HDD
same.
@AndroidDev ave you tried a sudo updatedb and trying again?
 
wdym by trying again
I never ran the command manually
my disk just went bazzerk
so I pulled out iotop
to investigate
 
do:
@AndroidDev sudo updatedb && locate --ignore-case --ignore-spaces --basename --transliterate *ch*
 
ok gimme a minute
 
@Fabby are you sure you don’t want to quote the search term? any file matching *ch* changes this command line…
 
8:29 PM
I don't want anything;;;
2 hours ago, by Android Dev
Ok why is this command eating 98% of my disk I/O?
 
everybody wants something
 
@dessert--- ^
@dessert I'm fine for the moment, but thanks for asking.
Mmmmh, maybe I want a smoke and a drink!
Good idea!
BRB...
 
I knew you’d want to smoke!
which you have to admit is a bit sad
 
@Fabby is there a reason you're saying to run as root?
 
@AndroidDev Yeah. Try without and then you'll see.
updatedb
updatedb: can not open a temporary file for `/var/lib/mlocate/mlocate.db'
;-)
A video of a text based question? Sigh. The world has gone mad. — terdon ♦ Sep 9 at 14:45
Star-worthy! ---^
 
8:37 PM
ok so updatedb took 96% of disk for a while
but now the locate command runs instantly
 
@AndroidDev Cool!
Problem solved!
 
well
maybe maybe not?
 
ensure you run updatedb in cron or so
 
what caused the locate command to be run?
 
@AndroidDev I dunno and I don't care: issue solved AFAIK.
 
8:38 PM
hahaha
 
If it happens again, I'll look into it deeper...
;P
 
fair enough
 
@AndroidDev I gave up years ago trying to do an RCA of every single issue.
If it happens once and I solved it in under a minutes: forgeddaboutit
Twice is happenstance
Thrice is a problem and I'll investigate.
 
that's a reasonable stance
 
¯\_(ツ)_/¯
sames goes with lusers:
one luser: no issue
3: investigate.
 
8:41 PM
On a completely different topic.... if you see a crime in an Apple store, are you an iWitness?
3
 
@AndroidDev No you're an iIdiot for being there in the first place!
>:-)
 
I mean... you're not wrong
that's a pretty good comeback haha
 
@AndroidDev Still funny though! Starred!
 
9:18 PM
@AndroidDev what's the output of $ ps aux | head on your 18.04?
 
9:57 PM
No worries... I have my answer already
 
 
1 hour later…
11:02 PM
@AndroidDev Apple claims their stores are crime free. There is the occasional iCrime they admit though.
 
11:37 PM
I need one close vote from a reviewer to pin this question to the duplicate question linked to in a comment by the OP: askubuntu.com/q/1120194
 

« first day (3271 days earlier)      last day (88 days later) »