« first day (3269 days earlier)      last day (133 days later) » 

1:26 AM
Please keep in mind that every time you set permissions to 777, somewhere in the world an innocent puppy gets killed. — janos Jun 23 '13 at 10:56
5 hours later…
6:42 AM
Q: Odd problem installing Ubuntu on HP Z Book

Fat MonkThis is the first time I've tried to install a dual boot Linux partition on a UEFI enabled machine, but I'm not even sure this is a UEFI problem. The machine is an HP Z Book G5. I created a Into 18.04.3LTS 64bit install USB stick with UUI and booted into Live Ubuntu no problem from it just to m...

7:21 AM
Q: Relocation Error after updating Ubuntu Mate

Arun Karthick KI recently gave system update. After restarting the machine, I can't be able to open the terminal, network settings and any of my applications. The internet connectivity seems lost too. It throws the following error if I try sudo apt update in XTerm. relocation error: /usr/lib/x86_64-linux-...

1 hour later…
8:22 AM
Q: How to listen on same port, seperate address using spice from libvirt?

MichaelBackground info On the host I have a virtual bridge setup, and have two static IPs configured: and The host is Ubuntu 18.04 LTS, and is up-to-date at the time of this post. For the VMs VM 1 is set up to listen on port 5900. When I sudo virsh start vm1, it st...

2 hours later…
10:41 AM
Q: top "Command Name" column

John DuffyOn Ubuntu 18.04, I have a C++ compiled program MyServer. top -c shows the "command line" correctly as ./MyServer, but the "command name" with top is shown as "main". I wanted to know how to get the command name to be MyServer.

3 hours later…
1:21 PM
Q: Receiving emails from local services

AsarluhiI would like to purchase a VPS and a domain to run my Rails web application on Ubuntu 18.04 LTS. I will send transactional emails using Sendinblue to allow users to activate their account. With regard to server administration, I planned to install services like Fail2ban, OSSEC and rkhunter and co...

2:21 PM
Q: rsync permission denied (13), What am I doing wrong?

kianaI am trying to migrate my website data to a new server and keep getting this error. I set up public key access and was able to complete rsync with a .txt file I then wanted to try a directory and it isn't working. This is my first time using rsync so please let me know if you need more informatio...

2 hours later…
4:21 PM
Could someone point me to the English version of wiki.archlinux.org/index.php/…?
@DKBose Just remove the non english bit from the URL :wiki.archlinux.org/index.php/Bash/…
@terdon do you get wiki.archlinux.org/index.php/Bash/… ? But this version seems shorter if the table of contents of both are compared. The English one ends at 4 whereas the other goes up to 6.
@DKBose yes, russians just know how to hack – comfort yourself by comparing it with the German version :)
I wanted to provide an English equivalent to the link in the code segment of askubuntu.com/a/123285/248158.
4:38 PM
Well, it's a wiki, so people edit it
And the Russian link doesn't work for me anyway, so it's likely no longer relevant. There's no "Wolfman" in the source of that page, so...
"Well, it's a wiki, so people edit it" True! In that case, it's better left alone.
2 hours later…
6:40 PM
Q: Stuck in tty after fsck error on boot

PrstooI have Ubuntu 16.04 running on my laptop. After starting the laptop, I got /dev/sda8: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY With this link I am fixing the error but the system boot in tty and stuck there. What I have tried: startx gives the Fatal server error: Could not create lock fil...

4 hours later…
10:20 PM
Q: WLAN that worked with Ubuntu doesn't with Centos 7

MrCatDadI've got a Dell Inspiron 1545 with a Dell Wireless 1387 WLAN. The WLAN worked fine with Ubuntu but is not recognized with Centos 7. I've already tried installing the Network Manager package. Seems like a pretty clear driver issue. On a past, similar thread, one answer by Xalorous referred to a ...


« first day (3269 days earlier)      last day (133 days later) »