« first day (3192 days earlier)      last day (20 days later) » 

2:32 AM
If anyone in NYC or Washington DC is interested in a beer with a fellow geek, shout out. I'm in town for a few days :)
 
 
2 hours later…
4:25 AM
0
Q: The Studio servers encountered an error

Shubham MeenaI have install open edX platform on ubuntu server 16.04 server and getting error on studio url is (The Studio servers encountered an error) and having trouble saving your work, please help me ASAP Thank you

 
 
3 hours later…
7:36 AM
@Rinzwind I sometimes do evil edits just to get the question bumped to the front page.
 
hi new on is comming in. :D
 
@Fabby Actually I use a userscript which has some canned comments. One of the comment is: If you have a NEW question, please ask it by clicking the [Ask Question](//askubuntu.com/questions/ask) button. If you have sufficient reputation, [you may upvote](//askubuntu.com/privileges/vote-up) the question. Alternatively, "star" it as a favorite and you will be notified of any new answers.
It already mention "sufficient reputation"
 
8:04 AM
@Kulfy Just drop the last bit from the canned comment.
 
OK. I'll do it :)
 
This is my "I have no clue" canned comment:
Welcome to [ubuntu.se]! **;-)** Please take a moment to take our [tour] and visit our [help center](/help) so you can understand how this site works as it's a bit confusing to new users: it's not a forum, not a wiki, not a mail thread, but [all of these combined into one](i.stack.imgur.com/zaFOt.png): it's a Q&A site!  **;-)**
 
8:46 AM
0
Q: Azure VM cloud-init overrides /etc/fstab

lapsusI added an additional data disk, as described in the Attach a data disk to a Linux VM documentation. The partition in question is /dev/sdc1. I added this line to the very bottom. Unfortunately the cloud-init magic works its wonders in a bad way and moves around the entries in /etc/fstab and I en...

 
9:09 AM
One more late answer to review and I'll have an additional gold badge!
 
purges all your review history
 
Hi
 
I mean, good morning.
Hey
 
how do I add an arrow in the beginning of my prompt that goes to the next line? I'll send a picture right now too
 
9:26 AM
you'd just have a line break in your PS1 and the lower half of the arrow on the second line
those are probably standard ascii frame border characters
 
9:44 AM
I just got the high-spec Samsung S10e and found that USB file transfer to Ubuntu is super slow and fails very often (both via nautilus and adb pull). With my old Nexus 5 both nautilus and adb were fast and reliable.
I have searched Google but can't find anybody with a similar problem.
Any tip on how I could research this? Just post a question describing my symptoms?
 
 
1 hour later…
Dan
11:00 AM
Should this question be re-tagged even though it's old and closed? askubuntu.com/questions/486/…
The tag excerpt says
> [...] Do not add this tag to existing questions, it is reserved for use by the system to identify posts with no valid tags. **If you see a question with this tag, please replace that tag with tags relevant to the question if possible.**
 
 
1 hour later…
12:16 PM
to any AU mod: is this something I should report? askubuntu.com/questions/919108/… it is incorrect what he claims.
@Dan nah I say leave the dead alone :=)
 
Dan
@Rinzwind imo, just add a little more detail about unmask in the answer. A short line with a reference link would suffice.
The question you linked in the comment is good enough, I would just add it to the question's body with a quote from the top answer.
 
 
2 hours later…
2:41 PM
@ByteCommander >:-) ;P
@NicolasRaoul Post it on Android Enthusiasts
@Dan Nah... I wouldn't bother as that'll put the question back into the re-open queue...
@Rinzwind Flag for mod attention and explain. It's not that you're a N00b and they're going to ignore you when you flag something.
also: if you flag, any mod working the queue will see it.
 
3:43 PM
 
4:04 PM
@Rinzwind You' re a sophisticated person. I would throw something at him :)
 
@JacobVlijm not unless you help me with my problem >:)
https://askubuntu.com/questions/1153953/hp-omen-with-keys-p1-through-p6-how-to-get-keys-connected-to-them
only 13 views :( people hate me
 
Oh, no...
15!
 
i might just give up on budgie and go back to windows :P
 
First I had (still have) a poor man's HP, not a single issue. Now I also have a reaeaeaeally nice HP Envy 4k. Quite a different story: askubuntu.com/questions/1151383/…. Still in love with it though.
 
link does not work
 
4:15 PM
Huh? it does here. Once more: askubuntu.com/q/1151383/72216
 
it loaded after I posted :X took 30 seconds :P
 
...It's a heavy question.
 
sure is but you list anythng I could offer it seems :P
 
Thanks for looking though
 
I wish I could find more on the hardware regarding this :P
 
4:18 PM
I am pretty sure there is a way, but probably just need the right combi of options
 
yeah.
 
 
3 hours later…
6:52 PM
@Kulfy Ah, I stand corrected!
0:-)
 
7:14 PM
0
Q: Ubuntu 16.04/kernel version-4.15.0-1021-gcp

user359716I have server in gcloud. Version:ubuntu-16.04 Kernel version-4.15.0-1021-gcp. Recently there is some vulnerability fix (https://access.redhat.com/security/vulnerabilities/tcpsack) I have question on that, do I need to update my kernel ?, if yes how to achieve ?.

 
@Fabby :-)
I can't review suggested edits since I have already reviewed 20 posts for today. Can someone please approve this edit?
 
@Kulfy This suggestion still needs 1 approve vote from other reviewers. Close this popup (or hit Esc) to continue.
 
Sometimes daily limit sucks. Waiting for one more generous person
 
@Kulfy Approved
 
Thanks @Videonauth @Fabby
 
7:34 PM
1
Q: Custom function to the power button (ubuntu 16.04)?

KarolBorkowskiI develop a software, which is going to be run in the kiosk mode on ubuntu 16.04. For some reasons, the computer will not be shutdown very often, so I'd like to allow for restarting only the application. To this end I wrote a bash script that kills the running instance and run it again. Because t...

 
7:47 PM
YW
 
8:10 PM
@Rinzwind I have a partial answer for your keys on the 4.19.38 kernel branch but cannot test on the latest 4.1.19.56 nor the 5.x series of the kernel as these need Libssl1.1 and that's only in 18.04 (I'm still on 16.04)
 
I;m on ....
 
OK. just correcting spelling errors.
 
5.0.0-19-generic
19.04
 
Ah...
Do you have a system backup?
 
why? :D
I can reinstall in under 20 minutes >:-)
 
8:12 PM
:D
I want you to try under:
* `5.0.21`: The latest build of the 5.0 series
* `5.1.15`: The latest build of the 5.1 series
Can be found here
 
eeuw
I never touched kernels D:
 
It's easy and fast if it's precompiled for you.
 
why the fuck does google want to translate that page?
 
Just download these files for the 5.0.21:
 
@Fabby I trust you! :=D (for now that is)
 
wtf my touchpad just stopped :P wtf did I do now
 
then do a sudo dpkg --install linux-headers-5.0.21-050021-generic_5.0.21-050021.201906040731_amd64.deb
do the same for the 5.1.15 (Download and install before rebooting)
then reboot into the 5.0.21 and ping me.
 
downloading
 
Going for a smoke... BB in 4 min
 
eh my machine is going to smoke? >:)
dependency problem
I need a linux-headers-5.0.21-050021
 
8:23 PM
@Rinzwind libssl1.1 dependency?
 
no.... linux-headers-5.0.21-050021
dpkg: dependency problems prevent configuration of linux-headers-5.0.21-050021-generic:
linux-headers-5.0.21-050021-generic depends on linux-headers-5.0.21-050021; however:
Package linux-headers-5.0.21-050021 is not installed.
 
Lemme check.
 
Motorhead <3
cant find that deb :X
 
OK. I need to do some more testing as I tested on 4.19.38-custom
and my findings are:
I have a similar system, but I'm running on a custom kernel from the 4.19 branch: `4.19.38-custom` to be exact and these keys do not produce any output under `xev`, `xinput`, nor even `showkey` on a console.

*However,* `acpi_listen` does show the keys are active, just that the kernel doesn't convert them to keypresses, so I tried with the following kernels:

* `5.0.21`: The latest build of the 5.0 series
* `5.1.15`: The latest build of the 5.1 series
Obviously, I haven't tried with 5.0.21 and 5.1.15 as I have a Libssl1.1 dependency I cannot solve.
 
" acpi_listen does show the keys are active, " what does that mean? I got NOTHING from acpi_listen :(
 
8:28 PM
Thanks for your cooperation so far.
 
lol
 
@Rinzwind Screenshot:
 
where? >:)
who is screen and why did we shoot him?
 
acpi_listen
 676AA15E-6A47-4D� 000000bc 00000000
 676AA15E-6A47-4D� 000000bc 00000000
 676AA15E-6A47-4D� 000000bc 00000000
 676AA15E-6A47-4D� 000000bc 00000000
 676AA15E-6A47-4D� 000000bc 00000000
Pressing keys 1 to 5 gives me something
Pressing the P key changes its colour and gives me output as well:
 
nothing :*
 
8:30 PM
Mmmmh.
So abandoning research then???
 
sigh
getting my hopes up :(
 
Hey, sorry for doing actual work for you!
:D ;P
 
hey I googled a lot the past 5 days :(
 
So what do you want me to do? Post a partial answer?
Or abandon research?
 
naaa abandon it :=)
see comments at the bottom :P
 
8:36 PM
@Rinzwind They don't show for me even if I allow scripts to run as disqus.com needs cookies.
Can you copy-paste your comment here?
 
I dropped back to a virtual console and logged on as root. I then ran the command
showkey --keycodes

While the command was running i pressed the keys one at a time. I then compared them to the keys to the right. As i mentioned before the keys to the right took significantly longer to report the release event with the exception of P2
THAT does nothing for me :-(
 
Lemme test in a console...
@Rinzwind Nothing for me on my custom kernel neither.
 
hold it!
the OMEN key DOES show something. an acpi error
(the omen key sits right of delete and left of printscreen/end)
 
@Rinzwind I don't have that key.
@Rinzwind ACPI error means: not implemented in your kernel.
 
you don't hve an omen =)
you would have a predator key >:)
 
8:41 PM
@Rinzwind nope...
 
erorr catching :P
 
I have nothing next to PrtSc and Del
 
eh wasnt redirect 2>&1 ?
ha found it
 
AFK BRB
 
addict!
kernel: [ 1677.596074] ACPI Error: Field [D128] at bit offset/length 128/1024 exceeds size of target Buffer (160 bits) (20181213/dsopcode-201)
kernel: [ 1677.596693] No Local Variables are initialized for Method [HWMC]
kernel: [ 1677.596694] Initialized Arguments for Method [HWMC]: (2 arguments defined for method invocation)
kernel: [ 1677.596694] Arg0: 0000000059a10415 <Obj> Integer 0000000000000002
kernel: [ 1677.596697] Arg1: 0000000041b5acf7 <Obj> Buffer(20) 53 45 43 55 01 00 00 00
Nothing on bugzilla. 1 report with only acpi dumps :(
 
8:53 PM
@Rinzwind File your own bug.
 
added myself to that current one. has a "high" status :D
@Fabby omen key .... acpi listen
95F24279-4D7B-43� 00000080 00000000
 
9:10 PM
Something is happening...
 
found a bugreport
@Fabby no idea what I cna do with that :P
so I need an acpi handler script :P hmmm
 
Page opening really slowly...
@Rinzwind until the kernel captures the event.
Then the script will stop working;..
 
too difficult for now D:
back to watching england beat the crap out of malta at the world of pool >:)
 
9:26 PM
0
Q: install ssh public key stored on Ubuntu server

Maou23581326I have a ubuntu 18.04 server and I need to install a ssh public key. The key is stored on my windows host machine.

 
 
1 hour later…
10:47 PM
0
Q: How to do Ubuntu Linux P2V using VirtualBox?? (Cannot do VMware)

AliThis is my first time doing P2V. I have done V2V before easily but for P2V for Linux. I'm struggling to find the best solution. I have currently Ubuntu Linux running 16.04. It has three sdas. Two of them are swap and boot respectively. sda2 is 968G and 15G is used only. So I only want 15GB to be...

 
@Rinzwind I know what you can do with your little ACPI problem, you can post a 500 point bounty question for @Fabby to win :)
 

« first day (3192 days earlier)      last day (20 days later) »