« first day (3191 days earlier)      last day (27 days later) » 

12:39 AM
Oh yeah I had to keep typing gmail-browse-msgs.sh gmail-meta3 which on button press called gmail-browse-msgs-algorithm.sh gmail-meta3 to rotate backups and trash obsolete ones. I just create a script called go which did all the typing for me :P To make a long story short something like "go" perhaps for "Gmail Online backup" might be a contender.
 
1:36 AM
0
Q: /etc/network pre-up/post-down do not run

conanDrum[My Config]: Ubuntu 18.04 - digitalocean droplet/server ~$ iwconfig lo no wireless extensions. eth0 no wireless extensions. /etc/network/intefaces contains: # This file describes the network interfaces available on your system # and how to activate them. For more information, see...

 
2:35 AM
@WinEunuuchs2Unix GeeMBackup : domain name is available too.
 
@Fabby Ha I'm not paying $100's for a domain name when the app is free :P
 
@WinEunuuchs2Unix If .com is available, .tk is available as well.
(haven't tested)
Going back to bed.
Just got woken up
Going back to sleep.
 
Good plan. It's like 3 AM
 
@Terrance well this step from Valve was indeed easily predictable after the initial announcemnt of canonical to drop multilib support completely, a decision they meanwhile reverted, but to be honest they lost a lot of trust over that week in the Linux gaming community, heck there was not a single day I not had to issue warnings and bans on the protonDB discord over this thematics. I just wish I would know where to submit your list of libs you are running to get games working.
CC: @Fabby
 
Can you use Linux Gaming in the same sentence? :P
 
2:45 AM
I think i just did :D
 
Ya know I had high hopes when they announced Vulkan but now everything is Ho Hum
 
For me now Linux is all about serious stuff and Windows is all about games :)
I tihnk Linux will have a better chance of gaining on Windows Business Desktop space over the next decade than gaining on Windows Gaming space. Especially as people learn that Apple is Linux and Google is Linux.
 
Well since Valve created that proton prject and some people even brought in DXVK windosw is not even a faint consideration in my thoughts, sure not all ggames work properly yet but the amount of them is growing with each update to proton which is in fact wine+DXVK/d9vk
 
Oh yes there is always much promoted progress in Linux Gaming but I think the real earthquake will come from Linux Business Desktop.
 
2:49 AM
95% of my 312 games big steam library work out of the box, even windows only titles are click install and play meanwhile
 
My four games are in Windows 10--Mass Effect
 
Sadly it might take another decade for the next Mass Effect or clone there of :(
 
Well I found andomeda not that bad, sure the face animations for a 2017 title where creepy as heck but I did not mind it
 
I upgraded the faces in andromeda, can't remember how just now though.
Like I said it's sad the franchise has been abandoned for now. But I figure within a decade a few hundred million dollars will change their mind.
 
2:54 AM
maybe or a new studio will then have the rights to the IP the latest decisions by EA have send them really on a downward spiral
 
It was doing alright when they were here in Edmonton but then they went corporate global crazy and setup up programming divisions in Montreal and the States and it became a quagmire.
I should be careful cause my warehouse head office is in Montreal :P
 
I mean their biggest franchise has been NBA basketball and FIFA
the rest of the titles where by far not rolling in much cash in 2018
and they closed loads of studios they own
 
I don't do couch sports. I feel guilty because I should actually be outside roller blading or something instead :)
 
@Videonauth quick question if you don't mind. Would you call gmail.com "On-line", "Off-Site" or "Cloud" if you used it for rotating backups of Daily, Weekly, Monthly and Yearly? I've made a new app and trying to define the topology.
 
3:02 AM
You mean google drive?
 
No I don't know how to send gmail messages to google drive from cron yet. Nor do I know how to trash messages in google drive yet. It's all in gmail.com.
acaually the gmail message I send from cron is a tape archive.
 
ok since its in the email stack its hard to call it anything, where do the emails end up at the end is the question and the determinations if I would call it off site or on site, cloud is out of the picture with this for sure
 
but I call it a gmail message... anyway I need to classify what gmail.com is.
well my local backups are to USB or another laptop here in the apartment. But if my neighbour burns the 30 units down here while I'm at work, those backups are useless.
 
when the email resides only on googles servers you could call it off site but when the email is delivered to a local other machine and removed from the server it would be on site for sure
 
I access my gmail.com account from my personal phone and I can access it from work too I guess. So it's kind of like "Global Backup"?
 
3:07 AM
afaik google has a very good API for its 'Google Drive' this what I would call cloud
kinda yes
 
Currently I use their "very good API" for gmail.com
I've never really wrapped my head around google drive or google photos
 
global backup sounds fine, bethink the email limit imposed I think gmail has 50 MB limit if i remember correctly
 
my limit is 20 MB, but I really haven't written that much BASH I need to backup. So I also backup Ubuntu configurations every morning.
well I mean cron daily backs it up. I really don't do anything.
 
yeah writing 20 MB python or bash is a hard one to achieve
 
I had to write the gmail api in python now that you mention it.
 
3:10 AM
which is perfectly fine if you ask me, i currently try to wrap my head around aiohttp
async programming is a bi***
 
hyper text transport protocol is all greek to me
 
the protocol is not that bad and there are nice libs out there to parse it, but doing all requests asyncronous is a tricky field
 
asynchronous and serial don't bother me as much as hyper text transport protocol (http). Hyper Text Markup Language (HTML) also confuses me.
I had to grab all my answers I posted here in Ask Ubuntu and parse them using Bash to compare to my hard disk and that was a real pain
 
I coded a chatbot lately and actually the bot uses the requests library, which is not async and causes a few implications on its own on an ansync working bot
 
It can be painful using libraries...
 
3:14 AM
well most of the ones i use are ok'ish documented
still its a lot to read and comprehend
 
Problem is some of us think differently than those that authored the library
 
well you have to bethink that most python libs are just wrappers around c libraries
so an API around an API
with the functions the authors found neccesary
btw this is the bot I'm speaking of: github.com/Videonauth/ProtonDB-Bot/tree/0.0.19
 
Yeah I've never been a big fan of fringe libraries. Even windows dynamic link libraries gave me a headache. I think I'll go with "globack" for gmail.com global backup much easier to type than "gmail-browse-msgs-algorithm.sh"
problem for me with python is it's like the programming is embedded into the data elements. OOPS (Object Orientated Programming) is going to take me a while to grasp :(
 
you not need to go OOP with python, the language is as well very nice for linear programming
which is what I do most of the time
 
if you say so, if it walks like an OOP and sqwuaks like an OOP then it's an OOP :)
But yeah I think I know what you mean. I kind of diverge to linear method when implementing google's API
 
3:26 AM
I see it kinda like, do you need to create an object (handdle it OOP and writing classes) when you only have one object you work on, sure for large data sets i would prefer to have a governing object for that data but beside that i deem OOP unneccesary
 
@Fabby Whilst you were sleeping I'm leaning towards "globack" for "Global Backup".
 
as I have seen much code considting of classes which only had one method and that was init
 
I do 99% of my systems development in bash. It will be hard to make the jump to python....
 
what do you find hard in python?
 
Grub does there stuff in C which I actually found a lot easier to use than Python
Well for example in grub the 1 second count down timer was too slow for graphical countdown circle so I change unit of measure to 1/10th of a second and that was only one line of code to change. In Python I don't know how long that would have taken me to change. It's just a scary environment to me I guess because it is new.
 
3:32 AM
import subprocess
def bash_command(command: list) -> str or None:
    """
    Utility function for running external commands

    :param command: A list object containing the command.
    :return str or None: A string containing stdout or None.
    """
    _new_env = dict(os.environ)
    _new_env['LC_ALL'] = 'C'
    try:
        _stdout = subprocess.check_output(command, env=_new_env)
    except subprocess.CalledProcessError:
        return None
    else:
        if _stdout:
            return _stdout
and then call bash_command(['sed xxxxxxxxxxxxxx']
:D
but yes thats a hacky way to have an interface over to bash from python
 
Even the whole indenting and : rules are counter-intuitive to free-style programmers I think.
 
well once really taken in i find the indentation pretty cool amd the no need fo brackets :D
 
I do lots of indenting in Bash too. But the "my way or the highway" approach of python a little megalomaniac.
It's only done for the sake of abandoning the "endif" statement which isn't so bad.
Even bash is kind of anal demanding a different "fi" or "done" statement when a simple "end" would suffice for either.
 
I grew very fond of python meanwhile, and trust me I had my problems with it too at some point
 
I know lots of Ubuntu and Debian is written in Python so I will have to learn it eventually. I know I sound like I'm complaining but it's probably just nervous jitters or fear of the unknown.
 
3:41 AM
:) probably
 
They promoted OOPS and SQL in the 80's it just takes me a while to adapt to change is all :)
 
I used C/C++ before using python and I have to admit, I find it refreshing not having to search for left out closing brackets or semicolons
 
shellcheck points that out ^^^
 
; <-- hide and seek champion since 1984
 
even gedit plugin shows your opening and closing brackets. coding in GUI is so much more efficient that coding in text
 
3:46 AM
true that
my advice simply use it and you see so many things are getting easier over the time
probably true with every language you code in
 
@Videonauth I can see how you could see that as predictable. The thing that was making me worried or angry about the whole Steam dumping Ubuntu was that it seemed that it was not thought out by Canonical at all before they made the announcement.
 
Yeah, this was kinda rash announcement and on a short notice without much visible discussion around it unless you know of ubuntu discourse.
 
So if Canonical (a business orientaged Linux enviro) is out what is preffered platforms for Steam/Valve/Anowhatever?
 
and the move of valve, well i only found one programmer of valve tweeting out that they dump ubuntu, that could as well be a joke posting about ubuntu saying they dump 32 bit but then well this whole past week was a flamewar even inside the linux gaming community
@WinEunuuchs2Unixthere are a few, solus for example, or even arch/manjaro, or plain old debian stable
 
I don't think you can use Linus and Gaming in the same sentence.
I've been thinking about Arch/manjaro lately....
 
3:54 AM
The gag is, you can use it
 
@WinEunuuchs2Unix eh, I think steam support's a priority, if only to keep MS honest
 
I do game in my Linux install as much as I can. I only use Windows for the games that are video intensive or don't have Linux ports yet.
 
Gates was the king of dishonesty. Which businessmen worship of course. Still an intellectual genious one must admit.
 
The further from Windows I can get, the happier I am. :)
 
3:56 AM
currently installed and running on linux
some natively running some are windows only titles
heck, even nvidia-hairworks works meanwhile and the witcher III which is a windows only title runs with much more frames as it does on windows
 
That's cool! The ones I do, don't play so well. I know two are simulators like FSX and Train Sim. Also, that garbage game of StarTrek DAC dies in Linux.
 
A game written for Windows patched for LInux is unlikely to fair well
 
I linked it before in here, have a look at protondb.com
 
I believe that was the site I was looking at before and sadly it didn't make a difference on my system. 😬
 
@WinEunuuchs2Unix witcher 3 on windows with all maxed runs for me on about 10-30 FPS, on linux hoever it runs with the same settings with 30-60 FPS
and this is a windows only title :D
I think that is a difference
but ok i have a fairly beefy system
 
4:00 AM
@Videonauth I don't play witcher, ti's the opposite of sci-fi I seek. So no comment :)
 
well look at my screenshot and tell me how many scifi titles you find :)
 
i've had 7 beers, can't see
 
and thats only a low percentage of my steam library, due to not having enough space
 
Not very beefy as far as my system is concerned. Also, not a lot of money to throw at mine when I have 2 teenage+ boys that have expensive gaming habits where they turn to dad for everything. ;)
 
understandable
 
4:03 AM
I can't see a lot of teenagers using Linux, nothing personal.
 
I got my current system as a christmass gift from a friend
 
No, they don't use Linux, but their computers cost a lot more than mine.
 
Machine:   Type: Desktop Mobo: ASUSTeK model: TUF B360-PLUS GAMING v: Rev 1.xx serial: <filter> UEFI: American Megatrends
           v: 1101 date: 11/05/2018
Memory:    RAM: total: 31.34 GiB used: 8.63 GiB (27.5%)
           Array-1: capacity: 32 GiB slots: 4 EC: None max module size: 8 GiB note: est.
           Device-1: ChannelA-DIMM1 size: 8 GiB speed: 2666 MT/s type: DDR4 detail: synchronous bus width: 64 bits
           total: 64 bits manufacturer: G-Skill part-no: F4-2666C19-8GIS serial: N/A
 
Mine's not even close to that.
 
@Terrance I bought a gaming laptop 40% year after release for running Linux. It's fast :)
 
4:06 AM
:D
 
I'm not a fan of Laptops, but then I'm not much on the road tho
 
I just have laptops so I have something to grab and run outside when there is a fire
hope for the best, prepare for the worst
what would you grab in a fire? not your desktop, monitor and cables for sure.
 
I would grab my house keys as on there is a USB stick with about all my private data :D
 
haha house keys, to a burnt down house, funny
 
well not for the keys, just for that one USB stick
128 GB in size
 
4:10 AM
I have "globack" global backup that runs every morning and emails all my intellectual works / writings to gmail.com :) 20 MB in size daily.
but I still love my laptop and I'm grabbing that when there is a fire.
ok maybe i'll grab my wallet too
debit card is handy plus it has priceless photos
 
Haha! inxi can't read my memory slots!
sudo inxi -MGCm
Machine: Device: desktop Mobo: MICRO-STAR model: K9N2GM-FIH(MS-7508) v: 1.0 serial: N/A
BIOS: American Megatrends v: V3.8 date: 09/30/2010
CPU: Quad core AMD Phenom II X4 B95 (-MCP-) cache: 2048 KB
clock speeds: max: 3000 MHz 1: 1800 MHz 2: 1800 MHz 3: 800 MHz
4: 800 MHz
Memory: Used/Total: 1954.9/7976.6MB
Array-1 capacity: 8 GB devices: 4 EC: None
Device-1: DIMM2 size: No Module Installed type: N/A
Device-2: DIMM1 size: No Module Installed type: N/A
Device-3: DIMM4 size: No Module Installed type: N/A
 
did you sudo ?
try sudo inxi -MCGmxxxz
 
I told you, it's old and not worth much, but it works for what I need.
sudo inxi -MCGmxxxz
Machine: Device: desktop Mobo: MICRO-STAR model: K9N2GM-FIH(MS-7508) v: 1.0 serial: N/A
BIOS: American Megatrends v: V3.8 date: 09/30/2010
CPU: Quad core AMD Phenom II X4 B95 (-MCP-)
arch: K10 rev.3 cache: 2048 KB
flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 24000
clock speeds: min/max: 800/3000 MHz 1: 800 MHz 2: 1800 MHz
3: 1800 MHz 4: 1800 MHz
Memory: Used/Total: 1923.8/7976.6MB
Array-1 capacity: 8 GB devices: 4 EC: None
Device-1: DIMM2 size: No Module Installed type: N/A
 
wow, ok first time i seen inxi fail on a machine
 
I think they changed the code to not do legacy boards much any more.
 
4:19 AM
btw x is verbose level and z is for censoring serial numbers and the like
 
sudo inxi -MCGmxxxz
[sudo] password for rick:
Machine: System: Alienware product: Alienware 17 R3 v: 1.6.1 Chassis: type: 10
Mobo: Alienware model: 0GH72M v: A00 Bios: Alienware v: 1.6.1 date: 07/17/2018
CPU: Quad core Intel Core i7-6700HQ (-HT-MCP-) cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 20736
clock speeds: min/max: 800/3500 MHz 1: 1600 MHz 2: 1600 MHz 3: 1589 MHz
4: 1584 MHz 5: 1600 MHz 6: 1600 MHz 7: 1600 MHz 8: 1600 MHz
Memory: Array-1 capacity: 32 GB devices: 2 EC: None
 
It's funny, I have a GTX760 here, but it actually seems to be slower when I run 3d than the GTX750. But I swear the benchmarks I have seen out there had it much faster. Strange.
 
The 750 you have there is a Ti which has more computing power than the 760
 
My other laptop had a GTX630M, I never used it. But this one I use the GTX 970M all the time for bash programming
 
@Videonauth Ah, that makes sense.
 
4:23 AM
Truth be told Intel iGPU is all you need, Discrete GPU doesn't help much.
 
I'm longong so hard for a 1080 Ti with 11 GB GDDR
 
That would be nice.
 
well the 2080 Ti is nice too but far out of my reach financial
 
And I don't have a single laptop here that has multiple video chips in it
 
It is kind of nice saying you have a GPU you don't need, RAM you don't need and a Samsung 960 Pro you don't need I guess.
 
4:24 AM
and for cuda programming i prefer the 1080 because it has more VRAM
 
All my stuff is old I tell ya! Old like me! ;-)
 
I use half my 8GB RAM and I'm dying to buy 32 GB.
 
my machine is actually idle and uses about 10 GB ram already
most is eaten up by firefox and gnome-shell
 
Oh well you can just use cat / recursively and use up 16 GB I guess.
 
just have longer uptimes and a lot of stuff running and you see your memory being filled slowly
 
4:28 AM
I have cron running sudo updatedb every 15 minutes so it's up to date. Plus I think I run find all every 10 minutes so the find command will run faster every year when I eventually run it.
 
oof
@Terrance don't worry if it was not for my friend i still would rock my q9950 quad core
 
It's all good! As long as my computer does what I need it to, it can't be wrong. :)
 
wow today is gonna be a hot day
its early mornng and its already hot enough to make me swaet
 
no today is going to be a cold day only about 17C I think
 
Weather:   Temperature: 23.4 C (74 F) Conditions: Overcast clouds Wind: from SE at 2.9 m/s (11 km/h, 6 mph) Cloud Cover: 87%
           Humidity: 60% Dew Point: 15.1 C (59 F) Pressure: 1012.28 mb (34 in)
           Current Time: Di 25 Jun 2019 06:34:09 CEST (Europe/Berlin) Observation Time: Di 25 Jun 2019 06:34:09 CEST
           Source: WeatherBit.io
 
4:36 AM
 
thats pretty chill 12-13 C
its double here at 6:30 AM
probably this afternoon it will reach about 28-32 °C
 
That weather looks great to me. We are going to hit 91F here tomorrow. Too hot for me! LOL
 
but on the other side i enjoy it being warm rather than having it cold
 
Yeah our temps used to be like that during global warming phase. But now it's the global cooling phase
No big deal I just wear jeans to work instead of shorts.
 
4:41 AM
😃
 
Just tried to get behind this second boss in my game and failes as usual lol
don't know how often i tried now
 
Well 11pm bedtime cause 4 am always comes to early. It's been fun and interesting gentlemen (assuming you are male).
 
 
2 hours later…
6:34 AM
 
 
2 hours later…
8:29 AM
@WinEunuuchs2Unix Why not GlobBack then? (pun on globbing)
 
8:45 AM
test.
 
 
2 hours later…
10:40 AM
test completed
test failed
starting deletion of askubuntu database
please confirm [n/Y] within the next 10 seconds.
2
 
 
1 hour later…
11:45 AM
@Fabby Globbing is actually used to find message subjects belonging to a backup set ID. Globack it will be called then :) Thanks!
 
12:03 PM
@WinEunuuchs2Unix >:-)
@Rinzwind :D :D :D Starred!
 
 
2 hours later…
1:45 PM
Why is there even questions at all on AU about complete rebranding of Ubuntu? Once you rebrand it is no longer an official flavor and it would no longer be supported anyways. Also, it seems to me that people want to take other people's hard work and pass it off as their own.
 
1:57 PM
@Terrance That's just cultural...
 
It must be....
 
Back when I was a kid, and dinosaurs roamed the Earth, you had to create everything from scratch, including your computer!
 
Exactly! Mine is still that way! ;-)
 
in /dev/chat, 10 mins ago, by Fabby
I drew (as in with a wax pen) my first motherboard and...
 
I love it!
 
1:58 PM
Nowadays kids just mostly copy-paste code from StackOverflow.
 
That they do.
I remember electronics classes I took in High School of making my own PCB boards and had fun with it.
Hmmm, well, I guess I can't read Kuffy's link above for the Ubuntu is not running out of Steam since it starts with a passthrough ad that my system blocks. Darn.......
Oh, I gotta get ready for work. Ooops. Have fun all!
 
@Terrance Same here: but I don't allow cookies so it just displays the lander page to allow cookies.
 
+1 =D
 
 
2 hours later…
3:49 PM
Anyone using 18.04 with HWE?
 
@Kulfy I am using that
 
@Terrance Did you get an update yesterday (or may be today) for kernel 4.18.0-24?
 
Looks like I did. I remember rebooting yesterday too.
 
And it was held back for some reasons?
 
4.18.0-24-generic #25~18.04.1-Ubuntu SMP Thu Jun 20 11:13:x
I haven't experienced any issues with it (yet)..
 
4:05 PM
My Dell PC is getting out of RAM even after having 8gigs of RAM. It just hangs and do nothing. I have to hard shutdown by holding power button.
When I got the update, this update was held back. I did that update using sudo apt install <package_name>
 
Weird. Mine shows RAM used, but not full. I applied to 3 systems yesterday.
 
I'm not sure what's happening. Neither I can even have a look on System Monitor nor I can use terminal. Unable to switch to TTY as well. Working fine under 4.18.0-22.
Should I try reporting on launchpad?
 
I would if I was having issues like that.
 
Trying to report
 
4:42 PM
I want to follow rules here on answering questions, but it is kind of hard to follow rules when it seems that some of them are based on opinions of what they feel. Besides askubuntu.com/help/on-topic is there another official place where we can get what questions are considered on-topic?
 
@Kulfy Don't do that! do this instead:
1. check your swap space (especially the "how to test" item)
2. Use REISUB: ([Alt] SysRQ [Alt]R[Alt]E[Alt]I[Alt]S[Alt]U[Alt]B)
as in: Rise up from the dead!
 
@Fabby +1 I like that answer. Going to follow it now.
 
unRaw (take control of keyboard back from X),
tErminate (send SIGTERM to all processes, allowing them to terminate gracefully),
kIll (send SIGKILL to all processes except init, forcing them to terminate immediately),
Sync (flush data to disk),
Unmount (remount all filesystems read-only),
reBoot.
 
UGH! I can't delete my comment above so that your answer goes all together. :/
 
4:57 PM
@Terrance No worries! It's not like it's a YouTube video!
:D ;-)
 
:-D Good point!
 
5:25 PM
@Fabby But I wasn't able to even switch windows. I waited for about 30 mins. I have 2gigs of swap and 8gigs of RAM. My system froze like anything.
+1 for the answer by the way.
 
5:39 PM
@Kulfy Doesn't matter: REISUB (R eboot E ven I f S ystem U tterly B roken) a low-level kernel thingy.
Only when that doesn't work do you ever use the Power button.
(Or when your friends' stupid cat walks across your keyboard, which has happened once in my lifetime)
 
@Fabby I think I need to change my some of the habits.
 
*Just learned, don't do the REISUB when the system is working fine! ;-)
5
LOL
 
You need to change some of your bad Windows habits!
@Terrance You can... Just save all of your work first!
:D ;-)
 
@Fabby Oops! ;)
 
P.S. Sorry for starring that!
 
5:45 PM
@Fabby Bindoz delivers update whenever I need to do some urgent work. I have to wait since "Bindoz is updating, do not turn off the system" :/
 
Haha! No worries!
 
0:-)
@Kulfy Set it to manual and check every Tuesday / Wednesday manually.
I use my Windows to:
1. Do Windows updates
2. Change my laptop's keyboard lights' colour...
 
@Fabby I boot up Bindoz whenever I either want to do some work on MS Office (since I use office 2016), upgrade BIOS or do some gaming. My laptop keyboard's light is just white :|
 
Awesome!!!!
 
5:55 PM
I thought it's a 3D sticker :P
 
The poor thing was being chased by a young cat and a young dog and was totally out of breath.
 
@Fabby hp omen! i got one too. a 17 :=)
 
@Rinzwind Acer Predator.
 
wait not an omen? I see a fingerprint I dont have
ah!
@Fabby but you have a P1-P6 there too?
 
@Rinzwind Yup. And they're mouse buttons,
not keyboard buttons.
 
6:03 PM
aha
they work?
 
That's why I told you
@Rinzwind 5 out of 15 do.
 
It so looks like a hp omen :P I got a better hinge though >:)
ok they are mouse buttons, what does that mean? >:-D
I need a programmable mouse? :P
 
@Rinzwind No: it means you should not try to trap keyboard events, but mouse buttons.
you can then re-program the mouse button to do something you want.
(even running a script)
 
6:27 PM
you lost me :P
I thought I could catch them with mev :P
cat /dev/input/mice | od -t x1 -w3 also does nothing :P
xinput test-xi2 --root nothing :P
 
6:48 PM
@Rinzwind Mmmh...
Different HW then.
Looks similar, is different.
 
figures "{
 
Sorry!
 
it does not help that there is a actual mouse called "omen 600" :P
 
@Fabby When you stated those are mouse buttons and not keyboard buttons, do you mean the column of keys on the left side of your keyboard?
 
yeah
they are labelled P1 - P6
he got them working on his asus. I can't get them to work on my omen
 
6:58 PM
Ah
Sounds like the Macro keys on my Razer that I never use.
 
and heck do those system look like the same :X
 
WOW! Just looking at both side by side, I definitely can see that.
 
yeah. I have 1 hinge though (in the center) but the display has the same curves
2 diff. on the keyboard: my on switch is on the left and no fingerprint on mine,
oh and I have WASD keys with a diff. color (red keys, white light)
can't tell if @Fabby has that too
 
vs
Very similar
Even bevels of the screen the same.
 
yeah. ah that one has WASD with red keys and white light. My arrow keys do not have their ownn light
I hate those hinges on the predator. my old acer has those and they broke off at least 2 years too soon
 
7:04 PM
Yeah, my experience with laptops have suggested that the hinge in the center works and lasts longer.
 
should I create a topic in AU for once :P
 
Depends on what the topic is about. :)
 
p1-p6 :=)
 
Sure 😀 I don't think that I would be much help with that though. :(
 
yeah well if I can't find it myself ... unlikely anyone will :-X :-X
I do this for a living .... fix problems with linux D:
2
 
7:10 PM
I would have to own one to be even remotely helpful, but all my stuff is very old. :(
 
new approach: python >:)
 
I have lots of respect for Python, even though I suck at programming with it. :)
But the amount of stuff that you can do with it vs BASH is amazing to me!
 
yeah. every time I want to learn a new language I do 1 excercise.
create a chessboard (so the actual board) and the actual pieces and then the legal moves. so you can do a 1 vs 1 play.
 
I need to just sit down and study and learn it.
 
took me less than a month with python
 
7:15 PM
That's awesome!
 
yeah and I even did a method where I'd create the pictures on the fly.
so you change the colors of the squares and the pieces
 
Impressive!
 
ah it was fun :)
could not get it done in perl :P I hate that language
 
@Terrance Yes
@Rinzwind yup
 
late as always :P
I want those damn keys to work :=D
 
7:19 PM
@Rinzwind Starred!
 
open firefox in p1. chrome on p2
 
Food!!!
 
Lunch time here! My servers can now wait for me to work on them
 
BBL8R
 
21:19
 
7:20 PM
13:19
 
to hot for breakfast, lunch or dinner unless it is a liquid dinner
@Terrance 8 hours so not east coast US but more inland? >:)
 
@Rinzwind Yep. Two time zones away from that.
 
cool
so you got a heatwave too? >:)
 
I am closer to the west coast
Not really, it is only 81F outside right now
We have actually been cooler than normal this year
 
0
Q: Wine32 dependencies problem on Debian

user862625Since yesterday I tried to install Wine, everything was OK until I was asked to install wine32. The following packages have unmet dependencies: wine32:i386 : Depends: libc6:i386 (>= 2.17) but it is not going to be installed Depends: libwine:i386 (= 1.8.7-2) but it is not goin...

debian. and wtf from 2018
 
7:30 PM
Also, either someone likes to copy comments and paste then add a word or two, or same person changed name. I am more with the first part .
 
stupid P1 :P
 
7:47 PM
and the p2 is twice as stupid.
 
8:18 PM
@fabby under windows they keys report the same as the keys to their right (so P1 -> ESC)
 
8:32 PM
0
Q: HP Omen with keys P1 through P6. How to get keys connected to them?

RinzwindThe keys are supposed to respond to mouse events. Under windows the keys report the same as the keys to their right (so P1 -> ESC ... P6 -> Control) These commands report nothing: cat /dev/input/mice | od -t x1 -w3 xinput test-xi2 --root showkey --keycodes I also tried with mev (mouse versi...

here is hoping :=D
--- warning --- latest update killed my desktop
hmm something changed /etc/profile. That was easily fixed :D
 
9:07 PM
@Rinzwind checking now...
 
9:29 PM
f not found with keymap, use acpi_listen to determine whether the key is coming through as an ACPI event instead of a keypress.
if there is an ACPI event but no keypress, this is a bug in the kernel (ubuntu-bug linux) for not translating the ACPI event to an input event.
I'm running kernel 4.19.38
I'll try again soon with 5.x kernel.
(not today any more though)
 
9:42 PM
@Kulfy For 1-rep users that cannot give a bounty, please use the other "ask question" LQ vote
0:-)
 
\o
 
o/
How come you're awake???
 
 
1 hour later…
11:08 PM
@WinEunuuchs2Unix : Re: overheat: See also here.
There seems to be a lot of "folklore" going around about it, most I don't believe.
 
@DougSmythies "folklore" hehe. Um I read the whole thing quickly. I wish people would have said if they were using Gnome or Unity.
I know I won't be installing any system updates until someone nails down this kidle injection issue.
 
@WinEunuuchs2Unix : You have a modern Intel processor don't you? If yes, then you shouldn't even be seeing kidle_inj at all.
 
11:38 PM
@DougSmythies True I only saw it on my IvyBridge and not on this Skylake. But it seems to me I made it go away on my IvyBridge only I don't remember how today and wouldn't want to see it happen again if there is a regression.
I always get nervous when a flurry of problems come out with an update so hold off updating myself. I only do it once a month in the first place so it's easy to hold off.
I actually wish I knew more about updates and how to identify the dates of them.
 
11:56 PM
@Terdon Sorry for using you as a soap box in Linux & Unix answer you posted: unix.stackexchange.com/a/85581/200094
 

« first day (3191 days earlier)      last day (27 days later) »