« first day (3190 days earlier)      last day (22 days later) » 

2:20 AM
@ByteCommander hey could you manually move these comments to chat? It didn't show the option for some reason
 
2:40 AM
@Fabby This wouldn't be the first bounty question that I reopen voted after it got closed, but maybe it won't be closed because you've given it a last chance.
 
 
5 hours later…
7:19 AM
@Rinzwind Consider undeleting https://askubuntu.com/a/1153262/295286 I've voted. Of course a few points there could be improved. For example we not just used to have `/usr/bin/[` we still do and it's required by POSIX. Opening sentence is good - it recognizes [ as command. "
[ is no longer a command. [[-e is" - make the leading two [[ , because of course [ are different. And of course main focus of the question is [[ but you're talking more about [
Could be a decent enough answer, with some polish of course
 
@karel Let's see what happens... Maybe some of the close voters will retract their close votes...
 
7:58 AM
@Fabby One close vote has been retracted already.
 
8:19 AM
0
Q: switch between multiple versions of software

jack.sparrowI am using update-alternatives to configure multiple versions of software installed on my machine. The software has multiple executables A, B and C. To switch between versions I need to install and configure each executable individually. update-alternatives --install /usr/bin/A A /path/to/ver...

 
8:55 AM
@AndroidDev Thanks, Mitch already did that. Next time, you can just raise a flag and whoever has time first will get to it. Alternatively, if there are 20 or more comments, the system raises a flag automatically.
 
 
1 hour later…
10:01 AM
0
Q: Prevent Ubuntu 18.04 from registering all network adapters in dns zone except for a valid interface

Iggy ZofrinUbuntu machines have enp0s31f6 and wlp2s0 network interfaces. I have a mess in dns zone where resolving a machine name results to 172.17.0.1 or 172.18.0.1 or anything random because multiple A records are created instead of one for valid network card getting dhcp address. example when a machine w...

 
@Rinzwind I agree with @SergiyKolodyazhnyy about that currently deleted answer. Especially if you'd be open to an edit, mostly to clarify the significance of [ to [[. (The question is about [[ but your answer starts with [. I think that's the only real problem. Mentioning how [[, in shells that have it, is based on [--and is often an alternative to it--would address that.) If it's OK with you, I can edit the answer, then you can roll back or re-edit (or neither) and maybe undelete.
 
 
2 hours later…
12:05 PM
To be clear, if I edit the post, I'll do it in a way that I anticipate you'd likely want to keep. But if you then end up rolling back the edit, I will not be alarmed.
 
12:27 PM
sigh. go for it then :=)
 
Okay -- thanks! :)
I'll do the edit soon.
 
 
2 hours later…
2:46 PM
0
Q: How to free memory allocated to Main, running out of memory

Adam SampsonI'm having trouble on my Ubuntu 18.04 system where all of my memory is running out. Stopping all of the programs running does not seem to release all the memory (it only made 42Mb available). After stopping my major processes I'm left with: free total used free ...

 
3:06 PM
0
Q: Can't list directory with national characters with SFTP

DimsI have created a directory with national characters in it's name. I can see and browse this directory via ssh # cd /root # ls СтранноеРусскоеИмя but can't do it via SFTP: sftp> cd /root sftp> ls remote readdir("/root"): Failure sftp> Why and how to fix?

 
 
1 hour later…
4:28 PM
0
Q: User can cd but can't ls directory

BurningKromeThis directory had ACL and UNIX permissions set on it. I've reset the directory's UNIX and ACL to the minimum, but the user cannot list the contents. Other users with similar group memberships CAN access and list it. We are using a Samba 4 Active Directory domain. But, again, working and non-...

 
5:25 PM
8
Q: Using multiple desktop environments

AkisameCan I install extra desktop environments without affecting my current environment? I'm asking because I got mixed messages saying that it is no problem as well as those that say that the universe basically exploded when they switched temporarily.

I think you would face some problems with multiple desktop environment
Not just theme etc
 
5:41 PM
0
Q: P-touch editor alternative for Ubuntu 18.10 (install 2430PC...)

PAPPLThe credits go to Dominic Radermacher, who created the git. I managed to get my Brother P-touch label printer working with Dominic's solution running Ubuntu 18.10. It even has bidirectional communication with the label printer, so it detects the inserted label casette size to scale the font. I...

Is it an answer to some question or what?
 
6:16 PM
>:-)
 
@Fabby deleted
 
Good!
 
:)
 
@Kulfy The answer to the "Question" is definitely NAA
I'll leave a comment for the OP. Voted to close as "Unclear what you're asking"
 
@Fabby Answer is deleted (I don't know who deleted) but what about the question?
@Fabby That's the same thing I did ;-)
 
6:21 PM
Ah Thomas ward deleted while I voted.
@Kulfy It'll go into the LQ CV queue then...
 
@Fabby Or may be Close votes queue.
@Fabby I see. (actually I can't)
 
@Kulfy 10K privilege:
 
@Fabby Still 3.5k away 😅
 
@Kulfy Why reopen ? IMHO it's opinion-based...
 
@Fabby Although after looking only at the title it might look opinion based but I don't think the question body says that it's opinion based. Like everyone should be careful enough while using sudo. And I think Sergiy's answer tells why and dessert's answer tells how to avoid that.
 
6:31 PM
OK... Reading again...
@Kulfy edited title,, added re-open vote.
 
of course that’s not opinion-based ;D
 
@dessert The title was... But not any more...
 
was, but your edit changed that nicely
 
Yeah. /shrug
 
@Fabby Grrrreat :)
@dessert Just out of curiosity, since you are a gold badge holder for command line, what options you see while closing or reopening a question that is tagged with
You could have reopened that single handedly. Or since you voted to reopen, I expected a gold badge appearing beside your name in "Post reopened by ..."
(cc @Rinzwind and all gold badge holders)
 
6:53 PM
@Kulfy none whatsoever. a close we apply is applied immediately so no waiting for others.
never used it for a re-open yet
 
@Kulfy exactly the same, the gold badge allows you to just close as a dupe single-handedly (if I’m not totally mistaken)
 
:face palm: It depends on close reason. Here it was closed for being opinion based.
 
n00b :=)
 
> These users can single-handedly mark command-line questions as duplicates and reopen them as needed.
 
@dessert Does reopening questions single handedly needs to be closed as dupes in the first place? (Might sound like a dumb question)
@Rinzwind 🤫
 
6:57 PM
@Kulfy :=D
 
@Kulfy not dumb at all, I don’t know but think so, it would only be logical
 
@Rinzwind Sorry if I'm asking this question at a wrong place. I'm totally new to SE's network and know nothing about it. Please bear with me :-P
 
a nice thing one can do with a gold badge is add and remove dupe questions easily
 
@Fabby Sergiy protected the question
@dessert IMO reopening can be a tedious task since you have to be answerable to the community and it may happen that community don't agree. (Just my opinion)
 
 
2 hours later…
8:34 PM
Well, this SUCKS!!!
 
@Terrance As @Videonauth predicted...
 
It blows! I guess when it is time for upgrading I am definitely have to go to another distro then. :(
 
 
1 hour later…
9:41 PM
@Terrance already proven wrong info ;-)
Ubuntu is not updating 32-bit but it is still there so steam can be installed with a snap or a flatpak.
 
UGH! I have not had the best of luck running with SNAP or flatpak. My libraries are stored on other drives and SNAP can't access it. However, I haven't tried flatpak on it yet.
 
oh and
Canonical has issued a statement on Ubuntu’s 32-bit future — and gamers, among others, are sure to relieved!

The company says Ubuntu WILL now continue to build and maintain a 32-bit archive going forward — albeit, not a full one.
 
LMAO!!
Now that made me laugh!
Now will Steam reverse their decision to drop Ubuntu?
 
 
1 hour later…
10:54 PM
-2
Q: Newbie here, Can someone please check our logs and tell us whats going on

johnSo I ran this command on port 80 to check what is port 80 listening to. sudo lsof -i :80 and i got this. I dont understand what this means. Please tell me what this means as it seems like some program is running on our server and using tor exit nodes. How do i kill this malicious program. COMMA...

 
11:38 PM
@Fabby My gmail backup program is almost finished, now as always I need a name for the package. I was thinking of "GOB" -- Gmail Online Backup. But that sounds like an Acid Metal Band. The key feature is automating backup rotation form dailies to weeklies, montlies and then yearlies. So "GNR" for Gmail It & Rotate is another option. But that sounds like a girl band from the 90's or sounds like "Sit on it and rotate" which is also negative. Any ideas? I loved it when you came up with "Iconic"
BTW haha I was drinking and coding last night and ran the program set for 24 dailies, 20 weeklies, 18 monthlies and 99 yearlies and it trashed 600 backups. I went "OH NO TOO MANY!!!" So tonight I had to write an untrash function :P Lucky thing gmail has such a feature!
 

« first day (3190 days earlier)      last day (22 days later) »