« first day (3158 days earlier)      last day (28 days later) » 

5:17 AM
Didn't know what t was until it was too late XDD

So far, no numlock problems. I'll give it one more day, so that I can read into what NumlockX does for Ubuntu
 
6:13 AM
@dgood1 yay! :)
when abiword is started without a running X server it fails with (among others) this error message:
> ** (abiword:2020): WARNING **: clutter failed 0, get a life.
@Zanna does “get a life” mean anything different in this context or is this a rude pun?
 
6:28 AM
@dessert not an error. a warning,.
warnings are benign.
what does ldd /usr/bin/abiword show?
 
6:49 AM
a whole lot of libraries – what do I search for?
 
missing libraries ;-) but if there is a list that is good
 
@Rinzwind Just once I wanted to write about framebuffer image viewers, so I took the chance. ;) Requested clarifications from OP there, their setting and goal is not really clear.
 
ha just killed my desktop
 
@Rinzwind yes, that’s why I told OP to run startx – that doesn’t work without Xorg installed obviously though, which is what I assume
 
cool :) you'll get there
 
6:59 AM
@Rinzwind how did you do it this time? I did that yesterday with systemctl restart systemd-logind – I recommend it. :)
 
with xinit on tty1 ;)
tried to start a video but it failed
eh AU chat is acting weird :P
 
 
1 hour later…
8:05 AM
0
Q: Is it possilbe to add custom buttons to any window on ubuntu 18.x (Gnome)?

PradeepUsing the dconf editor I'm able to remove or reorder the windows title bar buttons Ex: :menu,minimize,maximize,close Is the any property or value to add my custom button apart from these, so that I can launch an application do some action like send to another workspace of sorts of ?

 
8:48 AM
@dessert lol clutter failed 0 doesn't mean anything to me. I can't think why abiword is telling you to get a life here XD
 
9:06 AM
@Zanna me neither. no X server, no life – is that the implication? :)
 
9:23 AM
@Rinzwind Calling the Budgie man: askubuntu.com/questions/1145596/…
 
9:49 AM
@DKBose :P
only thing I know is that you need to enable it for the normal desktop
@JacobVlijm I spotted a bug! :+
 
10:06 AM
@dessert hahaha maybe
 
10:24 AM
0
Q: Embedding in iframe web-application at a port on another application in the same server

Nihal SangeethI have an application at say port 5000 which can render embedded iframes. https://host-public-ip:5000/ I have a second application on say port 6000. I would like to embed this page in an iframe in the first application. https://host-public-ip:6000/ This works perfectly when i use the iframe sou...

 
11:09 AM
Can someone please help out here: askubuntu.com/questions/1145293/… ? The poster can't run AppImages. I asked for a list of files owned by root. A pastebin has been provided. One of the many items owned by root is ~/.dbus. It isn't owned by root on my system. Could that be a problem for the poster?
@DKBose, i don't think it's that much, mostly two application subdirectories. i've added a pastebin link for the full output in the post and this comment: pastebin.com/nKmF0sPnMassi Gest 16 mins ago
 
0
Q: Why does abiword tell users to get a life?

dessertWhen the word processor abiword is called on a headless machine, one of the issued warnings reads (emphasis mine): ** (abiword:2020): WARNING **: clutter failed 0, get a life. Is this an easter egg? Why does abiword make this snarky remark? No GUI session, no life – is that the implication?

 
@Rinzwind That is impossible of course :) Where is your mistake?
 
11:39 AM
@Rinzwind Wait, I see. must be an upstream issue, nothing that relates to budgie. We can work around apparently, but should be filed. I cannot reproduce though.
 
 
2 hours later…
2:03 PM
0
Q: How to reset all brightness modifications?

Prabesh bhattaraiI have followed many instructions in the past and now things are bad. Like: Suppose if I sleep and wake up my laptop, I have to toggle the brightness again in order to make my PC realize what was my brightness level. This happens also when I restart or start my laptop. The weird thing is there ...

 
Editing question to add solution because question is now closed. Is it acceptable?
 
@Kulfy no, it’s closed for a reason and questions are questions, not answers
link?
 
19
Q: Super and arrow key has started switching tty

TimI normally use Super and Arrow Key to snap a window to one-half of the screen or the other. About 5 minutes ago, it started to switch between tty consoles. I gather that this is intended to happen when Alt + Arrow Key is used, and Alt + Arrow key does have that behaviour. How can I stop my Supe...

See last 2 revisions
I rejected the last revision but Tim approved
I agree with close reason after reading the comments but considering votes and last revision, I guess issue is reproducible
 
exactly, so it should be reopened and then Tim can answer – RO vote cast
 
I think the editor should also be pinged after reopening so that they can also post their answer.
 
2:16 PM
oh, that wasn’t Tim himself – you’re right
 
There are basically 2 edits which added solution. One by Tim and one by OJ
 
why did Tim himself vote to close? xD
 
Cause it was not reproducible I guess. And @Tim looks experienced user here.
 
3:17 PM
@dessert awesome:D
Reminds me of the most popular U&L question ever
1599
Q: Why does man print "gimme gimme gimme" at 00:30?

Jaroslav KuceraWe've noticed that some of our automatic tests fail when they run at 00:30 but work fine the rest of the day. They fail with the message "gimme gimme gimme" in stderr, which wasn't expected. Why are we getting this output?

Thanks for asking about it
Sorry for delayed responses. If I had a real job, I would have called in sick today
@Kulfy I am actually ok with that if the question is unlikely to be reopened and unlikely to be deleted
It's obviously not ideal, but something I am willing to let slide here and there
 
0
Q: Where can I find the Application-Library-Allowable-Codebase Attribute for Java?

JimmyDanI am using Ubuntu to run an amazon webpage, the page is trying to load a java program and it fails when it tries to open. This opens perfectly in Chrome on Windows but we are looking to go Linux. the error I am getting is: "net.sourceforge.jnlp.LaunchException: The resource from https://images-na...

 
Reopening looks good in this case though - added my vote
 
@Zanna But we should at least stick to SE's model of Q&A.
@Zanna Thanks :)
 
@Kulfy sure, wherever possible, but I see cases where people remove info about a solution from the question when reopening isn't going to happen and the question isn't going to be deleted either - then I think, just leave the answer in the question if we can't manage to do it properly, no need to destroy it just for the sake of protocol
If we can reopen and even make a CW answer that's much much better
But sometimes the question has no chance of getting reopened and in fact shouldn't be reopened
Just thinking of a few edge cases out if all the thousands of questions I've seen
 
Can we do 1 thing? Call a mod or flag the question for mod attention. They open a question just for answering the question and then reclose it. Long procedure but I guess it can be followed if we need to strictly stick to the protocol.
 
3:30 PM
I'd only consider that if I was certain the solution was upvoteable
Like, if I could verify and upvote myself
Sometimes those self-answers-in-the-question are not worth all that effort but it still seems counterproductive to delete them
Good thought though
Just my (mal)practice, not policy :)
Anyway that one you found was totally a reopen case
 
I see a problem in my suggestion. mod needs to be dependent on OP/editor to post the answer and then reclose it. What if they never returned? Or mod forgets about the question? I know mods are very responsible people but still. whispers "Bad Idea"
I may raise this issue again if I find a question with no re-open case
 
The mod could make a CW answer
 
@Kulfy I’d stick to the protocol by either not answering anywhere if the Q is rightfully closed or reopen and answer in an answer post if the Q is not rightfully closed. There’s not much room for interpretation IMO, and that’s good.
No need for muddy-moddy workarounds.
 
The mod could make a CW answer, after waiting a day or so for someone else to do it if they felt like it
 
@Kulfy but in this case the answer has no place on AU too!
 
3:42 PM
@Zanna Since mods can edit locked posts. Can they post answers on closed question? Sounds like a stupid question
 
Haha by reopening and then answering
But closing prevents answering, that's its function in theory
 
I don’t think a mod should just ignore the community’s decision to close a question, especially if the close reason is valid.
 
Indeed!
 
@dessert I'm not considering this question. Just a general case. IMO you should answer the question even if it's a silly answer in any case. May be in comments in the earlier case
 
no matter whether they can or how they could do that
 
3:47 PM
It would be a terribad abuse of power to go around answering questions nobody else can answer
 
@Kulfy questions are not closed because there’s no answer, they are closed because there’s something wrong with the question
 
@dessert But they should raise their concern (if it's there) and discuss with the community just as I do when I'm in confusion.
 
there are plenty of good answers to “Why is Ubuntu better than Windows?”, but that doesn’t make it any less opinion-based
 
Indeed.
 
@Kulfy that’s basically what you do with a reopen vote, yes :)
 
4:02 PM
0
Q: Switch back to root after switching using SU

JLPHI connect to my Ubuntu EC2 instance over SSH and authenticate using a private key. I am in the process of installing Cowrie on my Ubuntu instance and as per the instructions here: https://cowrie.readthedocs.io/en/latest/INSTALL.html I create a non-root user using the following command: sudo ad...

 
 
3 hours later…
6:41 PM
1
Q: Save output of multiple commands to the same file

Corporal GirrafeFor example whoami and date. I can do this that way whoami>/home/user/folder/file date>>/home/user/folder/file But i'm sure it can be done in one line without typing path two times. I have tried using | but always first command is ignored.

1
Q: How can I upgrade the kernel on my pinebook now that support has been mainlined?

Andreas HartmannI have a pinebook running the official KDE neon image with the really old official 3.10 kernel. In 4.17 support for the pinebook was mainlined, so technically I should be able to build the latest mainline kernel, package it as a deb and install it, right? Only issue is that I can only find instru...

 
Hrmpf...
Even adding "Star Trek" to the title of my video editing question doesn't attract any upvotes let alone answers!
 
 
1 hour later…
7:49 PM
 
Tim
8:12 PM
Thanks @Zanna, @Kulfy, @dessert. You’re right, answers really shouldn’t go in the questions (and normally I’m a stickler for the rules) but I’d tried to reopen it a couple times already and it hadn’t gone anywhere, and I wanted the information visible. I’ll post the answer later today; thanks for reopening it!
 
@Tim I’m glad we could help!
 
@Tim I left a comment on your question a while ago for you and the editor OJ
 
Tim
Yeah just seen it... had a tiring day with my phone turned off to prevent distractions! I’ve posted my edit as an answer
@dessert oh yeah, I couldn’t reproduce it, and nobody else had the issue, so I decided to close it too!
@Zanna I’ll give OJ a chance to post, and post as CW tomorrow around this time if they don’t
@Zanna yeah I’ve been voting to reopen a few times now! Thanks for the assist.
 
@Tim perfect :) thanks!
@Tim it's frustrating that you only got the help when you tried to do something "wrong" hahaha and not earlier when you were trying to do it right.
 
starred.
 
8:24 PM
:) later all \o
 
Tim
@Zanna yeah... while I love SE, the system isn’t perfect!
 
8:39 PM
the system is perfect, but the users are not!
or as terdon phrased it:
Apr 4 at 12:03, by terdon
@TheWanderer The question isn't off topic, the OP is off topic!
 
9:05 PM
America it is you and I who are perfect, not the next world
 
9:32 PM
@ByteCommander I remember: 2 gray DB9 male connectors to into one of two Black DB-9 females.
(Mouse or modem: if neither worked: switch around!)
:D
 
ooooooold
nowadays you just keep turning around an USB until it stops not fitting in
which isn't even true any more with C, I guess? Never seen one IRL yet
 
 
I know these. But haven't used in years
 
@ByteCommander True: USB-C it doesn't matter any more...
 
which ain't no loss
 
9:35 PM
I have 3: 2 on the Dell Work computer and one on the Android.
 

« first day (3158 days earlier)      last day (28 days later) »