« first day (3131 days earlier)      last day (88 days later) » 

1:46 AM
0
Q: Ethics of changing question title without asking OP

WinEunuuchs2UnixOn this Q&A: How do I see if and when someone logged in my account I was thinking of asking OP to change question title from: How do I see if and when someone logged in my account to: How do I find user login history? Since I took the time to answer the question I wanted to make it appeal...

 
 
3 hours later…
4:53 AM
0
Q: dump level not working?

AtulOS: Ubuntu 18.04.2 LTS I am trying to harness the incremental feature of the dumpcommand however it seems like dump is ignoring the level value. My command is /sbin/dump -h 9 -a -j -f /media/ubuntu/Seagate/ubuntu-backup/dumpfile.dump /dev/mapper/ubuntu--vg-root 2>&1 | tee -a /tmp/backup_log ...

 
 
5 hours later…
9:45 AM
0
Q: How to use zsh tab completion on Git without origin?

JJDI am using zsh with oh-my-zsh on Ubuntu 18.04.2. Currently, Git is installed at version 2.20.1. Whenever I want to push a local branch to a remote (origin) I try to use the tab completion in the shell as follows: git push origin fea<TAB> The tab completion results in: git push origin origin/...

 
10:01 AM
I'm having some trouble uninstalling/reinstalling mysql server, can anyone help me troubleshoot?
 
 
2 hours later…
11:33 AM
@JackM What kind of error messages? Which Ubuntu version are you using?
 
0
Q: Can I ask for programming advice on this site?

Axolotl101The question is in the title. This is the most direct question ever.

 
11:53 AM
@Kulfy I'm on 18.04
Basically I tried to uninstally mysql-server because I messed up the config and wanted to factory reset it
but now I think it's partially installed and it's giving weird behavior
when I run sudo apt install mysql-server it gives me error messages
uhh they're in French, I'll try and translate
dpkg: error processing paquet mysql-server (--configure)
dependency issues - left unconfigured
higher up it shows the error
update-alternatives: error: the alternative path /etc/mysql/mysql.cnf does not exist
 
12:08 PM
well I sort of got past that by just creating the file
now I can't seem to log in to mysql server
 
@JackM Ok so now issue is with logging in?
Can you start mysql using sudo mysql?
 
okay no it seems to work
but I think the configuration options are still there from before
yeah definitely
I can log in, but using the password I set last time
so basically at this point I'm where I started, I basically want to get the system to where it was before I typed in apt install mysql-server first a few hours ago
 
12:41 PM
-1
Q: ubuntu crashes producing strange screen

David HollandSometimes when I access a program on my Ubuntu, e.g. Firefox or Libreoffice, the computer freezes and I get a strange display (picture below). The only solution is to reboot the whole computer. The screen driver is VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (re...

 
1:25 PM
@JackM I'm not sure what you are trying to ask. What do you mean by get the system to where it was before I typed in apt install mysql-server? You can ask on main site.
 
basically I was trying to uninstall and reinstall mysql-server
and I seem to have messed things up
 
@JackM So now what's the issue? Is APT throwing error or MySQL?
 
0
Q: (linux ubuntu) What is mms protocol and how do I enable it?

Heta Rikala(noob question) What is mms protocol and how do I enable it? Specific protocol is missing when I try play internet radio stream.

 
1:47 PM
I'm trying to figure out what environment variable a program might need. Is there a decent way to check what env it tried to access?
alternatively, anyone has experience installing qml extensions?
 
@Kulfy I think I got it
I don't know how, but I stumbled across the correct combination of removes and purges somehow
but thanks anyway
 
0
Q: Unable to configure phpmyadmin next to another nginx host

Ben RubinI'm trying to install phpmyadmin on an Ubuntu 18.04 server that's running Magento 2 EE on nginx. I got this working with Magento Community and Apache, but I'm not familiar with nginx so I'm having some problems. My Magento installation works correctly and I can access it at magento2ee.test. Ho...

 
2:09 PM
0
Q: What to do when a question isn't a question

dsSTORMSo I came across this. I flagged the "question" as too opinioned based but what should one actually do?

 
fixed my issue, but still curious
 
3:05 PM
what does -m mean in iptables? for example, iptables -A OUTPUT -m state --state ESTABLISHED,RELATED -j ACCEPT. I don't get what man page explains
Oh I got the answer, it's loading the necessary module for checking the states. Thanks.
 
1
Q: Why "posted on multiple sites" as a closing reason is absent on Ask Ubuntu?

KulfySometimes I come across questions that are on-topic but cross-posted on multiple sites. Also, according to Meta Stack Exchange, cross-posting is highly discouraged. Unix and Linux do have such closing option but Ask Ubuntu doesn't. Should this be implemented here on Ask Ubuntu or is it plan...

 
3:37 PM
0
Q: How I can read content of the ssh key file using a path read from a file?

Seymur FarziyevI faced with a weird scenario, where I need to read content of the ssh key using the given path resides in a file like following: my ssh private key is: ~/.ssh/firstname.lastname When I call cat ~/.ssh/firstname.lastname in terminal on ubuntu, I get the expected result. However, if I would get t...

 
3:56 PM
0
Q: MacUbuntu, how's to tweak Ubuntu to look like MacOS?

WhizkevinaJust wanted to make some enquires on the best Linux distro Flavour to use for a beginner.

 
 
3 hours later…
6:52 PM
0
Q: Packaging library distribution

Some NameI'm working on some shared library and now stuck with the problem that some software refused to pick the newer version, but some has to use the latest since it has some crucial changes. So I need to keep 2 different versions of the same library. The problem is I use sort of "fat" package libel...

 

« first day (3131 days earlier)      last day (88 days later) »