« first day (3051 days earlier)      last day (805 days later) » 

2:29 AM
Q: Surface Pro touch with ubuntu

Osama SyI have installed ubuntu on surface pro 6, I do not have any other choice. I get everything configured on the laptop, but I am still missing the touchscreen, anyone have an idea or tried any method that worked. Thank you

4 hours later…
6:01 AM
Q: Bash SSH Version

Ice PhoenixUnable to assign the SSH version number to a variable in bash. Running the below code, the output from "uname -a" is assigned to the variable "os", however the output from "ssh -v" appears in the terminal window but isn't assigned to the variable "ssh_v". Confirmed this is happening on various ...

6:33 AM
Q: Getting relocation error on Ubuntu 18.04 for wkhtmltopdf tool

Neha GhetiaMy project need a tool called wkhtmltopdf on Ubuntu. I have installed it successfully. It's displaying proper version with command wkhtmltopdf --version. When java code tries to access this tool, getting below error stream. wkhtmltopdf: relocation error: wkhtmltopdf: symbol CRYPTO_num_locks ver...

6:50 AM
Q: Can't run or install Linux on Virtualbox anymore: rcu_shed self-detected stall on cpu

EarthMind I'm facing this issue on every run of Ubuntu or at every install I'm trying to perform. I didn't make any big changes on the host, except for regularly updating. I increased vcpus, ram, enabled PAE/NX, disabled other settings. Nothing works. Virtualbox 6.0.4 Antergos with normal kernel 4.20.6...

2 hours later…
9:12 AM
It automatically starts downloading of 64bit Desktop iso.
How to download 32 bit image?
there is no 32-bit version of the current plain Ubuntu, for 18.10 only Lubuntu and Xubuntu provide a 32-bit image
for 18.04 there’s also a 32-bit version of MATE, Kubuntu and Budgie
the last still supported 32-bit version of plain Ubuntu is 16.04
this is the download page for those who know what they want :)
@Pandya ^
@dessert But there is no i386 for 18.04
yes, that’s what i said
9:43 AM
Actually I am facing difficulty with logging in cyberoam client
crclient was not executing becuse of 64 bit os
Then I installed libc6-i386
And now crclient looks executing
But still can't login in
@Pandya is this ubuntu? looks like a good question for main to me!
10:02 AM
now I can get on with my life (after posting two answers to Serg's question on meta)
2 hours later…
11:42 AM
I am installing Ubuntu on one PC
I checked install 3rd party plugin on
And installer is downloading packages
But internet is slow.
Can I just disconnected internet
And installation of 3rd party packages will be stopped?
Or I need to run installation again?
Oh! I got one skip button is there
Thanks :)
@Pandya oops, sorry for my absence. Actually, I never selected "install 3rd party packages" and I install rarely enough for me to forget what the UI is like :/ Glad you fixed it!
12:15 PM
What kind of argument is that now again ? Am I not allowed to say something to a topic before having read everything that has been discussed before ?Well, as much as your work is appreciated, you should learn to accept that some members (besides those of your "fan base") are having other opinions.
Why do you feel insulted/offended/touched every time someone expresses a different opinion than yours on how things on Ask Ubuntu should be handled ? I've observed this behavior several times and what I also noticed is that once that happens, a mod (mostly @terdon) steps at your side "as fast as l
Please note that I'm not a stupid little child and that there are other communities where members appreciate my assistance, my help and, my opinion.
There was a time when this place was a nice place to be ... but that has changed - and that's the main reason why I'm not contributinng a lot anymore.
@Zanna Maybe that's not a too big loss for the portal, but as I said before : Who shall write "great content" when members like @JacobVlijm or @Sergy act likewise ?
Some mods often say "we have to move on". Moving on does also mean evolution, which as well may mean : overthinking general (AU) pol
And to make one thing cristal clear : I don't say this intending to insult/offend/touch you personally ! I say it to express my opinion on democracy.
The result of too extreme strictness might lead to losing valuable members. Would that be good for SE ? I guess not. Is that what SE wants ? I guess not.
@Zanna I am getting more and more sick of the growing negativity here, did anyone ever care about my feelings ? Of course not ! Please think about it.
Sorry Zanna, but that had to get off of my chest. Maybe, maybe not, it's possible that other "old farts" like @Fabby (for example) agree with
@cl-netbox I'm sorry that I offended you with that remark. I am a bit baffled to be honest because... I think I only described what happened there. You started to talk about the subject, pinging me and others, although I had earlier both said that I had nothing more to say on the topic and was repeating myself, and had pleaded with terdon himself not to continue the argument because of that
So it's not surprising to me that terdon felt it would be helpful to advise you to read the debate before reigniting it. Either as a mod (trying to protect people from being upset where possible) or otherwise (having personally been the target of my request to stop the debate)
What I said there was not intended to be an argument of any kind but an expression of gratitude
I see that I should not have said "wading in" which is a negative phrase.
Sorry for that
I am going to burn my hazelnuts so I will go and attend to them.
burnt, alas haha. Oh well I have more
12:32 PM
@dessert Thanks for confirming what @Zanna explained to me yesterday. I have no problems with rules generally and also not with our rules. But sometimes they seem to be too strict ... otherwise we wouldn't have threads like the ones from @JacobVlijm and @Sergy on meta - right ?
@cl-netbox I think a rule which defines the site’s scope has to be and remain strict, it’s the very definition of Ask Ubuntu.
Oh @Rinzwind long time no see ... Hi Rinzy ! :) How are you doing ? Everything fine ?
I am here every day :P
yeah busy :P
@dessert No problem, but did you notice that even big companies disappeared from the market due to having sticked too strictly too long to their rules ?
@Rinzwind Nice :)
@cl-netbox so you propose we rename the site? I actually have a nice name in mind, but I spare it for the meta answer on Serg’s question I’m currently writing. :)
12:40 PM
@Zanna okay
@cl-netbox Following this logic, shouldn’t AU also go public and be listed on the stock exchange?
@dessert @terdon explained that a merger with U&L won't be possible and as ubuntu is nothing more than "just another Linux distro" ... well, what advantage would a name change bring along ?
@cl-netbox All I wanted to say was that it would be good to read the previous conversation to avoid repeating the same things. That seems like a very normal thing to do, I am honestly baffled why you would feel that was insulting.
@Zanna sad to hear that batch did not turn out well for you as they're expensive nuts. Soak them in Amaretto or rum or the cheapest vodka for 1-3 months first and then just slowly heat them up over a very low fire (20% of maximum) for maximum 15 minutes and you will be amazed at the taste!
If you don't like alcohol, do same with a herbal infusion, ut then it'll take 3-6 months before they're perfect.
I wasn't trying to stop you from contributing, I was trying to help you contribute in an informed way.
12:45 PM
@terdon what you said was okay :)
Oh. OK then. Phew! :)
0:-) All is well that ends well @cl-netbox @terdon
@terdon Please read the rest what I said above ...
@Fabby and all is bad that ends bad ? hahaha :D
I'm swamped with work, so leaving now as I have a customer meeting in 45 minutes and just dropped by to copy-paste one of my answers here to one of our compute admins.
@Fabby don't work too much my friend ! :)
12:48 PM
@cl-netbox I could say something really funny to that, but it would be totally inappropriate if a 14-YO was lurking around here now...
@cl-netbox I'm trying..
@Fabby How are you doing ?
Q: Stuck in loads of Ubuntu 18.10 crashes again and again

Prabesh bhattarai3 out of 5 times, my laptop crashes. It hangs up when I shut down, restart, start, etc. (Somebody help me here)

maybe this won't be over by March 20
Have a great day everyone and hopefully until tonight!
@Fabby Have a great day too ! :)
12:49 PM
Thanks, @Fabby! you 2
@cl-netbox Swamped! Bye! I really have to go!
@TheWanderer :) you guessed it
1:23 PM
Hi ppl, somebody knows if it's possilbe to ¿fix? a downvote that somebody gave me, and then deleted their comments after I explained why his reasons were wrong?
downvotes can't be undone by anyone except the person who cast them, but you need to edit your post for them to remove a downvote they cast earlier, assuming that they want to remove it...
the system locks votes after a few minutes and unlocks them when the post is edited. So you can only change your mind if the post itself has changed
@PabloK I'm afraid we can't control how people vote. If a user downvoted you, then only that user can change it. And, as Zanna said, even that user will only be able to "undownvote" you if the post is edited.
Ah, I see the issue. @PabloK, the comment was left because your post was in the loq quality review queue. This often happens automatically for short posts. The comment you saw was added by the system when a user agreed that the post wasn't an "Answer" as we define them here.
Then, other users disagreed, your answer passed the review and the comment was deleted.
ok... thanks people
However, the reviewer's original action which caused the comment to be left under your answer also carried an automatic downvote and that wasn't removed.
@terdon are those comments deleted automatically?
1:31 PM
Yeah. It was deleted by the Community user.
wow, TIL :)
I will live with that stain in my past then (?)
@PabloK Don't worry about it, if you hang out here, you will get many more :)
And many upvotes to balance them out!
hahaahah thanks @terdon!
One tip is to not post answers asking for more information.
That is a very good way to attract downvotes. So only post an answer when you already have the information you need.
In this case, your original answer (and the version that was downvoted) was simply:
> You need to free some space. You should check your /boot partition/folder, is it possible to make it bigger? Can you post the output sudo df -h and sudo du -h --max-depth=1 /boot?
So this reads as though you aren't giving an answer but only asking for more information. You were saying "free some space" but it's easy to miss that since the rest of it was a request for more info.
If you get a little bit more reputation, you will be able to leave comments asking for info and avoid this issue in the future.
1:35 PM
oh, that's a good thing to know
And yes, I know it's confusing and annoying, but it really gets easier once you learn how the site works. No te rindes!
jajaj gracias!
2 hours later…
3:20 PM
hey guys need help,
while I was installing java I messed with /etc/profile, It seems made a syntax error
export JAVA_HOME = /usr/lib/jvm/java-11-oracle# /etc/profile: system-wide .profile file for the Bourne shell (sh(1))
# and Bourne compatible shells (bash(1), ksh(1), ash(1), ...).

if [ "${PS1-}" ]; then
if [ "${BASH-}" ] && [ "$BASH" != "/bin/sh" ]; then
# The file bash.bashrc already sets the default PS1.
# PS1='\h:\w\$ '
if [ -f /etc/bash.bashrc ]; then
. /etc/bash.bashrc
if [ "`id -u`" -eq 0 ]; then
PS1='# '
PS1='$ '

if [ -d /etc/profile.d ]; then
for i in /etc/profile.d/*.sh; do
Q: How do I do I connect a block device to a privileged lxc container at start?

Dana RobinsonI'm looking to install RADOS osds in privileged lxc containers and I'm having trouble setting up the block devices. I need /dev/sdb, etc. to be connected at container start, before the RADOS osd stuff spins up. I have everything like permissions and app armor set up correctly since I can take a ...

3:59 PM
my touchpad has been misbehaving lately...
When I click it, it used to just click, now it moves when I click it... and the change in UI is causing me problems...
Q: What are the remaining options for popular/active questions that are closed?

Marinos AnThis question https://askubuntu.com/q/95022/622994 is highly voted and quite popular. It seems to be the first source of information when searching for the specific topic on search engine. I would like to be able to provide a new answer to make keep the question up-to-date. Currently I cannot...

when did it start misbehaving @AaronHall ?
4:35 PM
@fossfreedom maybe a week ago?
oh yeah, maybe relevant that I use xubuntu desktop on top a 16.04 ubuntu install...
standard stuff? just updates? Any software changes or configuration changes?
5:15 PM
@fossfreedom not that I'm aware of
@AaronHall you can check /var/log/apt/history.log if something has changed
I'll look for the most recent change
2 hours later…
7:16 PM
@PabloK Fixed.
@AaronHall If the touchpad moves when you touch it, a bit of superglue in the corners should fix it permenently...
OK, seriously now: what's the output of synclient?
8:10 PM
@Fabby Is this some kind of trick question? I want to make a guess! “Successfully synced.”
           synclient  -  commandline  utility to query and modify Synaptics driver
@dessert ---^
3 hours later…
10:44 PM
@Zanna In German, we don’t put in our two cents or even “twopenn'orth” (whatever that is), but our mustard – an expression I like as much as mustard itself. Anyway, I finally did this on our beloved meta post now, so feel free to edit any foolishness.
@dessert Zanna will not be around the next 5 days
at least not in chat
@Videonauth oh? why?
have a read over at the other chatroom she is usually in
will do, thanks!
11:03 PM
Q: How to get reputation points so I can comment, vote, answer?

dubfactorSo I love this site. Usually I find an answer right away. But sometimes I do find another solution or simply want to comment on instructions and what I had to do perhaps differently because of my hardware. I would like to upvote certain really GREAT answers. So my question is basically if I can...

11:36 PM
Q: So long, dudes. I thought you were here to help

JesuoI thought this was a forum to help people, but I find that there is a lot of rules intended to make people waste their time into "learning to ask". And I do not have that time. So, please, delete my account. I will seek guidance somewhere else, from nicer people.


« first day (3051 days earlier)      last day (805 days later) »