« first day (3363 days earlier)      last day (40 days later) » 

12:21 AM
0
Q: CRONTAB, When to set path variable

Marc HenningI have two bash scripts that both work when I run them. However when I try to run them in cron, one script(Scipt 2) works and the other(Script 1) does not. I have narrowed down the problem to setting the PATH variable for both the find & date commands used in the non working script(Script 1). ...

 
 
7 hours later…
7:17 AM
0
Q: Second monitor not detected by xrandr

Marcelo Cantos(I asked a variant of this at https://askubuntu.com/q/1194621/8806 but got no bites.) I have a new system with a couple of 2080 Ti cards with one monitor connected to each. Most tools can see them. $ nvidia-smi Sat Dec 14 17:54:42 2019 +---------------------------------------------------...

 
 
2 hours later…
8:47 AM
dupes: 1 2 3 4 5 6 7 8 9 10
more dupes: 11 12 13 14 15 16 17 18 19 20
 
 
3 hours later…
11:24 AM
@WinEunuuchs2Unix it's not just me :)
2
 
 
1 hour later…
12:26 PM
0
Q: unallocated desk space won't extend after uninstalling linux

Islam G. Abdelkaderi have a big problem , i just uninstalled ubuntu and unallocated the partition but now when i try to extend the volume to another partition or even do anything i get a message saying : there's not enough space on desk to complete this operation. i tried rescanning , installed easeUs partition mas...

 
 
2 hours later…
2:10 PM
0
Q: Ubuntu apt-get source linux-image-$(uname -r) does not gives me kernel source

ultimate causeI am trying to download linux kernel source code for ubuntu distribution. I did this directly in my home folder. kerndev@kerndev-VirtualBox:~$ uname -r 5.0.0-37-generic kerndev@kerndev-VirtualBox:~$ apt-get source linux-image-$(uname -r) Reading package lists... Done Picking 'linux-signed-hwe...

 
 
3 hours later…
5:15 PM
0
Q: Setting up smtp server for local use only

Marc HenningSo I have a security cam that will send out an email notification anytime motion is detected. I got this to work with gmail and it will properly send out an email. However, I don't want to use gmail as I would like to write a script that records these messages into a text file which is stored o...

 
5:36 PM
0
Q: Ubuntu with anaconda: after conda 4.8 update getting shell error "ImportError: No module named conda" but conda works

Jean MonetUsing Ubuntu 18.04 LTS with Anaconda installation. I've first updated Ubuntu with latest updates as of 14/12/2019: The following packages will be upgraded: dmeventd dmsetup libdevmapper-event1.02.1 libdevmapper1.02.1 liblvm2app2.2 liblvm2cmd2.02 libpulse-mainloop-glib0 libpulse0 libpulsedsp ...

 
 
3 hours later…
8:23 PM
I can only boot Trusty on this laptop — anything later fails.
Very strange... 🤔
 
8:36 PM
That is strange.
 
If I disable splash and quiet, I get a kernel panic but most of it is cut off.
I wish the kernel panic display had a pager. :P
 
Clearly some of the software doesn't like the old hardware, but that's beside the point.
 
9:19 PM
Oh it's not old hardware.
It's a brand new Ryzen-based laptop.
I'm thinking the hardware is newer than the software. :P
But I did manage to get the 19.10 mini-CD to boot.
So I think I'll try downloading the 19.10 desktop ISO now.
 
usually with new hardware you need new software, not the other way around o_O
 
I migrated to Manjaro, so Hello, Goodbye
 
@Seth But then... why does Trusty boot on it, but not Xenial or anything later until 19.10? Lol.
 
@NathanOsman Linux fab-manjaro 5.3.15-1-MANJARO #1 SMP PREEMPT Thu Dec 5 11:01:29 UTC 2019 x86_64 GNU/Linux Kernel 5.3: no issues with hardware any more...
 
@NathanOsman that was the point I was making. it's a strange problem
 
9:25 PM
@Fabby I think 19.10 is using a 5.3 kernel as well.
 
@Seth Nathan is one-of-a-kind...
 
@Seth At, gotcha. This is very curious. :P
 
I'm flabbergasted too...
 
I did find an email in the LKML that refers to my issue...
It's recent enough that it is likely related.
 
Wow! Weird indeed.
OK, I'm off...
 
10:25 PM
0
Q: Any known install iso images using MBR partition and BIOS only installer?

jsr___I have a legacy BIOS motherboard which has broken USB-HDD boot capability. The manufacturer has stopped supporting it a long time ago although I subsequently obtained a slightly newer BIOS image and flashed it - no change. It's a Foxconn G31MV. There is no CD drive and only a pre- SSL/TLS bug ...

 

« first day (3363 days earlier)      last day (40 days later) »