« first day (3339 days earlier)      last day (23 days later) » 

1:55 AM
0
Q: Linux bluetooth constantly turning on and off when I turn my bluetooth headphones on

Elvis RibeiroI just bought a generic bluetooth headphone and it works just fine on my android and on my Windows 10. But on my Ubuntu (tried on 16.04 and 18.04) the first paring is ok, but then the second connection doesn't work, instead, when the headphone is turned on and trying to pair, the bluetooth of the...

 
2:15 AM
0
Q: Ubuntu 19.10 (Desktop) How to create a fake dual monitor

user382731I need to create a fake virtual monitor, that would be attached and allow dragging windows to and from as if a dual monitor was plugged in.

 
 
3 hours later…
5:34 AM
Anyone know why the realtek WiFi drivers for HP laptops was overlooked, unsupported, or miscued in the 18.04.3 LTS release? I guess I don't know what the problem is. Is there a bug? I can't find much about the specific issue to be able to hunt down a proper fix. Is it related to dual installs with Windows 10 and "secure boot" Any referenced articles explaining the general issue would be helpful. Thanks :)
 
 
3 hours later…
8:28 AM
what do you mean?
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 16)

works perfectly with my hp omen
 
8:39 AM
@Rinzwind I don't think that's an option for gaming xD
 
9:05 AM
0
Q: How to increase the size of extended partition with free unallocated disk space to the right of it using fdisk/parted utilities?

karthik vee# parted /dev/vda print free Model: Virtio Block Device (virtblk) Disk /dev/vda: 137GB Sector size (logical/physical): 512B/512B Partition Table: msdos Number Start End Size Type File system Flags 32.3kB 1049kB 1016kB Free Space 1 1049kB 256MB 255MB p...

 
 
2 hours later…
10:56 AM
0
Q: Should I avoid asking some questions?

chess_freakI am sure that my question isn't on-topic for this site but I occasionally see my question is similar previous question(s). Maybe I can find out my problem. So I can go next step. Plus, I don't understand some explanations at times. That's why, I need to know whether I comment related or previous...

 
11:48 AM
0
Q: Touchpad no longer recognized

PuddingWhile trying to fix some of my function keys, I decided to update my BIOS. Although this didn't solve my original issue, my touchpad was no longer working! Initially, after the first reboot, it still showed up in /proc/bus/input/devices and xinput, but just didn't seem to work. Then, Ubuntu (19...

 
 
2 hours later…
1:55 PM
@AskUbuntuMeta does that title express what the question is about?
 
 
1 hour later…
2:58 PM
@Zanna I don't think I understand what that question is asking.
 
@EliahKagan OP ask what he could do if he didn't understand an answer
 
@EliahKagan same here, and I'm struggling to grasp why the OP agreed with the duplication, unless they did so accidentally
 
@damadam Oh. In that case, the answer is often to ask a new question, especially for one is who hasn't enough rep to comment. But the OP accepted the dupe suggestion...
 
accept?
 
The second close vote from the Community bot indicates that the OP clicked a button agreeing that they thought the proposed dupe target answered their question.
Acceptance is not really the correct term for this, but I don't know the correct term.
 
3:15 PM
probably "confirm" is the word that you're looking for ;)
 
Yes.
Or definitely a better word for it than "accept" even if the system uses some other term officially.
 
4:13 PM
0
Q: calculate total used disk space by files older than 1000 days using find

Vijay SelvakumarWe have more than 4 years of data in our system. We need to move 2 years old files and directories in a new repository. Our requirement is needed to know how many TB of data from Jan 2017 to as of now 2.Exclude personal folder I tried to find command but couldn't work out. find . -type f -mtime...

 
 
3 hours later…
7:37 PM
0
Q: Ubuntu: starting one service causes others to be non responsive

zaanposni Ubuntu 18.04 Server I have multiple services running, that are all something like following template: [Unit] Description=projectA After=multi-user.target [Service] WorkingDirectory=/media/deployment/deployment/projectA/src Environment="PYTHONHASHSEED=0" User=userA Group=userA ExecStart=/medi...

 

« first day (3339 days earlier)      last day (23 days later) »