« first day (3010 days earlier)      last day (1969 days later) » 

12:00 AM
I really don't care if she secretly thinks I'm an ant under a magnifying glass in the desert sun (no offence @dessert)
It's almost like love is now an exercise all of a sudden!
@WinEunuuchs2Unix Don't marry her or she'll run away with half your stuff!
I sure have this talent to always walk into the strangest conversations... o.O
@Fabby haha the day I met her she was borrowing money off me. After it hit $400 I put my foot down and said "NO MORE LOANS" and starting giving her money instead. Like $600. haha I'm so tough when I put my foot down.
Happy Festivus to y'all anyway
haha "Byte me" :P
12:03 AM
no thanks :P
@ByteCommander You do have a knack for that!
@ByteCommander Happy Holidays Vampire
@WinEunuuchs2Unix When I give loans to friends, I have them sign a paper.
First year is interest free, next year is whatever the bank makes me pay for an overdraft.
(compound interest)
No one has ever been late...
2 days ago, by Fabby
@GeorgeUdosen To you too!
@Fabby If I could tell you all the stories about this girl, like two dead ex-boyfriends in two weeks, two car crashes in 5 months and me going to junk yard to buy spare parts, and me texting her every morning to wake up so she doesn't get fired from works and me making her lunch every day, you simply would not believe it. Plus everything else I didn't type.
I haven't been in the situation to lend someone anything beyond lunch money magnitudes...
Win, do yourself a favour and replace her with a drink.
12:06 AM
----^ Replace her with anything else...
@ByteCommander Try spending $40 at Safeway every week to make her lunch and half your kitchen / fridge is filled with junk for her!!!!
I mean, I'm neither an expert in girls nor beverages, but that's horribly messed up.
@ByteCommander I did replace her with a drink at noon cause she never called me today as promised after I bought her $25 in phone minutes yesterday.
I'm like on beer #5?
plus I steam cleaned carpets in boredom.
It's like going on a roller coaster ride:
12:08 AM
Don't you want to fall in love with me instead? I could probably use a personal slave house maid too...
you know it's an unnecessary risk, but you do it anyway...
@Fabby I already told her she has me on emotional roller coaster
@WinEunuuchs2Unix Hey, enjoy the endorphin high.
She actually said she'll give me mostly pain but throw a little pleasure in just to keep me hooked (or something like that)
Know that those are the strongest drugs you can take, so the crash will be as low as the high...
12:09 AM
Funny thing is just a brush against you or a big smile with eyes or a sweet voice gets you hooked again
I smoke in her car at coffee break when it's freezing. One day she left me stranded in parking lot at lunch as some kind of perverse joke. I thought evil of her. She actually had second car accident. I told her I wouldn't pay but I actually ended up buying car parts and taking them out at pick n pull for her last saturday. I tell you this soap opera is a classic.
Yet I think this is exercizing my love mussle (read heart) and I think it's all worth it.
Bits and Byte Commanders are black and white. But this sh*t is 5K shades of grey!
whatever floats your goat, man
Sorry I'm talking to much about my situation... Nice hat byte :D
I don't need to understand it
Eh, it's a pretty common hat
I didn't really do anything this winter
so I just got than one and two weird others
Yeah I remember my first year here I was chasing hats
now it's like "meh"
I got other priorities this year
12:15 AM
oh right "that girl" taught me to say "meh" in text groans
@ByteCommander What's your priority this year? (don't say getting a girlfriend like my priority after 20 years)
oof, I wish
no, just uni stuff, and my Discord server(s) and related personal projects
You're a smart guy, you can get a girlfriend that will manipulate you to quadruple your income so she can take half in seven year itch that needs to be scratched.
uni=Unitsoft in Vancouver? I met those guys.
Oh right, I wanted to go there but didn't have enough money so went to Polytech Institute instead :)
Usual problem with second class citizens shrugs
Funny thing is when I went from second class computer programmer / software developer to third class / blue collar warehouse worker I stopped caring about classes any more.
Good night all!
12:24 AM
@Fabby Good 2 am Fabby!
It would be an interesting social experiment to make a bottle picker the president of the USA and make all the ex-presidents of the USA bottle pickers. Film it and record their experiences.
It would help a lot of people straighten out their lives I think.
The ex-presidents might complain but they work for us as does wall-street.
5 hours later…
5:10 AM
@Fabby A big bell actually. :o)
6:04 AM
Q: Moving / directpry in linux

Nobody I installed ubuntu with dual boot alongside Windows 8. While partitioning I allocated 9.8 GB to the root directory of linux(I am new to linux,so correct me if I am wrong, by root directory i mean the folder where /bin,/opt,/etc directories are stored).Now i am short on space with only 700MB space...

6:15 AM
@ByteCommander It looks like your ubuntu discord server has really taken off. That's quite cool!
@Fabby exactly, I love it! :)
7:08 AM
One more VTR vote needed. The OP tried the suggested duplicate question, but it didn't work.
@karel done
1 hour later…
8:37 AM
Q: Static IPv4 in QEMU

bluerenI'm fairly new to QEMU and am attempting to provide static IP addresses to the network interfaces while bringing up the QEMU images via command line. The command is like below: qemu-system-x86_64 -smp 2 -hda disk.img -net nic,model=i82557b,vlan=1,macaddr=00:06:04:00:0a:01 -net user,vlan=1,net=10...

9:23 AM
Q: Why Xagent can't work in Xshell 6 when connectting other servers for SSH key authentication

Franklin_hongI want to avoid input password when remote other servers after login jump server. So I setuped Public Key User Authentication like below and it can work in jump server. But then when I try to remote any other servers, input password box comes. I use Xshell 6 and Xagent is set and running. Don't k...

3 hours later…
12:40 PM
1:08 PM
@Seth Thank you. I'm pretty proud of those 1000 people we got within just a year of creation (or actually much less because it wasn't public for a whole while)
It's time to do a bit more advertisement and marketing
We'll probably try and submit a community ad for it in 2019
2 hours later…
3:32 PM
Q: Kernel panics only with ACPI enabled

user3364192I have ubuntu 16.04 on my laptop. It was working good until few days ago. The system won't boot. It logs ACPI errors and then kernel panics: ACPI Error: No handler for Region [RAM_] ( (ptrval)) [EmbeddedControl] (20170831/evregion-166) ACPI Error: Method parse/execution failed \_SB.PCI0....

Plumbers are just like software developers.

"Whoever did this didn't know what they were doing and its all wrong"
3:50 PM
@jrg just fix it brah
4:13 PM
@jrg Electricians... I've never had to put in new plumbing because the old one was totally worthless.
As a software developer, I hate battery management apps on Android
@ByteCommander I just wish it was more active here.. once upon a time..
Good luck with it for next year!
Oh hey someone should add it to that question about where to get live support
1 hour later…
5:20 PM
Q: how to permanently set path for flutter in ubuntu 18.04

Shahbaz PathanI set path temporarily for flutter and that works fine.But i have to set it for every terminal session.Moreover i am also confused that where to change path i mean in .bashrc or .profile for permanently setting path

5:46 PM
why is pdfedit gone from the Ubuntu repos? it used to be a killer feature that I could point people to as one reason to use Linux over Windows.
Should I do this?:
wget us.archive.ubuntu.com/ubuntu/pool/main/q/qt-x11-free/…

sudo dpkg -i libqt3-mt_3.3.8-b-8ubuntu3_amd64.deb
wget us.archive.ubuntu.com/ubuntu/pool/universe/p/pdfedit/…
sudo dpkg -i pdfedit_0.4.5-2_amd64.deb
dpkg: dependency problems prevent configuration of libqt3-mt:
 libqt3-mt depends on libmng1 (>= 1.0.10); however:
  Package libmng1 is not installed.
@AaronHall The program has since been removed from the repositories because it still needs the (old) qt3 libraries (current is qt5). Both it's stability and it's usability seem to be questionable. To make it work on current versions of Ubuntu, you would have to find and install the old libs (from source, they aren't in the repositories either), get the program in source and compile it too. Not a good project for a beginner: ubuntuforums.org/showthread.php?t=2268798
is the source on github?
I just linked what I found on ubuntuforums...
current driver (XY problem) - I want to paste my signature into a pdf...
I'm sure there are many pdf editors out there?
5:57 PM
xournal is in that thread, so I'm trying that...
xournal seems to allow me to write onto a pdf so I'm doing that for now...
my signature seems to take, so kick the can on pdfedit...
6:32 PM
Is there a way I can get the launch count of a particular application? Are they stored somewhere? I am using GNOME 3.28
6:55 PM
@Kulfy This worked for me but I keep 30+ days of history. Most people keep the current boot history only: $ journalctl | grep eyesome-cfg.sh | wc -l returns 1151.
@WinEunuuchs2Unix Suppose I want to get that of nautilus, how do I get that?
@Kulfy I use nautilus quite a bit it seems: $ journalctl | grep nautilus | wc -l returns 3314
@WinEunuuchs2Unix In my installation this is taking too much time. I've history of about a year. Finally it returned 7761. Upvoted your Q&A :)
@WinEunuuchs2Unix Also is there a way we can manipulate this number without actually using the app? I mean some kind of spoofing?
@Kulfy I haven't really thought of it. You could create a wrapper script to nautilus that updates a file with counts? (thanks for upvotes :))
@WinEunuuchs2Unix Ok I'll try. Thank you and welcome ;)
1 hour later…
8:15 PM
@Seth is there such a question? I couldn't find one. If you happen to have a link, I'd consider writing something there.... but it can't be that popular then anyway
2 hours later…
10:13 PM
Q: boot/grub/efi.img invalid image size

JeremyI am attempting to create a custom Ubuntu 16.04 LTS Server installation media and have been following the instruction here https://help.ubuntu.com/community/InstallCDCustomization When I attempt to run the commands: # Hybrid/UEFI IMAGE=jeremy-uefi.iso BUILD=/opt/cd-image/ xorriso -as mkisofs -...

10:28 PM
Q: ZFS zpool failures on boot-up

AlanObjectI am using ZFS on Ubuntu 16.04 which uses systemd. My boot drive is an SSD and sometimes I have USB drives attached. The ZFS volume is 10 raidz2 drives with 2 hot spares. On my most recent reboot ZFS did not come up and I did a zpool import command to bring it back. But the result is this: ...


« first day (3010 days earlier)      last day (1969 days later) »