« first day (3000 days earlier)      last day (30 days later) » 

12:28 AM
Anybody got info about ppa.launchpad.net being down?
 
12:41 AM
Appears to be back now.
 
@Terrance Nope: ir redirects now:
curl ppa.launchpad.net
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>302 Found</title>
</head><body>
<h1>Found</h1>
<p>The document has moved <a href="https://launchpad.net">here</a>.</p>
</body></html>
cc @ByteCommander
 
Ah, I see
 
yup, it's back again
if you navigate to a subdirectory you get the file listing
before, the server was completely unreachable
 
1:00 AM
@ByteCommander You think that will mess up the apt updates?
 
it did
but now as it is back up again, everything is working fine
 
Yep, appears to be working fine here. No errors. =)
 
1:34 AM
Anyone willing to cast a sympathy upvote on Meta.SE?
 
Happy Birthday to me :)
8
 
@Rinzwind 16 December?
 
yes
 
@Rinzwind Starred! Happy birthday!
:48083107 Half a century!!!
 
my AU minions sang me happy birthday?
 
1:37 AM
Too bad I have a dinner party tomorrow or I would have driven to your place tomorrow with a nice bottle of something.
(AFAIR, you don't drink alcohol, right?)
 
I like this more ->
@Fabby correct
 
@Rinzwind I think we've had this conversation about 1 year ago as well...
 
probably
 
(How else would I know this? :-) )
 
1:43 AM
Well, I need to sleep now or tomorrow's dinner party will be a mess as I'm the chef!
Good night all!
 
it is only 2:43 :P
good night
 
 
1 hour later…
3:09 AM
271
A: How to install and configure Wine?

Luis AlvaradoIf you want to use the latest development/staging version of Wine, please make sure to follow the guide in the Official WineHQ Guide for Ubuntu, basically covering: If you are using a 64-bit Architecture, then enable 32-bit for better compatibility sudo dpkg --add-architecture i386 Add the Wi...

^ I tried to follow...but I am unable to add the wine repository (PPA)
This fails with following message:
E: Failed to fetch dl.winehq.org/wine-builds/ubuntu/dists/bionic/main/binary-i386/…  File has unexpected size (17452 != 17932). Mirror sync in progress? [IP: 151.101.10.217 443]
   Hashes of expected file:
    - Filesize:17932 [weak]
    - SHA256:e367add4dc08d9b95b7bfdb71d8ab892b57e31a6200c7d8a94bd233417d085d8
    - SHA1:ef4cd072cc051e9370e54a9d21814cf51fd282ab [weak]
    - MD5Sum:17a854e1b77f62d11f832089a7edeb2b [weak]
   Release file created at: Sun, 16 Dec 2018 02:31:03 +0000
 
 
6 hours later…
8:58 AM
0
Q: Reading full Names in an Archive or ISO image?

proless8i recently installed Ubuntu 18.04 on my Laptop wanting to learn Linux, i have some Video Courses in ISO Images, the problem is whenever i want to extract files from them i don't get full names for some reason, maybe someone can Help me. i tried to mount it with Furuis ISO Mount Tool but same Resu...

0
Q: Ubuntu xBindKeys not working for mouse buttons

DandyI've configured back and forward button a while ago with xBindKeys and I am sure that everything was fine. Yesterday I've noticed that those two functionalities somehow swapped. Back button functions as forward and forward as back. I've check my configuration once again and everything seems to b...

 
 
3 hours later…
11:29 AM
@Rinzwind Happy birthday to you, Rinzy ! :) I wish you all the very best, most important : proper health ! :) Oh, and of course many, many upvotes, so that you'll reach your goal (to overtake @Oli) soon ... :D
 
11:55 AM
Those were times... I suddenly became that 12 year old boy again when I browsed the site. My beloved ZX81! :-D
 
 
1 hour later…
1:07 PM
I just a wrote a long answer. It would be great if you people please look and give suggestions what else could be added since I feel this answer lacks somewhere. Thanks :)
 
2:03 PM
0
Q: How to navigate back in MORE pager in Ubuntu?

NoshiiiI used the more pager to look a calendar, i was able to move forward using ENTER key or a space bar but when i tried to move backward, i was unable to do so , i saw somewhere that b key can be used to navigate backward but it is not working, neither k is working nor the sequence ctrl-k is working...

 
2:28 PM
@Kulfy `+1 I like it, but let’s ask @Zanna to have a look at its grammar.
 
@Kulfy holy shit moly! +1 is the only thing I could do after Dessert's edit...
AFK for the next couple of hours.
 
the grammar was good, but I made some tiny changes since you pinged me specially :)
 
0
Q: Fail to point my domain through the resolv.conf file

AdrianI'm trying to connect my domain with my Ubuntu 18.04 server through the resolv.conf file. I add the domain on cloudflare (it is already active) I create an A record to point the server IP and then I add those lines in the resolv.conf file. resolv.conf # This file is managed by man:systemd-reso...

sometimes I do wonder why people believe typing random things into config files will work...
 
-1
Q: How do I get enough reputation to comment if I can't comment?

MrCleanThis is dumb. I want to comment, I create an account, now it tells me I can't comment because I don't have enough reputation. I don't see how it's possible to earn reputation without commenting, so it's kind of a catch 22. Not going to use this site.

 
Thanks @dessert and @Zanna for the edit. @Fabby Oh I see!! :-P
 
2:53 PM
most welcome
 
mostly welcome :D
 
0
Q: Can't install amdgpu-pro 18.40 on ubuntu server 18.04.01

user898084I first asked this question at community.amd.com (https://community.amd.com/thread/233867) but thought I'd ask here also since it seems relevant and the issue might have something to do with ubuntu repositories. I tried to copy and paste the question from there to here but askubuntu complains t...

Is it ok to import text from AMD community thread to complete this question? Since it seems to be very much incomplete and make no sense at all. I believe.
 
@Kulfy that should be fine. Just blockquote the sections from there
 
@Zanna Should I give a something like heading as "From AMD thread"?
 
3:09 PM
@Kulfy I prefer a line beneath the quote: <sup>Source: …</sup>
superscript prints in a smaller font size
 
Just look at the commands and their outputs community.amd.com/thread/233867 I think I should paste it in pastebin. Otherwise question body will be very long.
@dessert Yeah got it.
 
pastebin is just another external link
if you can't manage to edit it with the most important part, comment and ask the post author to do it?
 
@Zanna Yeah I should leave a comment and ask the author.
 
3:30 PM
+1 to your comment
 
0
Q: Desktop icons showing files of home

M.O.I think at some point I might have accidentally moved the Desktop folder onto my Pictures folder, and when I noticed I reverted it. But ever since then, the icons shown in my graphical desktop are of the files and folders in my home. It is very annoying and I've finally decided to look for help...

 
@Zanna Thanks :)
 
I just installed 18.04.1 and now I have to re-pair (not repair!) my bluetooth mouse everytime I boot. :-(
 
grrr
 
Indeed. And also "brrr" because it's currently snowing (which is unrelated to my mouse issue but still annoying).
 
3:44 PM
@PerlDuck or is it? please test again in a more mouse-friendly environment
@PerlDuck there’s a simple workaround:
Don’t reboot it, just patch!
@PerlDuck btw, I have to do the same on my machine still running 16.04 while my 18.04 machine is beyond re-pair :)
 
LOL :-) Best comment was "fake. sysadmins burn in the sunlight"
 
oops, sorry for the multimention
 
No worries.
 
@dessert Starred :-P
 
@PerlDuck snow is the best weather type ever :P
 
3:56 PM
Yes, @Rinzwind, to look at. But not to cope with.
 
I like'm both :)
 
I'm more than happy with a photo of snow in a distant place
2
that's as much snow as I need in my life
 
4:10 PM
I recently read the sketch Dinner for one is widely unknown in the UK.
Funny thing is: here in Germany it is aired with no translation at all which is very unusual here. Yet, it became a tradition here and even made it into the Guinness book for being the most repeated programme ever.
 
4:21 PM
@Kulfy I finished cooking and ate some food and then my brain started working and I edited the post
 
@vidarlo +1
 
I just started cooking.
@vidarlo Might be because it always works in CIS:Miami and NCIS. cc @fabby
 
I have to wait to start cooking as the guest's airplane is delayed @PerlDuck @Zanna so having a snack.
 
I was just preparing red-coloured noodle sauce so I'm not in a hurry with eating.
Old, but still true.
 
4:37 PM
@Zanna In that case comment becomes unnecessary ;-)
 
I guess so, sorry for that... I was not paying enough attention
 
@Zanna I'll just delete it.
 
@PerlDuck CIS: poison to the brain of the average jury member...
 
5:02 PM
Aww. And work tomorrow. I was looking forward to drinking beer and playing pinball :(
 
@Fabby I still owe you a recipe for the savoy.
I do it quite simple. From a bird's eye perspective: a savoy cabbage (~1.2kg), ~500g meat (pork or beef or lamb), ~500g potatoes, one or two carrots, two or three onions, 1.5-2.5 litres of broth (cubes). Chop all items so that they are edible without a knife.
Roast the meat, add the onions and carrots, keep roasting. Add half the cabbage and half the broth. Wait until the cabbage collapses (due to the heat). Add the remaining cabbage and part of the broth. Add pepper and caraway to your liking. Cook for 1-2 hours. Add broth as needed.
Some people add the potatoes later so they don't get too soft but I don't care.
Hi @Rinzwind. Happy birthday!
 
5:22 PM
thanks
 
5:48 PM
As seen on German TV: "You cannot ride ohne die Kappe"
(docu-soap about German customs officers stopping a lorry driver and finding a faulty closure cap on his gas cylinder).
 
6:31 PM
@PerlDuck the joys of mixed-language sentences
 
Yes. Funny for us but I dislike that it makes the officers look dumb. On TV. They are all children and maybe parents of someone. No fun for them.
 
oh I didn't hear it that way
 
Yes, my fault. I didn't write it that way in the first place. But I'm sure you know what I mean. Never mind.
 
6:56 PM
0
Q: How can I get the path of the file being downloaded by aria2?

HappyFaceI want to write a bash function to both start downloading a file and open it in a video player; I don't know how to get the path of the file being downloaded though: function dl-and-stream() { aria2c "$1" & sleep 30 mpv #What to put here } PS: This is not my only use case, and I’m aware ...

I don't get this. Is the question actually "How do I start an arbitrary program and know what files it writes?"
 
\o/
 
@Benny How comes?
 
what comes?
oh sorry
 
@PerlDuck For how many people is that?
I would say: serves 4 large eaters or 6 small?
 
I ate it two days in a row and deep-frozed the rest for another 2 day meal. So I think it's for four.
Yes, sounds reasonable.
 
7:01 PM
@PerlDuck :D
Thanks!
In the recipe directory:
PerlDuck's Savoy casserole
Origin:
Germany

Ingredients:
One savoy cabbage (~1.2kg)
~500g meat (pork or beef or lamb)
~500g potatoes
one or two carrots
two or three onions
1.5-2.5 litres of broth (cubes)

Total time: 1-2hours
Working time: 30 min

Preparation:

Chop all items so that they are edible without a knife.

Roast the meat,
add the onions and carrots, keep roasting.
Add half the cabbage and half the broth.
Wait until the cabbage collapses (due to the heat).
Add the remaining cabbage and part of the broth.
I'll probably try it after XMAS.
Today's menu: (Just cooking, did not choose the ingredients.
 
LOL. I feel honoured. But hey, this was just one recipe. Better look the internet for more advanced and more detailed ones.
 
Appetizers, Olives and cheese
Apéritif: Prosecco
Main: Pork roast Provençale with Croquettes
Dessert (My choice) Fabby's Fabulous & Famous Chocolate mousse.
Ingredients:
500g of dark chocolate
12 eggs
A soup spoon of honey
a silver teaspoon of cinnamon
a knife point of chilli
2 bags of vanilla sugar
Preparation:
Melt chocolate
separate egg whites and yolks while chocolate is melting
beat egg whites
Add all other ingredients togeter in the egg yolks and beat until straw yellow
put half of the egg whites into the chocolate that is not hot any more but not solidifying yet
beat that mixtrure
add that mixture to the other half of egg whites and stir gently
add egg yolk mixture and stir gently again.
Put in fridge for at least 2 hours 3 or more is perfect
 
Twelve (!) eggs?
 
If you've got (Non-vegan) Brits, change the chilli by finely chopped mint.
@PerlDuck Serves 12.
 
Ok.
 
7:11 PM
but most people want encores, so for 6 people, make double.
:D
(and it's the same amount of work for 6,12, 24 or 36 people, so...)
More than 36 takes more work.
(as I don't have anly containers large enough to make more than 36...)
OK, checking on oven... BRB!
 
Sounds great. I like the chili. Although many people are astonished but pepper and sweets blend well. think of strawberries and green pepper.
I simply prepared a red-coloured pasta sauce tonite: onions, garlic, olive oil, bacon, tomatos, anchovies, olives, capers. And papardelle, which is reckless.
@Fabby I'm afraid when a mod drops by (s)he'll refer us to Seasoned Advice.
Going off for now. Enjoy your meals.
 
7:28 PM
@Fabby Yeah?
 
@PerlDuck yes (sorry for delay, was cleaning house)
 
@Zanna kudos for doing chores!
 
:) thanks
 
 
1 hour later…
8:41 PM
0
Q: Script needs to move one file to another directory; can't move it without its parent directory tree

sshankyIn a bash script, I have: TEMPPATH="/tmp/directory" BACKUPPATH="/backup/path" I'm trying to move one file using: mv $TEMPPATH/file $BACKUPPATH/file I want to move the file from /tmp/directory/file to /backup/path/file, but instead it ends up in /backup/path/tmp/directory/file. I've tried a...

 
9:31 PM
@PerlDuck Nice!!!
@dessert :D :P
 
9:55 PM
I wonder who was the guy who actually had shit hitting the fan and coined this saying.
 

« first day (3000 days earlier)      last day (30 days later) »