« first day (2994 days earlier)      last day (104 days later) » 

1:07 AM
@vidarlo Not because I don't like it, I hope! If so, I am really sorry. I never meant to suggest you should delete it, and I was making my opinion known as a user, not as a mod. Which is also why I didn't even consider deleting it. I did downvote it, for the reasons I explained, but you and others find it useful so that's that. Anyway, if I made you feel you should delete the answer, I really am sorry. That was not my intention at all!
 
1:34 AM
0
Q: How to totally upgrade everything in Debian (stable) including the release version from command line?

JohnDoeaI desire to totally upgrade everything in Debian (stable) including the release version, to the newest stable release one correctly. What will be the command to "brutally" upgrade everything whatsoever including doing a release upgrade? I do it when having daily backups of all the data so if s...

 
 
2 hours later…
3:22 AM
@terdon @Fabby done
 
3:55 AM
@terdon I understood that perfectly well, and no worries :)
 
 
1 hour later…
5:09 AM
0
Q: Ubuntu 18.4 File Manager right click paste to breadcrumb bar option was disabled :-(

Larry Weinhouse Used to be able to right click for example the BandB in the shown breadcrumb and there was an option to paste. This was great when you were in a list view because you are unable to right click anywhere in this current directory if the list is longer than one screen. Anyone know how to make a co...

 
5:55 AM
-1
Q: What is pool in htop?

TheExorcistWhat is DedicatedWorker and pool? How can I see their thread and source in bash for instance if I wanna know where pool is getting initiated and on which port it is running?

 
@dessert that's AmE imho. I think they just like to use adjectives instead of adverbs, like "good" instead of "well". "Drive safe" grates a little for me.
 
 
1 hour later…
7:25 AM
@terdon Wow, you are a delight! You truly deserve the diamond.
 
8:06 AM
@GaurangTandon Upvoted.
@GaurangTandon Don't forget to accept the answer... ;-)
 
8:33 AM
@Fabby thanks, sure :)
 
-1
Q: Virtualbox Ubuntu 17.04 cannot connect to the internet

otmannas the title said, i have no Internet access on Ubuntu 18 Virtual box. the networking setting are attended to : NAT. I tried to switched to "the bridged Adapter", but it is disabled in my case,i.e there is nothing to select.

 
9:13 AM
0
Q: How to install linux?

gouri pandaSo, i accidentally delete my Ubuntu, now I am thinking to install kalilinux, so I don't know how to install it.i download kalilinux and extract through another laptop after extract I connect to my laptop and tried To install it, and it don't show any device

 
0
Q: How to enable permissions for Ubuntu USB in vmware workstation?

perhundredI am doing a project on Raspberry PI and need to change the /etc/passwd in it, but I can't due to the ownership over the USB. This is my first time using Ubuntu and Linux. I need to use terminal for this?

 
 
2 hours later…
11:00 AM
0
Q: Spectre V2 on Linux

MichaelI have a 64Bit PC Running Ubuntu. The processor did not receive microcode updates for Spectre protection. What is the best strategy to stay secure? How do you treat the problem?

 
@GaurangTandon you got my upvote as well, thanks for sharing your knowledge!
 
11:29 AM
@dessert thanks for sharing Terdon's knowledge.... ;-)
 
 
2 hours later…
1:34 PM
0
Q: Some commands not persisting between terminal sessions

Tyler B. JoudreyThis is a weird one so I hope someone can help me out. I am running Ubuntu with a zsh shell, and for some, primarily non apt-get installed cli utilities, I get a command not found error in the cli, when trying to open that application in a new terminal instance. The problem applications are nod...

 
2:00 PM
I wonder why this question askubuntu.com/questions/169270 was closed as "Not a real question". Any suggestions?
 
because it doesn't ask a question
 
2:21 PM
@TheWanderer In my opinion OP encountered those errors when he was trying to reinstall debconf and I strongly believe that OP just wanted to get out of those errors and the question could be improved just by adding "How can I get rid of these errors". Correct me if I'm wrong at any point.
 
that's basically it
but questions on SE aren't answered for the sake of OP
they're answered for the sake of anyone
and just an error dump isn't really that searchable
especially for similar issues
 
@TheWanderer As I know most of people (including me) search solutions for a problem after searching a piece of error message. That question have 2 upvotes and whopping 12 downvotes. I think that question can be improved and re-opened. That's the another thing that question might be too old to get reopened.
 
you're missing my point
not all error messages will be the same
but they can have the same answer
and even then, just dumping your code is lazy
 
2:38 PM
@TheWanderer Agreed with your points.
 
2:50 PM
0
Q: snmptrap - further confusion

KuboMDI received really useful advice on this post: Here I fiddled with it some more and right now I've only got one box to work with. I opened two sessions, one of which I want to view the traffic dump, and the other to try and send a trap locally. abdmin@alarmux:~$ sudo tcpdump -i any udp port snmp...

 
3:11 PM
@vidarlo Ah, good :)
@dessert Aww :)
 
4:11 PM
@dessert the knowledge's not mine :P thanks though :)
 
4:54 PM
Flag history page redesigned? Anyone else observed this?
 
5:04 PM
ooh yeah, thanks for pointing that out
definitely an improvement
what a clean flag history you have
mine is awful haha
 
5:21 PM
@Zanna Thank you thank you.
 
although I have a few grievances about wrongly declined flags haha I think most of them are my own fault
 
@Zanna And I have same for aged away flags. I must have reported to "Raiders of Lost Downboat".
 
I don't have any aged away flags on this site at all... hmm
 
@Zanna I have 4 although 2 questions which I flagged have been deleted. lol ;-)
 
I would have thought that deletion would automatically mark the flags as helpful
 
5:35 PM
@Zanna If flag hasn't aged away it is marked as helpful. I guess. But that questions were deleted after my flags aged away.
 
oh hahaha
 
@Zanna Woahhh!!!! Spam flags 1.2k. Most of the time spam is deleted before I flag it. And in your flagging history everything else is about 5 times than mine. haha
 
I get a few spam flags (2 or 3 a week) from Smoke Detector using my account to auto-flag
before Smokey started autoflagging, spam posts usually didn't disappear before I flagged them while tracking unanswered page haha
 
@Zanna getting few flags from auto-flag? I heard this first time.
@Zanna I've been a member of this site since 9 months and you're since about 2 years. A lot must have been changed in between.
 
Check out metasmoke. You can also ask the folks in Charcoal HQ about it. Basically you create a metasmoke account and you can enable flagging, and Smokey will use your account to cast flags automatically on posts that hit a lot of its criteria (i.e extremely likely to be spam)
2
@Kulfy biggest changes I recall were new top bar :( ... Smokey autoflagging :) ... left nav :(
new code of conduct
 
5:48 PM
@Zanna Site redesign took place I think in July and I also liked the previous design. This design has useless top ribbon (though it could be integrated in ribbon where askubuntu logo lies). And I've no idea about new code of conduct.
 
there was a previous design to the previous design which was also better :(
 
@Zanna Interesting.
 
but I think the site changed a lot more in the years before I joined it in terms of features and organization... I still think of myself as a newcomer
 
@Zanna And I thought I'm a newcomer. LOL. Also, I always appreciate constructive changes.
 
yeah... I had some experience on Ubuntu Forums before I came here... the format of this site is so amazing, comparatively speaking haha
I was so disappointed when they made changes to the design that were not an improvement in my opinion
I never expected that
 
6:03 PM
@Zanna We were quite lucky, really. The changes were quite minimal. Not like what happened to poor old scifi.se or worldbuilding.
 
oh no :( Don't think I've visited those since the change. But any site with a rich theme suffered badly I think
 
@Zanna Yeah. I personally don't like thread model. I prefer Q&A model.
 
Me too, though the thread model has uses, but I mean, formatting text there, especially as code, is just a PITA
markdown is a thing of beauty
 
@Zanna I only use askubuntu in the whole stack exchange network not even SO because meta.askubuntu.com/questions/15826 . Just registered on U&L but I'm not active there. LOL
 
6:21 PM
I have so many accounts these days O.O
 
@Zanna Most active on AU and V&V. I guess.
 
I was in the private beta for V&V so I tried hard to contribute there. But it is very inactive these days :(
 
@Zanna Yeah seems to be. Still in public beta.
 
many much more active sites are still in public beta though
the threshold for graduation is pretty high
but there are a lot of sites nicely ticking over in beta with a good userbase and decent amount of activity
 
6:40 PM
0
Q: Ubuntu installation from HDD

MichaelI am using a notebook without a CD burner and want to install Ubuntu. I could use an USB stick as an installation medium but I would like to do something different: I would like to use my old PC and put the HDD from the laptop into it. Than make this HDD as a installation medium using a Ubuntu ...

 
Vegetarianism's stats don't measure up well :(
 
7:03 PM
There are about 50+ such sites I think
 
yes, very many
 
7:20 PM
wow, Vi and Vim still in beta? thinks about a question to post
 
7:43 PM
@Zanna I try to properly phrase my question – how would you call making a selected “text” to e.g. “\emph{text}”? Something like “embed/frame/surround text in/with curly brackets” maybe?
 
"frame/surround text with curly brackets" (or braces maybe) sounds good... or you could say "put [text] in(side|to) curly brackets"
 
thanks!
 
^_^
 
8:17 PM
0
Q: How can I be a voter

NikolausHow can I be a voter. I want to thank the persons who helped me, but I don't how? If you would have already read my message you surely would know!

 
9:15 PM
0
Q: case with a $@ variable inside

Adam Boothso I'm having issues with a script I'm writing for a project and I cannot find an answer anywhere I want the following script to allow the user to select --header and then insert file* as the file name to add a header to all valid files. #!/bin/bash case "$1" in --header ) for filename in "$@...

 
9:46 PM
0
Q: Piping output of command to sed

wedranHow would i pipe results of a command to sed so it appends that output to file? What i want is something like this command | sed -i "${command output}" file

 
0
Q: How can I quickly replace multiple selections one after another?

dessertTo render text emphasized in LaTeX you surround it in \emph{}. I often need to add commands like that to selected text fragments, nothing that could be covered with a simple :%s/foo/bar/g substitution. I already figured out how to do the substitution for one selection with the help of Replace in ...

 
Someone needs to make a version of Linux where running whoami as root returns 24601
 
10:15 PM
@muru @zanna @eric @N0rbert Please review your close vote here as it's not a duplicate of any of those answers in my humble opinion.
Feel free to cast a reopen vote. (not casting the first one, waiting for your feed-back)
 
@dessert nice!
 
@Fabby Oh man, is Zanna closing for generic questions again? This woman just can’t leave it be!
 
@dessert I have no clue what the answer is, so it must be a good question! :D +1
 
10:30 PM
thanks :)
 
@dessert It's related... But if one question gets closed as a duplicate of 3 different, but related question, I take it up in chat first and if that doesn't help, I argue my case in meta.
I like face-to-face interactive discussions best: I learn more from them...
 
0
Q: Diagnose on ubuntu 16 OSError: [Errno 28] No space left on device: but actually plenty of space

Geoffrey Andersondf reports no problems and plenty of space and plenty of inodes available. I can still write small new text files. Crashing python program is writing to a subdir I created in my home directory. My program is writing millions of very small files, like over 10 million, maybe much more, but well un...

 
@Fabby I also tend to VTR, but the three related questions should be linked in either the question or your answer IMO.
 
@dessert Urgh... Too tired now to start editing it now and typing more text...
(But a good idea! Remind me agian tomorrow and if you forget: no issuie neither...)
I'm tired and should go to sleep.
 
@Fabby just if it really gets reopened of course – we’ll await the answer(s)
 
10:36 PM
GGood night!
 
@Fabby sleep well!
 
10:59 PM
0
A: After uninstalling Ubuntu and reinstalling Windows 10 some memory disappeared

KulfyThere is nothing like disappearing of memory. It is all about calculations (Apparent Vs. Actual). Drives are marketed in terms of decimal. So, 256GB is in decimal, i.e. 256,000,000,000B while OS shows memory in terms of binary. Therefore, 256,000,000,000/230=238.41GB. You may like to read these ...

Some suggestions are needed on the conversation going on in comments.
 
@Kulfy +1
@Kulfy Reading...
@Kulfy Delete all your comments and stop responding.
 
@Fabby I don't know how to convince this man that he got his concepts wrong.
 
Don't feed the trolls...
@Kulfy You will not: the discussion is all he's after.
 
@Fabby Isn't it rude?
 
@Kulfy Please repeat after me 3 times out loud:
Don't feed the trolls!
Don't feed the trolls!
Don't feed the trolls!
;-) :D
 
11:03 PM
@Fabby LOL :-P
 
Starred :)
 
I'm not going to feed this troll.
I'm not going to feed this troll.
 
@Kulfy nothing rude about that, it’s not really about the answer any more
 
I'm not going to feed this troll.
 
@Kulfy :D :D :D
 
11:04 PM
Is it ok? :D
 
@Fabby xD
 
@Fabby diacritics are not apostrophes!
 
@TheWanderer Random pic from the Internet to make Kulfy laugh...
 
he even has a troll as his profile picture oO
 
11:06 PM
@Fabby I still blame you
 
@TheWanderer Please do: I'm a dinosaur anyway...
 
I thought you were a Vorlon
 
I think his comments need to be flagged.
 
1. They don't make 'em like me any more: they're all extinct
2. I've got a broad back and can carry a lot of work
3. I've got a thick skin and don't care others blaming me for their faults
4. I've got a very small brain: Don't overthink stuff!
 
that's the first time I've seen someone spin "small brain" as a compliment
 
11:08 PM
@Kulfy Nah, just delete yours and walk away...
 
@Kulfy I did
but still: just ignore it
 
@Fabby @dessert Thank you for the help and suggestions. :-)
 
@Kulfy You're welcome. Us old farts have to help you young pups!
 
@Fabby Thank you for the generosity.
 
Now go away and go to sleep or go back to studying!
I've had Sergiy banned from chat during his exams too!
@Kulfy Shoo!
 
11:16 PM
@Fabby Going. See you tomorrow. Last exam.
 
Which one?
 
@Fabby Design and Analysis of algorithms ><
Exam is today. lol
 
Shoo! Out!
(thanks for the answer, but now I banish thee from this room!)
 
11:34 PM
@TheWanderer Sugar does what in water?
(can't remember the word in English)
@dessert Do you?
 
@Fabby dissolve?
 
Dissolve!
Thank you! Too many languages! I get confused sometimes!
 
de nada
 

« first day (2994 days earlier)      last day (104 days later) »