« first day (1770 days earlier)      last day (1668 days later) » 

12:22 AM
Okay...Kdenlive has become really slow since I updated it
Maybe it's a driver issue somehow?
Also, H.265 rendering doesn't work...
 
12:59 AM
<--- is back
O_o
Who has been teaching George?
 
 
2 hours later…
3:02 AM
@NathanOsman No one that I can think of ... unless gulp he's gained AI...
Also, Tron Legacy's pretty legit with their OS stuff:
 
I was referring to that comment earlier.
 
top & history
Also saw a software dev run pkill -9
@NathanOsman Comment earlier?
 
George's "comment" that got starred.
(Which I have since deleted.)
 
Ah, thank you
 
0
Q: Ubuntu Server installation and usage in VirtualBox much slower with multiple cores

9000I wanted a fast 64-bit Ubuntu Server 14.0.4 LTS installation in a VirtualBox VM for testing. I left everything default but upped the # of cores to 4, half the cores of my host machine (2008 Mac Pro w/ 2 x 4-core Xeon CPUs) and gave it 2GB of RAM. The installation ISO and the virtual disk were on ...

 
3:19 AM
PLOOOOTTT TWIIIIST
 
3:30 AM
Oooo... Jeff Daniels is in this?
 
4:04 AM
It's similar in some ways to 2001 A Space Odyssey
At least in terms of the videography techniques/styles
 
4:49 AM
Morning all :)
 
5:21 AM
0
Q: Can not startx ubuntu virtual image vbox vm

CapumScenario, a ubuntu server in a vbox with minimal virtual machine mode. I ran: sudo aptitude install --without-recommends xserver-xorg-core sudo aptitude install jwm startx output -bash: startx: command not found. What did I do wrong ?

 
I hope this microSD card can survive the heavy amount of writes from building lots of packages...
 
 
1 hour later…
6:39 AM
\o/
 
7:18 AM
@Fabby Can see you :)
 
In e-mail???
:P
 
>:)
 
I think I've found something the programmers responsible for the QVariant or QSignalSpy classes overlooked.
I can't capture a pointer to my class and pull it out of the QVariant unless the pointer is still valid (in my case it isn't).
I shouldn't get SIGSEGV for comparing two pointers.
Anyway, it's past midnight here. Maybe I'll come up with a workaround overnight.
Night all.
 
@NathanOsman See you later.
 
@GeorgetheDev Thank you!
 
7:24 AM
@NathanOsman You're welcome!
 
@NathanOsman Maybe you'll dream up a solution...
 
 
2 hours later…
9:36 AM
@Pilot6 He, nearly 10,000 :)
 
9:57 AM
Ha, my avatar was stolen :\
 
10:21 AM
0
Q: LXC Bridge not working on ubuntu 15.04

marc40000I'm trying to get lxc containers running with a bridged network connection so the container get ip addresses like the host does from a dhcp server. I red several tutorials, but I couldn't find one that explicitly mentions 15.04. Mostly they were about ubuntu 12. So maybe that's the problem someh...

 
10:40 AM
@A.B. Did you make it yourself?
 
@Fabby no :\
It's from a game pack
I should write "stolen" with double quotes
 
so he stole it after you stole it?
 
@JourneymanGeek No, I paid for it
 
hm
That's not as funny ;p
 
11:13 AM
0
Q: The repository list source index list can't be downloaded

mikeI have Mint Linux 16 Petra and decided to update the system. I went menu/admin/update manager and opened the manager. Then I clicked on refresh and the manager ran the update list of source links. A progress bar showing files lists (downloading files etc) and before completing it stopped and an e...

 
12:02 PM
How can it be that I'm missing the "Desktop Sharing Preferences" in the unity menu? Has it to be enabled?
Really losing my mind over this vin/vnc setup.....
 
12:45 PM
o/
 
@A.B. \o
 
Hi @GeorgetheDev
@GeorgetheDev how are you
:P
 
12:57 PM
0
Q: Only loopback Ubuntu on Hyper-V

Stijn CreteurI'm alreay running an Ubuntu server under Hyper-V on NIC 1 (eth0) and now i want to implement a second one on NIC 4 (eth3) Just like with the first server a virtual switch got created without fixed ip. The second machine is an image from an existing machine converted with HvdTool. I adapted the...

 
user136984
1:12 PM
@GeorgetheDev: What is my favourite type of cute?
 
@ParanoidPanda Your favorite type of cute is me.
 
user136984
@GeorgetheDev: Indeed it is! :D
 
user136984
@NathanOsman: Do you agree that he is cute? :D
 
user136984
By the way, does anyone know how long it normally takes the Ubuntu Reviewers team to review a patch on LaunchPad?
 
user136984
:)
 
user136984
1:24 PM
VTC this as off-topic.
 
@ParanoidPanda as long as it takes, maybe never if there is no one watching.
 
user136984
@Mateo: Certain people aren't assigned to watching different projects though are they? So someone won't have to be watching the specific project that I submitted it to for it to be noticed? Or how does it work?
 
user136984
What about if I try to join the team to review my own thing? :P
 
who is watching the watchmen? ;p
 
user136984
:D
 
1:34 PM
@RPiAwesomeness yeah, I really liked it - too bad they put the next one on hold...
 
remember the board room scene?
 
Yeah :)
Okay desktop. Stop acting up...I KNOW you can play 720p video.
Also, this new Youtube HTML5 player is crap
 
0
Q: Unable to restore backup - system says I don't have permission

KenI was having problems with my Ubuntu 14.04 LTS, and decided to backup my files to an external USB drive. No problems doing that. I then did a completely new installation of 14.04.2 LTS. When I try to restore the backup I'm told that I don't have permission to do so. Any suggestions would be w...

 
user136984
1:49 PM
@RPiAwesomeness: Really? It is working quite well for me...
 
It could just be my wifi dongle acting up again, but it feels like it doesn't work as well as the previous version. Plus, it's really ugly
 
user136984
@RPiAwesomeness: Yeah, the buttons have got fatter! :D
 
user136984
But it's ok...
 
user136984
@NathanOsman: Why don't you allow people to submit bugs on LauchPad and allow it to just forward them to Github? That would be easier for some, including me. :)
 
2:10 PM
@RPiAwesomeness aw, and they undeleted the MCP too...
 
@Mateo Undeleted MCP?
 
Yeah, something is definitely broken for me in the new HTML5 player. I'm having problems loading 360p...
Whoa
 
Sark?
 
MCP...das es nein gut
Also, Guake has stopped closing. It'll open and work fine, but I can't then hide it :P
 
2:24 PM
anyway, people are saying that one was fake...
:/
 
user139252
2:54 PM
@RPiAwesomeness Were you trying to say "That is not good" in German?
 
user139252
If so, das ist nicht gut.
 
user139252
More practice, you may need.
 
user139252
I tried the upgrade to Windows 10... It's too buggy in it's current stage. Went back down to Win7
 
user139252
Cortana never answered when I tried talking to her, drop down menus were basically broken in Edge, and the Netflix app refused to start.
 
3:17 PM
New Avatar …
 
jrg
@Mateo no, Tron 3 was supposed to be in 2018.
They axed it though.
that trailer was a fake.
> However, in May 2015, The Hollywood Reporter stated that sources had reported that Walt Disney Studios had chosen not to move forward with a third installment, although Disney has not officially stated if the sequel is cancelled or simply on hiatus.
thanks wikipedia.
 
TRON 3 ????
 
jrg
They put it on hold indefinitely.
They thought Tron 2 would be a Billion USD movie. It was less than half that.
so they don't think it's worth building another.
 
3:33 PM
@HeatherBrown Interesting that you're having those issues. I have upgraded 7 systems now with it, 3 by the download, and 4 by the DVD upgrade, and they have all been working fine. Just video driver problems, but those were easily fixed.
@jrg I think that TRON 3 could have actually done well. Maybe if Disney would have put a little more effort into the computer generated faces in TRON Legacy, then 3 would have had a better chance.
 
user139252
3:53 PM
@Terrance could have been the system I was running it on. The only PC I had with Windows was my ex-wife's laptop that she left behind.
 
Hello SE-world!
 
@HeatherBrown Ah, I could see that happening, especially if Windows 7 is not working properly.
@ByteCommander Hello! :)
 
@ByteCommander \o
 
Ah, hi George.
 
4:05 PM
\o
 
@A.B. o/
 
ah, @Terrance \o =)
 
@A.B. Yo! o/ =)
 
@Terrance some new answers? ;)
Common guy =)
 
@A.B. Not yet. I have been slacking a bit. =) I was looking this morning, but I had to go get my tires on my Explorer fixed. Now I got some time so I will have to go answer some.
 
4:09 PM
:)
need a smoke brb
@Fabby a smoke? =)
@Serg \o/
 
user136984
4:36 PM
@Mateo: The fact though that it says that someone triggered the automatic message, surely means that someone has noticed it, right? :)
 
0
Q: Failed to change last modified date of the file after do some edit in /var/www

hakkikonuon ubuntu server (14.04) I have a virtual host which is in /var/www and my linux user is group of www-data. But I noticed that, if I change something on a file in /var/www last modified date does not change. I can create, delete, edit files, directories on /var/www but last modified date is miss...

 
user136984
 
4:50 PM
:D
 
user136984
\o
 
@ParanoidPanda o/
 
user136984
:D
 
How's the askubuntu gang doing today ?
 
@Serg Well, I am here, so is that good enough? =)
 
4:56 PM
If people are in the chat, it's good :)
 
@Serg I had 3 escapees but they got caught within the hour. Now whipping them back into line.
@Terrance no. your name has an n too much to be good and I miss the tables and drinks on them >:)
 
@Rinzwind oO easy there sheriff, don't break all the question answerers lol
 
:D :D
 
@Rinzwind =D
 
Got my mom new laptop with windows 8. Because skype cannot be used on chromebook. -_-
Now kinda thinking I should have bought a macbook
Because anything without terminal now is automatically inferior
 
5:04 PM
@ParanoidPanda epic fail, sorry =(
 
@Serg Windows has a terminal. Powershell is supposed to be decent.
Nowhere near BASH, but decent
 
user136984
@A.B.: It's fine, we all make mistakes sometimes. :)
 
Done editing, now to render out a test clip and then the final thing for my Maker Faire Detroit vid
 
@RPiAwesomeness like you said, nowhere near bash. I could install cygwin there but . . . But . . . But . . . .I think I'm a bit spoiled now T.T
:D
 
:D Indeed.
 
5:06 PM
MSYS.
 
Command Prompt is just dreadful after you've used BASH/Linux.
I really want to figure out an animated outro. A static image is rather meh :P
And a new intro clip. Mine's fine for now, but it's a template :P
 
Couple days ago, my friend - graphic designer - is on a mac, asks me to count all the picture in a folder. I automatically go to terminal , ls | wc -l .
 
@NathanOsman Very cool! I am going to install that now. Do you think it is better than Cygwin?
 
Yup.
 
user136984
@NathanOsman: Do you use Shumway?
 
5:09 PM
Whoa...One of my vids has like 615 views.
 
user136984
:)
 
@NathanOsman Then I am going to install it now. =)
 
@ParanoidPanda Nope.
 
@NathanOsman I am intrigued. Installing asap
 
user136984
@NathanOsman: Ok, do you know who round here does because I've forgotten and need to ask them a question? :)
 
5:11 PM
I don't know anyone who does.
 
user136984
Ok
 
user136984
@ByteCommander: I got an error message from shumway, when it randomly crashed, do you know where I can report it?
 
I do, but it doesn't really work for anything that I use anyways. YT just defaults to the ugly new HTML5 player
 
user136984
@RPiAwesomeness: Ok, do you know where I can file a bug report about it?
 
@ParanoidPanda Sorry, you have to find that out yourself...
 
5:15 PM
Nope :P
 
@RPiAwesomeness how do I see whether it's the HTML5 player or runs on Shumway?
 
user136984
@blade19899: Do you know where I can file a bug report against Shumway by the way?:)
 
(because ugliness is a relative aspect...)
 
Right-click and one of the options will say something about stats about the HTML5 player. If that shows up, it's the HTML5 player. If not, it's the flash player
 
Okay, thanks. Will try.
 
5:19 PM
@Serg welcome back again =)
 
0
Q: Problem with touch pad in linux

Richard ThomasI have a Lenovo g500 laptop and I recently installed Ubuntu 14.04 in it. The problem is that the touchpad in not being dectected. I ran Ubuntu in live mode before installation and the touchpad worked perfectly fine. But it stopped working after I installed Ubuntu.The same thing happened with Linu...

 
@A.B. thanks. Glad to be back. Hopefully I'm going to answer lots of questions. So far no plans , so just might stay home with my laptop <3
 
Bug in Kdenlive? No files show up:
When I know there are definitely files there
 
With the right type? ;)
 
@RPiAwesomeness bottom part "Files of type"
 
5:25 PM
@A.B. Yeah
 
and you are on load image
 
@Mateo Indeed. I think they messed up their type filter
I'm trying to bring in a PNG
 
all caps png?
anyway I used kdenlive for my video
are you on g+ @RPiAwesomeness
 
@Mateo Same
I am
But it's my personal account, so real name and all that
 
@RPiAwesomeness [edit] your question and add the output of ls -la --escape … :)
 
5:30 PM
@HeatherBrown Heh, yes. I don't speak it, was just slapping words together that sounded close to right :)
@A.B. Which one?
 
In the folder I assume?
 
@ParanoidPanda Answered your shutter/GIMP question: askubuntu.com/a/656556/367990
 
@A.B. Here's the output, what will that help us?
 
@RPiAwesomeness You wrote "Bug in Kdenlive? No files show up:" and "When I know there are definitely files there"
 
5:34 PM
 
You have a filter in your file dialog. "File of type:"
 
Indeed
That's the only option
It's a bug in Kdenlive
 
ok, it's a bug, png is part of the filter
 
@RPiAwesomeness there you should be able to see my video now
made it with kdenlive :)
 
user136984
@blade19899 @ByteCommander @RPiAwesomeness: By the way I found out how to report the bug... It's on github... :)
 
5:36 PM
@Mateo Ah :)
 
Aha. Nice.
I fixed your Shutter problem in the meanwhile ;)
 
and the video shot with the meizu mx4 ubuntu edition
 
But seems that I discovered an "apt-get update"-problem during this :-(
 
@Mateo Ooo
Direct link plz?
 
@RPiAwesomeness have you changed your mirror here? askubuntu.com/q/654876/367165
 
5:37 PM
@A.B. I did, didn't help :P
 
user136984
@ByteCommander: Ok thanks! I will check it out now... :)
 
saia's comments seems to be working though
Had to downgrade some things
 
user136984
@A.B.: Thanks for improving my answer by the way! :)
 
@ParanoidPanda ;)
 
@RPiAwesomeness it's private, should give you acess with your youtube channel account: youtu.be/DXjKBXaBAK4
 
5:39 PM
Ah
 
@RPiAwesomeness Remove the package python3-click and install it again
@RPiAwesomeness After that, check it again with apt-cache policy …
 
@Mateo Ooo...for that contest?
 
yep :)
 
OH! I just realized I was right next to the guy who sent me the RPi 2 when I was at the e14/Ben Heck booth @ Maker Faire.
Crap, wish I would've recognized him then, would've thanked him in person!
 
@RPiAwesomeness Do you have time to run the command?
 
5:45 PM
@Mateo Noice. I'd personally have the music fade out at the end, but that's personal choice
@A.B. SDK Just installed :)
I had to downgrade the python3-click package version
 
true, but it lined up so nicely with the logo ;)
 
I did. Maybe add some sound effect? I feels kinda cut off
 
60 more points to reach 4.5k! It is possible today! :)
 
Whoa :D Impressive
 
like another one of those whaa sounds for the last bit of text?
 
user136984
5:49 PM
I've just posted a question which I am sure has been answered before, but I just can't find anything that works for Gnome...
 
@Mateo Exactly
Also, maybe extend the icon/text time at the beginning?
Just a bit though
 
user136984
@A.B.: Maybe this is a question for you then as you use Gnome. :)
 
@RPiAwesomeness cool, thank you for looking at it
 
5:53 PM
@ParanoidPanda Lol. Good! :D
 
^ is what 6 minutes of Maker Faire stuffs looks like on a Kdenlive timeline
 
That is a lot of tracks.
 
@NathanOsman Indeed
Me talking + background music + some sound from the tracks themselves
Not nearly as bad as the one from my Pi 2 video...lemme see if I can dig that thing up
 
user136984
5:55 PM
@GeorgetheDev: What is my favourite type of cute?
 
@ParanoidPanda Your favorite type of cute is me.
 
@ParanoidPanda Sure, it's simple
 
Can you jump back by month in chat history?
Oh duh
 
i usually search by image type
for finding old chat pics
 
5:57 PM
How you do that?
 
How can I see hidden or private profile of facebook
 
Er...don't think that's something we can answer bud
 
.jpg
in the search box
 
@Mateo facepalm
Oh duh
 
then you can do the filter for who said it
 
5:59 PM
Wait...wat...why did I post THIS?
Jun 4 '14 at 19:16, by RPi Awesomeness
user image
Sure, it's cute...but huh
Ah. Right.
It was a suggestion for @Seth. He wanted a stuffed animal to change his avatar to
 
;p
 
user136984
@RPiAwesomeness: Oh no!
 
user136984
:D
 
user136984
I hate it!
 
user136984
6:00 PM
Get it out of here!
 
BWAHAHAHA just saw something I posted a while back xD
user image
3
Huh. Can't find it anywhere.
It was crazy complicated though
 
user136984
@RPiAwesomeness: I can't stand pink fluffy unicorns with hearts tattooed on their asses!
 
Ah. There it is.
@NathanOsman You think that's bad, look at this one from my Pi 2 testing vid:
Apr 4 at 17:32, by RPi Awesomeness
user image
And that's not even showing the audio clips
 
Let's see what George's video looks like.
 
Aw crap. Just realized I forgot to put in two clips. Now I gotta re-render :P
 
6:04 PM
 
Not bad
Using a greenscreen I see!
 
Yup.
I bought a couple of bright green poster boards.
 
Fanceh
 
Anybody ever used CUDA in Linux?
 
And the lighting from outside that day was pretty good so I was able to do color keying with just two or three effects.
 
6:06 PM
@NathanOsman Openshot?
 
@blade19899 Kdenlive.
 
Nice, that's always good
@blade19899 Kdenlive
 
OpenShot is nice and is simpler to use but much less powerful.
 
Oops. tried to answer for you @NathanOsman :P
 
6:07 PM
@muru Do You have idea if someone writes his Education gbsss over linked-in and working as Deputy General Manager with NISG,is he in some cyber trap or compromised account
 
@NathanOsman Always used openshot.
I was using openshot, just now, but crashed three times now. Guess time to give kdenlive a try
 
so just remember everything is geared towards composite between layers and keyframes in kdenlive @blade19899
a lot of the stuff you might expect to be a fliter isn't there
 
user136984
@NathanOsman: Do you have a high resolution picture of your penguin which includes all of him in it?
 
@Mateo Openshot just crashed 5 times. So, no problem. Gonna give kdenlive a solid try.
 
@ParanoidPanda Lemme look.
 
6:16 PM
so adjusting opacity or position between keframes is the way to do it
 
@RPiAwesomeness I think @hbdgaf would get a chuckle out of this.
 
So I decided to drop #PHP and try something new... http://t.co/jTRpF8rrz4
Check the picture on that tweet.
 
user136984
@NathanOsman: Because I like him so much I want to set him as my desktop background, however my screenshots of the YouTube videos are very low quality, and don't look so nice, so if you have a good quality picture of him, then that would be great! :)
 
@Mateo ow well. Gave it a solid shot.
 
user136984
Ok, thanks! :)
 
6:18 PM
PERL is really good at text manipulation
 
@ParanoidPanda I can get you a better picture later today, maybe.
@quake120 Aye, that it is.
George just likes to make fun of things :)
 
Any time I am writing something in PHP I feel like sending it to PERL to handle any text stuff
 
user136984
@NathanOsman: Ok, that would be great! Thanks! :)
 
@quake120 George doesn't like PHP.
 
Okay, replace PHP with Python
haha
 
6:21 PM
Ouch.
@NathanOsman Heh, at least it instils some sense of respect if you know Perl. PHP is so common :P
 
user136984
:D
 
@RPiAwesomeness I read your comments just now. Should I delete my answer?
3
Q: Unable to install Ubuntu SDK after upgrade to 15.04 from 14.04

RPi AwesomenessI recently upgraded from 14.04 through to 15.04 so I could start working on a scope idea that I had. Prior to upgrading, I had installed the Ubuntu SDK and had it installed and partially working - but I was having issues with emulators and compiling. It was suggested to me that I should upgrade ...

 
@A.B. Nah, it was a valid idea
 
@ParanoidPanda What resolution are you looking for?
1920x1080?
 
6:25 PM
@MuditKapil dunno, I don't use LinkedIN
 
@Serg great!
 
:D
@muru hi there, by the way, long time no see !
 
user136984
@NathanOsman: Well, the resolution of my screen is 1366x768, so somewhere around that.
 
Hopefully final render commenced
 
user136984
6:36 PM
Why did the BBC consider this breaking news...?
 
user136984
 
xD I have no idea.
 
Haha, wow...That is crazy
 
user136984
:D
 
user136984
Yep...
 
6:36 PM
I don't read/watch/listen to the news (seriously, everybody should avoid it), so I would have never seen that one
 
user136984
Ah, but I get emails from them about it! :D
 
So I guess I'm gonna uninstall all of my MMOs and games cuz I haven't been playing for over a year. Goodbye cruel gaming world !
 
user136984
So I can't avoid it! :P
 
@ParanoidPanda what are Fractofusus again ?
 
@Serg Blizzard just sent me a 7-day free World of Warcraft card...Why would you do this, Blizzard?!
 
6:38 PM
@ParanoidPanda About as good as the time that british scientists said it possible that the dinosaurs flatulated themselves out of existence
 
user136984
@Serg: Read the article and it will tell you! :D
 
@quake120 maybe they need people to play WoW ? maybe it's getting less popular ?
 
I have heard that their subscription numbers are down, but it is still really high (like 7 million)
 
user136984
I heard recently about the males of a certain species being so active with that kind of stuff that they would actually die of exhaustion... Can't remember which species though! But it was probably the breaking news from the BBC...
 
@quake120 well there you go - they need subscribers. Drops in subscribers means drops in revenue. Simple economics
 
user136984
6:41 PM
The BBC actually send me a lot of weird stuff like that... :D
 
Yep, and that game is not cheap to run
 
brb , gotta go buy some smokes
 
@Serg Bad. Naughty. Smoking is horrible for you.
Gosh I wish you could close the Unity notifications :P
 
Smoking is one habit I'm glad I never picked up
 
And one I plan on never doing so
 
6:44 PM
Energy drinks are bad enough
 
@ParanoidPanda Updated Shutter answer!
 
I get enough caffeine from iced-tea, thank you very much.
 
user136984
:D
 
@NathanOsman Bingo mon ami
We think alike
Just so long as it's not sweetened. Blech
 
6:59 PM
I also like Gatorade - it's a great thirst quencher.
 

« first day (1770 days earlier)      last day (1668 days later) »