« first day (1633 days earlier)      last day (1773 days later) » 
00:00 - 16:0016:00 - 00:00

12:02 AM
0
Q: Ubuntu-14.04.2-desktop-amd64 doesn't go past installation type

Katrinna LI downloaded Ubuntu-14.04.2-desktop-amd64. I checked md5sum and it's correct. I tried creating the bootable USB flash with pendrivelinux or unetbootin windows. Check disk for defects gives me no errors. In the boot menu I choose install Ubuntu and get to the choose installation type option (I sel...

 
Bothersome language packs :P
 
12:21 AM
Wowzerz is i3 complicated
 
It's not complicated, it's simple. You're just not used to it.
 
@hbdgaf Yes.
Tell me there's gotta be an easier way to apply your commands than re-logging...
 
I only ever deployed it as a testing env just to see what it could do. It was nice-ish, but it doesn't have apps designed to work the way it wants so desperately to work.
 
:( yeah
 
@j0h no idea what are you doing there buddy
 
12:26 AM
Figured out the multiple desktops feature, that's neat.
 
o/ @Lucio
 
2 hours ago, by RPi Awesomeness
user image
 
nice
 
getting a neil young maraton
 
Hey from i3 on Ubuntu 14.04!
 
12:28 AM
hello robot! :P
 
I AM NOT A ROBOT I AM A GOAT
 
I may be looking a job or working on my own thing in the nearish future based on outright calling someone that couldn't find something in my area a stupid bitch.
"I'm looking for this thing."
"I don't have it. Sorry." -- that part all very polite.
"Yes you do. I've seen it."
"Then you're a stupid bitch. You need to listen. I touch everything in my area. If I say it's not here, It's not here."
 
sorry, that make me giggle a little. but I'm sorry
and yeah, a little could mean a lot sometimes.
 
Oh, it's totally fine. That whole radical honesty thing makes people laugh at weird times, and it makes people really angry sometimes.
 
ikr you either love it or hate it
 
12:32 AM
Honesty is the only policy...
 
unlucky of you in that case it was a hater
 
It's not unlucky.
 
Do I dare risk installing i3 with Unity?
GNOME3 didn't play nice...hrm.
Nothing got messed up in the VM...
ack. I really don't wanna screw everything up :P
 
@hbdgaf maybe it's a great opportunity to really start working by your own
 
@Lucio this is true mostly attributed to i have most of my yearly bills paid, and i maxed the 401k matching and profit sharing, so i can't touch it as long as i'm still employed, but fired - i get a massive check to fund me doing my thing.
 
12:37 AM
that's cool
 
@RPiAwesomeness idk, I used it side by side with xfce. so ymmv. it didn't break anything and was easily removable for me. if it does explode the universe, the fault is on the unity team if it doesn't install nicely there, but it does install nicely elsewhere.
 
I mean, I don't see why it would screw with Unity...it uses a totally different config storage location
 
@Lucio it's totally fine. if i leave, i'm covered for a year.
@RPiAwesomeness then try it. i just don't want you to ask me to fix it if it breaks...
 
so, tonight you can party even not being weekend! can't get better than that :)
 
One thing you learn with i3 is you have to learn all the different commands for stuff. dpkg -l | grep WHATYOUWANT FTW.
 
12:41 AM
@Lucio oh, i'm on a four day weekend. i'm not sure what i'll walk in to on monday, but i am sure it won't be anything good ;)
 
heh, rock it then. and make sure to go with snickers
 
yerp
 
Oh my gosh this is amazing
I may have my DE O.O
It doesn't look great, but just...I can see why people use this thing
Installed fully
 
@Mateo citation needed :/
 
For?
 
12:48 AM
 
@Mateo who says that it is being tested in Ubuntu?
 
@hbdgaf lol. That pic...
 
@RPiAwesomeness s/monster/bitch/
 
It was a joke - they called their siri clone "Sirius" which is also a satalite radio name
 
12:49 AM
@Lucio o.O
 
I would love a background saying "For science you bitch" instead
 
I never said anything about Ubuntu
 
I laughed at your joke! I am saying the article kinda sucks
 
Unless you work for Canonical and they're contemplating an acquisition of said company, I'm not sure I see the urgency. Otherwise, it's just something that needs to ride out and after a time, it will be profitable and attainable. Just let the lawsuit happen earlier and use the approach I suggested a while ago.
 
the lawsuit is the interesting one
 
12:57 AM
Yay! Nothing uber-broken in Unity AFAIK
Now back to the land of the uber-l33t
 
@.@
lol
and done! that will totally hide the stupidity from my keyboard
 
Now...to figure out how to make the theme less crappy
 
@hbdgaf what do you do at work when there is nothing to do? Like server crash and a full empty day is starting
sorry to talk about job, but I have this question since last week
 
there's never nothing to do. we're always so behind - there's always catching up to do.
unrealistic goals and all that.
 
not sure to get your point. In my case, as a dev, I couldn't even load a minimalistic environment
for me, there is nothing else than check email and IM in such case scenario.
I have been thinking for eight hours what the hell may I do, but nothing interesting crossed my mind in that time.
 
1:04 AM
if you don't have something to do, you're not thinking far enough in to the future. people explain unreasonable goals as a way to keep you busy and pressing forward, but realistic goals for today and knowing where you're going means there's always another tomorrow task on which you can work.
 
I will keep thinking next time then..
 
1:24 AM
chicken!
 
beef
 
say beer and you'll win
 
Guiness
 
stoli
 
envy
 
1:27 AM
envy?
 
^ Andrew right now
 
which one
 
@Lucio Andrew?
 
@hbdgaf well, good luck on your journey. it's just starting. I'm more than confident you will do great by your own. Just keep me updated man :)
cya
 
laterz
 
1:29 AM
We'll see ;)
 
0
Q: btrfs RAID1 array shows as two disks

Fred HamiltonI mounted 2 drives as a RAID1 btrfs array (btrfs v3.12, Ubuntu 14.04). Everything's working fine except nautilus and other GUI-based apps see two disks, both labeled "Raid1". One is mounted (the working btrfs disk), the other is unmounted. Does anyone know why this "ghost" volume exists or how...

 
2:15 AM
Hey guys. Would you consider this answer to be correct?
 
2:32 AM
@RPiAwesomeness Looks fine, but all those line dividers kinda get in the way.
 
@Seth Should I remove them?
Yay! +25 reps :D
 
yup, looks much better that way :)
 
2.7k and it's only the middle of March. I think I might have to raise my rep goal for the year to 4k...
@Seth So, sub-10 rep users can't even upvote answers on their own question?
 
nope
takes 15 rep to upvote.
That's mostly just to prevent easy gaming of the system.
 
I see. Makes sense.
 
2:36 AM
the system still gets gamed.
 
It does :P
These audit attempts are either impossible to correctly do, or laughably obvious.
Now. On to figuring out how to de-uglify i3-wm
:P
 
3:12 AM
@NathanOsman Very nice splash for NitroShare :D
Maybe something to add for the future is part of config include something that tells NitroShare (future, updated versions that is) to not show the splash? (Dunno, it might already be a thing :))
I don't think my router can handle NitroShare sharing big files :P
Or, at least, my laptop can't :P
Weird.
So, I'm transferring (well, trying to :P) a .mp4 file from my desktop to my laptop, and every time it hits 35% my laptop disconnects from the network entirely and I have to reset my adapter to even re-connect.
Dunno if that's a NitroShare bug or something with my router freaking out...
 
@RPiAwesomeness what theme are you using for your linux distro?
that a flat "metro-ish" theme?
 
@culturalanomoly It's the Numix GTK theme.
Really great. @Mateo uses it too IIRC
 
thanks sitre
sir*
cool
still trying to get my x120e's wifi up :/
 
@culturalanomoly np :)
 
stuck tethered to the router : /
 
3:25 AM
BTW, you can edit your old chat messages for a period after you "say" them by pressing up
Just a helpful tip
:)
 
thanks for the tip
too late now ...
i should know these things ...
 
@culturalanomoly lol, it's fine :)
 
you wouldn't happen to know what might be causing this, askubuntu.com/questions/598955/…, would you?
 
hi
 
@culturalanomoly The output there is kinda hard to read. Could you re-paste it in and instead of using quote formatting, select it and press Ctrl+K. Then it will be more readable :)
 
3:36 AM
hi
 
What command did you run? It looks like make make -C.
 
@seth will reformat ...
the command was ...
sudo make
 
3:47 AM
@Seth updated ...
 
Thanks @culturalanomoly!
I actually have to go to bed now but we have some awesome experts around that will hopefully see your question and know more than I do!
 
@seth thanks for the responses. will let that post bake some...
hopefully someone does help in finding the solution. really digging linux/ubuntu, especially on my x120e ...
 
4:04 AM
I've downloaded the armhf Ubuntu image... I should be able to point qemu at the image and use it for building armhf packages.
We'll see how this goes...
Also, the latest Chrome build for Android is causing green patches to appear in images. Weird...
 
4:22 AM
@RPiAwesomeness sounds like a driver issue.
I had an older notebook that would disconnect after a few minutes due to a problematic driver.
But no, NitroShare does not disconnect you from the network, so it's definitely not my fault :P
 
 
1 hour later…
5:41 AM
0
Q: merge VDI for Virtual Machine

Kalamalka KidGreeitngs. I have VM virtual 4.3.12 installed and made a 10GB space for my WIndows XP install, which is now full. I need more space. In hopes of fixing this I cloned the VDI with a windows tool, and made the partition DYNAMIC, with a larger file saize of 25 gigs. This didnt actually seem to work...

 
7:12 AM
Anybody else in here looking forward to the partial solar eclipse? You have to be in Europe to see it though... (the more to the north, the better)
 
 
1 hour later…
8:20 AM
@ByteCommander we got fog. like we never had before :)
 
@Rinzwind You were in the Netherlands, right?
Clear blue sky in Germany. It should start in 10min or so and be at its maximum in about 1h15min here... I will see if I can make indirect photos.
 
8:37 AM
yes sir
South side Netherlands (working in Eindhoven)
 
Sir? SIR? Don't call me "Sir", please - I feel decades older then... :P
;-)
I'm going outside and have a first glance through my glasses. But I don't expect too much yet.
 
Good luck :-)
 
It is already very well visible! I try to use a magnifying glass and a sheet of paper as screen to make a photo of it...
 
9:09 AM
@ByteCommander sure thing, little lady.
 
@JourneymanGeek Lady? Why so offensive?
 
Nothing offensive about that .__.
 
@JourneymanGeek Well, I feel offended if somebody calls me a little lady and I can't even see the reason
 
9:27 AM
Looks not too impressive on a sheet of paper, but...
Now should be the maximal eclipse in Stuttgart, Germany (BW)...
Hmm... It's over. The moon is leaving again.
To be honest, I expected it to be more... impressive.
I just accidentally made my jacket smoke... ;-/
I was not careful enough and did not look where I pointed to with my magnifying glass and after half a second I could smell it...
But it's just a small, almost invisible dot, so no real harm.
I was really surprised that everything except a blank white paper starts to get charcoal after seconds...
Even just a single printed or pencil-drawn line made it go up in smoke:
 
9:50 AM
Somebody turned the light down outside...
They put the sun in "energy save" mode
 
@Takkat Really? You see something in Stuttgart?
 
Yeah
 
I did not really notice a change in brightness.
Just minimal...
 
It's like turning the sun from a halogen beamer into a LED lamp.
 
Nah...
 
9:52 AM
Well, still bright sunshine but darker, like a cloudy sky with shadows still there.
 
Yeah, almost.
 
hope my boy has someone to give him protection glasses.
They did not sell them this time... :(
 
My parents still had three ones left from 1999.
 
Yeah, we have them somewhere too, but we did not remember where we put them.
One of those cardboard boxes...
 
Unfortunately, I cant remember that one. I was three back then. I read that one was more impressive.
 
9:55 AM
I do remember... it was impressive indeed.
The birds went crazy!
 
I heard that from my parents too. Everything had been quiet, they told me.
 
Quiet only because all the cars stopped when their drivers watched the eclipse.
 
I thought the birds stopped singing?
 
Not here - they started shouting and flattered around like it's going to be dooms day.
 
okay... I have to ask that again this evening. Nobody around at the moment.
 
9:59 AM
Well, some idiots shot up fireworks - that may have aggravated things for the birds.
 
Maybe city birds and village birds behave differently...
 
lol
<-- back to work again
 
Do that. See you! o/
 
10:45 AM
Hey @takkat how long does a LED light funtion? Have a guess to the nearest 10000 hours >:)
-- add a "c" in somewhere between fun and tion :-D
 
10:59 AM
LED lights don't last 10,000 hours because from 1 to 1,000 hours we feel they are not bright enough - so we will replace them at hour 2,000 or earlier.
In our home there is only one single LED lamp that is o.k. in terms of brightness, but it is made of some hundreds of LEDs soldered on a plate.
 
11:35 AM
Oh oh - somebody used the "diskdestroyer" and now his entire hdd has disappeared...
0
Q: Hdd formatted with dd not visible at all

HellreaverSo, I recently acquired two 750gb hdds. Not knowing the previous owner, I used dd to format them. Should be easy and simple, right? Yeah. Formatting them was easy, (dd bs=8M if=/dev/zero of=/dev/sdb) it went without a hitch, and I figured I'd boot the live usb I had. The live usb booted, but nei...

 
Why I dislike killing big spiders: THEY POP
 
Erm... Why the heck should I want to be informed about that? Thanks for putting an image in my head!! >:P
 
@NathanOsman That's fine, I figured it would be that. But it's strange that it only happens when I'm using NitroShare...guess my laptop/router doesn't like transferring large amounts of stuff over the network at high speeds for any sustained period :P
 
@ByteCommander sounds like the drives themselves are faulty
 
@JourneymanGeek Oh and I am still waiting for an explanation of you why you've called me "little lady"!
 
11:46 AM
why is everyone so paranoid about using dd and calling it diskdestroyer. it's great. smh
 
I call it disk destroyer for fun.
I know exactly what it can do and have witnessed the deadliness of it up close once before. I accidentally started to write an ISO to a partition (thankfully, empty of anything of worth) instead of to a USB stick. I know, I know, don't use DD to make USB sticks. Everything else had failed :P
I was wondering why my mom kept getting the Wubi autostart thing on Windows when she would plug in the external HDD
Then I was like ... oh yeah
 
@ByteCommander: cause its the exact opposite of calling you an old man?
 
eek, my drive was at 96% last night. started moving all the non-essential junk to external. down to 76% just moving movies isos and such.
 
lol. I've had that happen before :P
 
25% of the drive is csv of historical data for the stock market... so not much to do about that chunk except move it from csv to postgres, so it stores more densely... mostly numeric data. no need for it to be ascii encoded text files.
 
11:54 AM
@JourneymanGeek Hmm... Okay, I forgive you ;) I did not think you would refer to that post. Now I got the meaning...
 
and now for a cute puppy.
 
user136984
Well this one was a little bit weird, don't think that I've seen any dating advert things yet! :D
 
user136984
 
12:10 PM
I'm thoroughly in love with i3. It will take some getting used to, but it's really cool
Oooo. KDE apps don't like it :P
 
user136984
0
Q: Google Chrome PPA upgrade invalid signature

ToroidalWhen running: sudo apt-get update && sudo apt-get dist-upgrade I got this output: Ign http://security.ubuntu.com utopic-security InRelease Ign http://gb.archive.ubuntu.com utopic InRelease Ign http://extras.ubuntu.com utopic InRelease ...

 
user136984
Could someone please take a look at my question here:
 
user136984
:)
 
0
Q: How to connect to a VPN without using Unity network manager?

ByteCommanderI have set up a VPN connection back when I used Unity instead of XFCE as DE for my Ubuntu 14.10. It worked well, but I can't find how I have to connect to it now under XFCE. Is there e.g. a panel plugin for XFCE like the one in Unity to accomplish this or do I have to use the terminal or other G...

 
0
Q: What can I do to stress test a new USB harddrive?

CᴴᵁᴮᴮʸNᴵᴺᴶᴬI'm running ubuntu desktop 14.04. I bought a 2TB USB3 seagate harddrive, but after a week it started producing I/O errors and I was unable to recover any data (I lost quite a lot). So, now I have a replacement 2TB and I'm slightly hesitant to start loading all my data on it again, so I have bee...

 
12:19 PM
1
Q: Disable thumbnail creation for specific folders only, but all users

ByteCommanderI want to prevent my Ubuntu 14.10 to create and save thumbnails for a specific folder only. I am writing a program that creates great amounts of small graphics dynamically and I don't want to have them persistent in the thumbnails cache and filling it up. Also I want to decrease the CPU and HDD u...

Trying to tidy up my personal unanswered questions... The thumbnail one even has a +50 bounty.
 
user136984
0
Q: Google Chrome PPA upgrade invalid signature

ToroidalWhen running: sudo apt-get update && sudo apt-get dist-upgrade I got this output: Ign http://security.ubuntu.com utopic-security InRelease Ign http://gb.archive.ubuntu.com utopic InRelease Ign http://extras.ubuntu.com utopic InRelease ...

 
user136984
12:37 PM
How in bash do I find a certain string in a file that I know the path of, and then replace the line that that string is in with another string?
 
deleting Xauthority when the laptop goes down due to lack of power should be automatic.
 
@Toroidal look up "sed" :)
 
user136984
@Rinzwind Ok, thanks! :)
 
how can the bootup process detect if the machine went down hard or was shut down properly?
 
@hbdgaf labradoodle!
 
12:43 PM
@0xF2 I doubt it knows that. Well the filesystem might be unclean. That would be a symptom but it is not 100% guaranteed to be unclean on every crash.
OH CORRECTION @0xF2
"If the machine was shutdown properly then there must be a shutdown log logged in kern.log file in /var/log directory. After a shutdown whenever a normal boot occurs the OS writes the log for the same in kern.log. Hence every boot log must be preceded by a shutdown log if the booting and shutdown process was normal. "
upvote this it is to your liking: askubuntu.com/questions/103015/…
- it probably is not going to be used by the boot process. but technically you could parse it and go +1 -1 +1 -1 for every line that is a boot and a shutdown. if it ever goes to +2 you had a crash
 
user136984
@Rinzwind Here is the line of code that I am using: sed -i '/netbeans_jdkhome=/c\netbeans_jdkhome="$jdkif"' "$nbcf"
 
user136984
Now what it does is just writes the string "$jdkif".
 
user136984
How do I get it to replace that with a previously assigned value of that variable?
 
include that part in the replace ;)
sed -i '/netbeans_jdkhome=/c\netbeans_jdkhome="$jdkif"' '/netbeans_jdkhome=/c\netbeans_jdkhome="$nbcf"'
guessing ^^
 
user136984
No, I don't mean that.
 
user136984
12:50 PM
Not that value.
 
oh
 
user136984
That is the file that it is in.
 
user136984
I want this one: $jdkif
 
that word or the value of that word?
 
user136984
Value.
 
12:53 PM
@Toroidal show us the input text, does it actually contain c\n?
 
sed -e s/"$jdkif"/"$nbcf"/g filename > filename_new
 
Are you trying to match a newline?
 
looks like me like a windows path?
 
@Rinzwind Missing an :
 
user136984
@terdon I am trying to find a line which has a specific string in it, and then replace that line with the same line, except with a new value in it.
 
12:54 PM
yeah I noticed
 
@Toroidal Yes, that much we understand :)
What is the input line?
 
@Toroidal give us the line from the file
 
user136984
You mean that value behind the variable?
 
@Toroidal I mean what sed is supposed to match.
 
user136984
It needs to find this string: netbeans_jdkhome=
 
12:55 PM
you help him Terdon :-) I need a toilet break >:)
 
user136984
Then replace the entire line with another.
 
user136984
And the one that I am replacing it with will contain a value which I need to reference through the use of a variable because the user will have inputed it.
 
user136984
But what it is doing is just replacing the line with the exact string "netbeans_jdkhome="$jdkif""
 
OK. How about sed "s/netbeans_jdkhome=/&$nbcf/" ?
Argh, forget that
wait a sec
sed -r "s/(netbeans_jdkhome=).*/\1$nbcf/"
That should work
@Toroidal
 
user136984
@terdon Sorry, getting a bit confused here, is that specifying the variable to go there instead, or the file it will be in?
 
user136984
1:01 PM
As this is the variable to use in the file: $jdkif
 
user136984
And this is the path to the file it is in: $nbcf
 
@Toroidal you do not need the old value ;-)
 
@Toroidal Neither. It is replacing all lines matching netbeans_jdkhome= with netbeans_jdkhome= and the value of $nbcf. Assuming that netbeans_jdkhome= is the first string in the line.
@Toroidal That's not needed unless you want to keep it.
The golden rule of regular expressions: less is better.
 
*'d :=D
 
user136984
Ah, that is where the confusion is happening, I want to replace it with the value of $jdkif, and not $nbcf! :D
 
1:04 PM
@Rinzwind I had that pounded into me when I first started using regexes. I kept trying to match more than was needed which only makes the regex harder to understand and likelier to fail on slight changes.
 
user136984
Should I not specify the file that I want to replace it in though?
 
@Toroidal OK, then just use $jdkif in the sed command.
@Toroidal Oh, yes of course. It's sed '...' file > newfile
Or sed -i.bak '...' file
 
user136984
Ok, I am now getting this error when running that code with proper values:
 
user136984
sed: -e expression #1, char 28: unknown option to `s'
 
@Toroidal OK, so your variables contain a path right? Something with a /?
If so, try this instead:
sed -i.bak -r "s|(netbeans_jdkhome=).*|\1$jdkif|" file
The problem is that $jdkif contains / and sed takes them as the end of the s/// operator. The trick to get around that is to use a different delimiter. You can use anything you like, here I chose s|||.
 
user136984
1:09 PM
@terdon: I have still got a small problem...
 
user136984
It now changes the line to: netbeans_jdkhome=hello
 
user136984
I need it to change it to: netbeans_jdkhome="hello"
 
s/perl/sed
 
@JourneymanGeek Well sed.
@Toroidal Simplest solution would be to add the quotes to the variable: foo="\"bar\""
Otherwise, do it with sed:
sed -i.bak -r "s|(netbeans_jdkhome=).*|\1\"$jdkif\"|" file
 
user136984
@terdon That worked, thanks! :)
 
user136984
1:13 PM
I have finally got that part of my project fixed.
 
user136984
Does still no one know the answer to my question here? :(
 
user136984
1
Q: Google Chrome PPA upgrade invalid signature

ToroidalWhen running: sudo apt-get update && sudo apt-get dist-upgrade I got this output: Ign http://security.ubuntu.com utopic-security InRelease Ign http://gb.archive.ubuntu.com utopic InRelease Ign http://extras.ubuntu.com utopic InRelease ...

 
@Toroidal I don't understand what you're asking. There's no problem there, everything works.
 
user136984
@terdon I am just asking why the invalid signature thing could have occurred and if it could mean anything bad.
 
ty rinzwind!
 
user136984
1:22 PM
@terdon So if it shows that everything is fine now, it is then?
 
1:33 PM
@JourneymanGeek nice one
 
1:45 PM
@Toroidal Looks like it. I thought you had a key issue but if it went away on its own, the repo might just have been down at that second.
 
2:05 PM
ehm is this possible?! askubuntu.com/a/599109/15811
 
@ByteCommander: It's my opinion that your answer is better then the duplicate. Muru will be showing up to explain what "merging" is and how to do this... :-) Hopefully it will mean lots of upvotes for you!
@Rinzwind Making an empty unformatted partition active???
Sure! I've seen that happening since MS-DOS 2.11 (earliest version I've ever used)
 
and that can boot a machine at a specific time?!
 
reading Q now...
(You asked about the answer)
Ah! :) No, that is not possible!
I suspect a prank or WoL in the router/LAN
 
2:23 PM
@Fabby merging is when all the answers from one post are migrated to another post
because the first got closed-duped of the second
 
How about this one:
Although it is possible to mark an unformatted partition as "active", I fail to see how magnetic media can affect electrical subsystems. Hard disks cannot wake up systems; RTCs (timer) WoLs (Magic packets), and even DSPs during suspension, or even a plain old physical timer can do that. A hard disk cannot! Downvoted unless you come up with some proof that someone somewhere changed the physical constants of the Universe...
 
that way, all good answers in one post.
 
@muru Ah! the exact reverse of what I was planning!
 
In this case, I think @ByteCommander will have slight lose in rep as answer gets unaccepted
 
I wanted to merge the second into the first as that is better!
 
2:24 PM
But I upvoted, so only -5 now. :D
 
:D
Is reverse-merging even possible??? (after a re-open)?
 
@Fabby why? the questions are both good, the older question is well.. older and more upvoted
 
Ah yes! It's the question that matters!
 
@Fabby why not? re-open, vtc again, flag for merge again
 
So both Q&A would have to be better before reverse-merging!
Thanks for the input! I'll take it up with @ByteCommander when I see him!
And then with Seth or Oli or so...
 
2:27 PM
@Fabby Or with Seth
Ah, yes
 
:D Great minds etc...
 
3:10 PM
0
Q: Awesome Window Manager and gnome-session

DrachenfelsI am running Ubuntu 14.10, on top of standard unity/gnome I have installed Awesome Window Manager using this tutorial: http://linuxg.net/how-to-install-awesome-window-manager-3-5-6-on-ubuntu-14-10-ubuntu-14-04-and-derivative-systems/ Awesome works, however because it's not a standard Ubuntu any...

 
3:25 PM
how to get 18 rep :-P
 
user136984
And this guy loves his "lunch"! ;D :P
 
user136984
0
Q: segmentation fault when I lunch ubuntu-emulator

NymeriaI have created an instance of ubuntu-touch with QtCreator (Ubuntu utopic armhf in stable version). When I start it via command line, I had this error : ➜ ~ ubuntu-emulator run utopic emulator: autoconfig: -datadir /home/morgan/.local/share/ubuntu-emulator/utopic emulator: Found targ...

 
00:00 - 16:0016:00 - 00:00

« first day (1633 days earlier)      last day (1773 days later) »