« first day (1632 days earlier)      last day (1774 days later) » 

12:00 AM
ah, yeah, nouveau rarely works well.
A: What driver should I choose for my graphics card?

SethWell, this probably isn't the answer you expected... my apologies. The only "real" way to find out what driver will work with your card/system is to ask someone with real experience with your specific card. Google didn't help me much with your card.. So lets go break your system shall we ;D ...

if i switch i intel drivers suspend works will
@edwardtorvalds Follow my answer there --^ and try some of the other drivers.
**switch to
ah, you have dual graphics?
didnt you read the questioon?
i have intel(intergrated graphics, by default in processor) and nvidia graphics 820m
12:03 AM
yup and it has no mention of intel, or even your graphics model.
We're supposed to read the question?
when i use nvidia graphics i cant resume from suspend, but resume works well when i use intel graphics
so try a different nvidia driver.
@Seth i tried all the 4 drivers, open-source + proprietary, same issue
(more seriously? There's absolutely no useful information on your system in your question proper. MOAR HARDWARE INFO)
12:05 AM
tell me what should i include
@Seth gnome flashback dont mess with drivers?
@edwardtorvalds: what your system is. What graphics card you have
basically someone should be able to look at your question directly and roughly know what you're working with
ok thanks
Give a quick overview of your hardware, and what you've tried
So if its a laptop, mention model, what GPUs it has, and whether it has switching graphics, for example.
@edwardtorvalds not usually, no.
not in the same way anyhow.
12:13 AM
@Seth update my question
@JourneymanGeek updated my question
also look at the above image
12:34 AM
anybody here?
@Mateo thanks for the heads up about the stickers :)
what is the word for when a file contains the checksum of itself?
@j0h wuala!
woala could be too
yeah, I dont think thats it
checksum file then?
12:42 AM
@Lucio walhlaah?
I made a list of the files in a directory, and took the checksums. then wrote that to a file.
next, I want to take the file that has the checksums, and include the checksum of the file which contains the list.
touch checksum.file && echo $(md5sum checksum.file) >> checksum.file && cat checksum.file
[ SmokeDetector ] Offensive body detected: Installer is bull by jdogface on askubuntu.com
@j0h sha256sums.txt if sha256 is your cipher
On KDE now.
12:49 AM
heh, classy nat
wow that is gorgeous
perahps Im missunderstanding: this still fails the check
find $PWD -type f -exec sha512sum {} + > SiteCheckSums
echo $(sha512 SiteCheckSums) >> SiteCheckSums && cat SiteCheckSums
sha512sum -c SiteCheckSums | grep SiteCheckSums
I can do it by writing 2 files if I must
I don...t.. get what you are trying there
and also I'm hungry
I am taking a checksum of all the files in the $PWD and writing it to a file named SiteCheckSums
Then Im checking the list of checksums with sha512 -c
12:54 AM
oh ok
and then you manually compare it
but they don't match
everything passes, except the checsum of the file SiteCheckSums
what is the -c for?
yeah, thats right
-c is for check
The next step I'll add is to look for changes over time
so the check part is failing
12:56 AM
I don't know how does that part works, so I need to test it by my self
but only for the file that contains the list of checksums
yeah, I know what you mean. let me grab some food and I'll ping you later :)
cool thanks
hope you find the solution before!
Stupid Gnome reset the color of Grub, the boot splash, and the shutdown screen.
I never asked for any of that!
1:33 AM
@NathanOsman that is why you shouldn't use open source software... it gives you no choices...
That's some kind of irony, right?
Hmmm....GNOME 3 is interesting
Not sure if I'll switch, but it isn't bad thus far
@TheX Is that a rhetorical question?
One thing I've noticed about GNOME is that it is a bit better for multitasking and multi-window work.
Dunno if I'll keep it though
For whatever reason things feel somewhat snappier ...
evening @AvinashRaj. Been a while since I've seen you around here ;P
yep, busy with SO..
now, i forget all the Ubuntu stuffs..
1:46 AM
@AvinashRaj D:
@RPiAwesomeness Hahahah, didn't take long :P
I tried #GnomeShell for half an hour. I want that half hour of my life back.
It screwed up my Unity side bar (switched around icons), fonts, I have no wallpaper...
Not to mention messed with my Guake config and who knows what else :P
Messed with the boot splash...
Q: My PC is not a phone - how do I remove the swipey pre-log in screen from Gnome 3?

Journeyman Geek I'm currently running centos 7 (the server with gui config) on a VM. I'd like to keep the log in screen, but the 'phone' style pre-login lock screen that requires a swipe to access the main login screen is annoying. Is there any simple way to disable it and go directly to the log in screen?

When the login screen is annoying and phoney
How do I go back to lightdm?
1:51 AM
@RPiAwesomeness: remove the old login manager and reinstall lightdm?
sudo dpkg-reconfigure lightdm
\o @Thomas
how goes it
1:53 AM
and why does the chat room smell like cheese.
@Seth i hear ya
although i'm tired 'cause last night... was fun
Well. GNOME has changed all my font defaults.
@RPiAwesomeness rm ~/.config (DO NOT actually do that!)
@JourneymanGeek This is a lie
@ThomasW. lol. ikr
@AvinashRaj you pay the price! :p
@Lucio Whereas we get to reteach them the way of the Ubuntu. And laugh when they fail.
um... not that last part.
1:57 AM
@RPiAwesomeness I don't know...but I have some armour for you if you log in now...
and come to the castle
@JourneymanGeek +70K O.O since when?? That is sick
@TheX Diamond? Or enchanted?
Not sure...
Oh I mean horse armour
Well. I'm back to mostly normal. I feel like my side-bar icons have been shrunk though...
@TheX Ah, I see. What kind?
1:59 AM
@Lucio: superuser ;p
@Lucio :-)
I found it yesterday, I don't need it.
How much?
@j0h back on this
@JourneymanGeek sounds like people there is cool
@Lucio: And I've been there since its barely out of beta, and have over 2500 answers there ;p
2:03 AM
so.. how much?
cough. cash
I was wondering why everything looked absurd. I had font scaling at 1.05
sweet! I found your problem @j0h
@RPiAwesomeness lol
reset it for your own sake
ok. pls enlighten me!
so back on the hash thing. when you do the find loop, it will insert the result on your SiteCheckSums file and finally (just before finish the loop) checksum the SiteCheckSums and insert it on its own. but the problem is that it is not he final (hence correct) checksum of this file.
lucio@main-pc:~/tmp$ ll
total 12
drwxrwxr-x  2 lucio lucio 4096 mar 18 23:07 ./
drwxr-xr-x 60 lucio lucio 4096 mar 18 22:59 ../
-rw-rw-r--  1 lucio lucio   16 mar 18 22:59 sensitive
lucio@main-pc:~/tmp$ cat sensitive
Hello World! :)
lucio@main-pc:~/tmp$ find $PWD -type f -exec sha512sum {} + > SiteCheckSums
lucio@main-pc:~/tmp$ cat SiteCheckSums
0ff0010d6726250fe91d7c9002d85350c1e6faffa9aead0b11ef2d45e568839889981ee6cc695786564a2f62d3733961421537f8ec8a7fab8dd0651ae0d24165  /home/lucio/tmp/sensitive
you can easily see that the final sha512 result will not match the one that is on the file
this is because of the following...
lucio@main-pc:~/tmp$ echo "0ff0010d6726250fe91d7c9002d85350c1e6faffa9aead0b11ef2d45e568839889981ee6cc695786564a2f62d3733961421537f8ec8a7fab8dd0651ae0d24165  /home/lucio/tmp/sensitive" >> SiteCheckSums
lucio@main-pc:~/tmp$ sha512sum SiteCheckSums
9f8f4f9a20b7546c200f7e46d927b56582cb93e5277ee5214ef2aa92652863aa6c678e5b81e8299f6d95afaccf8fd2a51266eafedd891b26d113aeeaabe300a0  SiteCheckSums
3k rep needed to make a century.
2:12 AM
and there you go. The sha512 result before insert its result will be obsolete later
any hint on how to get around that?
Raj is the 97K dude, not me :P
but let me think a sec.
it is a bit ridiculous, and sounds like a recursive infinite thing to me
you should use a sign instead of a hash
@TheX Sorry I just disappeared back there. My whole computer froze up. Dang GNOME 3 :P
it doesn't store its own but instead provide a signature dist.torproject.org/torbrowser/4.0.4/sha256sums.txt.asc
No problem
2:15 AM
I had to kill Minecraft and I don't have time to get back on. What were you gonna show me?
Oooo. Penta vs LGB from ESL One Katowice. Let's go LGB!
And no, that's not LGB as in Lesbian, Gay, Bisexual. That's LGB as in "Let the Games Begin"
eagle 7.2 stores its own. and I think linux iso's do as well
I can't wait to see it! :)
lets search..
Anyways. Good night all.
@Mateo et al raspiberry dudes out there: n-o-d-e.net/post/113954752456/…
@j0h linux use signatures so far I can read
the thing would be, how do you calculate the future?
@j0h I believe your issue philosophical :-)
Gnome 3 - the windows don't even have minimize buttons!
2:22 AM
@Lucio ???
all those messages were for j0h
I think it can be done. Im just not sure how. I wrote to eagle soft to ask them how they do it.
no honeybadger today :(
@j0h please, ping me if you get more insight on this
good bye people
btw, my total rep. is capicua right now! :D
2:37 AM
There is this question that I asked that has to have the most up votes for a single question in the history of askubuntu...I get an up vote on it about every other day....
Since I asked it in June of 2013
it has 329 up votes and has been protected...
2:59 AM
@Lucio I have an idea, its more like a hack than a solution, but what if I rename the file, SiteCheckSums to be the checksum for that file. then, I would have all the info I need in one file.
Q: Can we have the tag game-controller?

LiveWireBTCan we have the tag game-controller with joystick and gamepad as synonyms? Excerpt: Questions related to using game controllers like gamepads and joysticks with Ubuntu. I tried looking around on gaming.stackexchange.com, U&L and SuperUser, but there isn't much more than organizing that can...

3:14 AM
I might be cracked out on this, Ill take a break and come back, but I think this might have worked:
find $PWD -type f -exec sha512sum {} + > wat
x=`sha512sum wat | awk '{print $1}'` && cp wat $x
sha512sum $x
sha512sum $x | awk '{print $1}'
<-- is trying Vivid
<-- is having trouble
Hrm... looks like a systemd issue...
<---- has KaOS installed
actually likes it
Has immunity to stupid users
Everytime the system is booted up I get a "Starting version 219" which it seems is the version number for systemd. Ubuntu version: Kubuntu 15.04 Beta 1 systemd package: systemd219-4ubuntu5 "systemd-boot"
systemd (Ubuntu)
Low / Triaged
3:30 AM
KDE does look a bit confusing though
How are you liking pacman then?
its different but love the obvious game refernces built in
i am having trouble figuring out if its debian or rpm
Arch doesn't use either, although that doesn't mean pacman can't use one of 'em.
3:41 AM
tried to install wine didnot work at all i think
looks like it uses the PKGBUILD system just like arch.
thatll be a weekend of learning
still fun to play with KDE
I still cannot beileve I have 6 primary parts with no logicals
4:07 AM
@Virusboy GPT FTW :D
4:30 AM
welp its my bedtinme
I can't boot from the Vivid LiveCD :P
1 hour later…
5:46 AM
[ SmokeDetector ] Blacklisted website: Skype with wine crashes by Ren on askubuntu.com
3 hours later…
8:40 AM
Hi, everybody.
2 hours later…
11:00 AM
[ SmokeDetector ] Bad keyword in title, Bad keyword in body, Phone number detected: vashikaran specialist for love+91-9983046183usacanada by ladu gopal on askubuntu.com
11:11 AM
^what the hell is this?
Anyone knows how I can get Steam to work? I keep getting these two errors: "libGL error: No matching fbConfigs or visuals found", "libGL error: failed to load driver: swrast"
@Sosi spam. We have a ""user"" that every so often feels to need to sell woolen bags and/or love
Free spam flags ;p
@JourneymanGeek oh I see.. I'm just surprised to see it here too
it used to be worse :=D
11:15 AM
Oh its a bot someone runs, VERY handy
sure is
Though it has 1 flaw >:D well at least one
if your name has "baba" in it you get flagged like crazy D:
it fails to be marked as spam?
(i'm not sure you guys saw it, so here it goes again. sorry if i'm spamming too :3 )
Anyone knows how I can get Steam to work? I keep getting these two errors: "libGL error: No matching fbConfigs or visuals found", "libGL error: failed to load driver: swrast"
no it marks you as a spammer cuz the person doing this the most always used "baba" i
"baba journeymangeek's love portions"
@Rinzwind thanks! I googled but I guess I missed that
11:17 AM
Cause dog is love baby, dog is love.
@SmokeDetector keep up! askubuntu.com/questions/598675/…
spam ^
11:40 AM
Q: How to access a website hosted on Ubuntu virtual machine on Azure?

JunJunI'm using Ubuntu 14.10 virtual machine located on Azure and I'm accessing it via Putty client. I've installed required software like Nginx and Mono, and I'm trying to host ASP.NET 5 webapp on Ubuntu. Which IP can be used instead of domain name (because I don't have one :) ) to test webapp hoste...

now I'm getting even more errors when trying to launch steam :(
rb@rb-G73Jw:~$ steam
ILocalize::AddFile() failed to load file "public/steambootstrapper_english.txt".
[2015-03-19 11:42:20] Startup - updater built Jun 16 2014 11:16:02
libGL: screen 0 does not appear to be DRI3 capable
libGL: screen 0 does not appear to be DRI2 capable
libGL: OpenDriver: trying /usr/lib/i386-linux-gnu/dri/tls/swrast_dri.so
libGL: OpenDriver: trying /usr/lib/i386-linux-gnu/dri/swrast_dri.so
libGL: Can't open configuration file /home/rb/.drirc: No such file or directory.
libGL: Can't open configuration file /home/rb/.drirc: No such file or directory.
1 hour later…
12:44 PM
Q: RANCID like question for backup network configuration

TudorI'm looking for a software tool like Rancid to back up my configs from network devices that can show you the differences between the config extracted from a router (for example) yesterday and the config extracted from the same router today. Thank you!

1:29 PM
Heavy metal 'a comfort for the bright child' telegraph.co.uk/news/science/science-news/3352230/…
1:54 PM
Wowzers... Finally, a 4 day weekend. Maybe I'll accomplish something.
@Seth Am now. Are you?
@hbdgaf I have only 3 days... Monday is final exam in English, but tomorrow I am free :D
Ah, I worked some massive over scheduled hours a few weeks ago, and my rotation advanced because of it. Now, I'm going back to my regular rotation, so I paid for it 2 weeks ago, but I get it now.
@hbdgaf I paid with German exam yesterday (5:30h) and Maths exam today (4h)... That wasn't cheap either, especially German. Maths was ok.
@ByteCommander I never stressed about exams. If you were doing your job all semester, then no amount of cramming would significantly change your score. You either got it, or you didn't. So studying was a bit moot at that point.
2:04 PM
I am a very lazy guy, you have to know...
But I am excellent at learning, so thank god I don't have to do too much to get my good grades
And Maths is easy anyway, so those 15 points are gifted (for me, others may see that a bit different ;D)
Btw do you know a good internet radio streamer/player for xubuntu?
Oh, I'm super-lazy too. Funny story actually. In Highschool, a math teacher (algebra) gave us a practice exam to study by. Turns out, it was the actual exam, but 1,2,4 patterns were changed to 1,3,9 patterns etc. Parents made me drill it. I took it a hundred times if I took it once. Come the day of the exam, I was done in 20 minutes b/c I saw the patterns not the numbers. Didn't have to show any work, just knew I was right. But I got docked for not showing my work by 20 of 100 points.
It was funny to me anyway.
@ByteCommander I listen to di.fm or others with VLC. It's not really a podcatcher, but it does play live-streams from a playlist link.
But VLC is pretty hungry for ressources, isn't it?
It's heavier than it could be, but it works. I'll take heavy and works over light and broken all day... and I'm old linux - so working multimedia is like "yep, I'll pay for that"
I would prefer something tiny which I can put in my xfce panel and run in background without slowing everything down...
If you're REALLY interested in something like that, there's the Qt libvlc wrapper. You could make one.
2:12 PM
Uh? Code my own frontend for a player library? No that's not worth it... I'll google around a bit
Sometimes just scratching your own itch is worth writing something, even if it already exists.
@hbdgaf I disagree: Don't scratch: WASH! ;-)
But not now while I still should at least pretend I'm preparing for my exams
Oh, hi @Fabby!
Heh, yes do that.
You see I survived my German exam...
2:14 PM
@ByteCommander: which means: just go with VLC... It works and is not that resource hungry! ;-)
On Windows it is! I did not try on Ubuntu yet...
:-) 16MB playing 3h podcast...
80 MB playing 1.4 GB movie @1280x688 25fps 192Kbps stereo sound
Crikey, that's smaller than launching a chrome or firefox window and just hitting google ;)
13-15% Processor utilisation on Intel IGP (full screen)
2:28 PM
What can I do if an application (GreatLittleRadioPlayer) does not seem to open? It starts a process, but I can't see anything. Starting in terminal opens a message window telling that there is already an instance running... :P
@ByteCommander Kill it and launch again from the terminal?
how to kill? I already did with the xfce taskmanager, but it did still tell me the same. Is there something like "treekill"?
It's probably accessible via dbus or something and isn't in your panel b/c it uses a different panel library not compatible with your DE
I'm just spitballing now b/c "(Greatlittleradioplayer)"
Okay, I got the hint. Nothing that calls itself "great" usually is... >:P
What about radiotray from the ubuntu repos?
I installed it and it gives me this:
bytecommander@AlkaliMetal:~$ radiotray -h
Traceback (most recent call last):
  File "/usr/bin/radiotray", line 12, in <module>
OSError: [Errno 2] No such file or directory: '/usr/bin/src'
Wow so like that is a name that isn't going to get sued > pcworld.com/article/2898148/…
2:34 PM
installed with apt-get.
@Mateo If it's SiriUs <--- caps important then maybe not though.
Siriusly ;p
It's not logically right for someone to preclude someone saying Siri for Us as SiriUs, but it is logically right to thrash someone selling Sirius that isn't satellite radio or whatever it is.
[ SmokeDetector ] Bad keyword in username: Where to download Ubuntu kernel source code? by baba ramdev on askubuntu.com
Aargh! I trashed greatlittle... and installed "streamtuner2", but it gives me this:
bytecommander@AlkaliMetal:~$ streamtuner2
Traceback (most recent call last):
  File "/usr/bin/streamtuner2", line 87, in <module>
    from mygtk import pygtk, gtk, gobject, ui_file, mygtk, ver as GTK_VER, ComboBoxText
  File "/usr/share/streamtuner2/mygtk.py", line 58, in <module>
    import pygtk
ImportError: No module named pygtk
2:48 PM
@ByteCommander sudo apt-get install python-gtk2-dev
I'll try...
Oh. 35MB download...
That python seems to be a big snake
NOPE! Still same output
3:07 PM
@terdon Did not work. Even after manually installing (./configure, make, sudo make install) pygtk from here ftp.gnome.org/pub/GNOME/sources/pygtk/2.24 it still does not work. Strange is that "make check" of pygtk does not work because of missing module pygtk!
@ByteCommander Why did you install manually?
The error means that it requires a specific python module. That should have been provided by the python-gtk2-dev package. If not, have a look at the results of apt-cache search pygtk
[ SmokeDetector ] Bad keyword in username: How to get Source code for Ubuntu? by baba ramdev on askubuntu.com
4:04 PM
@terdon I installed (apt-get) the python-gtk2-dev package, but still the same error. You want the resolt of apt-cache or what do I have to look for? It's a long list.
@ByteCommander Nah, I saw the output on my machine (which is Debian, not Ubuntu but should be the same) and that was my best guess. My python-fu is minimal, none really, so I don't really know.
Try apt-get install python-gtk2
@terdon Is already installed and up to date.
@ByteCommander No idea then. You'll have to ask one of the python people. I do Perl.
You know one?
Any python people around?
@terdon You know somebody with python knowledge? And which packages would I have to apt-get install (packages) --reinstall to get a fresh python?
4:21 PM
@ByteCommander Um, don't? Why would you want to?
Python is pretty tightly linked to the system, don't screw around with it.
Because installing the packages everybody tells to solve this (python-gtk2, python-gtk2-dev) don't change anything.
I should better leave it then?
And jacobVilm is a python guy. As is, I think, Oli and probably hbgaf and rinzewind. Seth too. Try one of them when they're around.
Okay, thanks!
@hbdgaf Do you have a minute for a Python problem?
@ByteCommander In that case, I'm guessing you're either 1) installing in a place your python is not checking or 2) installing them for a different python version. I understand that python2 and 3 are both available and use different packages.
@terdon I did normal apt-get install. Nothing special.
4:24 PM
@ByteCommander I know. Hang on, what's the shebang of the python program you're trying to run?
More of my lovely, but a little bit weird, SPAM! ;) :D :P
Is it python2 or 3 or what?
Why don't you open a spam farm? ;D
@terdon Erm, don't know. I never did anything with python...
4:26 PM
@ByteCommander Just look at the first line of the script. There should be something like #!/usr/bin/env python3
Oh, I found the command:
bytecommander@AlkaliMetal:~$ python --version
Python 2.7.8
Of which script?
@ByteCommander Yes, but that just shows the version of the default python, it doesn't tell you which one the program is using.
@ByteCommander That radio thing you're trying to run.
Or, better, post a question either here or on U&L and give the error and ask what you should install to fix it. Mention that you tried installing whatever you tried. Anthon on U&L is a python person, he'll probably know.
I received that one after a 2 day break from the spamming! ;D
4:30 PM
bytecommander@AlkaliMetal:~$ cat /usr/share/streamtuner2/st2.py
#! /usr/bin/python
# encoding: UTF-8
# api: python
# type: application
# title: streamtuner2
# description: Directory browser for internet radio / audio streams
# depends: pygtk | pygi, threading, pyquery, kronos, requests
# version: 2.1.3
# author: mario salzer
# license: public domain
# url: freshcode.club/projects/streamtuner2
# config: <env name="http_proxy" value="" description="proxy for HTTP access" />  <env name="XDG_CONFIG_HOME" description="relocates user .config subdirectory" />
@terdon That is the script.
Well, the first few comment lines at least.
@ByteCommander OK. So it's using whatever version of python /usr/bin/python is. That's probably a link but what does /usr/bin/python --version return? 2.7.8?
Yes, 2.7.8
Oh, and it tells you what to install. Look up how to install python packages. I believe there's a tool called pip.
Something like pip install pygi threading pyquery kronos requests
installing pip...
@ByteCommander Find a guide though, I don't know the first thing about python.
4:35 PM
bytecommander@AlkaliMetal:~$ sudo pip install pygi
Traceback (most recent call last):
  File "/usr/bin/pip", line 5, in <module>
    from pkg_resources import load_entry_point
ImportError: No module named pkg_resources
Aargh! I hate import errors!
sounds like your python's screwed.
Post a question
Or search SO, it's probably there
A: What is the best way to install python packages?

zetahI think best way for you would be to install Python packaging system like "python-pip". You can install it with Synaptic or Ubuntu Software Center. Pip will allow you to easy install and uninstall Python packages, simply as pip install package In your case it would be something like this from...

Okay... As if I had nothing better to do now than curing an ill snake... >:P
Q: No module named pkg_resources

igniteflowI'm deploying a Django app to a dev server and am hitting this error when i run pip install requirements.txt: Traceback (most recent call last): File "/var/www/mydir/virtualenvs/dev/bin/pip", line 5, in <module> from pkg_resources import load_entry_point ImportError: No module named pkg_re...

Q: Repairing/checking probably messes up Python install (masses of import errors)

ByteCommanderI installed radiotray when the mess started and I got bunches of "ImportErrors". "radiotray" could not find "pygtk" "pip" could not find "pkg_resources" and so on... How can I check my Python install (python --version tells me I have Python 2.7.8), install the missing packages and/or fix wha...

@ByteCommander I'd show the specific error from sudo pip install pygi, just to make it very clear.
4:52 PM
Not that I have a problem with the current moderators of this site, but when will a new 'moderator election' be held? And how often does this normally happen? :)
@Toroidal As needed. Elections are not scheduled.
@terdon Now I have another different problem after doing what the answer in the Q you linked said:
bytecommander@AlkaliMetal:~$ sudo pip install pygi
Traceback (most recent call last):
  File "/usr/bin/pip", line 5, in <module>
    from pkg_resources import load_entry_point
  File "build/bdist.linux-i686/egg/pkg_resources/__init__.py", line 3023, in <module>
  File "build/bdist.linux-i686/egg/pkg_resources/__init__.py", line 614, in _build_master
  File "build/bdist.linux-i686/egg/pkg_resources/__init__.py", line 920, in require
  File "build/bdist.linux-i686/egg/pkg_resources/__init__.py", line 807, in resolve
I did this before (from the answer):
bytecommander@AlkaliMetal:~$ wget bitbucket.org/pypa/setuptools/raw/bootstrap/ez_setup.py -O - | sudo python
@ByteCommander Argh, that's an answer from 2012! Did you check what it was you were downloading?
4:58 PM
no? (becoming smaller and smaller)
@ByteCommander I have no idea what that is. It was just a random bitbucket link from 2012.
Want the output?
> pkg_resources.DistributionNotFound: pip==1.5.6

« first day (1632 days earlier)      last day (1774 days later) »